Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
855 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  i7 8700k à seulement 3,78Ghz

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

i7 8700k à seulement 3,78Ghz

n°10348456
thaiboxing
Posté le 30-03-2018 à 14:39:18  profilanswer
 

Bonjour à tous !  
 
J'ai upgrade ma config et je suis passé d'un i7 3770k que j'avais OC @ 4.2 Ghz  
Là je suis passé à un I7 8700k, logiquement il est sensé fonctionné à 3,7Ghz en Idle et monter à 4,3 Ghz en turbo quand tous les coeurs sont utilisés non?  
En le stressant à 100% avec OCCT je remarque qu'il reste à 3,7Ghz... je me demande si j'ai pas loupé quelque chose dans le BIOS?  
Pareil, en jouant à BF1 tous mes coeurs sont à 3796Mhz, aucun ne monte à plus !  :??:  
 
Ma carte mère : Asus z370-f Strix gaming
AIO : Corsair h100i v2  
 
Merci pour votre aide ! :)


Message édité par thaiboxing le 30-03-2018 à 14:56:10
mood
Publicité
Posté le 30-03-2018 à 14:39:18  profilanswer
 

n°10348501
dazouille
ex dazi
Posté le 30-03-2018 à 15:38:34  profilanswer
 

Salut  
 
Tu as regarder dans le bios si le turbo était activée ?
 


---------------
Ici : http://forum.hardware.fr/hfr/Achat [...] 1291_1.htm
n°10348509
thaiboxing
Posté le 30-03-2018 à 15:48:45  profilanswer
 

oui j'ai regardé, il est bien activé  
dans le bios je vois un truc du genre "target CPU ratio Boost Mode : 4,7Ghz" donc j'ai l'impression que c'est bien configurer, mais pourtant je stuck @ 3,8 Ghz!

n°10348516
dazouille
ex dazi
Posté le 30-03-2018 à 15:54:06  profilanswer
 

Et t’as essayer de mettre par défaut les paramètres ?
 


---------------
Ici : http://forum.hardware.fr/hfr/Achat [...] 1291_1.htm
n°10348521
Nono0000
Posté le 30-03-2018 à 16:03:01  profilanswer
 

Les fréquences pour ce CPU sont:
4700 MHz (1 core)
4600 MHz (2 cores)
4400 MHz (3 or 4 cores)
4300 MHz (5 or 6 cores)

 

Cela n'explique pas pourquoi cela reste à 3.8ghz.
Tu as désactivé l'Asus core ratio enhancement pour voir?


Message édité par Nono0000 le 30-03-2018 à 16:03:49

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10348524
thaiboxing
Posté le 30-03-2018 à 16:06:37  profilanswer
 

J'ai réessayé en mettant tout par défaut, toujours bloqué à 3,78Ghz (exactement)  
 
J'ai essayé en désactivant la gestion du mode turbo par Asus (en mettant non du coup c'est géré par Intel...) même soucis...
 
J'ai vraiment du mal à comprendre pourquoi je bloque à 3,78Ghz.
 
Une chose très importante quand même qui me met la puce à l'oreille : sur ma carte mère il un pin nommé "cpu over voltage jumper"  
Par défaut il est sur désactivé, si je le met sur les deux autres cavaliers, je l'active.  
 
Est ce que ça peut être lié à ça? il est toujours sur désactivé actuellement
 
Voici une photo de mon problème sous OCCT en stress test CPU  
https://www.noelshack.com/2018-13-5 [...] -8-ghz.png


Message édité par thaiboxing le 30-03-2018 à 16:10:03
n°10348526
Nono0000
Posté le 30-03-2018 à 16:10:22  profilanswer
 

Non, je l'ai aussi sur ma CM. C'est pour utiliser tes tension extrêmes (pour OC sous azote liquide).
Sous windows, c'est quel profil alimentation qui est utilisé? si tu utilises "perfs maximales", cela fait pareil?


Message édité par Nono0000 le 30-03-2018 à 16:13:47

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10348530
cyberfred
Posté le 30-03-2018 à 16:18:21  profilanswer
 

hello thaiboxing  ,
 
petite question : tu as essayé de monitorer avec cpu-z juste pour voir  ?  

n°10348533
thaiboxing
Posté le 30-03-2018 à 16:21:50  profilanswer
 

J'utilise Perf maximales effectivement !  
 
CPU Z me donne les même valeurs que OCCT et que MSI Afterburner quand je suis en jeu !  
 
Mon processeur est constamment à 3,78Ghz il ne bouge pas !  
Que ce soit in game ou en stress test

n°10348540
thaiboxing
Posté le 30-03-2018 à 16:30:07  profilanswer
 

J'ai bidouillé un peu le BIOS est j'ai réussi à le faire fonctionner à 4,7Ghz constamment...
 
Sauf que là même si je le stress test il reste à 4,7Ghz, et ne descend pas à 4,30Ghz comme il devrais le faire lorsque plus de 5 coeurs sont utilisés!  
 
Punaise j'y comprend rien !

mood
Publicité
Posté le 30-03-2018 à 16:30:07  profilanswer
 

n°10348544
Nono0000
Posté le 30-03-2018 à 16:35:08  profilanswer
 

Et en Idle, il redescend bien a ~1.2 ghz? (normalement avec un profil en "max perf" sous l'OS cela ne doit pas être le cas)
Si oui et qu'il est stable, c'est tout bénef ;)


Message édité par Nono0000 le 30-03-2018 à 16:35:25

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10348546
thaiboxing
Posté le 30-03-2018 à 16:37:53  profilanswer
 

Non justement il ne redescend pas du tout lol ! même en Idle,  
Punaise moi ce que je veux c'est simplement qu'il se boost à +/- 4,3 Ghz en boost, c'est tout! j'ai pas besoin d'autant de puissance d'autant qu'à 4,7 Ghz mon h100 s'active à fond est fait beaucoup de bruit !  

n°10348548
dazouille
ex dazi
Posté le 30-03-2018 à 16:40:11  profilanswer
 

Et en utilisation normal sous Windows ça ne redescend pas la fréquence ?


---------------
Ici : http://forum.hardware.fr/hfr/Achat [...] 1291_1.htm
n°10348554
thaiboxing
Posté le 30-03-2018 à 16:47:03  profilanswer
 

Absolument pas, ça reste à 4,70 Ghz peut importe ce que je fait !  
 
Soit c'est bloqué à 3,80 Ghz et ça ne monte pas soit ça reste à 4,7Ghz et ça ne descend pas! c'est quand même fou !!

n°10348557
shargath
Posté le 30-03-2018 à 16:49:50  profilanswer
 

J'ai un peu le même soucis que toi avec mon 8700 non K. Il est a 4.4 voir 4.5 permanent, il ne redescend jamais.Comme si le turbo boost était bloqué a fond. J'ai alors vérifié les paramètres alimentation sur Windows, et après divers recherche ici et là, en mode performance, ces proco reste à leur fréquence max et ne baisse pas. j'ai trouvé ça bizarre au départ, mais vu qu'il ne dépasse pas les 30°, j'ai laisser couler.
Après si toi sa fait du bruit, fait un profil de performance personnalisé pour voir, ou tu peut décidé le pourcentage minimum et maximum d'utilisation de ton CPU. Perso moi sa ne marche pas, quoi que je fasse.
J'ai alors penser a mettre mon BIOS a jour, vu que le proco est quand même pas bien vieux, mais j'ai pas osé tenté, vu que malgré ce verrouillage a haute fréquence le pc tourne bien, chauffe pas.


Message édité par shargath le 30-03-2018 à 16:52:52
n°10348562
thaiboxing
Posté le 30-03-2018 à 16:53:21  profilanswer
 

Bon j'ai réussi après modif dans le bios à mettre des valeurs "Normales"  
 
Malgré tout en idle il monte à 4,5Ghz sans raison, ça me gène un peu j'ai pas besoin d'autant !  
 
Sinon en OCCT j'ai réussi à être au fameux 4,30Ghz  !  
 
J'avais un mauvais settings dans le bios, en gros il me synchroniser mes 4,7 Ghz sur tous les coeurs au lieu de fonctionner coeur par coeur...
 
Maintenant j'en suis presque à me demander si je vais pas simplement l'OC constamment à 4,20Ghz ce qui sera largement suffisant et m'évitera d'avoir des pics à + de 4,5 Ghz ...

Message cité 1 fois
Message édité par thaiboxing le 30-03-2018 à 16:54:43
n°10348605
dazouille
ex dazi
Posté le 30-03-2018 à 17:48:26  profilanswer
 

thaiboxing a écrit :

Bon j'ai réussi après modif dans le bios à mettre des valeurs "Normales"  
 
Malgré tout en idle il monte à 4,5Ghz sans raison, ça me gène un peu j'ai pas besoin d'autant !  
 
Sinon en OCCT j'ai réussi à être au fameux 4,30Ghz  !  
 
J'avais un mauvais settings dans le bios, en gros il me synchroniser mes 4,7 Ghz sur tous les coeurs au lieu de fonctionner coeur par coeur...
 
Maintenant j'en suis presque à me demander si je vais pas simplement l'OC constamment à 4,20Ghz ce qui sera largement suffisant et m'évitera d'avoir des pics à + de 4,5 Ghz ...


 
Il monte mais il redescend ? C’est normal sinon la fréquence fera toujours yoyo, moi c’est pareils


---------------
Ici : http://forum.hardware.fr/hfr/Achat [...] 1291_1.htm
n°10348621
thaiboxing
Posté le 30-03-2018 à 18:20:53  profilanswer
 

Ca va c'est réglé, c'était une option bizzare dans le bios.
 
J'ai réactivé le EIST et le mode normal dans windows et là il fluctue entre 2,5 ghz et 4 ghz en idle et reste stable à 4,30 Ghz en game !  
 
C'est niquel !! j'ai juste mon AIO H100 qui fait pas mal de bruit quand même ! faudrait que j'arrive à le régler !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  i7 8700k à seulement 3,78Ghz

 

Sujets relatifs
2500k vers 8600? ou 8700k?Système de refroidissement i7 8700k
Choix carte mère x299 pour i7 7820xChangement de config i920 > 8700k
Optimisation 8700k BiosI7 8700 avec ventirad de base ?
Conseil pour upgrade i7 8700Meilleur carte mere pour un 8700k budget 250€ ~
i7 8700K et Be Quiet Shadow 2 
Plus de sujets relatifs à : i7 8700k à seulement 3,78Ghz


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR