Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1620 connectés 

  FORUM HardWare.fr
  Hardware
  Conseil d'achat

  Conseil pour upgrade i7 8700

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Conseil pour upgrade i7 8700

n°10344721
thaiboxing
Posté le 22-03-2018 à 11:28:59  profilanswer
 

Yo ! :)
 
J'en ai marre de ma config pourrie qui me bride ma gtx 1080 (i7 3770k et 16 gb DDR3...)
 
J'aimerai passé à du lourd et j'ai décidé d'upgrade pour un i7 8700 (non K, pas besoin D'OC vu le monstre que c'est de base)
 
Si je suis sur du processeur et de la carte mère (, j'hésite grandement sur la RAM...)
 
Voici les composants sélectionnés pour le moment,
 
http://www.noelshack.com/2018-12-4 [...] dd76e6.png
 
concernant la RAM je voulai partir sur 2x8 go en CL14 à minimum 3000mhz, mais il y a tellement de choix que je ne sais pas vers quoi me tourner.
D'autant plus que la quasi totalité des barette ont le profil XMP qui permet D'OC automatiquement la RAM il me semble... Du coup une 2666mhz pourrait peut etre convenir ?
 
Les CL sont t-il si importants que çà ?
En gros est ce qu'il vaut mieux partir sur une 2666mhz CL14 ou une 3200Mhz CL16 sera quand même plus performante ?
 
Merci d'avance pour vos conseils, le budget n'est pas un probleme mais je ne veux pas bon plus etre dans l'excès...
 
Pour une utilisation 100% gaming.
 
P.S : j'ai un ventirad hyper évo 212 que je compte garder pour le i7 8700, aucun soucis de compatibilité ?
 
Et une dernière chose, mon boîtier Z9 + commence aussi à etre vieillissant, que me conseillez vous comme nouveau boîtier ( pour une 100aine d'euros environ)
 
Par avance merci !

mood
Publicité
Posté le 22-03-2018 à 11:28:59  profilanswer
 

n°10344746
shargath
Posté le 22-03-2018 à 12:09:14  profilanswer
 

Ayant le même processeur depuis peu, je suis partie sur de la 3000mhz de Gskill en CL 15. Après avoir activer le profil XMP dans le bios, sa passe tout seul a 2999 mhz. (pas 3000 va savoir :) )
J'aurais pu monter plus mais sa tourne parfaitement. Surtout que la fréquence RAM semble moins impactante sur Intel que sur les Ryzen. Bien moins contraignant aussi niveau reconnaissance de celle ci sur LGA 1151.
 
Quand a ton ventirad, me semble que les fixation sont les même en LGA 1151 que pour ton processeur actuelle.
 
Au passage tres bon processeur les 8700 non K. C'est un monstre.


Message édité par shargath le 22-03-2018 à 12:10:07
n°10344749
thaiboxing
Posté le 22-03-2018 à 12:15:03  profilanswer
 

Merci pour cette première réponse :) tu aurais la ref exacte de tes barrettes stp ?

n°10344752
shargath
Posté le 22-03-2018 à 12:18:51  profilanswer
 

Pour la référence voila:
https://www.ldlc.com/fiche/PB00191528.html

n°10344757
shargath
Posté le 22-03-2018 à 12:30:19  profilanswer
 

Pour ton boitier je te propose celui ci. Il fonctionnerait de paire avec RGB fusion de ta carte mère pour gérer les LED.
https://www.topachat.com/pages/deta [...] 06910.html
 
Quand a la ram gaffe celle que je te propose n'est pas low profile, je sais pas si elle passe avec ton ventirad.

n°10344763
thaiboxing
Posté le 22-03-2018 à 12:59:31  profilanswer
 

Je te remercie  
 
Je ne suis pas super fan de boîtier par contre  
Je cherche plutôt quelque chose de sobre et d'assez grand

n°10344775
mrdoug
Posté le 22-03-2018 à 13:24:52  profilanswer
 

Pas certains que ça vaille le coup
https://www.youtube.com/watch?v=XHUfSIdyIfw
Ton 3770k est bien entendu OC n'est ce pas ?

n°10344790
thaiboxing
Posté le 22-03-2018 à 14:11:59  profilanswer
 

J'ai énormement de soucis de performance in game sans aucune raison apparante...  
 
Oui il est OC à 4,10Ghz constants  
 
Malgres tout, et même si CPU et GPU sont systématiquement à moins de 100% d'utilisation, j'ai des chutes de fps sur la plupart des jeux !  
 
Ça ne seraient pas ma RAM qui serait limitante ?

n°10344794
mrdoug
Posté le 22-03-2018 à 14:16:32  profilanswer
 

C'est quels jeux ?
Mais sinon 16go sont encore largement suffisants pour jouer donc ça ne vient pas de là (sauf si bien sur tu as des VM ouvertes derrières :D )

n°10344799
thaiboxing
Posté le 22-03-2018 à 14:26:07  profilanswer
 

Je vais vous faire un copier coller de mon message sur un autre forum çà sera plus simple :  
 
 
Bonjour à tous et à toutes !!
 
J'ai vraiment besoin d'aide svp, j'ai cherché pendant plusieurs années à voir d'où vient mon problème je n'ai jamais trouvé.
 
J'OFFRE 50e PAR VIREMENT BANCAIRE À LA PERSONNE QUI REGLERA MON SOUCIS, ou au moins qui trouvera la cause du problème !
 
Je vais essayé de détailler mon soucis le plus clairement possible, vous allez remarqué que ce n'est pas évident :)
 
Donc déjà j'avais ce même problème avec ma config d'avant : gtx 970 et i5 3570 k
 
J'ai upgrade pour une gtx 1080 et un i7 3770k mais rien n'a changé.
 
Donc le soucis maintenant :
 
Lorsque je joue à certains jeux (pas tous heuresement !) les performances ne sont clairement pas au rdv.
 
En gros : mes FPS ne sont pas dégueulasse, mais j'ai pas mal de saccades (stuttering)
Le pire, et la ou j'ai un peu de mal à comprendre, c'est qu'il s'avère que mon CPU et mon GPU ne sont pas limitant.
 
En gros sur le dernier warhamer, qui me semble plutôt bien optimisé au vu des critiques, je vais avoir des chutes de fps sans AUCUNE raison, alors que ma CG est utilisée à même pas 70% et mon CPU à moins de 60% également.
 
Je me fie également a l'utilisation par cœurs de mon CPU, et aucun ne monte à 100%...
 
Du coup je me demande ce qui peut limiter comme çà ma config ?
 
Sur cs go j'ai des perf catastrophiques... Des chutes de fps pour aucune raison, alors que je doit tenir au moins les 140 fps constants (je demande pas plus !)
 
FF XV, assassin's creed origins même combat !!!
 
Pour récapituler :
 
Pourquoi mes performances ne sont pas décentes ? Avec une config comme la mienne, plutôt bien équilibrée je devrais pouvoir jouer à tous les jeux récents sans soucis et pourtant çà n'est pas le cas ! Je ne peux pas croire que c'est un soucis d'optimisation des jeux ! Le soucis c'est que je n'arrive pas à savoir ce qui est limitant ! (Ça me ferai les boules de lâcher 600e dans une nouvelle CM et PROCO si le soucis est toujours présent...)
 
Avez vous une idée de test qui peut me permettre d'identifier le soucis sachant que :
 
Mon pc est sain et bien entrent, ne chauffe pas de manière excessive.
 
Ma CG fonctionne parfaitement (benchmark à 99% d'utilisation GPU constante et avec des scores normaux)
 
Configuration NVIDIA et Bios maîtrisées.
 
Plusieurs optimisations connues faites (désactiver HPET...)
 
Windows 10 avec update fraîchement installé
 
Ma config :
 
Écran Gsync 144hz (tester avec et sans Gsync)
Gtx 1080 OC par le fabricant
I7 3770k à 4.20ghz CONSTANTS
3 disque dur : 2 SSD et un disque dur 7200 tpm (même soucis peut importe ou le jeu est installé)
 
16gb de Ram ( 4x2 go et 1x8 go donc pas en dual channel, mais d'une manière mes jeux ne pompent jamais plus de 8 go...)
 
Carte mère assez ancienne : Z77 pro 3
 
Merci d'avance pour votre aide ! Une récompense attends la personne qui m'aidera à identifier le soucis ! (Je tiens parole)
 
PS: Je doit ramener mon PC chez LDLC pour diagnostic physique semaine pro, j'aimerai autant trouver quelques pistes de moi même ! Toutes les suggestions sont bonnes à prendre (je suis quasi persuadé que c'est un soucis hardware)
 

mood
Publicité
Posté le 22-03-2018 à 14:26:07  profilanswer
 

n°10344804
Profil sup​primé
Posté le 22-03-2018 à 14:47:15  answer
 

drap

n°10344805
Yopiyep
Posté le 22-03-2018 à 14:49:00  profilanswer
 

Le game mode de windows 10 est il désactivé dans tes paramètres ?
Chez un pote c est ce qui foutait la merde, d autant que ce mode inclût un tas de raccourcis àlakon avec les touches shift/contrôle/windows que tu peux activer in game dans la précipitation...
Il me semble que ce mode est actif par défaut après une maj kb d il y a quelques mois...
 
Autre piste, quand t installes  tes drivers graphiques, tu les installes bien proprement avec un ptit coup de ddu (display driver uninstaller) pour virer les anciens ? Ou t écrases juste les anciens en installant les nouveaux ?


Message édité par Yopiyep le 22-03-2018 à 14:53:20
n°10344850
thaiboxing
Posté le 22-03-2018 à 16:20:52  profilanswer
 

Driver proprement installé  
Game mode désactivé et tout ce qui est relatif aux services "xbox" également

n°10344851
shargath
Posté le 22-03-2018 à 16:21:09  profilanswer
 

Cela ressemble en effet a un soucis de driver GPU. Tu as OC ta GTX 970 par hasard? Peut être que sa vient de l'oc qui est pas stable. Pour avoir OC la mienne y'a pas longtemps, j'avais aussi pas mal de soucis quand j'y suis aller un peu fort. Et même en remettant par défaut sa continuait de déconner ensuite. j'ai du désinstaller msi afterburner.
 
Parce que même si le I7 8700 est excellent, ton proco actuelle reste quand même assez costaud et largement suffisant pour du gaming. Ce serai bête de dépenser des sous en hardware si c'est un soucis software qui bousille tout.
 

n°10344903
yoyo778
Posté le 22-03-2018 à 18:04:18  profilanswer
 

Tu as vraiment offert 50 billets pour ton souci ? [:pilou92]
Sur hfr l'aide est gratuite je te rassure [:moonzoid:2]
Pour être exact, je trouve même déplacé de proposer du fric  [:dovakor loves you:3]


Message édité par yoyo778 le 22-03-2018 à 18:07:03

---------------
Feed : https://forum.hardware.fr/hfr/Achat [...] 0466_1.htm
n°10344921
thaiboxing
Posté le 22-03-2018 à 18:47:19  profilanswer
 

Ok et sinon dans ton message tu m'aide du coup ?  
 
Oui je propose 50e car çà m'évitera peut etre de tout upgrade pour beaucoup plus cher.
 
Si j'en suis arrivé à la c'est que j'ai déjà tout essayé en vain.
 
Mais je te remercie pour ta remarque pertinente :)

n°10344923
charognard​37
COMPTE A SUPPRIMER
Posté le 22-03-2018 à 18:53:30  profilanswer
 

Garde uniquement ta barrette de RAM 8Go et recommence tes tests.
Pareil mais avec uniquement les 2x4 sur les ports 2 et 4.
Si tu peux essayer avec d'autres barrettes
 
 
Donne nous le résultat

n°10344962
yoyo778
Posté le 22-03-2018 à 20:16:38  profilanswer
 

thaiboxing a écrit :

Ok et sinon dans ton message tu m'aide du coup ?  
Oui je propose 50e car çà m'évitera peut etre de tout upgrade pour beaucoup plus cher.
Si j'en suis arrivé à la c'est que j'ai déjà tout essayé en vain.
Mais je te remercie pour ta remarque pertinente :)


sur  hfr tu auras l'aide gratuitement ! pas besoin d'annoncer que tu vas donner du fric ;) regarde sur les topics pour te faire une opinion   [:kiwai10:4]


Message édité par yoyo778 le 22-03-2018 à 20:18:28

---------------
Feed : https://forum.hardware.fr/hfr/Achat [...] 0466_1.htm
n°10344967
thaiboxing
Posté le 22-03-2018 à 20:21:50  profilanswer
 

Oui je sais yoyo pas de problème  
 
C'était un copie colle d'un autre forum j'ai pas pensé à corrigé çà... Mea culpa !
 
Jai déjà faut les test avec une barette de 8go et les 2x4go en dual channel, même soucis, je l'avais fait il y a bien longtemps déjà

n°10345211
thaiboxing
Posté le 23-03-2018 à 12:41:32  profilanswer
 

Je précise aussi avoir fait une fresh installation de Windows 10,
 
La CG tourne parfaitement (benchmark GPU donne 99% d'utilisation, score normal quand je compare sur le net)
 
Pour moi Ça peut venir que de deux choses :  
 
Ma RAM (Je pense franchement que c'est çà)
Stockage : HDD 7200tpm, deux SSD dont un avec Windows installés...  
 
 
J'ai essayé les jeux sur tous les disques dur donc Ça n'a pas l'air de venir d'un DD en particulier.
 
J'avais monter moi même la config à l'époque. Il y a peut etre quelque chose que j'ai mal fait également...

n°10345851
thaiboxing
Posté le 24-03-2018 à 22:26:17  profilanswer
 

Voila clairement mon problème, screen à l'appui :
 
L'exemple est sur le jeu warhammer vermintide 2 mais c'est loin d'être le seul jeu avec ce style de mauvaises performances :
FPS bloqué à 120 ingame
 
Menu du jeu : on voit que tout est OK, GPU utilisée à 99%
http://www.noelshack.com/2018-12-6 [...] 120fps.png
 
Ingame : Une scène de jeu, avec quelques créatures, on voit que le framerate chute drastiquement et que ma CG est utilisée à seulement 77%, j'ai parfois seulement 50 fps sans aucune raison !
http://www.noelshack.com/2018-12-6 [...] e-perf.png
 
Pourtant le CPU est utilisé à seulement 59%, et le core le plus utilisé est à 70%...
 
Un autre exemple, dans le HUB au début du jeu, sans AUCUNE créature : là encore chute de fps et baisse d'utilisation du GPU sans raison apparente...
http://www.noelshack.com/2018-12-6 [...] e-perf.png
 
RAM correctement configurée,
Aucun soucis avec mes DD,
i7 3770k OC @ 4,20Ghz ne chauffe pas à plus de 50 degrés...
 
C'est pas du CPU limited ça?!

n°10345854
Dylan1992
The best is Ryzen
Posté le 24-03-2018 à 22:36:11  profilanswer
 

thaiboxing a écrit :

Voila clairement mon problème, screen à l'appui :
 
L'exemple est sur le jeu warhammer vermintide 2 mais c'est loin d'être le seul jeu avec ce style de mauvaises performances :
FPS bloqué à 120 ingame
 
Menu du jeu : on voit que tout est OK, GPU utilisée à 99%
http://www.noelshack.com/2018-12-6 [...] 120fps.png
 
Ingame : Une scène de jeu, avec quelques créatures, on voit que le framerate chute drastiquement et que ma CG est utilisée à seulement 77%, j'ai parfois seulement 50 fps sans aucune raison !
http://www.noelshack.com/2018-12-6 [...] e-perf.png
 
Pourtant le CPU est utilisé à seulement 59%, et le core le plus utilisé est à 70%...
 
Un autre exemple, dans le HUB au début du jeu, sans AUCUNE créature : là encore chute de fps et baisse d'utilisation du GPU sans raison apparente...
http://www.noelshack.com/2018-12-6 [...] e-perf.png
 
RAM correctement configurée,
Aucun soucis avec mes DD,
i7 3770k OC @ 4,20Ghz ne chauffe pas à plus de 50 degrés...
 
C'est pas du CPU limited ça?!


 
Non ce n 'est pas du CPU limited. Ta regarder dans les paramètre nVidia que tout soit bien configuré? :jap:  
 

n°10345861
Space
Profil: Maux des rateurs
Posté le 24-03-2018 à 22:58:23  profilanswer
 

en 1080p sur un écran 144hz avec un bon GPU pour monter haut en framerate c'est clairement le CPU qui limite.
Certains titres sont aussi très dépendants du CPU en plus du GPU, c'est le cas par exemple de Assassin's Creed Origins que tu cites plus haut...


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°10345864
thaiboxing
Posté le 24-03-2018 à 23:08:33  profilanswer
 

Tout est bien configuré dans mes paramètres NVIDIA, si tu remarques bien ma CG n'est pas utilisée à 100%, ce n'est PAS un soucis de CG !! il y'a un autre élément limitant, et mise à part la RAM ou le CPU je ne sais pas ce que ça peut être d'autre !

n°10345873
shargath
Posté le 24-03-2018 à 23:41:36  profilanswer
 

Peut être un soucis de paramétrage dans ton BIOS? Turbo boost pas actif, intel machin chose j'ai plus le non EIST je crois qui fait déconner le tout.
Paramètre d’alimentation Windows? Tu es peut être en économie et pas en mode performance.
 
Si c'est pas de ce genre de soucis alors ta RAM est peut être vieillissante (vu que tu oc en + elle a peut être prit chaud).
Tu semble utilisé aussi 2 kit de RAM différente sa peut créer des soucis aussi.
 
http://www.noelshack.com/2018-12-6 [...] 120fps.png
79° ton gpu dans un menu, c'est pas un peu chaud? (je connait pas bien ta carte, c'est peut être normal. Mais en comparaison de la mienne je trouve sa chaud mais c'est une 970)
 
Mais comme toi je penche plus pour un soucis RAM, soit au niveau des barrettes soit au niveau des slots sur le CM

n°10345879
thaiboxing
Posté le 25-03-2018 à 00:05:10  profilanswer
 

Salut  
 
Les temps de ma CG sont normales, elles montent très rarement à 80 degrés.
 
Turbo boost est bien activé dans le BIOS, et tout les paramètres d'économie d'énergie sont désactivés (EIST etc...)  
 
J'ai configurer Windows en mode "hautes performances" mon CPU est constamment à 4.20ghz je le vérifie tout le temps avec l'onglet performance après un "CTRL ALT SUPP"
 
Les sceeenshot que j'ai pris Été avec une seule barrette 8go en mode XMP à 1600mhz.


Message édité par thaiboxing le 25-03-2018 à 00:06:21
n°10345880
shargath
Posté le 25-03-2018 à 00:11:31  profilanswer
 

Ok donc tu as forcément un soucis au niveau de la ram. Après comme tu disait en début de topic, si tu as les moyen de passer sur un i7 8700+ram et CM, que sa te fera pas manger des patates durant plusieurs moi, je pense que tu règlerais le soucis. Car au vu de tout les tests que tu as fait c'est un soucis de ram pour moi.
Racheter de la DDR3 pour vérifier et que en fin de compte c'est les slots de la CM qui déconne, je sais pas si c'est judicieux.
Tu peut peut être te faire prêter de la ram d'un pote pour vérifier.
Mais je vois pas d’où tes pertes de performances peuvent venir autres que niveau mémoire.

n°10345923
thaiboxing
Posté le 25-03-2018 à 10:42:58  profilanswer
 

Merci pour ton aide shargath.  
 
J'ai pensé à un soucis de mémoire aussi mais bizzarement mes slots RAM sont correctement détectés avec les bonnes fréquences... Logiquement la DDR3 @ 1600Mhz ne devrait pas limiter comme ça mon processeur...
 
Je viens de faire une toute nouvelle installation de win10, en déconnectant le deux autres disque durs et en formatant totalement celui ou y'a l'OS.  
Je vais tester à nouveau, si le problème persiste, j'ai déjà commandé deux barettes de RAM en DDR3 @ 2400Mhz sur RDC.
 
Je prends pas trop de risque car j'ai 14 jours de délai de rétractation légale, même après avoir testé les barrettes, au moins j'aurai fait vraiment tous les tests possibles!  
 
Par contre si vraiment il n'y a aucune amélioration avec tout ça alors je commande dès la semaine pro mon i7 8700k (je préfère prendre le K c'est futur proof), une nouvelle CM et 2x8go DDR4 3200Mhz ...  
Je gagne assez bien ma vie donc je peux me le permettre, et j'ai l'équivalent d'un "chèque cadeau" de 250€ qui rendra l'upgrade moins chèr au final...


Message édité par thaiboxing le 25-03-2018 à 10:45:00
n°10345929
lecoq59
Posté le 25-03-2018 à 10:58:01  profilanswer
 

Salut, si tu passes sur le i7 8700k, tu reviendrais ton vieux 3770k au pov hfr-iend ?

n°10345933
thaiboxing
Posté le 25-03-2018 à 11:05:30  profilanswer
 


Oui c'est prévu que je le revende, mais j'avais privilégié une vente totale C à d CM+ RAM+Processeur

n°10345944
thaiboxing
Posté le 25-03-2018 à 11:43:12  profilanswer
 

Je pense à quelque chose, peut être que les experts du forum pourront me renseigner...
 
J'ai monté ce PC en 2012 (carte mère, branchement etc, je ne parle pas des updates de CG et de processeur)
 
C'était le premier PC que je montai intégralement, j'ai mis 6h lol....
 
Est ce que le fait d'avoir mal branché une "connectique" sur ma carte mère peut brider les perf. de mon PC ?
 
par exemple, sur ce screen :  http://www.noelshack.com/2018-12-7 [...] e-mere.png
 
je parle de toutes les "connectiques" allant du numéro 18 au numéro 30... car je ne savais pas forcément à quoi elles servent, et j'ai peut être oublié des choses importantes?
 
Chez moi, les connectiques branchées sont :
 
Le 30 avec "HD audio" (AC 97 est débranché)
le 20
Le 22,23,24
 
Tous les autres sont débranchés
 
 
EDIT : après formatage propre : https://www.noelshack.com/2018-12-7 [...] te-fps.png
EDIT 2 : exemple de perf DEGUELASSE sur CS GO  
 
Serveur retake pistol en 3v3, en plus je suis en 1v1 à ce moment là :  http://www.noelshack.com/2018-12-7 [...] -cs-go.png
 
y'a RIEN qui est sensé stressé le CPU sur cette scène, aucun molotov, aucune smoke, QUEDAL!
 
Pourtant 180fps à peine, et jeu non fluide.... je deviens dingue !
Je vous laisse imaginez en 5v5, sur une phase d'ouverture de site (smoke, molotov etc...) c'est juste injouable...
 
problème toujours pas résolu :(


Message édité par thaiboxing le 25-03-2018 à 13:20:52
n°10346042
shargath
Posté le 25-03-2018 à 15:05:31  profilanswer
 

Tout ces petit branchement c'est principalement le front panel.
Apres tu as peut être brancher tes disque sur les port sata 2 et pas sur les sata 3. Mais je doute que un disque en 3Gb/s au lieu de 6Gb/s engendre de telle perte en jeux.
 
Après tu as changer d'I5 a un I7 et le soucis est resté.
Tu as changer de sarte graphique et le problème est resté.
Tu as testé ta machine et a priori les tension son bonne donc l'alimentation n'est pas en cause.
 
Je pense l'alimentation de ta 1080.... c'est deux connecteur (2X8 ou 6+8 pin). Ces connecteurs sont t'il indépendant à la sortie de l'alim (chaque connecteurs a sa propre sortie d'alim), ou sorte t'il tout deux du même fil et tu as mis un adaptateur. Je demande car j'ai lu tes truc comme quoi la 1080 pouvait déconné si on ne prenait pas deux sortie différente une pour le 6 pin et une autre pour le 8 pin. (ou 8 pin/8 pin suivant le modèle de gpu)
 
Hormis ça... si tout roule par élimination c'est soit la RAM soit les disque soit la CM qui est en cause.

n°10346079
thaiboxing
Posté le 25-03-2018 à 16:46:55  profilanswer
 

encore une fois, la CG n'a pas l'air fautive puisque tous les benchmarks graphiques tournent parfaitement bien !!  
 
il s'agit effectivement d'un 6pin et d'un 8pin, je n'ai pas mis d'adaptateurs... je pense vraiment pas que ma CG soit fautive ici !! honnêtement c'est autre chose pour moi !

n°10346091
shargath
Posté le 25-03-2018 à 17:12:08  profilanswer
 

Oui c'est vrai que tu l'a test. Je réfléchissais juste au vu de tes soucis sur des solutions "alternative", qu'on pense pas forcément. Je suis pointilleux avec ma machine, et là, j'avoue que ne pas trouver d'ou viens le soucis c'est assez chiant. Je compatis et j'imagine que sa doit être un temps soit peu frustrant, moi je le serai :)
 
Mais ouais test avec d'autre barrette Ram ( bien vu le coup de la rétractation :) ).
 
Test avec d'autre Ram pourra au mieux te montrer que le soucis viens de là, au pire te rassurer pour upgrade, dans le sens ou tu aura tout testé.
 

n°10346113
thaiboxing
Posté le 25-03-2018 à 18:12:17  profilanswer
 

oui c'est ça, tiens un dernier exemple pour te montrer ce que ça donne sur BF1
 
 
Partie à seulement 24 joueurs, sur une map pas hyper gourmande (desert)
In game, sans aucun ennemi (je viens juste de respawn...) 65 fps avec une 1080 qui dit mieux?
Une vaste blague...  http://www.noelshack.com/2018-12-7 [...] 17-504.png
 
 
 
Je vais tenter un tout dernier ClearCMOS avant de recevoir mes deux nouvelles barettes mardi... et après ça j'abandonne et j'upgrade CM/PROCO/RAM !

n°10347387
thaiboxing
Posté le 28-03-2018 à 12:42:33  profilanswer
 

Pour info : les barettes DDR3 2400Mhz n'ont rien changées, je suis maintenant certain que ma carte mère est défectueuse, j'ai commandé i7 8700K/ ASUS Z370 Rog et 2x8go DDR4 @ 3466mhz... je reçois tout samedi !

n°10347391
mrdoug
Posté le 28-03-2018 à 12:48:56  profilanswer
 

Tiens nous au jus :jap:
J'ai hate de savoir si ça change vraiment qqch :o

n°10347399
thaiboxing
Posté le 28-03-2018 à 13:01:13  profilanswer
 

bah franchement t'as vu mes perf? si ça change rien y'a un gros soucis! là je parle pas juste de perf i7 3770k vs i7 8700k... puisque j'ai déjà pas les perf normales d'un i7 3770k...

n°10347510
shargath
Posté le 28-03-2018 à 16:28:24  profilanswer
 

En effet, si la Ram change rien c'est forcément la CM. Tu peut toujours regarder si y'a pas des pins tordu voir manquant, mais le changement te sera bénéfique quoi qu'il en soit. Tiens nous au jus.

n°10348267
thaiboxing
Posté le 30-03-2018 à 00:31:54  profilanswer
 

Yo!
 
J'ai reçu aujourd'hui ma nouvelle config.
 
j'ai acheté un boitier InWin 303 et un AIO Corsair H100i v2
 
Et bordel ! soucis ENFIN résolu !!! je devais avoir un gros problème avec ma carte mère je ne vois pas d'autres explications...
 
CG ENFIN à 100% in game, même les plus gourmands ce soir j'ai uniquement testé avec BF1 à 24 et 64 joueurs : ça roule à 120fps constants et warhamer Vermintide 2 : entre 75 et 120 fps mais bon dieu que c'est fluide par rapport à avant!! j'ai pu ces saccades à la con qui me niquaient tout !
 
Je vais ENFIN pouvoir profiter de mon PC gamer :)
 
Petit screen quand même :
 
http://www.noelshack.com/2018-13-5 [...] resolu.png
 
Jeu ULTRA fluide! malgré le nombre d'ennemis qui allaient être affichés à l'écran, CG toujours à 98%! je ressent vraiment une différence! je regrette pas du tout mon upgrade!

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Conseil d'achat

  Conseil pour upgrade i7 8700

 

Sujets relatifs
Transfert/upgrade Asus rog g20cb pour vraie tourUpgrade PC
Besoin de conseil pour une config complète à 1000€[Gamer] New setup ou upgrade ? 1k5€
Conseil configi7 8700K et Be Quiet Shadow 2
Upgrade i3 550 vers Xeon X3440 ?Config Gamer avec I7 8700
Conseil d'achat pour une config environ 1000euros 
Plus de sujets relatifs à : Conseil pour upgrade i7 8700


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR