Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
5176 connectés 

  FORUM HardWare.fr
  Hardware
  Mémoire

  problème 2.49 go de ram reconnu sur 6

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème 2.49 go de ram reconnu sur 6

n°7618895
sifrodias
Posté le 21-10-2010 à 17:51:18  profilanswer
 

Bonjour,  
 
voila je viens de me monter un pc sous seven et j'ai un problème avec ma ram.
Sous seven il ne détecte que 2.49 go fonctionnel sur les 6 go. et donc ca me pourri mon indice de performance windows, j'ai tout à plus de 7 sauf la ram qui me fait chuter a 5.5.
 
ps: A savoir qu'avant mon upgrade avec une p5e et un e8600 il me détectait 3.49 go sur 4 de ma ddr2.
 
merci d'avance
 
config:
 
evga x58 classified
gtx260
6 go ddr3 dominator (corsair) réglé: 8-8-8-24-2t à 1.65 v
i7 950
noctua nh14
 
http://img19.imageshack.us/g/70308546.jpg/
 
 
 
 
 

mood
Publicité
Posté le 21-10-2010 à 17:51:18  profilanswer
 

n°7618916
Neiyro
Posté le 21-10-2010 à 18:00:01  profilanswer
 

Tu as un OS 64bits ?
 
Tu as bien mises tes barrettes en Tri Channel ?

n°7618923
Lepcfou
Posté le 21-10-2010 à 18:01:59  profilanswer
 

Tu as un OS 32bits d'après les screen, donc forcément .....
C'est THE boulette.
Il est temps de passer au 64bits.

n°7618924
Neiyro
Posté le 21-10-2010 à 18:02:54  profilanswer
 

Ben voilà, passes au 64bits et le problème sera réglé, le 32Bits ne gère pas plus de 3Go et quelques poussières...

n°7618927
sifrodias
Posté le 21-10-2010 à 18:03:13  profilanswer
 

Neiyro a écrit :

Tu as un OS 64bits ?
 
Tu as bien mises tes barrettes en Tri Channel ?


 
oui je suis en tri channel (les 3 slots rouge sur mon evga)
et je suis en 32 bits (donc je sais que c'est limité a + ou - 4 go) le soucis c'est que j'ai 6go et que mon indice de performance est de 5.5 pour la ram alors qu'il devrait etre a fond vu que j'ai le max de ram.
j'ai mis des screens.

n°7618928
Lepcfou
Posté le 21-10-2010 à 18:03:29  profilanswer
 

Par contre le coup de l'indice de performance qui est à 5.5, c'est dû à autre chose, peut être un mauvais réglage bios.

n°7618933
sifrodias
Posté le 21-10-2010 à 18:04:38  profilanswer
 

Neiyro a écrit :

Ben voilà, passes au 64bits et le problème sera réglé, le 32Bits ne gère pas plus de 3Go et quelques poussières...


bonjour,
 
oui mais avant avec ma p5e le meme seven et 4 go ddr2 j'avais 3.49  de reconnu et pas 2.49 seulement et mon indice de perf windows était plus élévé.

n°7618935
Neiyro
Posté le 21-10-2010 à 18:05:34  profilanswer
 

C'est con d'avoir 6Go sur un 32bits quoi...

n°7618936
Lepcfou
Posté le 21-10-2010 à 18:05:39  profilanswer
 

En fait si je lis, l'indice de perf calcul le nombre d'opérations par secondes, donc rien à voir avec la quantité de ram installée.
Donc 5.5 c'est bizarre

n°7618940
sifrodias
Posté le 21-10-2010 à 18:07:16  profilanswer
 

Lepcfou a écrit :

Tu as un OS 32bits d'après les screen, donc forcément .....
C'est THE boulette.
Il est temps de passer au 64bits.


 
bonjour ,
 
oui mais sous 64 bits on m'a parlé de problème pour des jeux ou des applis, pour les jeux j'utilise steam : dod l4d2 et pour les logs beaucoup de logiciel de montage video ou photo: adobe premiere , photoshop.
Est ce que je n'aurais pas de soucis avec? et on m'a parlé de soucis de pilotes également.

mood
Publicité
Posté le 21-10-2010 à 18:07:16  profilanswer
 

n°7618943
sifrodias
Posté le 21-10-2010 à 18:10:17  profilanswer
 

Neiyro a écrit :

C'est con d'avoir 6Go sur un 32bits quoi...


 
les habitudes ont la vie dure... et en fait c'est un pote qui bosse dans un mag qui me les a fait a un prix d'ami en gros ca m'a couté le prix de 4go sinon je n'aurais pas prix effectivement.

n°7618946
Neiyro
Posté le 21-10-2010 à 18:10:54  profilanswer
 

De toutes les façons, c'est 3x2 sur du X58 pas du 2x2.

n°7618948
Neiyro
Posté le 21-10-2010 à 18:11:27  profilanswer
 

sifrodias a écrit :


 
bonjour ,
 
oui mais sous 64 bits on m'a parlé de problème pour des jeux ou des applis, pour les jeux j'utilise steam : dod l4d2 et pour les logs beaucoup de logiciel de montage video ou photo: adobe premiere , photoshop.
Est ce que je n'aurais pas de soucis avec? et on m'a parlé de soucis de pilotes également.


 
J'ai sensiblement les mêmes applis que toi et il n'y a aucun problème de compatibilité...

n°7618950
Lepcfou
Posté le 21-10-2010 à 18:12:21  profilanswer
 

Tu semble avoir un problème hardware quelquepart avec ta ram.
Tu as bien réglé le bios ?

n°7618954
sifrodias
Posté le 21-10-2010 à 18:13:31  profilanswer
 

Neiyro a écrit :

De toutes les façons, c'est 3x2 sur du X58 pas du 2x2.


 
oui c'est ce que j'ai 3*2 go corsair dominator en 8-8-8-24-2t a 1.65 v

n°7618963
sifrodias
Posté le 21-10-2010 à 18:17:37  profilanswer
 

Lepcfou a écrit :

Tu semble avoir un problème hardware quelquepart avec ta ram.
Tu as bien réglé le bios ?


 
j'ai mis la ram en 8-8-8-24-2t et 1.65 v
 
regarde:
 
http://img227.imageshack.us/img227/6407/ramtu.jpg

n°7618981
Lepcfou
Posté le 21-10-2010 à 18:26:01  profilanswer
 

Ce que tu pourrais faire, tu vas dans le bios et tu fait un "load defaults settings"
Puis vérifie l'indice de perfs

n°7618993
sifrodias
Posté le 21-10-2010 à 18:30:30  profilanswer
 

Lepcfou a écrit :

Ce que tu pourrais faire, tu vas dans le bios et tu fait un "load defaults settings"
Puis vérifie l'indice de perfs


 
ok j'essaye et je reviens poster le résultat.

n°7619053
sifrodias
Posté le 21-10-2010 à 18:54:33  profilanswer
 

Lepcfou a écrit :

Ce que tu pourrais faire, tu vas dans le bios et tu fait un "load defaults settings"
Puis vérifie l'indice de perfs


 
 
même problème...

n°7619196
Echo_
Posté le 21-10-2010 à 19:58:29  profilanswer
 

sifrodias a écrit :

Sous seven il ne détecte que 2.49 go fonctionnel sur les 6 go. et donc ca me pourri mon indice de performance windows, j'ai tout à plus de 7 sauf la ram qui me fait chuter a 5.5.


J'adore la tournure de cette phrase. On dirait que tu es plus préoccupé par ton indice windows que par réellement le manque de RAM. Pour info l'indice windows, c'est bidon et ça ne reflète pas vraiment les performances de ton ordinateur.
Bref comme certains l'ont déjà dit, passe au 64bits et tout ira mieux.

n°7630016
scottsumme​r
:)
Posté le 28-10-2010 à 03:38:12  profilanswer
 

à mon avis le problème vient du fait que la mémoire soit en 2-2-2
comme le système est 32 bit et ne gère correctement que 4 Go théorique ça doit foutre la merde à quelque part
 
à la limite tente un démarrage avec un live cd linux 32 bits juste pour voir comment il te gère ça (ça voudra pas dire grand chose s'il voit bien 4 Go mais dans le cas où il te sort n'imp on pourra dire que c'est bien la config mémoire 2-2-2 qui fout la merde sur les systèmes 32 bits ... de la à dire que ce genre de plateforme n'est pas faites à la base pour des systèmes 32 bits...)


Message édité par scottsummer le 28-10-2010 à 03:39:24

---------------
mon site ouaib : http://photoscott54.perso.neuf.fr
n°7630019
tous
http://www.annuaire-guitare.fr
Posté le 28-10-2010 à 04:27:04  profilanswer
 

Quel truc bancale... C'est l'exemple même de ce qu'il ne faut pas faire, de la personne qui n'y connait rien et qui fait du mécano en montant un ensemble hétéroclite qui ne marchera que très mal :)
 
La seule solution c'est de prendre un OS 64 bits !
 
Il n'y a plus aucun problème de compatibilité avec le monde du 64 bits, faut se renseigner sérieusement et ne pas faire cas des "on dit" !!!
 
Et les quelques programmes qui se refusent toujours au monde large, peuvent encore passer en mode compatibilité. Quant aux derniers réfractaires absolus, je n'en connais plus, ou alors ils ont leurs remplaçants... A moins que tu n'utilises des programmes hyper pointus et non mis à jour, spécifiques... Dans ce cas, tu as toujours la possibilité de garder un dual boot avec un XP 32 pro...
 
Enfin bon quoi :D En plus certains logiciels que tu cites sont optimisés pour le 64 bits et profitent pleinement de l'accélération offerte par ce mode !
 
Allez hop go go go !!!


---------------
Les Cartes Son Haute Fidélité pour mélomanes, musiciens, audiophiles, la MAO, le cinéma,...
n°7630036
kouby
Posté le 28-10-2010 à 06:31:37  profilanswer
 

Je ne suis pas d'accord sur l'OS : le mode de fonctionnement de l'OS (32 ou 64 bits) n'influe en rien sur les performances de la RAM. Une mémoire, pour une configuration (timing & fréquence) donnée, a une latence et un débit indépendant de ce qu'on en fait. Par contre l'OS en lui même peut être foireux dans la gestion de la mémoire.
 
D'un autre je suis d'accord sur le fait que l'indice de performance windows c'est bidon.  Pour avoir une idée plus précise des performances de ta mémoire, l'idée serait de lancer des benchmarks sur la RAM et tenter de les analyser (par exemple les scores fournits par divers benchmarks à la sisoft, everest, 3Dmark, ... ).  
 
Tu peux aussi tenter de flasher le bios (et espérer avoir une amélioration de la gestion de la mémoire). Ce dernier point me fait penser que la désynchro de ta RAM (2:10...) peux aussi être la cause d'une baisse de performance.


Message édité par kouby le 28-10-2010 à 06:33:47

---------------
)><(((((°>
n°7630500
tous
http://www.annuaire-guitare.fr
Posté le 28-10-2010 à 14:04:59  profilanswer
 

"le mode de fonctionnement de l'OS (32 ou 64 bits) n'influe en rien sur les performances de la RAM" Priceless :o
 
Je développe un poil quand même : Les processeurs 64 bits -> C'est quoi qui est en 64 bits ? Ben y' a deux zones qui sont en 64 bits : le bus d'adressage qui passe en 64 bits et permets d'adresser une quantité de mémoire même pas qu'on aura jamais :lol: que c'est impossible... (old joke) (Au passage c'est une grosse arnaque (une de plus) de chez microsoft parce que les os 32 bits sont parfaitement capable d'adresser jusqu'à 32 Go et plus... PAE etc. non pris en charge par crosoft sur les versions non pro de ses OS) et pour une seconde partie, les registres, les instructions. Cette partie là accélère fortement les échanges en RAM, jusqu'à deux fois dans certains cas.
 
Pis je vois les timings : 8-8-8-24-2t... le fait de passer à 1t sur certaines plateformes peut faire gagner jusqu'à 20% de bande passante.
 
Bref, aucune justification de ne pas passer en 64 bits ;)


---------------
Les Cartes Son Haute Fidélité pour mélomanes, musiciens, audiophiles, la MAO, le cinéma,...
n°7631012
kouby
Posté le 28-10-2010 à 17:22:04  profilanswer
 

Je réitère, le mode de fonctionnement de l'OS n'influe pas les performances de la RAM. Par performance, je ne considère pas la quantité de mémoire disponible (quelques benchs chez clubic : http://www.clubic.com/article-2648 [...] ces.html).  
 
Le bus d'adressage qui passe en 64bits permet uniquement d'avoir un espace d'adressage plus grand. Par contre, il augmente la taille des adresses, et augmente donc la consommation mémoire, ce qui peut donner des performances amoindries (plus de consommation mémoire = plus de données à transferer dans le cache = plus de données évincées du cache, etc ...).  
 
Le gain de performance obtenu grâce à une taille de registre ne concerne pas vraiment la RAM en elle-même, mais pour obtenir des gains de performances significatifs, il faut un compilateur qui exploite pleinement l'architecture (ce qu'on appelle optimisation).


---------------
)><(((((°>
n°7631055
tous
http://www.annuaire-guitare.fr
Posté le 28-10-2010 à 17:38:35  profilanswer
 

:sarcastic:
 
Ben réitère ce que tu veux hein ;)
 
Tu argumentes un peu à coté en fait :jap:
 
Pis tu oublies les mnémoniques en 64 bits... Ça c'est clairement un gain pour tous les accès RAM (de toutes les façons, les gains en accès RAM sont très fortement amoindris par la présence de L3) Y'a qu'à voir les gains quasiment inexistants entre des DDR3 très très rapides et de la DDR3 de base.
 
Et l'argument qui tue : "mais pour obtenir des gains de performances significatifs, il faut un compilateur qui exploite pleinement l'architecture (ce qu'on appelle optimisation)"
 
Bah ouais \o/ c'est un peu la base non... discuter d'un gain de perfs sur un programme non compilé 64 bits, ça veut dire qu'il n'utilise que des instructions 32 bits KOA :D :lol: Il est évident que pour qu'un programme accélère ses traitements et ses échanges avec la RAM, il faut qu'il soit en 64 bits :lol: Ça me fait bien rigoler quand même ta petite phrase :o Un petit exemple ultra rapide et ultra connu -> Cinébench R10 ou R11... sous W7 64 PRO tu fais tourner le bench 64 bits et le bench 32 bits... Tu vas voir l'écart important...
 
Je ne comprends même pas que tu aies pu soulever un tel cas :lol: C'est évident qu'on parle de pgms 64 bits dans un environnement 64 bits... Les logiciels 32 bits, ça accélère pas en changeant d'environnement :D... C'est un peu comme les pgms 16bits qui n'ont pas accéléré en passant dans un environnement 32 bits [:itm]
 
Après si tu pense différemment, soit tu restes sur tes positions, soit tu te renseignes ;) Je ne répondrai plus sur le sujet :jap: en ce qui me concerne :)


---------------
Les Cartes Son Haute Fidélité pour mélomanes, musiciens, audiophiles, la MAO, le cinéma,...
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Mémoire

  problème 2.49 go de ram reconnu sur 6

 

Sujets relatifs
Probleme EP45UD3P et memoire non reconnu Crucial Ballistic 1066MHz(resolu)probleme port sata non reconnu sur optiplex380
emachines el1330 problème pciex1 non reconnudemande d'aide] probleme de partition mal reconnu
probleme : 3Go/4 reconnu avec 64bitproblème ram windows seven 64bits/ 4Go reconnu sur 6 installé
Problème d'écran qui s'éteint, CG non reconnu au rebootProblème : AMD Athlon XP 2800+ reconnu à 1250 Mhz au lieu de 2083 !!
Problème de DD externe reconnu mais pas visible (sic!)Problème RAM non reconnu
Plus de sujets relatifs à : problème 2.49 go de ram reconnu sur 6


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR