Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1863 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [URGENT]Ma carte graphique RX 5700 XT Nitro+ ne s'affiche plus

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[URGENT]Ma carte graphique RX 5700 XT Nitro+ ne s'affiche plus

n°10705321
kamelkamas​s
Posté le 24-02-2020 à 22:38:54  profilanswer
 

Salut à tous,
 
Je vous écris afin de savoir d'ou pourrait potentiellement provenir le problème. La carte graphique(RX 5700 XT Nitro+ acheté sur Amazon.fr) était impeccable à ses débuts(acheté y a quelques jours même pas).Au bout de quelques jours,soit aujourd'hui,la carte graphique ne fonctionne plus,en fait,on voit le rgb,les ventilateurs de la carte graphique tourne mais rien à l'écran.
 
Message affiché dans le coin de mon écran : NoSignalDetected.
 
1)J'ai déjà essayé de brancher en DP(DisplayPort) mais cela ne fonctionne pas,même message d'erreur.
2)J'ai changé de câble HDMI,même erreur également.
 
Je n'ai plus accès à l'interface Windows,juste quelques images de temps à autres et puis un écran noir à chaque fois et cela à plusieurs reprises.
 
Je ne sais plus quoi faire,si des gens ont eu le même problème ou savent m'aider à bidouiller pour que je puisse m'en sortir,aidez-moi s'il vous plaît.
 
Merci d'avance pour vos réponses les amis :)

mood
Publicité
Posté le 24-02-2020 à 22:38:54  profilanswer
 

n°10705327
Scrabble
Posté le 24-02-2020 à 22:50:08  profilanswer
 

Salut,
 
à priori, inutile de bidouiller le software, install windows ou driver, vu que le problème est sans doute hardware
 
Quelle alimentation ?
 
Si ça vient pas de l'alim, ta CG est peut être morte.

n°10705331
kamelkamas​s
Posté le 24-02-2020 à 22:57:28  profilanswer
 

Scrabble a écrit :

Salut,
 
à priori, inutile de bidouiller le software, install windows ou driver, vu que le problème est sans doute hardware
 
Quelle alimentation ?
 
Si ça vient pas de l'alim, ta CG est peut être morte.


 
 
J'ai déjà installé Windows 10 et les drivers.Je jouais ce matin à un jeu et hop,il s'éteint tout seul et depuis à chaque fois que je démarre ma tour,écran bleu/noir avec un message dans le coin inférieur droit,pas de signal détecté.Ma carte graphique n'est pas morte étant donné qu'elle affiche le RGB,les ventilateurs tournent bien.
 
J'ai une alimentation Seasonic Focus plus à 850W.

n°10705337
Scrabble
Posté le 24-02-2020 à 23:04:21  profilanswer
 

Alimentation OK, à priori.
 
Si le problème est survenu sans que tu ne fasse aucun changement software, il y a de grandes chances que la CG soit HS.
Le fait que les ventilos tournent et que le RGB marche bien ne signifie pas que le GPU soit OK.

n°10705345
kamelkamas​s
Posté le 24-02-2020 à 23:25:11  profilanswer
 

ça m'affiche des images sur l'écran(image constructeur,veuillez patienter,réparation automatique...)donc la carte graphique n'est pas hs ?

n°10705346
disabled 9​3
Posté le 24-02-2020 à 23:30:31  profilanswer
 

La c'est Windows qui crash,le PC essai de réparer apparemment.


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10705349
kamelkamas​s
Posté le 24-02-2020 à 23:38:12  profilanswer
 

disabled 93 a écrit :

La c'est Windows qui crash,le PC essai de réparer apparemment.


 
En fait,la première fois que j'ai crash,c'était ce mati en jouant à un jeu.Et depuis, le message d'erreur no signal detected apparaît dans le coin,des écrans bleus/noirs défilent de manière intempestive et je ne sais plus quoi faire.J'ai regardé un peu et beaucoup de gens ayant la RX 5700 XT rencontre ces problèmes mais je n'ai pas trouvé de solution adéquate pour l'instant. Si tu pouvais m'aider s'il te plaît,ça serait vraiment cool.Je galère depuis quasi 9h là  

n°10705352
disabled 9​3
Posté le 24-02-2020 à 23:45:28  profilanswer
 

Il te dit exactement quoi quand tu boot ?
 
"préparation de la réparation automatique"
"Diagnostic de votre ordinateur"
"Réparation automatique n’a pu réparer votre PC"
 
Tu n'arrive pas a la page ou tu entre le mot de passe on est bien d'accord ?

Message cité 1 fois
Message édité par disabled 93 le 24-02-2020 à 23:51:05

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10705355
kamelkamas​s
Posté le 24-02-2020 à 23:52:56  profilanswer
 

disabled 93 a écrit :

Il te dit exactement quoi quand tu boot ?
 
"préparation de la réparation automatique"
"Diagnostic de votre ordinateur"
"Réparation automatique n’a pu réparer votre PC"
 
Tu n'arrive pas a la page ou tu entre le mot de passe on est bien d'accord ?


 
si parfois j'y arrive,je me connecte,je vois mon bureau et hop écran noir et je dois recommencer tout depuis le début jusqu'à avoir la chance de pouvoir me co,quelques secondes et hop écran noir encore

n°10705356
disabled 9​3
Posté le 24-02-2020 à 23:56:33  profilanswer
 

Dans ce cas quand tu es sur la page du mot de passe
Laisse la touche MAJ appuyez et redémarre
Tu vas avoir accés au options de réparation.
 
Va sur dépannage
La tu peux réinitialiser Windows,tu vas juste perdre les applications.
 
Sinon avant va dans options avancées
Tente une restauration système dans un premier temps

Message cité 1 fois
Message édité par disabled 93 le 25-02-2020 à 00:08:20

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
mood
Publicité
Posté le 24-02-2020 à 23:56:33  profilanswer
 

n°10705357
kamelkamas​s
Posté le 24-02-2020 à 23:57:37  profilanswer
 

disabled 93 a écrit :

Dans ce cas quand tu es sur la page du mot de passe
Laisse la touche MAJ appuyez et redémarre
Tu vas avoir accés au options de réparation.


 
J'ai refait la manipulation(allume le pc et attendre quelques secondes) et maintenant,les ventilateurs de ma tour ne tournent plus et plus de RGB ...

n°10705361
disabled 9​3
Posté le 25-02-2020 à 00:09:27  profilanswer
 


Sinon tu as moyen de brancher l'ecran sur la CM si tu as un CPU avec un chip graphique ?


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10705362
kamelkamas​s
Posté le 25-02-2020 à 00:17:57  profilanswer
 

disabled 93 a écrit :


Sinon tu as moyen de brancher l'ecran sur la CM si tu as un CPU avec un chip graphique ?


 
Mon CPU est un amd ryzen 5 3600.Comment dois-je procéder,faut des câbles spécifiques ?

n°10705367
disabled 9​3
Posté le 25-02-2020 à 00:28:45  profilanswer
 

Pas de chip graphique sur ce CPU donc c'est mort.
 
Essai avec les options avancées de dépannage.
Tu peux aussi viré la dernière maj qui est peut etre la cause du crash.
Sinon réinitialise.
 
Après si c'est vraiment la CG qui merde et qui fait planter le système il faut une autre CG pas le choix.
Mais je penche plutot pour un crash Windows comme tu démarre.
Test toutes les options avant quand meme.
C'est peut etre une maj qui plante le système tout simplement.


Message édité par disabled 93 le 25-02-2020 à 00:29:26

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10705377
kamelkamas​s
Posté le 25-02-2020 à 01:09:17  profilanswer
 

Je fais comment pour virer la dernière maj si je ne vois rien sur l'écran x) ? Possible de faire ça via le bios ?

n°10705379
disabled 9​3
Posté le 25-02-2020 à 01:32:17  profilanswer
 

Par le bios non.
 
Par les options avancées de dépannage tu as l'option "Désinstaller des mises a jour"
Et la tu as le choix entre 2 :
 
-Désinstaller la dernière mise à jour de qualité : il s’agit des mises à jour cumulatives qui corrigent des problèmes de sécurité et de stabilité mais n’introduisent pas de nouvelles fonctionnalités.
 
-Désinstaller la dernière mise à jour des fonctionnalités : corrigent et apportent de nouvelles fonctionnalités.
 
 
https://www.malekal.com/desinstalle [...] indows-10/


Message édité par disabled 93 le 25-02-2020 à 01:33:43

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10705381
kamelkamas​s
Posté le 25-02-2020 à 01:45:18  profilanswer
 

Bah là y a vraiment plus rien d'affiché sur l'écran,vraiment rien,ma carte graphique ne fait aucun bruit,pas de rgb,pas de ventilateurs qui tournent.La seule solution,elle est hs ? Sachant qu'elle fonctionnait impeccablement ce matin

n°10705386
disabled 9​3
Posté le 25-02-2020 à 01:55:15  profilanswer
 

Alors la oui elle est peut etre HS ou éventuellement ton alim.
 
La pas le choix il faut mettre la carte sur un autre PC pour etre sur.
Test une autre alim aussi.
 
Il faudrait aussi test avec une autre carte sur le PC voir si cela fonctionne.
Deja ca donne une idée sur le PC sans la carte défectueuse.
Un peu sur le fonctionnement de l'alim mais si c'est une petite CG ca donne pas une vrai info quand meme comme elle consomme moins.


Message édité par disabled 93 le 25-02-2020 à 01:59:28

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10705389
kamelkamas​s
Posté le 25-02-2020 à 02:02:40  profilanswer
 

mon alimentation est quand même une 850W j'ai 2 tours.Je retire la RX 580 de ma tour et je go la mettre dans mon nouveau boîtier pour voir si elle fonctionne ?

n°10705392
Tey35
Posté le 25-02-2020 à 02:14:35  profilanswer
 

Ça ressemble quand même bien aux soucis de driver rencontre chez AMD en ce moment (en plus grave apparemment chez toi).
Essaie de desinstaller le RADEON SOFTWARE, les drivers GPU AMD dès que tu arrives à boot sur Windows histoire de voir ce qu’il se passe.
 
Essaie la 5700XT sur un autre PC.
 
Est ce que ta ram est en XMP ?

Message cité 1 fois
Message édité par Tey35 le 25-02-2020 à 02:15:57

---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10705394
kamelkamas​s
Posté le 25-02-2020 à 02:19:06  profilanswer
 

Tey35 a écrit :

Ça ressemble quand même bien aux soucis de driver rencontre chez AMD en ce moment (en plus grave apparemment chez toi).
Essaie de desinstaller le RADEON SOFTWARE, les drivers GPU AMD dès que tu arrives à boot sur Windows histoire de voir ce qu’il se passe.
 
Essaie la 5700XT sur un autre PC.
 
Est ce que ta ram est en XMP ?


 
J'essaye vraiment de booter sur windows mais impossible,ça ne m'affiche strictement rien du tout sur l'écran,les ventilateurs/le rgb ne fonctionne pas sur ma carte graphique à croire qu'elle fonctionne vraiment plus alors que ce matin et y a quelques jours ,tout fonctionnait à merveille.En m'énervant j'ai cassé le clip qui fait click quand on pose la carte graphique dessus(le compartiment qui se trouve sur la carte mère pour placer sa carte graphique).
 
Je n'ai pas activer le profil XMP,il est en off.
 
Je ne peux pas désinstaller radeon software ainsi que les drivers GPU AMD vu que j'ai vraiment rien d'afficher à l'écran sauf si il y a une autre solution pour y parvenir.Je suis à l'écoute.

n°10705395
disabled 9​3
Posté le 25-02-2020 à 02:20:12  profilanswer
 

850W 600W 1500W peut importe.
Une alim peut très bien lacher.
 
Deja oui tu peux voir si ton PC tourne bien avec la 580 ca te donne deja une info.
 
Et tu peux test la 5700 sur l'autre PC aussi.
Meme si le PC a pas une super alim ca démarre si pas de problème.
C'est en charge que l'alim va faire la tronche si elle est juste.
 
850W c'est overkill meme pour 5700XT je te rassure.
Si ta carte fonctionne meme avec une 500W ca passe.
Tu évite juste de faire du bench CPU et GPU en meme temps c'est tranquille.
 
 
J'ai actuellement une vieille alim de dépannage,une CX500M,et je la matraque depuis 4/5 mois avec une RTX2080 et différent CPU j'ai pas de soucis.
Meme OC la RTX monte a 290W et le CPU a 120W elle claque pas  :D  
C'est pas a faire je te l'accorde mais c'est pour te dire.


Message édité par disabled 93 le 25-02-2020 à 02:23:56

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10705398
Tey35
Posté le 25-02-2020 à 02:39:40  profilanswer
 

Quand tu boot, plus rien ne se passe alors.
Et la CM reste bloqué sur une LED blanche ?
 
Essaie la 5700XT sur un autre PC, inverse les carte graphiques de tes 2 tours (mais desinstalle les drivers sur la tour qui fonctionne avant biensur)


---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10705402
kamelkamas​s
Posté le 25-02-2020 à 04:31:22  profilanswer
 

J'ai installé mon autre carte graphique qui est une RX 580 et même résultat,rien ne s'affiche à l'écran(NoSignalDetected).Dois-je en déduire que l'alimentation est hs ou quelque chose dans le genre ?  
 
Je précise que mon RX 580 fonctionne parfaitement dans sa tour de base^^donc je peux en déduire peut-être que le réel provient d'autre part que la carte graphique RX 5700 XT Nitro+ ? Si oui,lequel-->L'alimentation ? J'ai quand même une Seasonic Focus Plus 850W acheté neuf chez Amazon.
 

n°10705434
quicksilve​r01
Posté le 25-02-2020 à 09:05:00  profilanswer
 

je te propose d'utiliser un linux live, si le résultat est le même possible que l'alim est lâché.


Message édité par quicksilver01 le 25-02-2020 à 09:05:26

---------------
Bnet D3      Instant gaming
n°10705745
kamelkamas​s
Posté le 25-02-2020 à 21:17:37  profilanswer
 

Merci pour tous vos retours les amis :)
 
Je suis passé chez un expert en apportant mon alimentation et via un petit test(avec son matériel de voltage),il a remarqué que l'alimentation fonctionnait correctement et qu'elle n'était pas HS.Du coup,il m'a suggéré de ramener le boîtier dans son entièreté(tous les composants) afin qu'il puisse vérifier l'origine du problème.
 
Mais d'après lui,ça serait la carte mère(j'ai une MSI B450 Tomahawk Max).Peut-être,est-elle tout simplement HS ? On verra bien :)

n°10705831
disabled 9​3
Posté le 26-02-2020 à 05:05:30  profilanswer
 

La CM c'est vraiment très rare,mais c'est toujours possible c'est sur.
 
Après si il a juste mesurer au voltmètre les tensions comme ca sans charge c'est assez bidon comme diagnostic.
Il faut mesurer l'alimentation avec une charge.
 
Enfin bref,tu verras bien.


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [URGENT]Ma carte graphique RX 5700 XT Nitro+ ne s'affiche plus

 

Sujets relatifs
Problème carte son...Bios carte mère Asus Z370-e
carte cadeau SteamCarte Wireless en m2 sur une M-ATX B450m mortar ?
Carte graphique Code 43 après avoir branché en HDMIFUITE EAU Corsair iCue H100i RGB PRO XT
Problème de détection de carte graphiqueProblème Carte graphique
Plus de sujets relatifs à : [URGENT]Ma carte graphique RX 5700 XT Nitro+ ne s'affiche plus


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR