Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2996 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Tout est corrompu !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Tout est corrompu !

n°4322659
elapointe
Posté le 12-09-2005 à 04:51:43  profilanswer
 

En fait je ne sais pas si cela est dû à un problème matériel ou logiciel !!!
 
IL arrive TRÈS souvent que mes transferts sont corrompu... que ce soit des download que de simple images jpeg... cela arrive autant dans opera, mozilla que Internet explorer....
 
Ce n'est donc pas un problème de browser...
 
Je ne sais pas où chercher
 
Est-ce :
 
1) Mon router D-Link 624
2) Ma nforce4 ultra (Forceware 6.66)
3) Ma connexion internet  
4) Le firewall du router ou de la carte mère
5) Windows &&&
6) Un problème matériel Physique (Cela m'étonnerait) !!!
 
Merci de suggérer de l'aide

mood
Publicité
Posté le 12-09-2005 à 04:51:43  profilanswer
 

n°4322664
Cust tuneu​r
Profil : Іλmεя
Posté le 12-09-2005 à 05:48:47  profilanswer
 

5


---------------
Si tu as besoin de quelque chose, appelle moi, je te dirais comment t’en passer - Coluche
n°4322666
CMOIVOILA
... et pis c'est tout
Posté le 12-09-2005 à 06:26:20  profilanswer
 

La solution la plus conne mais la plus efficace consiste à tout tester...
Si tu démarres encore et que t'as pas de bugs apparents c'est certainement pas windows... si tout ce qui vient d'internet est systématiquement corrompu il faut chercher du coté de la connection.
 
Tu dois donc tester => Ton chipset nforce4 (t'es en Ethernet ou en USB ? )
=> Puis tes firewall (franchement si t'as un firewall matériel sur le routeur tu peux désactiver celui de la machine)
=> Ton routeur Dlink
=> Ton modem et ta connection
 
Si tu es en USB essaye de passer sur de l'ethernet, si tu y es déjà, faut tester le chipset réseau du nForce4 (je suppose que c'est de ça que tu sers ?) Donc si t'as une carte réseau dans le coin essaye de te connect dessus, mais qd même, si c'était le chip réseau du nForce4 je pense qu'on aurait des problèmes plus graves, généralement c'est tout ou rien.
 
Les firewall en revanche sont parfois franchement chiants et inutiles, donc essaye de les dégager voir si ç va mieux, ce qui m'étonnerait aussi vu qu'un firewall ça bloque les ports, donc tu pourrais carrément pas télécharger ou te connecter du tout....
 
Ton routeur, si il bouffe quelques paquets au passage peut par contre produire ce genre d'erreurs tout comme une connection a-peu-prèsiste ayant une stabilité tout à fait moyenne ou alors un modem un peu juste pour le débit imposé (genre un Sagem 800 pour du 8Mbs (sisi ça c'est déjà vu, je vous jure !!!) )
 
En espérant te donner quelques pistes.
Tiens nous au courant  :jap:


---------------
Your Wishes Are Orders

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Tout est corrompu !

 

Sujets relatifs
Save corrompu apres réinstallation GTA san andreasdd corrompu, quel logiciel pour recuperer données?
EZ-drive corrompu. Que faire ?!qui peut me renseigner sur fichier C:\opti931\setup.sys , corrompu?
[RESOLU] affichage corrompu sous xp - 6600 GT et 71.84 (photos inside)MSI 6600GT 128 Mo PCI-E : Problème aff. corrompu
Affichage corrompu à l'arrivée sous windowsdémarrage aléatoire : BIOS corrompu ?
Affichage corrompu - erreur fatales répétitives[ASUS A7N8X] BIOS corrompu, impossible de booter !!!
Plus de sujets relatifs à : Tout est corrompu !


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR