Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2111 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Surchauffe... mais de quoi - problème non identifié

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Surchauffe... mais de quoi - problème non identifié

n°4876475
erji
Posté le 11-06-2006 à 22:53:32  profilanswer
 

Voilà, après de nombreux essais, tentatives, dialogues, ect, je me permets de vous de demander un coup de main avant de définitivement ménerver et tout casser.
 
Mon pc : ( désolé si toutes les dénominations ne sont pas parfaites )
Carte mère: Epox 8RDA3+
Carte graphique: ATI Radeon X800GT  ( en agp )
2x512 de ram ddr
Processeur : Athlon XP2400
Ventilo classique ( Cooler Master)
 
J'expose mon problème :  
 
Quand la température dans la pièce ou se trouve mon pc augmente un peu ( rien de surréaliste, je vis en belgique ^^, disons, a partir de 25°, voire moins ), quand je joue, voire même simplement en surfant sur le web, mon écran se fige, plus rien ne fonctionne, seule solution, reboot.
Au reboot, 2 possibilité : un bruit de " vieille courroie de bagnole au moment de rendre l'âme " qui se transforme vite en alarme, voir directement une alarme...
Ou alors, rien, ca redémarre.
 
Bon, je ne suis pas un pro, mais j'imagine clairement que c'est un probleme de surchauffe.
J'ai donc ouvert ma tour et branché un peitt chauffage d'appoint en version ventilo dessus, ce qui règlait le probleme l'été dernier... mais qui n'est plus suffisant en ce début d'été...
Et oui,ce problème date, mais c'était règlé tout seul pendant l'hiver...
 
Depuis l'été dernier, en vue de règler ce problème, j'ai changé : ma carte graphique, mon alimentation, le ventilo de mon processeur... et je crois que c'est tout.
Donc, les problemes ne viennent pas de là.
J'ai téléchargé speedFan en vue de surveiller les températures des différents composants, je n'y vois rien d'excessif ( cpu a entre 54 et 57°, pareil pour la carte graphique... enfin, si je comprends bien ce que je vois... )
[edit] bon, de ce que je lis, c'est vachement trop haut comme température : la, juste sur internet, quasi rien qui tourne, 54° ... ceci dit, ça me dit pas pourquoi... [/edit ]
Les disques dur aux environs de 45°.
Vitesse du ventilo vers les 2400.
Evidemment, quand ca plante, je ne peux plus voir les températures...
Il m'a semblé voir les disques durs monter a 57° a un moment, mais je ne suis pas certain.
 
Dernières indications pouvant être utiles :  
-Depuis un long moment, j'ai un message au démarrage ( au tout début, quand on voit le voltage ) qui apparait en rouge, mais impossible de le lire, c'est juste au moment ou l'écran change, et impossible de pause pour le lire.
-Un des chiffres de voltage est quasi en permanence en rouge, celui indiqué : VDD qui tourne souvent entre 1,20 et 1,5 si je ne me trompe ( redevient en couleur normale a partir de 1,5 )
 
Voilà, ce que je cherche, c'est des idées pour trouver l'origine du problème, car la, je ne sais pas quoi faire, vu que je ne sais pas ce qui cloche.
J'espère vraiment un embryon d'aide, même si j'imagine que c'est difficile à trouver sur base des informations fournies.
Il va de soi que je suis prêt a fournir d'autres infos si nécessaire.
 
Merci d'avance :)


Message édité par erji le 12-06-2006 à 01:55:39
mood
Publicité
Posté le 11-06-2006 à 22:53:32  profilanswer
 

n°4876942
erji
Posté le 12-06-2006 à 11:42:14  profilanswer
 

Allez, un petit coup de main :)
Je sais que je ne suis pas tout à fait dans les ton des autres posts, j'ai pas le meme vocabulaire...
Mais même si c'est ultra évident pour vous, ça l'est pas pour moi :)

n°4877248
JuCmoa
Ju, c'est moi ! :)
Posté le 12-06-2006 à 14:38:26  profilanswer
 

essaie de faire un clearCmos, cela consiste a retirer la p'tite pile qui se trouve sur ta carte mere pendant environ 1/2 minutes redémarre, vois ce que ca donne, sinon tu pourrais me donner plus de précision sur le matériel que tu a acheté ?
Regarde au passage s'il n'y a pas trop de poussieres.;)

n°4877450
eroticourt​ois
Topic >> "Ouvre moi connard!"
Posté le 12-06-2006 à 16:26:50  profilanswer
 

Peut y avoir un pb tout bête de ventilation insuffisante. Tas de bons ventilos dans ton boitier? C quoi ton boitier?


---------------
Tous sur le topic des connards: http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°4877476
Calamarpow​aaah
Mein Gott !
Posté le 12-06-2006 à 16:42:09  profilanswer
 

je pense surtout au bruit de courroie de bagnole, t'es sur que t'a pas des pannes avec tes ventilos, surtout celui du proco ? tu souffle avec un ventilo d'appoint dans ton PC, si ça se trouve tu as un ventilo qui bat de l'aile (tourne pas bien à cause de la poussière / usure) donc ça l'aidait un peu d'avoir de l'air frais, mais si ça se trouve il tourne maintenant vraiment très mal au point de ne plus du tout refroidir correctement même en mettant de l'air dans la tour ?
 
après le disque dur aussi peut faire des bruits pareils, par contre je pense pas que ça déclencherait une alarme, je pense vraiment à ton ventilo de processeur, pour faire une alarme...


Message édité par Calamarpowaaah le 12-06-2006 à 16:42:32
n°4877647
erji
Posté le 12-06-2006 à 18:20:33  profilanswer
 

Alors, mon boitier (quasi neuf) est un Antec SLK3700-BQE
Je pensais a l'origine a un probleme avec mon ventilo de processeur, mais vu que je l'ai changé, ainsi que l'alim ( j'ai pensé un moment, sans doute bêtement, que c'était a cause de l'alim que le ventilo tournait trop lentement ), ca ne doit pas être ça.
Pour le ventilo, j'ai racheté le même qu'avant, un cooler master, la carte graphique, c'était une geforce 3, je suis passé a la radeon, et pour l'alim, ben je sais plus :)
En fait, après analyse très régulière de speedfan, je constate que mes disques durs montent très fort, meme en restant simplement sous windows, ils étaient a plus de 70 quand ca a planté, avec le ventilo externe soufflant dessus, ils sont a 40...
Je ne connais pas les normes " normales", mais ça me semble beaucoup :)
Surtout que le processeur était toujours dans les 54-57, donc lui ne varie que peu en fait
 
Mes 2 disques durs sont : un Maxtor 40 gb 6L040J2 en ata
et un maxtor 160 GB 6Y160M0 en sérial ata ( sur lequel se trouve la partition windows, les jeux, et les programmes )
C'est ce 2eme qui monte fort
 
En fait, j'ai l'impression que tout est un peu trop chaud dans ma tour, mais vu que rien n'est overclocké, je ne vois pas trop pourquoi
 
Sur ma tour, il y a un truc de ventilation sur l'arrière pour expulser l'air chaud, mais il ne fonctionne pas ( j'ai pas trouvé comment l'alimenter...
J'espère que ce n'est pas simplement ça, ce serait le triomphe de mon ignorance et incapacité :(
 
ps : pour le clercCmos, je préfère faire ça en dernier recours, j'ai une main platrée, là, c'est le genre de manooeuvre difficile à une seule main ,surtout quand on est déjà maladroit à la base :)


Message édité par erji le 14-06-2006 à 02:08:54
n°4877698
eroticourt​ois
Topic >> "Ouvre moi connard!"
Posté le 12-06-2006 à 18:43:27  profilanswer
 

Citation :

Sur ma tour, il y a un truc de ventilation sur l'arrière pour expulser l'air chaud, mais il ne fonctionne pas ( j'ai pas trouvé comment l'alimenter...


 
Ben voilà, si lui ne marche pas l'air chaud n'est pas évacué de la tour, et ça chauffe, ça chauffe...


---------------
Tous sur le topic des connards: http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°4877712
erji
Posté le 12-06-2006 à 18:50:04  profilanswer
 

eroticourtois a écrit :

Citation :

Sur ma tour, il y a un truc de ventilation sur l'arrière pour expulser l'air chaud, mais il ne fonctionne pas ( j'ai pas trouvé comment l'alimenter...


 
Ben voilà, si lui ne marche pas l'air chaud n'est pas évacué de la tour, et ça chauffe, ça chauffe...


A partir du moment ou ma tour est ouverte, le probleme devrait être règlé, non ?
 

n°4877719
eroticourt​ois
Topic >> "Ouvre moi connard!"
Posté le 12-06-2006 à 18:54:45  profilanswer
 

Ah oui là en théorie ça devrait compenser...


---------------
Tous sur le topic des connards: http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°4877730
Neil007
Hardware Addict
Posté le 12-06-2006 à 18:59:45  profilanswer
 

ya quoi comme moyen de reforidissement sur ton chipset?

mood
Publicité
Posté le 12-06-2006 à 18:59:45  profilanswer
 

n°4877765
loulou6008
même pas vrai
Posté le 12-06-2006 à 19:21:29  profilanswer
 

disque dur 70°  :ouch:


Message édité par loulou6008 le 12-06-2006 à 19:21:45

---------------
http://menapien.skyblog.com
n°4877771
eroticourt​ois
Topic >> "Ouvre moi connard!"
Posté le 12-06-2006 à 19:25:15  profilanswer
 

c'est énorme 70 degrés pr un HDD en effet... étonant qu'il ait pas grillé!!


---------------
Tous sur le topic des connards: http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°4877789
erji
Posté le 12-06-2006 à 19:41:06  profilanswer
 

Neil007 a écrit :

ya quoi comme moyen de reforidissement sur ton chipset?


 
Euh, je ne suis pas sur de saisir exactement la question :)
Sur mon processeur, un cooler Master, a part ça, ben je ne sais pas :)
Sinon, ca ne me rassure pas vos réactions sur la température de mes hd :)
Il me semble que le bruit " de courroie" vient des hd, mais dur d'etre certains


Message édité par erji le 12-06-2006 à 19:41:37
n°4877792
Calamarpow​aaah
Mein Gott !
Posté le 12-06-2006 à 19:42:12  profilanswer
 

même 57°C pour un 2400+ en IDLE c'est limite, quand tu joues ça doit monter haut, trop haut !
 
ta tour a un pb de refroidissement, essaye de résoudre ça en plancant des ventilos de tour là ou c'est prévu, avant, arrière et coté ou en haut si y'a... puis alimente tout ça, faut vraiment refroidir ton pc :/

n°4879927
erji
Posté le 14-06-2006 à 02:05:41  profilanswer
 

Calamarpowaaah a écrit :

même 57°C pour un 2400+ en IDLE c'est limite, quand tu joues ça doit monter haut, trop haut !
 
ta tour a un pb de refroidissement, essaye de résoudre ça en plancant des ventilos de tour là ou c'est prévu, avant, arrière et coté ou en haut si y'a... puis alimente tout ça, faut vraiment refroidir ton pc :/


 
Je l'ai trouvé a 62 en sortant de h-l 2, effectivement, pas bien ( surtout avec un ventilo externe puissant soufflant dessus en permanence )
Bref, je vais rajouter des ventilos dans ma tour...
Maintenant, ça ne me dit pas pourquoi ça surchauffe ainsi alors que rien n'est overclocké, ça ne me parait pas du tout normal quand même...
En tout cas, merci de vos réponses
 
ps : en bootant le pc, 45 ° pour le cpu, apres 30 minute sur internet, il est a 56, a cette heure ci, avec le ventilo externe qui souffle dessus, c'est vraiment pas normal, je pense...


Message édité par erji le 14-06-2006 à 02:06:44
n°4879936
grotius
Posté le 14-06-2006 à 02:36:53  profilanswer
 

coolermaster c est plutot cheap comme ventirad.
1)verifie que ton ventilo est bien monte qu il est compatible avec ton xp et qu il tourne a pleine vitesse sans regulation de la carte mere. Sinon change le pour un zalman  
2)installe a 92mm ou un 120mm dans ton boitier, si tout la chaleur degagee par le cpu reste dans le boitier il est normal que la temperature augmente.
3)un DD ne doit pas depasser 45 degres.

n°4879954
Freak_On_A​_Leash
Clockeur abruti
Posté le 14-06-2006 à 03:39:29  profilanswer
 

+1, moi j'avais un Portable qui, avant que je m'enerve et que je fasse marcher la garantie, avait un Disque dur qui chauffait vers les 75 degrés celsius et cela faisait planter tout le Pc, alors je te conseillerais d'esseyer avec un autre Dd et de voir..

n°4882191
JuCmoa
Ju, c'est moi ! :)
Posté le 15-06-2006 à 10:38:16  profilanswer
 

+1 pour le hdd et +1 pour un ventilard de 120 a l'arrière pour expulser l'air chaud et si tu as la place j'en ajouterai un de 80 pour faire rentrer de l'air frais en direction de ton hdd (je ne connais pas le boitier ché pas si y'a moyen) Sinon change le car il doit etre très malade ! s'il est encore garanti profites en !

n°4887254
erji
Posté le 18-06-2006 à 02:37:57  profilanswer
 

Je vais regarder pour installer ces machins là, le problème étant que je ne me suis jamais vraiment intéressé au ventilos et que je n'y connais rien, mais bon, a force d'essayer, je devrais bien y arriver :)
Je pense que le hd n'est plus sous garantie, mais de toute façon, mon 2eme chauffe aussi ( moins, mais quand même ), donc à priori, a moins que les 2 ne déconnent ( pas acheté en même temps), le problème doit surtout venir de l' "ambiance" chaude de ma tour.

n°4887325
DayWalker ​II
Flicker : F. DayWalker
Posté le 18-06-2006 à 03:26:45  profilanswer
 

J'ai fait un tuto sur mon site : ici
Les idées sont les mêmes que pour le silence, car en améliorant la ventilation, on peut soit :
- ventiler pareil à niveau sonore plus faible
- ventiler moin fort à températures constantes.
 
Il est clair qu'il vous manque un ventilo devant le HDD qui ne doit pas dépasser 55°C. Les constructeurs sont tous d'accord sur cette valeur ! Au delà, ce sont plantages assurés et cramages éventuels. C'est d'ailleurs un point critique sur les PC portables, nécessairement mal ventilés.
 
Il faut absolument faire tourner un ventilo à l'arrière car les alim suffisent pour faire ressortir leur propre chaleur mais pas celle de tout un PC !
 
Il faudrait aussi  jeter un oeil à la qualité des ouvertures devant ces ventilos, à la patte thermique appliquée...
 
Si tout se passe bien, à moins de mettre un ventilo de bureau avec le PC ouvert, les températures sont meilleures boitier fermé, car on réalise un circuit de ventilation !


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Surchauffe... mais de quoi - problème non identifié

 

Sujets relatifs
problème alarme akasa ak-fc03Problème a l'installation du périphérique de résaux
Inspiron 9300 - Problème place sur disque dur C:probleme de graphisme
Problème mixte CPU/RAMprobleme son sur asus a8ne
Problème de hub USBProbleme de Gravure
Problème de ventilo et périphériquesprobleme de flashage de rom sur sun cobalt
Plus de sujets relatifs à : Surchauffe... mais de quoi - problème non identifié


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR