Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2061 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc ne donne plus de signe de vie

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pc ne donne plus de signe de vie

n°10572685
valio68
Il phalus que cela ce sus !
Posté le 28-05-2019 à 21:54:55  profilanswer
 

Bien le bonjour,
 
J'ai monté un pc pour jouer il y a de cela 3 mois, alors que je jouais paisiblement dimanche soir mon pc a subitement arrêté de fonctionner et ne donne plus de signe de vie depuis.
 
Ce pc est monté avec quelques pièces d'un ancien PC à savoir le disque dur et la ram avec laquelle j'avais eu quelques problèmes de compatibilités sur l'ancienne config.
 
Avant cela, j'avais parfois des crash et BSOD lorsque j'utilisais le PC et je pensais que cela venait de problèmes de pilotes.
 
Voici ce que j'ai pu observer :  
 
-Aucune réponse lorsque j'appuie sur le bouton démarrer
-Lorsque l’alimentation branchée j'ai de la lumière sur la souris et je peux charger mon téléphone sur les ports USB
-Lorsque je débranche la carte graphique mon écran (qui était noir) affiche aucun câble connecté, comme s'il venait de perdre la connexion
-Pas de lumière sur clavier rgb, les ventilateurs ne tournent pas, les leds décoratives de ma carte mère ne s’allument pas  
 
J'ai cherché sur internet mais je n'ai vu aucun cas semblable... J'ai vraiment peur qu'un composant ai lâché et ça me fous les boules étant donné l'investissement et la récence du matériel.
 
voici un recap complet de ma config :
 
Boitier : Thermaltake Core P1
Carte mère : Aorus B450 pro wifi mini itx
CPU : Ryzen 7 1700
GPU : Gigabyte rx 580 8gigas
Alim : Thermaltake Smart Pro 650 W RVB 80+ Bronze
SSD 500g avec windows
HDD 1T pour jeux et fichiers
Refroidissement avec watercooling custom EKWB
 
Je suis un peu désespéré à l'idée que je doivent racheter l'une de ces pièce après si peu d'utilisation... d'autant plus que je n'ai aucune idée de ce qui c'est passé et de la raison de la panne mais je suis persuadé que c'est un problème matériel.  
 
Je m'en remet à vous, si vous avez une idée de la panne ou une piste que je devrais suivre pour la trouver je suis preneur  :)  
 

mood
Publicité
Posté le 28-05-2019 à 21:54:55  profilanswer
 

n°10572713
kabyll
Posté le 28-05-2019 à 22:43:18  profilanswer
 

a ce stade, je miserais sur l'alim qui est morte.

 

1) test vite fait pour écarte un disfonctionnement du bouton du boiter, tu deconnectes le power_sw de la carte mere. Et tu fais contact avec un tournevis entre les deux pins. Si ca demarre, c'est un souci avec le cable ou le bouton du boitier.

 

si ca change rien, tu peux remettre le power_sw sur la cm

 

2) deconnecte la carte graphique, les disques durs, et essaye de demarrer. Tu n'auras pas d'affichage, mais si les ventilos se mettent en route a bonne vitesse, c'est deja +- bon signe et possible que ce soit la carte graphique. Dans ce cas, teste avec une autre carte si tu as encore qqch qui traine.

 

3) si tu as une autre alim, c'est vite fait de tester. Tu te fais pas chier à tout bien retirer/remettre dans le boitier. Tu déconnectes l'ancienne de la cm, des disques, de la carte graphique, et tu la mets a coté du boitier ouvert, tu connecte le 4+4 et le 20+4, et les cables de la carte graphique.

 

Si ca marche, ben tu peux renvoyer l'autre en sav.

 

Si tu n'as pas d'alim, tu peux tjs essayer de shunter celle-ci. Càd la faire demarrer hors boitier.

 

- tu la deconnectes de tout (cm, disque, cg, etc) et tu coupes son interrupteur à l'arriere.
- si les cables du 20+4 sont colorés, c'est facile, tu mets un trombone dans les pins du cable vert et d'un cable noir (y'en a juste à coté).
- ensuite tu rallume avec le bouton a l'arriere.
- si elle demarre pas, décès confirmé
- si elle demarre, ca veut pas dire qu'elle est pas a moitié morte, faudra investiguer encore un peu

 


si les cables sont gainés, faut connecter les pins 14 et 16 par ex.
http://adn-cdn2.avadeo.net/article [...] 54/1_1.jpg

 


Vois déjà un peu tout ca, et on avisera de la suite,

 



Message édité par kabyll le 28-05-2019 à 22:58:10

---------------
Infographiste 3D & Post-Production - Freelance
n°10573160
valio68
Il phalus que cela ce sus !
Posté le 29-05-2019 à 17:18:12  profilanswer
 

Salut ! Merci pour ta réponse détaillée et rapide !  
 
Je suis allé droit au but en testant l'alim grâce à une pièce fournie avec le watercooling pour faire marcher la pompe sans allumer le PC (c'est exactement le même principe que la technique du trombone) et aucune réponse de la pompe donc alimentation morte en effet.
 
 
 
EDIT : J'ai retesté en débranchant la carte graphique et avec la technique du trombone et mon alimentation s'allume et j'entend mon disque dur se mettre en marche mais les ventilateurs et la pompe ne tournent pas, j'ai ensuite débranché les disques durs mais la pareil, le rgb et le ventilateur de l'alimentation s'allument mais ni la pompe ni les ventilateurs du watercooling ne marchent.
 
Problème d'alim du coup ou carte graphique ? C'est étrange que sans la carte graphique l'alim semble se mettre en marche mais ne fait pas fonctionner les ventilateurs et la pompe.


Message édité par valio68 le 29-05-2019 à 17:47:48

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc ne donne plus de signe de vie

 

Sujets relatifs
PC Fixe 850 € - 144hertzPC gamer 900€
Pc portable : le clavier ne répond plusPC Gamer 1000-1100€
PC qui freeze !PC ne démmarre plus sur SSD NVME
PC monté ne démarre pas, aucun signe de vie[Help] Pc ne donne aucun signe de vie
Pc qui ne boot pas , le seul signe de vie le port ethernet clignotePC s'éteint sans bip...mauvais signe?
Plus de sujets relatifs à : Pc ne donne plus de signe de vie


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR