Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
696 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ma SB Live 5.1 ne veut pas s'installer...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ma SB Live 5.1 ne veut pas s'installer...

n°2650687
sheridann
Posté le 08-08-2003 à 10:14:48  profilanswer
 

ben voilà : j'ai une carte son Creative Labs Sound Blaster Live! Player 5.1 (version Bulk) achetée il y a 3 mois et qui a très bien marché jusqu'à il y a deux semaine. no pb, bon son, sortie numérique pour mettre sur mon Home Cinéma, génial !! :D  
 
mais depuis 2 semaines le chipset Emu10k1 apparait désormais avec "le petit point d'exclamation jaune" dans le gestionnaire de périphériques  :fou:  et il n'y a pas moyen de le "réinstaller"  :pfff:  
Les autres composants installés avec la carte semblent "fonctionner" sans pb. :sarcastic:  
 
Au moment où le pb est survenu la tour était fermée et je n'avais rien bidouillé du tout depuis un bon moment, ni transporté la tour, ni fait d'installs sauvages de drivers béta etc.
 
J'ai fais une install vierge de XP Pro au cas où, mais rien n'y fais : Win XP ne parvient pas à installer le chipset Emu10k1 avec ses drivers de base, et ceux du CD fourni par Creative ==> idem.  :fou:  :fou:  :fou:  
 
Help ! :cry:  
 
peut être un pb de composant défectueux tout simplement  :sweat:  c'est fragile ces petites bêtes...
 
merci pour votre aide...


---------------
Shérida(n)² 19-148
mood
Publicité
Posté le 08-08-2003 à 10:14:48  profilanswer
 

n°2650700
sheridann
Posté le 08-08-2003 à 10:21:44  profilanswer
 

j'ai peut-être pas étais très clair je crois :

Sheridann a écrit :


mais depuis 2 semaines le chipset Emu10k1 apparait désormais avec "le petit point d'exclamation jaune" dans le gestionnaire de périphériques  :fou:  et il n'y a pas moyen de le "réinstaller"  :pfff:  


 
==> ça veut dire que j'ai plus de son du tout !!!   :non:   ;)


---------------
Shérida(n)² 19-148
n°2650714
moyen_moin​s
chat réincarné
Posté le 08-08-2003 à 10:27:47  profilanswer
 

essaies de changer de slot pci
mais bon elle p-e cramée aussi :/
et dl les derniers drivers aussi


Message édité par moyen_moins le 08-08-2003 à 10:28:10
n°2650728
sheridann
Posté le 08-08-2003 à 10:34:08  profilanswer
 

moyen_moins a écrit :

essaies de changer de slot pci
mais bon elle p-e cramée aussi :/
et dl les derniers drivers aussi


 
j'ai déjà essayé de changer de slot PCI mais ça n'a rien fait  :sweat:  
 
ya pas un moyen de savoir si elle est grillée (un truc genre "memtest" ) à partir de mon ordi ?
 
Sinon je vais essayer de l'amener chez un pote. si elle ne marche pas chez lui non plus, c'est que c'est un pb de hard.
 
C'est garanti 1 an en général ce genre de matos non ?!?


---------------
Shérida(n)² 19-148
n°2657042
sheridann
Posté le 11-08-2003 à 14:09:46  profilanswer
 

j'ai essayé ma carte chez un pote et elle marche très bien  :??:  :??:  
==> comprends pas  :cry:  
 
si quelqu'un a une idée
 
au fait : mon OS = XP Pro SP1


---------------
Shérida(n)² 19-148
n°2657140
sheridann
Posté le 11-08-2003 à 15:05:37  profilanswer
 

:bounce:    :D


---------------
Shérida(n)² 19-148

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Ma SB Live 5.1 ne veut pas s'installer...

 

Sujets relatifs
Que veut dire 3200 pour la memoire ?Installer un athlon 850mhz sur une Abit KD7 KT 400 ???
un pc serveur veut pas démarrer completementpci V92 olitec j'ai installer le dernier pilotes xp il marche tjrs pas
Installer système d'exploitation sur dd sataComment installer de la RAM
Abit NF7-S chipset son ou Sb live ???[P4PE] Quel slot PCI pour une SB live 1024 + 1 ethernet
J arrive pas a installer ma nouvell carte graphique! :(Conseil sa ceux qui veulent installer du Serial ATA et ou du RAID...
Plus de sujets relatifs à : Ma SB Live 5.1 ne veut pas s'installer...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR