Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
551 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  J arrive pas a installer ma nouvell carte graphique! :(

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

J arrive pas a installer ma nouvell carte graphique! :(

n°2637387
Qwenny
Posté le 02-08-2003 à 09:15:01  profilanswer
 

 Je vien d acheter une carte graphique msi ms-8894 ti 4200 8x 128ddr et quand je l'installe dans l'ordinateur , il s'allume mais il ne poursuite pas le lancement et l'écran ne s'allume pas non plus!!!!  
   Pourtant ma config devrait etre bonne! j ai un p4 1,5 Gh ,une carte mère p4vxasd avec 4 port agp et 350mo de ram! avant j avai une carte graphique gforce2 mx 100/200 32mo!
   Je ne vois pas du tou ce qui ne va pas!!!  
   Aidez-moi !!!!! svp

mood
Publicité
Posté le 02-08-2003 à 09:15:01  profilanswer
 

n°2637398
Doctor46
Posté le 02-08-2003 à 09:27:07  profilanswer
 

4 ports agp tu dis...  [:meganne]
 
dsl pour mon post qui ne t'aide pas vraiment


Message édité par Doctor46 le 02-08-2003 à 09:27:41
n°2637451
Qwenny
Posté le 02-08-2003 à 10:05:39  profilanswer
 

Est-ce-que sa pourrait être du a une alimentation trop faible?

n°2637457
Capitan_Ca​pullo
Posté le 02-08-2003 à 10:10:34  profilanswer
 

Qwenny a écrit :

 Je vien d acheter une carte graphique msi ms-8894 ti 4200 8x 128ddr et quand je l'installe dans l'ordinateur , il s'allume mais il ne poursuite pas le lancement et l'écran ne s'allume pas non plus!!!!  
   Pourtant ma config devrait etre bonne! j ai un p4 1,5 Gh ,une carte mère p4vxasd avec 4 port agp et 350mo de ram! avant j avai une carte graphique gforce2 mx 100/200 32mo!
   Je ne vois pas du tou ce qui ne va pas!!!  
   Aidez-moi !!!!! svp


 
 :heink:


---------------
DOLOR DE CABEZA: Anticonceptivo mas usado por las mujeres.
n°2637459
red factio​n
Posté le 02-08-2003 à 10:12:52  profilanswer
 

ouais timagine pas, ca doit etre terrible avec sa carte mere tu peut mettre plusieurs cartes en parallelle et les relier entre elles un peu comme a lepoque de 3dfx.....
 
timagine 4 radeon 9800 pro ensemble  :pt1cable:  
 
 
 :D  
 
 
 
 [:rofl2]  [:rofl2]  [:rofl2]


Message édité par red faction le 02-08-2003 à 10:13:35
n°2637460
Profil sup​primé
Posté le 02-08-2003 à 10:12:55  answer
 

il a ptet confondu l'agp avec le pci  :lol:  mais il a du forcer comme un barbare pour rentrer sa carte :lol:

n°2637467
Qwenny
Posté le 02-08-2003 à 10:15:03  profilanswer
 

pkoi ? il fo combien de porrt agp???

n°2637469
vince7887
Posté le 02-08-2003 à 10:16:51  profilanswer
 

je trouve que vos réponses ne l'aident pas vraiment....
 
regarde dans le bios... dans la rubrique de la config du port agp.. regarde que l'agp 4X est bien activé... check tout ce qui peut avoir un rapport avec la carte qui tu va mettre ... (il faut que tu le fasses avec l'ancienne vu que sinon tu n'as pas d'affichage,,,) D'après moi c'est un truc que tu as mal configuré dans le bios... alors mate ton manuel et config en fonction de ta carte...
 
salutations et bonne chance

n°2637470
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 02-08-2003 à 10:17:12  profilanswer
 

Il voulait dire AGP 4x sûrement, ou alors 4 PCI, mais vous ne pensez pas qu'il y'a mieux à faire que de se moquer de se pauvre bougre ? Ce genre de comportement ca me donne envie de [:tubbie1]
 
Qwenny > Pour l'alimentation, pourquoi pas si elle est très faible (250 W ?), sinon il pourrait s'agir d'une incompatibilité avec ta carte mère, a tu flashé son bios ?


Message édité par Marc le 02-08-2003 à 10:17:57
n°2637471
Profil sup​primé
Posté le 02-08-2003 à 10:17:36  answer
 

Qwenny a écrit :

pkoi ? il fo combien de porrt agp???


 
8
 
 
 
[:ddr555]  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 :lol:  non mais a mon avis tu dois confondre agp et pci... y'a que un port agp sur une mobo...

mood
Publicité
Posté le 02-08-2003 à 10:17:36  profilanswer
 

n°2637472
vince7887
Posté le 02-08-2003 à 10:18:01  profilanswer
 

Qwenny a écrit :

pkoi ? il fo combien de porrt agp???


 
ils se fichent de toi... car les cartes mère n'ont qu'un port agp... jamais plus... mais ce port agp est dit 4X ou 8X.. c'est la norme de transfert... avec la carte graphique

n°2637473
Qwenny
Posté le 02-08-2003 à 10:18:34  profilanswer
 

ah non je voulais dire un porrt agp 4x sa suffi?

n°2637474
sister
Oh hai Marc.
Posté le 02-08-2003 à 10:18:37  profilanswer
 

Marc a écrit :

Il voulait dire AGP 4x sûrement, ou alors 4 PCI, mais vous ne pensez pas qu'il y'a mieux à faire que de se moquer de se pauvre bougre ? Ce genre de comportement ca me donne envie de [:tubbie1]
 
Qwenny > Pour l'alimentation, pourquoi pas si elle est très faible (250 W ?), sinon il pourrait s'agir d'une incompatibilité avec ta carte mère, a tu flashé son bios ?


 
Qui est le plus sadique ici ?  :p

n°2637475
vince7887
Posté le 02-08-2003 à 10:19:36  profilanswer
 


Je remets mon post car il s'est fait vite dépasser tu n'as peut-être pas eu le temps de le lire...
 
je trouve que vos réponses ne l'aident pas vraiment....
 
regarde dans le bios... dans la rubrique de la config du port agp.. regarde que l'agp 4X est bien activé... check tout ce qui peut avoir un rapport avec la carte qui tu va mettre ... (il faut que tu le fasses avec l'ancienne vu que sinon tu n'as pas d'affichage,,,) D'après moi c'est un truc que tu as mal configuré dans le bios... alors mate ton manuel et config en fonction de ta carte...
 
salutations et bonne chance

n°2637476
red factio​n
Posté le 02-08-2003 à 10:19:45  profilanswer
 

sinon essaie sur un autre pc si ta loccasion....
 
c un carte doccaz ou nouvelle ??

n°2637477
Qwenny
Posté le 02-08-2003 à 10:20:03  profilanswer
 

euh.. Comment kon fé sa?

n°2637482
Qwenny
Posté le 02-08-2003 à 10:22:00  profilanswer
 

juste une quest: comment kon va dans le bio?
c est kan on demare l ordi on appui sur supr??

n°2637485
red factio​n
Posté le 02-08-2003 à 10:22:11  profilanswer
 

Qwenny a écrit :

ah non je voulais dire un porrt agp 4x sa suffi?


 
bien sur que 4x ca suffit , normalement ca doit booter  
 

n°2637488
vince7887
Posté le 02-08-2003 à 10:23:06  profilanswer
 

alors pour information....vu que tu n'as pas l'air d'être au top de l'info:
 
il est vrai que ton bios pourrait être flasher et que peut être tout rentrerait dans l'ordre.. flasher son bio veut dire que tu vas mettre un nouveau programme qui va résider dans la carte mère... c'est le programme que tu peux accéder en tappant Delete au moment du démarrage... et tu pourrais mettre une nouvelle version (=flasher)... mais alors je te déconseille très clairement de faire cette opération... ou alors demande à un pote à toi qui l'a déjà fait... car si tu te loupes... ta carte mère est finie... (les moyens de la rechoper sont très compliqués...)

n°2637489
red factio​n
Posté le 02-08-2003 à 10:23:20  profilanswer
 

 j'ai rien dit


Message édité par red faction le 02-08-2003 à 10:23:54
n°2637492
vince7887
Posté le 02-08-2003 à 10:25:10  profilanswer
 

Qwenny a écrit :

juste une quest: comment kon va dans le bio?
c est kan on demare l ordi on appui sur supr??


 
pour entrer dans le bios... il faut taper sur Delete... mais à mes yeux ... essaie de te faire aider par quelqu'un qui s'y connaît un peu.. .car ca ve être du chinois ce bios si tu n'y es jamais allé.... en tout cas suis cette règle... NE TOUCHE RIEN SI TU NE SAIS PAS CE QUE CA FAIT.... sinon tu vas foutre le bronx dans ton bios..

n°2637493
Qwenny
Posté le 02-08-2003 à 10:25:32  profilanswer
 

Bon bin je vé voir dans les parametre du bio alor si sé bien configuré

n°2637497
Qwenny
Posté le 02-08-2003 à 10:26:56  profilanswer
 

Oki je regarde juste é je vou demanderai cec quil fo changé si sé pas bon

n°2637507
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 02-08-2003 à 10:35:04  profilanswer
 

Qwenny a écrit :

juste une quest: comment kon va dans le bio?
c est kan on demare l ordi on appui sur supr??

Euh
Conseil
trouve quelqu'un qui s'y connait, et demande lui de regarder tes parametres AGP et de flasher le bios de ta carte mère, mais ne fait rien toi même :D

n°2637511
Qwenny
Posté le 02-08-2003 à 10:36:59  profilanswer
 

 Bon, alors y a écri:  
SDram frequency       :100Mhz
SDRam Cas# latency    :3
SDRam Bank interleave :disabled
AGP mode              :4x
AGP comp. driving     :auto
AGp aperture size     :64Mb
 
   Fodrai changé quelque choe??

n°2637522
vince7887
Posté le 02-08-2003 à 10:41:14  profilanswer
 

ta carte est une 128 mb... donc à priori.. si tu ne t'es pas planté de section.. change l'aperture de 64 à 128 mb....
 
un conseil.. change qu'une chose à la fois.. et si tu vois que ca n'a rien fait de plus que ca ne marche pas plus qu'avant.. tu remets le paramètre tel qu'il était avant... histoire de limiter la casse.

n°2637527
Qwenny
Posté le 02-08-2003 à 10:42:48  profilanswer
 

oki enfin j vé kan mem attendre un pote ki doi s y connaitre en bio ( sé pas tro mon truc sa!!)

n°2637528
vince7887
Posté le 02-08-2003 à 10:42:48  profilanswer
 

mais j'ai la douce impression qu'il faut flasher ton bios... il ne doit pas être compatible avec ta nouvelle carte.. ca doit être ca le problème... si tu connais personne qui peut te le faire.. va voir au magas où tu a acheté la carte et demande leur.. ils doivent savoir le faire.. (à moins que ce soit dans une grande surface...)

n°2637529
vince7887
Posté le 02-08-2003 à 10:43:36  profilanswer
 

Qwenny a écrit :

oki enfin j vé kan mem attendre un pote ki doi s y connaitre en bio ( sé pas tro mon truc sa!!)


 
c'est la meilleure solution.. .quand on ne sait pas en informatique.. vaut mieux se faire aider avant de faire des conneries..

n°2637579
lalaga
Posté le 02-08-2003 à 11:02:30  profilanswer
 

Qwenny a écrit :

Oki je regarde juste é je vou demanderai cec quil fo changé si sé pas bon


 
Attend.....  
 
voila ta carte  
Elite P4VXASD socket 423 Pentium 4  
2DDR  
2SDRAM  
2port com  
2 usb  
carte son intégré  
 
2IDE  
4 PCI  
1 CNR  
1 AGP 4x  
 
 
 
Ta carte graph tu es certain qu'elle est enfoncée bien au fond du port agp ( le port Brun = AGP)  
 
normalement tu ne devrais plus voir les conneteurs AGP dépasser !!
 
c'est peut-être pour ça que tu n'a pas d'affichage  :jap:  
 
salutations  :hello:  
 

n°2637593
Qwenny
Posté le 02-08-2003 à 11:07:57  profilanswer
 

si elle été bien enfoncé dans le bon port jusqu au bout!! y avai tou ki s allumé mé sa ne continuai pas dee se lancer

n°2637670
Qwenny
Posté le 02-08-2003 à 11:48:45  profilanswer
 

Juste une question encore si je règle l Agp apertuze size sur 128mb est-ce que sa marchera encore avec la vielle carte graphique de 32MB?? Car si l écran ne s allume pas je serai un peu dans la merde!!!

n°2637672
steve2002
Posté le 02-08-2003 à 11:50:03  profilanswer
 

oui mais c est trop 64mo suffit

n°2637680
Qwenny
Posté le 02-08-2003 à 11:56:22  profilanswer
 

oui mais c est peut etre sa ki marche pas sur la nouvelle carte , non? si sé réglé sur 64 et que c est une 128mo, sa marchera quand meme? je voulai justement essayé mais je me poosais des questions pour retourner dans les config d avant si l ordi ne s allumai pas!!

n°2637724
Qwenny
Posté le 02-08-2003 à 12:22:04  profilanswer
 

Bon, sa me fait chié la!!! c est ma carte graphique qui marche pas ou quoi??

n°2637758
steve2002
Posté le 02-08-2003 à 12:35:40  profilanswer
 

tu las testé sur un autre ordi ? dernier bios de ta CM ?

n°2637775
Qwenny
Posté le 02-08-2003 à 12:42:14  profilanswer
 

non pas encore. et pour le bios je sai pas non plus

n°2637781
steve2002
Posté le 02-08-2003 à 12:44:42  profilanswer
 

Qwenny a écrit :

non pas encore. et pour le bios je sai pas non plus
 


commence par la si  elle marche pas ailleurs pas la peine de continuer

n°2637803
cotorep
Posté le 02-08-2003 à 12:52:38  profilanswer
 

l agpx apercuzie
 
tu doit mettre 1/4 de ta ram  
pas la ram de la CG je parle de la memoire vive

n°2637839
zealot1337
Tu m'as vu quand j'ai bu
Posté le 02-08-2003 à 13:06:19  profilanswer
 

Faut que tu la teste chez un ami sur un autre ordinateur, si ca marche pas chez lui tu seras fixé et tu peux demander a ton magasin de te l'echanger contre une autre.
 
Si elle marche c'est que le probleme vient de chez toi et faudra continuer a t'aider en flashant ton BIOS en premier lieu mais comme dit precedemment ne le fait pas toi meme au risque de tout foutre en l'air.


---------------
-> http://www.32bits.co.uk/ <-
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  J arrive pas a installer ma nouvell carte graphique! :(

 

Sujets relatifs
quelle son les carte pour amd qui supote le fsb800??desactiver une carte graphique à volonté ??
Quelle carte mère NForce2 GT pour un barton 2500+?4 écrans sur une même carte
Carte mere GA-6VTXDRp4 - choix de carte mere (avis de possesseurs svp)
les carte mere ASUS P4XP-X avec XP ne marche qu'avec memoire certifierVotre carte 3d..... (marque)
carte mere avec plus de 2 port IDE ? 
Plus de sujets relatifs à : J arrive pas a installer ma nouvell carte graphique! :(


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR