Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1991 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Saccades dans les jeux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Saccades dans les jeux

n°2697310
otaku
Posté le 29-08-2003 à 19:21:11  profilanswer
 

Mon pb est le suivant (je suis sous xp sp1) :
 
Quand je joue a n'importe quel jeu, j'ai des petites saccades qui apparaissent toutes les 5 secondes environ alors que le jeu est très fluide entre ces saccades (ce que je veux dire, c'est que ce n'est pas un manque de puissance et qu'elles ne devraient pas apparaître).
 
J'ai mis les derniers drivers detonators et nforce, désactivé mon antivirus et mon firewall et utilisé xp antispy pour désactiver certains services inutiles mais rien a faire. J'ai aussi vérifié que mes disques étaient en UDMA mode 5 et également défragmenté mes partitions et créé un swap de 1.5 Go (taille fixe).
 
Quelqu'un aurait il déjà rencontré ce problème ? Sinon, j'ai vu sur un topic qu'il y avait un programme qui résolvait ce type de pb mais pour les cartes ATI (3D Analyse je crois). Il n'y aurait pas un programme similaire pour GeForce ?

mood
Publicité
Posté le 29-08-2003 à 19:21:11  profilanswer
 

n°2697386
otaku
Posté le 29-08-2003 à 20:07:17  profilanswer
 

Voila ma config (plus pratique que d'aller dans détail de la config :))
 
Asus A7N8X Deluxe  
Athlon XP 2400+  
2*512 Mo Ram DDR 2700 NoName  
MSI GeForce 4 Ti 4800 SE  
IBM 45 Go UDMA 100 7200 t/m  
FUJITSU 40 Go UDMA 100 5400 t/m  
Graveur Liteon 16/10/40  
Lecteur DVD NoName

n°2697391
bicoun
Et non pas Bicounet !!!
Posté le 29-08-2003 à 20:15:01  profilanswer
 

Tu as fait des tests comme désactiver le fastwrite pour le bus AGP ou bien de passer le bus en 2x au lieu de 4x ?


---------------
Pixel mort -> .
n°2697399
Gurumedita​tion
Dépoussiérant
Posté le 29-08-2003 à 20:19:48  profilanswer
 

fujitsu 5400 trs/min :/ ca peut venir de la si les jeux/ le swap est dessus.
 
Mais avec 1Go ca devrait pas swapper

n°2697407
bicoun
Et non pas Bicounet !!!
Posté le 29-08-2003 à 20:26:25  profilanswer
 

Je ne pense pas que le fait que la RAM soit de la no-name puisse venir de là, mais on ne sait jamais.  
 
Un petit coup de memtest86 pour s'en assuré ?????


---------------
Pixel mort -> .
n°2697461
otaku
Posté le 29-08-2003 à 20:47:13  profilanswer
 

Bicoun a écrit :

Tu as fait des tests comme désactiver le fastwrite pour le bus AGP ou bien de passer le bus en 2x au lieu de 4x ?


 
Oui, j'ai essayé sans le fastwrite et en modifiant l'AGP (2x, 4x et comme c'était pareil, je suis revenu en 8x)

n°2697466
otaku
Posté le 29-08-2003 à 20:50:25  profilanswer
 

gurumeditation a écrit :

fujitsu 5400 trs/min :/ ca peut venir de la si les jeux/ le swap est dessus.
 
Mais avec 1Go ca devrait pas swapper


 
Non, celui là je l'utilise seulement pour stocker des fichiers

n°2697471
otaku
Posté le 29-08-2003 à 20:52:27  profilanswer
 

Bicoun a écrit :

Je ne pense pas que le fait que la RAM soit de la no-name puisse venir de là, mais on ne sait jamais.  
 
Un petit coup de memtest86 pour s'en assuré ?????


 
Je connais pas. Qu'est ce qu'il donne comme infos ce programme ?

n°2697532
otaku
Posté le 29-08-2003 à 21:26:24  profilanswer
 

J'ai trouvé memtest-86 sur clubic et je l'ai lancé et il n'a trouvé aucunes erreurs.

n°2697774
bicoun
Et non pas Bicounet !!!
Posté le 29-08-2003 à 23:38:13  profilanswer
 

Et en réinstallant le système entièrement ?


---------------
Pixel mort -> .
mood
Publicité
Posté le 29-08-2003 à 23:38:13  profilanswer
 

n°2697881
otaku
Posté le 30-08-2003 à 00:53:13  profilanswer
 

Bicoun a écrit :

Et en réinstallant le système entièrement ?


 
Je ne pense pas que ça changerais quelque chose parce que j'ai réinstallé mon pc il y a deux semaines et le système est propre. Par contre, dans mon bios, je viens de voir des tensions bizarres :
 
+12V à 12.6V
+5V à 4.8V
+3.3V à 3V
 
Est ce que c'est normal ? Ca peut venir de là les accros dans les jeux ? (au fait, j'ai la même alim que toi : topelite 350W)

n°2697884
rootsayen
Jungle Cat
Posté le 30-08-2003 à 00:55:51  profilanswer
 

Sinon je pense plutot à un problème bien connu, le "stuttering".
 
Fais une recherche tu verras c'est assez répandu, et y'a pas de solution unique.
 
Pour moi, baisser l'accélération video d'un cran (propriétés video puis dépanage) améliore les choses, mais ca n'est pas parfait :-/  .
 
A+


---------------
"Being solitary is being alone well; being alone luxuriously immersed in doings of your own choice, aware of the fullness of your own presence rather than the absence of others."
n°2697928
felix158
glop glop
Posté le 30-08-2003 à 01:35:57  profilanswer
 

j'ai eu le meme probleme  
 
solution : virer les detonator installés, passer un coup de Detonator RIP et installer les detonator 44.90
 
maintenant ça roule
 
 
les derniers detonators, qu'on trouve chez nvidia, sont fait pour les FX, mais font lagger les Ti
 
Detonator RIP :
http://download.guru3d.com/pafiled [...] ile&id=603
 
detonator 44.90 :  
http://download.guru3d.com/pafiled [...] ile&id=643


Message édité par felix158 le 30-08-2003 à 01:37:07
n°2698168
bicoun
Et non pas Bicounet !!!
Posté le 30-08-2003 à 10:47:55  profilanswer
 

Otaku a écrit :


 
Je ne pense pas que ça changerais quelque chose parce que j'ai réinstallé mon pc il y a deux semaines et le système est propre. Par contre, dans mon bios, je viens de voir des tensions bizarres :
 
+12V à 12.6V
+5V à 4.8V
+3.3V à 3V
 
Est ce que c'est normal ? Ca peut venir de là les accros dans les jeux ? (au fait, j'ai la même alim que toi : topelite 350W)


 
L'alimentation topelite est considérée comme une alim no-name d'où des tensions assez moyennes mais qui sont loin d'être dramatiques.


---------------
Pixel mort -> .
n°2698564
felix158
glop glop
Posté le 30-08-2003 à 15:29:02  profilanswer
 

arf a chaque fois que je poste une réponse comme ça depuis kkes temps, le topic meurt
 
cf : http://forum.hardware.fr/forum2.ph [...] h=&subcat=
 
ça veut sans doute dire que le probleme a été résolu... Mais bon c la moindre des choses sur un forum de dire quand c résolu, et comment ça a été résolu, pour ceux qui visitent ce topic suite à un probleme similaire, et pour ceux qui ont essayé d'aider...
 
Voila ct mon coup de gueule du jour
 
++


Message édité par felix158 le 30-08-2003 à 15:29:37
n°2698682
rootsayen
Jungle Cat
Posté le 30-08-2003 à 17:03:05  profilanswer
 

Felix158 => euh perso j'ai tout d/l mais pas encore installé, mais j'allais répondre :)
 
Je te tiens au courant.
 
 
Faudrait que l'auteur du topic disent aussi quelles solutions ont marchée chez lui (44.90+detonatorRIP, baisse de l'accelération video,...)
 
A+


---------------
"Being solitary is being alone well; being alone luxuriously immersed in doings of your own choice, aware of the fullness of your own presence rather than the absence of others."
n°2698767
rootsayen
Jungle Cat
Posté le 30-08-2003 à 17:56:46  profilanswer
 

44.90 d'installés apres avoir nettoyé avec detorip, tjs le prob de stutter...
 
Merci quand même.


Message édité par rootsayen le 30-08-2003 à 17:57:01

---------------
"Being solitary is being alone well; being alone luxuriously immersed in doings of your own choice, aware of the fullness of your own presence rather than the absence of others."
n°2698775
felix158
glop glop
Posté le 30-08-2003 à 18:00:11  profilanswer
 

arf désolé pour toi..
 
mais ça a plus de chance de marcher avec Otaku je pense, dans la mesure ou la config sur laquelle j'ai reglé ce probleme comme ça était quasiment identique

n°2698853
pcvision
La mouche qui pète !!! mwouaah
Posté le 30-08-2003 à 18:59:44  profilanswer
 

si tu as un soft de monitoring (temperature ou autre) essaye de le desactiver.

n°2699111
otaku
Posté le 30-08-2003 à 21:27:22  profilanswer
 

Désolé de ne pas avoir répondu plus tôt mais j'ai pas eu le temps.
 
Alors voila, j'ai essayé en baissant l'accélération vidéo et c'est un peu mieux mais le "stuttering" est toujours flagrant.
 
-> Felix158 :
 
j'ai pas essayé les drivers 44.90. Ca serait quand même bizarre que des drivers beta, et plus anciens en plus, tournent mieux que des drivers récents. Mais bon, je vais quand même essayé et je vous tiens au courrant. L'autre hic, c'est que si ça marche, je n'aurais plus le droit aux mises à jour des drivers  (puisque les récents ne marchent pas bien) et donc a un eventuel gain de perfs... Pas cool ça.

n°2699145
felix158
glop glop
Posté le 30-08-2003 à 22:02:04  profilanswer
 

avec ces drivers unifiés, ya toujours un moment ou faut savoir s'arreter, ou les nouveaux drivers n'apportent rien aux anciennes puces, voire les ralentissent. Par exemple une TNT2 tournera mieux avec les 21.83 qu'avec les 23.11 et ceux qui suivent.
 
Pour la Geforce4ti, on en est arrivé à ce stade. Les nouveaux detonator ne sont bénéfiques qu'aux Geforces FX.
 
Les 44.90, derniers drivers de la gamme 44, sont les plus performants...
 
Si tu veux des drivers officiels, les 44.03 marchent aussi, mais on kkes bugs sous 3DMark (triche de nVidia)
 
les 44.90 restent les plus stables et les plus performants...


Message édité par felix158 le 30-08-2003 à 22:03:09
n°2699182
otaku
Posté le 30-08-2003 à 22:45:34  profilanswer
 

J'ai installé les 44.90 après avoir désinstallé les précédents drivers et passé un coup de detonator rip mais c'est toujours pareil :(
 
J'ai restauré mon système (j'ai créé un point de restauration juste avant de faire les manips).
 
Merci quand même, ça coûtait rien d'essayer et comme ça au moins, je suis sûr que ça ne vient pas des drivers.

n°2699194
rootsayen
Jungle Cat
Posté le 30-08-2003 à 23:00:08  profilanswer
 

Je ne veux pas lancer de débat , mais d'apres ce que je lis ici et là, les cartes nVidia SERAIENT + touchées par ce problème.
 


---------------
"Being solitary is being alone well; being alone luxuriously immersed in doings of your own choice, aware of the fullness of your own presence rather than the absence of others."
n°2699381
felix158
glop glop
Posté le 31-08-2003 à 02:11:44  profilanswer
 

RootSayen a écrit :

Je ne veux pas lancer de débat , mais d'apres ce que je lis ici et là, les cartes nVidia SERAIENT + touchées par ce problème.
 
 


 
sans vouloir réagir au débat :  
 
http://forum.hardware.fr/forum2.ph [...] h=&subcat=

n°2699418
werebear
Posté le 31-08-2003 à 04:38:04  profilanswer
 

c'est clair que maintenant que je lis ce topic, je me pose des questions...
 
j'avais commencer splinter cell sur les 44 qque chose et c'etait parfaitement fluide sans prob en 1024 sur ma ti4200, j'ai installé entre temps les 45.23 et j'ai eu effectivement moi aussi qques mini freeze de temps en temps que j'ai attribué a un coup de chaud de ma CG vu qu'elle est un peu OC...
 
Je vais qd meme tester de virer les 45.23 et revenir au 44 pour voir si c'est mieux...


---------------
un bon troll est un troll mort
n°2699419
werebear
Posté le 31-08-2003 à 05:23:11  profilanswer
 

44.90 testé et approuvé par bibi  :)


---------------
un bon troll est un troll mort
n°2699423
marte
Posté le 31-08-2003 à 07:26:29  profilanswer
 

+1 ossi


---------------
Garc. Jo
n°2699496
Ren'
Posté le 31-08-2003 à 09:39:25  profilanswer
 

j'ai gardé mes 43.30 c'est encore mieux pour ma GF4!

n°2699589
rootsayen
Jungle Cat
Posté le 31-08-2003 à 11:19:00  profilanswer
 

"sans vouloir réagir au débat :  
 
http://forum.hardware.fr/forum2.ph [...] cat="
 
Je ne vois pas où l'on parle de stuttering dans ce topic.


---------------
"Being solitary is being alone well; being alone luxuriously immersed in doings of your own choice, aware of the fullness of your own presence rather than the absence of others."
n°2700959
felix158
glop glop
Posté le 01-09-2003 à 00:09:05  profilanswer
 

RootSayen a écrit :

"sans vouloir réagir au débat :  
 
http://forum.hardware.fr/forum2.ph [...] cat="
 
Je ne vois pas où l'on parle de stuttering dans ce topic.


 
c juste que les catalyst sont pourris aussi

n°2700962
rootsayen
Jungle Cat
Posté le 01-09-2003 à 00:10:56  profilanswer
 

Sur un topic c'est sur...
 
Les catalyst sont maintenant aussi bon que les detonators faut arretter.


---------------
"Being solitary is being alone well; being alone luxuriously immersed in doings of your own choice, aware of the fullness of your own presence rather than the absence of others."
n°2700992
werebear
Posté le 01-09-2003 à 00:31:33  profilanswer
 

au fait vous en pensez quoi des drivers omega ??
 
au passage je suis aller sur le site et il a essayé de m'installer gator le s...  :non:  :fou:  


---------------
un bon troll est un troll mort
n°2701048
felix158
glop glop
Posté le 01-09-2003 à 02:02:36  profilanswer
 

RootSayen a écrit :

Sur un topic c'est sur...
 
Les catalyst sont maintenant aussi bon que les detonators faut arretter.


 
oui sans doute
 
c a peu pret ce que je voulais dire, ça sert a rien de comparer, aucun des deux n'est parfait

n°2701158
rootsayen
Jungle Cat
Posté le 01-09-2003 à 09:39:31  profilanswer
 

Ok mais je parlais juste du stuttering. Et apparement ca arrive - sur les Ati...


---------------
"Being solitary is being alone well; being alone luxuriously immersed in doings of your own choice, aware of the fullness of your own presence rather than the absence of others."
n°2701180
tybo
Posté le 01-09-2003 à 09:53:36  profilanswer
 

Non c'est pas vrai, j'ai la même chose avec ma Radeon 9100 (8500Le 250/250 @ 275/270)  catalyst 3.1 ou 3.6 sous TOCA Race Driver par ex... je fais un tour de circuit en essais libres, et aléatoirement sur le circuit, j'ai des gros ralentissements qui durent 1 ou 2 secondes et apres réaccélération pour rattrapper le temps perdu et c'est fluide pendant un petit moment et re ralentissement etc...
 
Bizarrement ca ne le fais pas autant quand je fais des courses, avec des concurrents, du public etc


Message édité par tybo le 01-09-2003 à 09:53:56
n°2710612
otaku
Posté le 06-09-2003 à 14:55:53  profilanswer
 

Toujours pas de solution :(
 
UP !

n°2710633
tendulkar
Gunner Inside
Posté le 06-09-2003 à 15:03:07  profilanswer
 

meme probleme avec radeon 9700
 ds vice city jai des ralentissemnets dune  deconde et sionon c super fluide et ca arrive toutes les 30-45 secondes :pfff:

n°2710656
Gurumedita​tion
Dépoussiérant
Posté le 06-09-2003 à 15:21:13  profilanswer
 

les meilleurs détonators pour geforce 3 ti 200, ce sont lesquels ? J'ai des ralentissements dans grand prix legend avec les derniers déto :/
 
(cela dit, je formatte, c'est histoire de mettre direct un bon driver)

n°2712925
tybo
Posté le 07-09-2003 à 19:51:59  profilanswer
 

30.82

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Saccades dans les jeux

 

Sujets relatifs
Problemes d'installation de plusieurs jeux originauxProblemes d'installation de plusieurs jeux originaux
Jeux Instables avec Hercules GeForce2 GTS64mosaccades intermitantes sur radeon 9700 et XP [debut de solution ]
quelle cg pr des jeux et du dvd ?les jeux basse resolution passent mieux sur TFT que CRT...
[Topic Unique] Micro-saccades jeux Stuttering Radeon 9700hercules fortissimo 3 : probleme de saccades dans les jeux
Grosse saccades sur certains jeux, probleme de surchauffe ?GF4 Ti 4200 : Saccades dans les jeux ?
Plus de sujets relatifs à : Saccades dans les jeux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR