Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1824 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [résolu] Crash de mon PC. Blue and black screen [résolu]

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

[résolu] Crash de mon PC. Blue and black screen [résolu]

n°10165604
readys
Posté le 13-06-2017 à 10:13:53  profilanswer
 

Bonjour,
mon PC à 2 mois, je suis dans l'obligation de reinstaller un système d'exploitation quasiment toutes les 24 heures et c'est de pire en pire !  :fou:  
 
Windows 10 1703 crash, ecran bleu au lancement
Windows 10 1607 crash, ecran bleu au lancement
Ubuntu 16.04 crash, ecran se fige
 
Quelques blue screen :
ACPI Bios error
Critical initialisation failure
Page fault in nopaged area
Unexpected kernel mode trap
System thread exception not handled
Exception scope invalid
IRQL not less or equal
 
Et depuis ce matin, Black screen si je tente une nouvelle reinstalle :
http://hpics.li/7a9ddd9
 
J'en perd la boule ! Selon vous, quel composant est defectueux ?
 
Merci


Message édité par readys le 15-06-2017 à 17:59:13

---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
mood
Publicité
Posté le 13-06-2017 à 10:13:53  profilanswer
 

n°10165625
zonka
x58 forever!
Posté le 13-06-2017 à 10:46:29  profilanswer
 

Hello.
 
En 1ere intention vu la variété et l'intensité des crises : la RAM :)
 
Fais un Memtest86+ (à partir d'UBCD par exemple) sur CD ou clé USB
 
La RAM est bien sur le bon slot? 8 Go en 1 ou 2 barrettes?
 
Tu peux eventuellement tester sans la carte graphique, branché sur la carte-mère, aussi.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10165659
artouillas​sse
Schtroumpf qui peut !
Posté le 13-06-2017 à 11:17:58  profilanswer
 

zonka a écrit :

En 1ere intention vu la variété et l'intensité des crises : la RAM :)


+1

n°10165724
readys
Posté le 13-06-2017 à 12:56:45  profilanswer
 

Memtest86+ Ok.
Je n'ai qu'une seule barrette de RAM et j'ai essayé les 2 slots. La CG est débranchée


---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
n°10165732
Andorria
btw i use arch
Posté le 13-06-2017 à 13:05:32  profilanswer
 

Quelle est l'alim ?
 
Car honnêtement, tomber sur un kernel panic juste en lançant Ubuntu, le problème est clairement matériel, c'est le genre  
 
:jap:

n°10165736
readys
Posté le 13-06-2017 à 13:07:26  profilanswer
 

L'alim est une EVGA 430w


---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
n°10165740
readys
Posté le 13-06-2017 à 13:17:44  profilanswer
 

Bon là, j'ai viré la pile du bios, reformaté mon SSD m.2 avec secure erase + et retablie les paramètres par défaut dans le bios.
Je démarre la machine sur ma clé USB Ubuntu, je choisis "install" et après je passe sur un écran noir (allumé mais sans image/ecriture).  
Si je fais un " try without install ", j'ai un écran violet avec Ubuntu au centre. Ubuntu ne se lance pas.


---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
n°10165742
seianec
Posté le 13-06-2017 à 13:24:20  profilanswer
 

La ram je pense que ça ferait surtout des BSOD...
Là ça peut venir de quasi tout, même du CPU donc bon, je pense qu'il va falloir tester pièce par pièce :/

n°10165749
Andorria
btw i use arch
Posté le 13-06-2017 à 13:34:46  profilanswer
 

Tu as essayé avec la cg intégrée?

n°10165754
readys
Posté le 13-06-2017 à 13:42:21  profilanswer
 

Oui, je suis en VGA sur la carte mère.
Au cas où j'ai viré tous les autres périphériques et même les branchement en façade.


---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
mood
Publicité
Posté le 13-06-2017 à 13:42:21  profilanswer
 

n°10165765
Andorria
btw i use arch
Posté le 13-06-2017 à 13:58:58  profilanswer
 

Si tu as vraiment tout viré, en gardant juste cm/cpu/ram + clef usb, et que memtest86 dit que ta ram est OK (test de combien de temps?), renvoie juste le combo en disant que ça plante tout le temps, y'a clairement un truc qui cloche entre cm/cpu.

n°10165781
readys
Posté le 13-06-2017 à 14:26:03  profilanswer
 

Le problème est que j'ai acheté les composants sur 2 différents sites. On me propose un SAV a ma charge et de 8 semaines... lol
 
Mon PC, je le veux pour hier... Donc je pense que je vais acheter :
 
1 barrette de RAM identique (au mieux je doublerai ma RAM).
1 SSD sata, au pire ça me fera du stockage inutile.
1 Proc 1151 celeron (le moins cher en faite juste pour tester)
1 CM compatible M.2 / 1151
1 Alim  
 
Avec tout ça, je trouverai ma panne ! :(
Et ensuite, je mettrai en vente ce qui fonctionne et j'enverrai  le composant défaillant en SAV.
 


---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
n°10165820
artouillas​sse
Schtroumpf qui peut !
Posté le 13-06-2017 à 15:16:28  profilanswer
 

readys a écrit :

Si je fais un " try without install ", j'ai un écran violet avec Ubuntu au centre. Ubuntu ne se lance pas.


Ben justement vu que l'OS se charge en RAM à ce moment là, soit t'as foiré ton memtest (ou un memtest de 3 minutes), soit tu dois d'urgence apporter ton PC chez un dégouroutiseur.

 

Avec 8Go il faut bien 4h de memtest pour que ce soit concluant, c'est un peu comme si tu testais un seul cylindre de ton V12 et que tu déclares "tout va bien".

 

Bref, le problème à mon sens c'est que tu veux ton pc "pour hier", et en ne faisant pas des tests poussés tu perdras encore plus de temps.

 

@seianec : la ram fait des BSOD sous windows, mais pas sous linux.

Message cité 1 fois
Message édité par artouillassse le 13-06-2017 à 15:20:55
n°10165855
readys
Posté le 13-06-2017 à 15:44:45  profilanswer
 

C'est clair que le test n'avait pas duré 4h, on ne m'avait pas dit ça la première fois...
Je te remercie, je vais tester la RAM avant d'aller plus loin et je vous donne des nouvertes demain matin.
 
Juste au cas où, j'ai tout ça affiché à l'écran :
http://hpics.li/5e6063e


---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
n°10165927
erickred
Posté le 13-06-2017 à 17:19:53  profilanswer
 

salut,

 

trop d'impatience ce garçon a....
tout démonter et tout remonter hors boitier pour tester tu dois (puisque de toute façon pour le sav tu démonteras...)
avec une seule barrette tu testeras
du ventirad  la pâte tu nettoieras, et tu remettras..

 

bon... ok.. ok.. j'en fais trop... mais c'est ce que je ferais.

Message cité 2 fois
Message édité par erickred le 13-06-2017 à 17:21:00
n°10165930
seianec
Posté le 13-06-2017 à 17:22:54  profilanswer
 

artouillassse a écrit :


@seianec : la ram fait des BSOD sous windows, mais pas sous linux.


 
Ah au temps pour moi, je pensais que le comportement serait à peu près similaire que sous Windows (sauf qu'évidemment ce ne serait pas un BSOD à proprement parler :p )

n°10165950
Andorria
btw i use arch
Posté le 13-06-2017 à 17:46:27  profilanswer
 

erickred a écrit :

salut,
 
trop d'impatience ce garçon a....
tout démonter et tout remonter hors boitier pour tester tu dois (puisque de toute façon pour le sav tu démonteras...)
avec une seule barrette tu testeras
du ventirad  la pâte tu nettoieras, et tu remettras..
 
bon... ok.. ok.. j'en fais trop... mais c'est ce que je ferais.


 
 [:tsomi:3]

n°10165951
artouillas​sse
Schtroumpf qui peut !
Posté le 13-06-2017 à 17:46:35  profilanswer
 

seianec a écrit :

Ah au temps pour moi, je pensais que le comportement serait à peu près similaire que sous Windows (sauf qu'évidemment ce ne serait pas un BSOD à proprement parler :p )


Ben pour moi quand on parle de BSOD c'est justement l'écran bleu qu'on connait sous windows.
En général sous linux c'est du charabia blanc sur noir (pas de racisme svp).

n°10165958
Andorria
btw i use arch
Posté le 13-06-2017 à 17:50:14  profilanswer
 

artouillassse a écrit :


Ben pour moi quand on parle de BSOD c'est justement l'écran bleu qu'on connait sous windows.
En général sous linux c'est du charabia blanc sur noir (pas de racisme svp).


 
"L'équivalent" du BSOD sous Linux c'est un kernel panic, cependant il est tellement rare que j'ai mis le mot "équivalent" entre guillemets, vu la fréquence des bsod windows pour quasiment rien :o

n°10165965
artouillas​sse
Schtroumpf qui peut !
Posté le 13-06-2017 à 17:55:46  profilanswer
 

Bah en fait sous windows c'est aussi un kernel panic ;)
Sauf que windows fait des kernel panic comme une brebis dans une meute de loups.


Message édité par artouillassse le 13-06-2017 à 17:56:21
n°10166012
zonka
x58 forever!
Posté le 13-06-2017 à 19:18:37  profilanswer
 

Perso j'ai des machines toutes lourdement overclockees, jamais un BSOD :p


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10166133
readys
Posté le 14-06-2017 à 00:07:56  profilanswer
 

erickred a écrit :

salut,
 
trop d'impatience ce garçon a....
tout démonter et tout remonter hors boitier pour tester tu dois (puisque de toute façon pour le sav tu démonteras...)
avec une seule barrette tu testeras
du ventirad  la pâte tu nettoieras, et tu remettras..
 
bon... ok.. ok.. j'en fais trop... mais c'est ce que je ferais.


 
Patience, c'est mon 2e prenom  :p  
Tout cela nous l'avons déjà vu ensemble dans un autre sujet au début du problème qui est resté à l'abandon.
 
J'ai été acheté des clés usb mais je n'ai qu'une tablette Android avec un port usb pour tenter d'installer memtest86+
C'est pas gagné  :D


Message édité par readys le 14-06-2017 à 00:12:45

---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
n°10166157
erickred
Posté le 14-06-2017 à 00:41:38  profilanswer
 

bon, je vois que tu arrives à rester zen, le coté obscure t'attendra encore un peu...
sinon, tu peux faire une synthèse de ce que tu as fait pour voir où tu en est ?

n°10166161
readys
Posté le 14-06-2017 à 00:49:14  profilanswer
 

Je vais trouver un PC demain pour installer memtest86+, ça ne va pas le faire avec cette vieille tablette.
 
Je viens de réessayer d'installer ubuntu, black screen encore une fois mais bizarrement je me suis apercu que ce n'est pas identique en fonction du slots utilisé.


---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
n°10166331
readys
Posté le 14-06-2017 à 12:44:50  profilanswer
 

Bonjour,
je viens de lancer memtest86+...  
En 3 secondes, c'était déjà tout rouge !
En 3 minutes, j'en suis à + 32000 erreurs.
 
Bizarre la première fois, tout était bon alors que le PC crashait déjà... j'aurai surement du laisser tourner le programme plus longtemps.


---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
n°10166334
readys
Posté le 14-06-2017 à 12:54:46  profilanswer
 

Petite photo : http://hpics.li/991ad40
 
Vous confirmez le décès de cette barrette ?


---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
n°10166342
zonka
x58 forever!
Posté le 14-06-2017 à 12:59:46  profilanswer
 

A priori oui cependant :

 

- teste sur un autre slot.

 

- ça peut toujours être un souci de pin cassé au niveau du socket


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10166348
readys
Posté le 14-06-2017 à 13:03:19  profilanswer
 

Ok Merci,  je lance de suite le test sur le slot 2.


---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
n°10166354
readys
Posté le 14-06-2017 à 13:08:57  profilanswer
 

Bon bah il y a autant d'erreurs sur le second slot.


---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
n°10166356
seianec
Posté le 14-06-2017 à 13:12:34  profilanswer
 

Alors cela serait effectivement la barette, surtout si avec l'autre ça fonctionne ;)

n°10166360
zonka
x58 forever!
Posté le 14-06-2017 à 13:18:11  profilanswer
 

Voilà.

 

Ou un obscur souci de sous-voltage par la carte-mère ou mauvais timings appliqués dans le BIOS


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10166361
seianec
Posté le 14-06-2017 à 13:20:10  profilanswer
 

Bizarre que ça le fasse juste sur une seule barrette non?
Mais effectivement, tu peux forcer des valeurs manuelles pour vérifier...

n°10166364
zonka
x58 forever!
Posté le 14-06-2017 à 13:23:59  profilanswer
 

seianec a écrit :

Bizarre que ça le fasse juste sur une seule barrette non?
Mais effectivement, tu peux forcer des valeurs manuelles pour vérifier...


 
ben heu il n'a qu'une seule barrette il me semble  :ange:  
 


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10166365
readys
Posté le 14-06-2017 à 13:24:28  profilanswer
 

Je n'ai qu'une seule barrette.
 
Voilà ce que je vois dans le bios :
http://hpics.li/53dd767


---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
n°10166367
seianec
Posté le 14-06-2017 à 13:25:13  profilanswer
 

zonka a écrit :


 
ben heu il n'a qu'une seule barrette il me semble  :ange:  
 


 
Ah my bad  :ange:

n°10166377
zonka
x58 forever!
Posté le 14-06-2017 à 13:40:27  profilanswer
 

A ce stade tout est en 'auto' donc ça devrait aller.

 

Il nous faudrait tout de même la référence exacte de la barrette pour vérifier si les timings sont les bons dans le BIOS, mais vraiment en ultime vérification.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10166389
readys
Posté le 14-06-2017 à 13:47:57  profilanswer
 

La barrette est une :
Corsair Vengeance LPX 8Go DDR4 2400Mhz
CMK8GX4M1A2400C14


---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
n°10166555
readys
Posté le 14-06-2017 à 18:48:26  profilanswer
 

J'ai contacté le revendeur, il me prend la barrette en garantie par contre faut attendre l'échange par Corsair donc ça va être assez long.
 
Du coup, j'ai commandé une barrette identique.
16Go, ce ne sera qu'un plus pour jouer et au moins si une barrette relâche je ne serai pas en panne.
Je la reçois demain donc je vous donnerai des nouvelles !
 
En attendant, grand merci à tous pour votre aide.


Message édité par readys le 14-06-2017 à 21:20:45

---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
n°10166902
readys
Posté le 15-06-2017 à 12:50:17  profilanswer
 

Bonjour à tous,
Je viens de recevoir ma nouvelle barrette de RAM, mon pc démarre impeccable et je suis déjà entrain d'installer Linux.
 
J'espère que le problème est résolu et ne plus jamais vous recontacter à ce sujet.
 
Pour pallier, tôt ou tard, à un éventuel problème de disque dur, j'ai aussi acheté un petit SDD pour y installer Linux, sur le SSD m2 j'installerai dans la foulée Windows 10 version anniversaire.
 
Grand merci à tous les intervenants qui m'ont aidé dans ma galère !


---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
n°10167101
readys
Posté le 15-06-2017 à 17:30:40  profilanswer
 

J'ai encore des p'tits problème :p
 
J'ai terminé l'installation de Ubuntu.  
J'ai téléchargé Win10 mais je n'arrive pas à graver l'ISO et rendre la clé USB bootable pour l'installer.
 
Avec Unebootin => je ne trouve pas l'ISO
Avec Rufus => Le programme ne se lance pas, je n'ai que des fichiers.
 
Quelqu'un aurait la patience de m'orienter ?  
Merci ;)


---------------
G4560/MSI B250M Pro-VD/Corsaire vengeance 2400Mhz 8Go/MSI RX460 4Go OC/Kingston SSDNow G2, 120 Go, M.2/EVGA 430w
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [résolu] Crash de mon PC. Blue and black screen [résolu]

 

Sujets relatifs
PC reboot dans le menu BIOSProblème démarrage PC
[HELP] Collection de Blue Screen[help] PC en panne
Pc démarre mais écran noirMicro freeze depuis réinitialisation du PC
Besoin conseil pour 1 config PC GamerUpgrade PC ?
Crash in-game et depuis beaucoup de problèmes : carte graphique? 
Plus de sujets relatifs à : [résolu] Crash de mon PC. Blue and black screen [résolu]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR