Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1810 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Reboot infini de W10

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Reboot infini de W10

n°10915891
endzsama
Posté le 21-12-2020 à 11:58:53  profilanswer
 

Bonjour pour vous aider dans ma demande je peux vous fournir les informations suivantes concernant le problème ainsi que les tests réalisés :
 
Le problème : Windows 10 version pro (officiel) reboot à l'infinie à partir du logo W10, il possible d'arriver de temps en temps sur le bureau mais pas plus de 10 sec -> reboot ensuite.
 
Mes tests : J'ai essayé mes composants à l'atelier de mon travail,  Les 2 SSD boot correctement pas de problème du reboot de w10 / tests de la CG RTX 2070 ventus aucun problème / Alimentation Corsair 750W aucun problème  
 
N'ayant pas de matériel compatible pour essayer CPU / CM / RAM je ne peux voir d'où vient le problème (je ne pense pas que la RAM ni la CM ne soit en cause car j'ai accès au BIOS sans problème de reboot et la RAM est bien détecté)
 
Configuration :  
 
CPU : ryzen 5 3600 3,6Ghz
CM : Gigabyte aorus B450 ELITE
GPU: RTX 2070 ventus 8gb  
RAM : 4 x 8go 3200Mhz - CAS 16 Hyper X fury RGB  
Watercooling Corsair H60
Alimentation Corsait 750W
 
L'intégralité des composant sont neuf sauf pour la CG & Watercooling ainsi que les disque mais fonctionne parfaitement sur une autre configuration.  
 
Une idée ??  
 
Par avance je vous remercie !  :)  :)  :)
 
edit : le combo CPU / CM / RAM à parfaitement fonctionner pendant 1 mois mais suite à 2 / 3 freeze du PC il s'est mis à reboot sans fin du jour au lendemain.


Message édité par endzsama le 21-12-2020 à 12:00:33
mood
Publicité
Posté le 21-12-2020 à 11:58:53  profilanswer
 

n°10915899
artouillas​sse
Schtroumpf qui peut !
Posté le 21-12-2020 à 12:05:52  profilanswer
 

Bonjour
 
Essaie de retirer et remettre les ram dans leur slot.
Essaie ensuite chacune des barettes dans le slot 2.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10915926
gima56
Posté le 21-12-2020 à 12:37:43  profilanswer
 

Salut,
démarre ton ordi, va dans le bios, et donne les températures de ton CPU.

n°10915939
endzsama
Posté le 21-12-2020 à 13:02:37  profilanswer
 

artouillassse a écrit :

Bonjour
 
Essaie de retirer et remettre les ram dans leur slot.
Essaie ensuite chacune des barettes dans le slot 2.


 
Bonjour, déjà essayer aucun changement...

n°10915940
endzsama
Posté le 21-12-2020 à 13:03:45  profilanswer
 

gima56 a écrit :

Salut,
démarre ton ordi, va dans le bios, et donne les températures de ton CPU.


 
Bonjours, De mémoire cela ne dépassé pas les 30 degré je vais réessayer ce soir après le taff pour confirmer la chose.

n°10915953
gima56
Posté le 21-12-2020 à 13:30:38  profilanswer
 

Crée un linux live sur une clé USB, et boote dessus.
Si ton système survit plus d'une minute, le problème vient de Windows (ou de ton disque dur).
 

n°10915961
endzsama
Posté le 21-12-2020 à 13:44:35  profilanswer
 

gima56 a écrit :

Crée un linux live sur une clé USB, et boote dessus.
Si ton système survit plus d'une minute, le problème vient de Windows (ou de ton disque dur).
 


 
D'accord, mais les 2 SSD dont l'os qui étais dans ma config fonctionne très bien sur une autre machine, donc j'avais exclu le problème des disque. Cela pourrait quand même venir des disque ?


Message édité par endzsama le 21-12-2020 à 15:36:37
n°10916171
acetone802​000
J'aime les circuits imprimés
Posté le 21-12-2020 à 18:43:26  profilanswer
 

au moins tu as fait un clean install de w10 sur ta nouvelle config ou c'est un windows installé sur l'ancienne config que tu essayes de faire fonctionner avec les nouveaux composants ?

n°10916548
endzsama
Posté le 22-12-2020 à 10:10:37  profilanswer
 

acetone802000 a écrit :

au moins tu as fait un clean install de w10 sur ta nouvelle config ou c'est un windows installé sur l'ancienne config que tu essayes de faire fonctionner avec les nouveaux composants ?


Bonjour, lorsque j'ai eu ma nouvelle configuration j'ai gardé mes disques et j'ai réinstallé W10 sur cette nouvelle configuration 2 - 3 jours après avoir monté mon PC ( à savoir que cela à fonctionner pendant 1 mois jusqu’à la semaine dernière, c'est ça qui me laisse penser que c'est un problème matériel et non de W10). Surtout que actuellement mon OS tourne correctement sur autre machine.

n°10916552
endzsama
Posté le 22-12-2020 à 10:14:34  profilanswer
 

EDIT: Étant donné que mon ALIM / CG / DISQUE / VENTIRAD fonctionne correctement sur une autre machine, j'ai renvoyé le combo PROC / CM / RAM au magasin pour des tests car apparemment cette série de processeurs (RYZEN 5 3600) a déjà eu des problèmes similaires. Je réactualiserais le poste lorsque mes composants seront de retour. Pour le moment si vous avez déjà eu ce genre de problème merci de me partager votre expérience et la source de celui-ci :)

mood
Publicité
Posté le 22-12-2020 à 10:14:34  profilanswer
 

n°10928055
endzsama
Posté le 13-01-2021 à 17:37:38  profilanswer
 

Bonjours à tous, j’ai récupéré mes pièces que j’avais envoyer au SAV (CPU, CM, RAM) après une multitude de test il s’agissait bien d’un problème CPU (Ryzen 5 3600) que le SAV ne connaît pas donc la panne est bien d’ici mais la raison reste inconnue, j’ai reçu un nouveau processeur et le problème est résolu.  
 
Bonne journée :)

n°10928144
teiris
Delenda Carthago
Posté le 13-01-2021 à 20:13:36  profilanswer
 

endzsama a écrit :

Bonjours à tous, j’ai récupéré mes pièces que j’avais envoyer au SAV (CPU, CM, RAM) après une multitude de test il s’agissait bien d’un problème CPU (Ryzen 5 3600) que le SAV ne connaît pas donc la panne est bien d’ici mais la raison reste inconnue, j’ai reçu un nouveau processeur et le problème est résolu.  
 
Bonne journée :)


 
Un peu tard mais j'ai eu le même problème avec un 3600, mais moi c'était moins brutal : reboot toutes les semaines au départ et au bout de 3 mois on était sous la minute.
 
Une faible fraction des 3600 y sont sujet.


---------------
Those who cannot adapt become victims of Evolution
n°10928263
endzsama
Posté le 14-01-2021 à 00:51:39  profilanswer
 

teiris a écrit :


 
Un peu tard mais j'ai eu le même problème avec un 3600, mais moi c'était moins brutal : reboot toutes les semaines au départ et au bout de 3 mois on était sous la minute.
 
Une faible fraction des 3600 y sont sujet.


En espérant ne pas tomber 2 fois sur le même défaut alors  :pt1cable:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Reboot infini de W10

 

Sujets relatifs
Reboot à chaque extinctionMicro freeze image et son après réinstallation W10
Probleme ecran noir ou rebootreboot and select proper boot device or insert boot media in selected
Reboot intempestifs sous Windows 10comment transférer w10 de mon HDD vers mon NVME ?
problème au démarrage du PCSSD NVME PNY CS3030 non détecté par W10
PC reboot pendant jeu - pb alim ?Disque de demarrage different de celui de w10
Plus de sujets relatifs à : Reboot infini de W10


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR