Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1655 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Mon PC RAM : problème matériel.. que faire?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Mon PC RAM : problème matériel.. que faire?

n°6355702
_w0lf_
Posté le 27-04-2008 à 18:27:40  profilanswer
 

Salutation tous le monde.
J'écris car mon PC RAM et y'en a marre!
Enfaite je pense que c'est ma carte-mère qui est toute pourrie mais bon, j'ai quand même besoin
d'avis / idée pour éventuellement faire évolué les choses.
La configuration est la suivante :  
C-M : Asrock P4i65G acheter sur eBay
Chipset : i865P/PE/G/i848P
µP : Intel P4 Socket 478 mPGA provient d'un ancien DeLL inspiron 4xxx
Instructions : MMX, SSE, SSE2
GC : 6800XT AGP
HDD : un Sata (XP), un IDE (Debian)
1Go RAM KingSton
BIOS mis à jour. Dernier pilote graphique.
 
Donc enfaite, mon PC ram 'très facilement'.. et je ne comprend pas pourquoi..
Windows a été reformater récemment et mis à jour et déframenter ect... enfin il est tout  
propre.  
Un exemple flagrant : je suis sur MSN offical et des fois, sa ram! Alors que le CPU n'est pas à 100%
Enfaite, on dirait plus des "goulots" d'étranglement". Et je viserais en cause ma  
carte-mère qui ne doit pas être très performante. Je me demandais si vous auriez qqconseil  
au niveau de la configuration pour booster tous sa ?
Enfaite, je me demande si ma carte-mère est la seule cause de ses goulots"  
d'étranglement
ou si une autre pièce peux éventuellement entré en compte..?

mood
Publicité
Posté le 27-04-2008 à 18:27:40  profilanswer
 

n°6355713
bazooca1
Jedi de l'octet & ami de Tux
Posté le 27-04-2008 à 18:30:43  profilanswer
 

Sous XP en mode sans échec ça se passe comment? Et avec la Debian ça rame aussi?


---------------
Feedback
n°6355762
_w0lf_
Posté le 27-04-2008 à 19:02:12  profilanswer
 

Alors, sous XP en mode sans échec : j'ai lancé qqapplis, pas grand chose. Mais j'ai lancé HDTune et mon UC est monté à 100% durant le test de lecture/écriture..  
Sous debian, je peux pas faire grand chose car ma clé wifi n'est pas détecté donc pas d'internet. Et c'est une installation CD donc y'a presque rien. J'ai quand même lancer plusieurs applis et sa avait pas l'air de ramer.  
Concernant XP, cela ne provient pas de l'OS ni du disque (selon moi) car avant XP était sur un IDE et c'était pareil. Maintenant qu'il est fraichement installé sur un Sata, il me fait les même goulots d'étranglement.. c'est pour cela que je penche plus pour un problème matériel.  
J'ai aussi remis de la pâte thermique (artic silver) neuve et mes T° sont bonnes.

n°6355765
bazooca1
Jedi de l'octet & ami de Tux
Posté le 27-04-2008 à 19:04:34  profilanswer
 

Fais un test de débit du DD Sata avec HDTach (le 32m long). Post nous le graph qu'il te sort stp.


Message édité par bazooca1 le 27-04-2008 à 19:04:57

---------------
Feedback
n°6355773
_w0lf_
Posté le 27-04-2008 à 19:09:10  profilanswer
 

Ok pas de problème. Je fais sa dès que je peux ! et je post sa!  
Merci.

n°6355789
_w0lf_
Posté le 27-04-2008 à 19:27:28  profilanswer
 

Voici le test réaliser. Le disque est en Sata1 et c'est un Maxtor Diamond 9
http://img213.imageshack.us/img213/8011/hdtachkk5.th.jpg
On voit mieux ici : http://img213.imageshack.us/my.php?image=hdtachkk5.jpg
Et c'est vraiment pas terrible je trouve.... Il est en dessous d'un IDE !


Message édité par _w0lf_ le 27-04-2008 à 19:28:38
n°6356083
bazooca1
Jedi de l'octet & ami de Tux
Posté le 27-04-2008 à 22:57:23  profilanswer
 

Le disque est ok niveau débit. Essaies un checkup du DD avà présent avec HDTune.
 
Regardes la température du cpu avec speedfan et coretemp.
 
Télécharges cpu z et montres nous la page cpu.


Message édité par bazooca1 le 27-04-2008 à 22:57:40

---------------
Feedback
n°6356766
_w0lf_
Posté le 28-04-2008 à 13:52:28  profilanswer
 

Hello,
Merci pour ton aide bazooca1.
Je me suis renseigné et oui, les débits sont correcte. L'utra DMA 6 fait du ~133 donc c'est normal.
Et après réflexion, je pense pas le disque soit concerné car j'avais le même problème avec mon IDE.
Néanmoins, je ferais le test que tu me conseils dès que je peux (jsuis au taff là).  
Niveau HDTune, j'avais déjà effectué les tests. Le scan de la surface n'indique aucun bloc défectueux.
Concernant les T°C, elles sont bonnes. Le CPU est en dessous de 40° (30° de mémoire en idle) et le core doit être entre 30 et 40°.
Je post la page CPU-Z dès que je peux! (après le taff!  :bounce: )
Je vous tiens au courant.
Bonne journée.

n°6357444
_w0lf_
Posté le 28-04-2008 à 20:23:24  profilanswer
 

Hello,
Voici un liens vers un screen de CPUZ.
http://img398.imageshack.us/my.php?image=cpuzrm0.jpg
 
De plus, j'ai effectué un scan de la surface (avec HDTune) du disque et tout vas bien.
Mes T°C actuelles sont :  
Carte-Mères : 32
µP : 40
HDD Sata : 36
GPU : 61
Ambient : 36
HDD IDE : 32
 
Donc rien d'alarmant, à part peut être la GC en idle... quand même!
Pour l'instant je reste sur la piste de la GC mais je sais pas quoi y faire...  
Vous en pensez quoi?  
Peut être le CPU qui est en fin de vie... ?! Je ferais un test avec OCCT pour voir.
 

n°6357457
bazooca1
Jedi de l'octet & ami de Tux
Posté le 28-04-2008 à 20:30:33  profilanswer
 

Les paramètres du cpu sont ok. Oui fais un stress occt pendant 30 min et contrôles la température du cpu pendant le stess.
 
Ensuite, fais un bench du proc avec super pi (tests 1M et 2M).
 
Pour le GPU la température est un peu élevée mais c'est pas dramatique. On verra ça après les tests cpu ^^


Message édité par bazooca1 le 29-04-2008 à 19:18:37

---------------
Feedback
mood
Publicité
Posté le 28-04-2008 à 20:30:33  profilanswer
 

n°6359394
_w0lf_
Posté le 29-04-2008 à 21:53:49  profilanswer
 

Bonsoir,
Alors, j'ai effectué tous les tests et ils se sont bien déroulé. OCCT pendant ~30min et aucun problème.  
J'ai aussi fais SuperPI en 1M et 2M, tous c'est bien déroulé.  
Voici des screens + températures : http://membres.lycos.fr/jonathanco [...] 20%b5P.zip
 
On passe à la GC?   :whistle:  
Avec 3DMark? ou autre chose peut être?!

n°6359467
bazooca1
Jedi de l'octet & ami de Tux
Posté le 29-04-2008 à 22:41:00  profilanswer
 

Mouais j'arrives pas à télécharger ton fichier. Combien tu as obtenu pour super pi?


---------------
Feedback
n°6360631
_w0lf_
Posté le 30-04-2008 à 19:50:43  profilanswer
 

Salut.
Apparemment, pour avoir le fichier, il faut d'abord aller sur http://membres.lycos.fr/jonathancool/download/ et après tu cliques dessus.
Après, j'ai eu PI=3 (pour les deux ) si c'est bien la donnée que tu désires. Cela provient du .txt générer après le test.
Sachant que tout les tests se sont bien déroulé, le µP ne semble pas être en cause.
Un exemple de "mini" freeze" : un contact msn va m'écrire 4/5 smiles perso et sa ram  :pt1cable:  
Après, j'ai pris MSN pour l'exemple, mais cela le fait sur d'autres applis aussi..

n°6360864
bazooca1
Jedi de l'octet & ami de Tux
Posté le 30-04-2008 à 21:52:15  profilanswer
 

Pour super pi, ce que je veux voir c'est quelque chose comme ça
http://i191.photobucket.com/albums/z155/Bazooca1/superpiT2300.jpg
 
Sinon pour ce qui est des tensions, il y a énormement d'oscillation sur le Vcore, c'est vraiment pas terrible :/ Je sais pas si c'est l'alim ou la carte mère le pb ^^
http://i191.photobucket.com/albums/z155/Bazooca1/2008-04-29-20h02-VCore.png


Message édité par bazooca1 le 30-04-2008 à 21:52:44

---------------
Feedback
n°6360967
_w0lf_
Posté le 30-04-2008 à 22:56:40  profilanswer
 

Hm intéressant. Mon alim je pense car des fois, au démarrage, le PC s'allume puis s'éteind et se rallume qqsecondes apres (sans réappuyer)..
C'est une alim 400W no-name.
Mais je pense pas que sa soit l'alim qui fasse rammer l'ordi!!!
Concernant PI, cela me donne :  
1M : 01m22sec
2M : 03m55sec

n°6361002
bazooca1
Jedi de l'octet & ami de Tux
Posté le 30-04-2008 à 23:20:53  profilanswer
 

Si j'en crois ceci:
http://www.matbe.com/articles/lire [...] /page7.php
 
Un Pentium 4 Nortwood @2,53 GHz, FSB 133 MHz calcul super pi 1M en 67s. Toi tu obtiens 82s :/
 
A mon avis je dirais que c'est la carte mère qui a un blème.
 
On va faire un test de la bande passante mémoire avec SiSandra. Combien tu as de barrettes de ram et de quel type (voir cpu z --> spd).
 
SiSandra:
http://www.clubic.com/telecharger- [...] 8-sp2.html
 
Choisis Benchmark --> Bande passante mémoire --> Dans une des référence choisis Intel 865P:
http://i191.photobucket.com/albums/z155/Bazooca1/BandePassante.jpg


Message édité par bazooca1 le 01-05-2008 à 00:29:39

---------------
Feedback
n°6361581
_w0lf_
Posté le 01-05-2008 à 13:10:37  profilanswer
 

Bonjour,
Alors, voici ce que donne le bench avec Sandra :

Citation :


Bande Passante Mémoire Integer Buff'd iSSE2 : 2.00Go/s
Bande Passante Mémoire Buff'd iSSE2 à Virgule Flottante : 2.01Go/s
Interprétation des Résultats : Les valeurs d'indices plus élevées sont préférables.

 

Performance contre Vitesse
Bande Passante Mémoire Integer Buff'd iSSE2 : 6.18Mo/s/MHz
Bande Passante Mémoire Buff'd iSSE2 à Virgule Flottante : 6.21Mo/s/MHz
Interprétation des Résultats : Les valeurs d'indices plus élevées sont préférables.

 

Performance contre Puissance
Puissance du Chipset/Mémoire : 7.92W
Bande Passante Mémoire Integer Buff'd iSSE2 : 259.22Mo/s/W
Bande Passante Mémoire Buff'd iSSE2 à Virgule Flottante : 260.48Mo/s/W
Interprétation des Résultats : Les valeurs d'indices plus élevées sont préférables.

 

Bande Passante Mémoire Integer Buff'd iSSE2
Distribution : 1.98Go/s
Extension : 2.03Go/s
Addition : 2.02Go/s
Triade : 1.99Go/s
Taille Eléments de Données : 16bytes
Utilisation Tampon : Oui
Déplacement de Compensation Utilisé : Oui
Efficacité de Largeur de Bande : 77.30%

 

Bande Passante Mémoire Buff'd iSSE2 à Virgule Flottante
Distribution : 2Go/s
Extension : 2.04Go/s
Addition : 2.01Go/s
Triade : 2.01Go/s
Taille Eléments de Données : 16bytes
Utilisation Tampon : Oui
Déplacement de Compensation Utilisé : Oui
Efficacité de Largeur de Bande : 77.67%

 

Etat du Test
ID Activité : Intel 82865G/PE/P, 82848P DRAM Controller / Host-Hub Interface; 1x 1Go DDR PC2700 (2.5-4-4-8)
Compatibilité de Plate-forme : x86
Mémoire Utilisée par le Test : 256.03Mo
Support NUMA : Non
Test SMP : Non
Nombre Total de Tests de Threads : 1
Test Multi-Coeur : Non
Test SMT : Non
Affinité du Processeur : P0C0T0
Horloge Système : 3.58MHz
Taille de Page : 4ko
Utilise des Pages Mémoire Importantes : Non

 

Fonctions
Technologie SSE : Oui
Technologie SSE2 : Oui
Technologie SSE3 : Non
Technologie SSSE3 : Non
Technologie SSE4.1 : Non
Technologie SSE4.2 : Non
HTT - Technologie Hyper-Threading : Non

 

Chipset
Modèle : ASRock 82865G/PE/P, 82848P DRAM Controller / Host-Hub Interface
Révision : A3
Vitesse du Bus Principal : 4x 133MHz (532MHz)
Largeur : 64-bit
Largeur de Bande Maximum du Bus : 4.16Go/s

 

Banques de Mémoire Logique/Chipset
Banque 4 : 512Mo DDR 2.5-4-4-8 1T
Banque 5 : 512Mo DDR 2.5-4-4-8 1T
Canaux : 1
Vitesse du Bus Mémoire : 2x 166MHz (332MHz)
Multiplicateur : 5/4x
Largeur : 64-bit
Technologie PAT : Oui
Contrôleur Mémoire du Processeur : Non
Largeur de Bande Maximum du Bus Mémoire : 2.59Go/s

 

Conseils de Performance
Notice 5406 : La largeur de bande système apparaît limitée par la mémoire. Essayez d'utiliser de la mémoire aux performances plus élevées.
Notice 5008 : Pour modifier les benchmarks, cliquez sur Options.
Notice 5004 : Benchmark de synthèse. Peut ne pas coïncider avec la performance 'réellement vécue'.
Notice 5006 : Ne comparez les résultats qu'avec ceux obtenus en utilisant la même version!
Alerte 234 : L'HT est désactivé ou l'OS ne supporte pas tous les CPU HT. Vérifiez la configuration.

 

J'utilise une barrette de mémoire Kingston 1Go PC3200 DDR.
Cela voudrait dire que ma barrette divise par 2 ma largeur de bande! Ce qui pourrait expliquer ses goulots... non?


Message édité par _w0lf_ le 01-05-2008 à 13:11:18
n°6361720
bazooca1
Jedi de l'octet & ami de Tux
Posté le 01-05-2008 à 14:08:45  profilanswer
 

Ta barrette tourne à 166 MHz actuellement, tu peux la monter à 200 MHz dans le Bios, ce qui portera la bande passante à 3200 Mo/s (PC3200).
 
Ceci dit ça n'explique pas le résultat de super pi ^^


---------------
Feedback
n°6361776
_w0lf_
Posté le 01-05-2008 à 14:39:38  profilanswer
 

J'ai été faire un tour dans le BIOS et dans Chipset Configuration, DRAM Frequency : la valeur est à Auto. Sinon, j'ai le choix entre 133 ou 166 MhZ mais je ne peux pas monter comme je le veux.  
Néanmoins, j'ai ouvert CPU-Z et j'ai vu dans SPD le 'Timings Table' pour une fréquence à 200Mhz.  
Donc, si je modifie les CAS/RAS directement dans le BIOS (chose que je peux faire), je vais pouvoir passer ma DRAM Frequency à 200Mhz non?
Sinon, j'ai vu que mon Graphics Aperture Size est à 64 alors que, d'apres un site, il peut être égal à 1/4 de la RAM soit 256 dans mon cas.. Mais bon, je ne suis pas sur que cela est un impact flagrant..

n°6361806
bazooca1
Jedi de l'octet & ami de Tux
Posté le 01-05-2008 à 14:55:04  profilanswer
 

"mon Graphics Aperture" qu'es ce que c'est?
 
Pour le bricolage dans le bios, "normalement" il suffit de changer le coeff FSB/RAM. Regardes dans le manuel de ta cm peut être.
 
En parlant de mémoire, regardes dans le gestionnaire des taches combien tu as de ram libre.  Vérifies aussi que la mémoire virtuelle est bien fixée à 1,5 Go dans Ssytème --> Avancé --> Paramètres performance --> Mémoire virtuelle.


Message édité par bazooca1 le 01-05-2008 à 14:56:26

---------------
Feedback
n°6361949
_w0lf_
Posté le 01-05-2008 à 16:03:43  profilanswer
 

Je ne trouve pas le bon menu...
Enfaite, dans CPU Configuration, j'ai CPU Host Frequency : Auto avec Actual Frequency : 133Mhz. Donc 133*19 = 2.53Ghz.
Si je monte a 200Mhz, je vais O/C mon µP.. et c'est pas ce que je veux...
Je ne trouve pas ou pourrait être le coeff FSB/RAM..
Concernant la mémoire : mon swap est compris entre 1536 et 3072.
Actuellement, avec mes applis d'ouverte, je suis a 412mo de memoire prises sur 1Go.. donc moins de la moitié!

n°6361976
bazooca1
Jedi de l'octet & ami de Tux
Posté le 01-05-2008 à 16:19:04  profilanswer
 

Page 24 du manuel de la cm.
http://www.asrock.com/mb/manual.as [...] =P4I65G&s=


---------------
Feedback
n°6361984
_w0lf_
Posté le 01-05-2008 à 16:24:27  profilanswer
 

Oui oui, j'avais bien lu a propos de la DRAM Frequency mais je peux pas choisir au dessus de 166...

n°6361997
bazooca1
Jedi de l'octet & ami de Tux
Posté le 01-05-2008 à 16:33:03  profilanswer
 

Et avec l'option Flexibility ou SPD  Enable ça change rien? T'as quel Bios d'installé?
 


Message édité par bazooca1 le 01-05-2008 à 16:33:29

---------------
Feedback
n°6362000
_w0lf_
Posté le 01-05-2008 à 16:35:30  profilanswer
 

Avec cette option, je peux toucher aux CAS/RAS ect... d'ou ma question précédente :  

Citation :


Néanmoins, j'ai ouvert CPU-Z et j'ai vu dans SPD le 'Timings Table' pour une fréquence à 200Mhz.
Donc, si je modifie les CAS/RAS directement dans le BIOS (chose que je peux faire), je vais pouvoir passer ma DRAM Frequency à 200Mhz non?  


Ou alors, c'est juste des timings mémoire conseillé pour la fréquence...  
J'ai installé le dernier BIOS dispo pour ma carte-mère.

n°6362009
bazooca1
Jedi de l'octet & ami de Tux
Posté le 01-05-2008 à 16:40:23  profilanswer
 

Ce sont les valeurs du SPD de la barrette. Elles peuvent être appliquées sans soucis avec la tension adéquate bien sûr pour que ça marche. Maintenant ça n'explique pas pourquoi ta mobal te permet pas de fixer la fréquence à 400 MHz DDR :/
 


---------------
Feedback
n°6362017
_w0lf_
Posté le 01-05-2008 à 16:44:38  profilanswer
 

Oui donc j'aurais beau les modifier, la fréquence sera la même. C'est juste les temps d'accès qui seront changé... Oui cela n'explique pas pourquoi je suis bloqué à 166Mhz :'(

n°6362225
_w0lf_
Posté le 01-05-2008 à 18:32:22  profilanswer
 

Je me suis renseigné et j'ai trouvé un autre post qui avait le même problème mais apparemment c'est une carte bas de gamme donc les fréquences sont bloqués..  
J'ai quand même tenter de modifier les timings en les mettant comme si la mémoire était à 200Mhz mais plantage de XP direct..
Donc je ne peux pas joué sur la mémoire...
Que puis-je faire d'autre... ?

n°6362289
bazooca1
Jedi de l'octet & ami de Tux
Posté le 01-05-2008 à 19:01:55  profilanswer
 

Normalement ta config P4/1 Go de ram ça devrait pas ramer. Ta carte mère semble visiblement pas terrible (pb vcore et ram).
 
Juste un truc, tu peux calculer stp les super pi 128k,256k,512k et 4M. Je voudrais vérifier si ton pc ne perd pas en performance en fonction de la durée de la charge du cpu. Pour le super pi 4M ça devrait prendre un peu de temps, évite de faire quelque chose d'autre en même temps.


Message édité par bazooca1 le 01-05-2008 à 19:06:12

---------------
Feedback
n°6362296
_w0lf_
Posté le 01-05-2008 à 19:04:44  profilanswer
 

D'accord, je fais sa dès que je peux.
En tout cas, merci pour toute ton aide! c'est vraiment sympa :)

n°6362478
_w0lf_
Posté le 01-05-2008 à 20:37:53  profilanswer
 

Voici les résultats de super PI :  

Citation :


+ 000h 00m 05s    [ 128K]
+ 000h 00m 15s    [ 256K]
+ 000h 00m 38s    [ 512K]
+ 000h 06m 01s    [   4M]


 
Comment tu les interprètes? Sa m'intéresse aussi de comprend !

n°6362516
bazooca1
Jedi de l'octet & ami de Tux
Posté le 01-05-2008 à 21:00:08  profilanswer
 

Ca donne ça:
 
http://i191.photobucket.com/albums/z155/Bazooca1/Superpi.jpg
 
C'est ok, en plus t'as calculé le superpi 4M nettement plus vite que ce qui aurait du être. Il doit y avoir pas mal de variation de fréquence au niveau du proc.
 
 


Message édité par bazooca1 le 01-05-2008 à 21:01:39

---------------
Feedback
n°6362543
_w0lf_
Posté le 01-05-2008 à 21:16:40  profilanswer
 

D'accord.. donc le µP semble ne pas être en cause. C'est déjà sa!
Et si la fréquence de la RAM est bloquée, il me reste plus beaucoup de possibilité... non ?

n°6362551
bazooca1
Jedi de l'octet & ami de Tux
Posté le 01-05-2008 à 21:22:06  profilanswer
 

Il t'en reste même aucune :/


---------------
Feedback
n°6362565
_w0lf_
Posté le 01-05-2008 à 21:26:49  profilanswer
 

Bon.. snif snif...
Bref, au moins, je sais que cela provient bien de cette carte mère pourrie qui me bloque les fréquences..
En tout cas, merci pour toute ton aide. J'ai appris plein de choses :)
Si jamais je trouve une solution, je la posterai.. Peut être  une "bonne" carte mère .. mais qui supporte mon µP et tout le reste de mes composants.. c'est pas gagné! et pas chère encore moins!
Merci pour tout ^^


Message édité par _w0lf_ le 01-05-2008 à 21:27:17
n°6362583
bazooca1
Jedi de l'octet & ami de Tux
Posté le 01-05-2008 à 21:36:54  profilanswer
 

Evites Ebay à l'avenir, surtout pour une carte mère. Préfères LDLC, RDC ou materiel.net tu as une garantie sur le matos et un délais de rétraction.  ;)


Message édité par bazooca1 le 02-05-2008 à 16:24:41

---------------
Feedback
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Mon PC RAM : problème matériel.. que faire?

 

Sujets relatifs
Trés gros problême alimentation , matériel trés deffectueux ?Achat PC le moins cher possible...
[résolu] Gros problème (reboot en boucle)HELP : Probleme de Disque Dur / Processeur ?
Probleme affichage 7600 GTProblème p5w dh deluxe
Probleme d'écran ! ! ! ! ! !Problème à l'installation de windows XP
Ram Kingston 1Go KVR400X64C3A/1G 
Plus de sujets relatifs à : Mon PC RAM : problème matériel.. que faire?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR