Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1309 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU]Probleme Crysis Warhead / radeon X1900XT

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU]Probleme Crysis Warhead / radeon X1900XT

n°6859128
Ancestrle
Posté le 23-02-2009 à 22:13:06  profilanswer
 

Salut tout le monde,  
 
Bon je poste plutot ici que dans la catégorie jeux car je pense que c'est plutot un probleme matériel :)
 
Donc voila mon problème j'ai reinstallé de fond en comble hier la config de mon petit frangin qui tirais la gueule, donc tout bien nickel, je lui ai reinstallé ses jeux, burnout paradise marche nickel tout a fond sans soucis, mirror's edge sans AA idem, DMC 4 aucun soucis non plus mais Crysis j'ai un bug graphique tres chiant, comme sur les screen qui suivent:  
 
http://img514.imageshack.us/img514/5666/crysisbug.th.jpg
 
http://img264.imageshack.us/img264/8316/crysisbug2.th.jpg
 
Voila donc j'ai installé les catalyst 9.2, j'ai reinstallé directx 9.0c avec toutes les maj, j'ai essayé avec et sans oc sur la CG, Crysis Warhead est patché en 1.1 avec Hotfix.
 
Les température de la CG sont bonnes pas de probleme je monte pas au dessus de 80°C donc je vois pas trop ou pourrais se situer le problème je pencherais pour un probleme logiciel tout bête étant donné que tout les autres jeux marchent parfaitement ...
 
La config:  
 
Corsair VX450
Abit I-45C
e2180@2.0Ghz ( non oc )
2Go DDR2 667 Crucial Value ( non oc )
Radéon X1900XT ( avec oc ou sans c'est la même merde ^^ )
Le tout dans un Advance Turboost donc ventilation plutot sympathique
Et l'os est windows XP sp3
 
Tout les branchements ont été vérifié et revérifié
 
Voila j'ai essayé de chercher a droite a gauche d'ou ca pouvais venir mais bon la plupart du temps sur les autres sujet c'était la CG qui était morte, la mienne faisant tourner parfaitement les autres jeux et ne chauffant pas plus que d'autre X1900XT je vois pas trop d'ou ca pourrais venir :s
 
Merci d'avance pour les réponses ou éléments de réponses que vous pourriez m'apporter :)


Message édité par Ancestrle le 24-02-2009 à 00:26:12
mood
Publicité
Posté le 23-02-2009 à 22:13:06  profilanswer
 

n°6859230
Ancestrle
Posté le 23-02-2009 à 23:13:12  profilanswer
 

Pas d'idée ?  
 
Je suis en train de dl les 5 dernieres anciennes version des catalyst pour tester et déja les 8.12 ( ceux qui marchaient le mieu sur ma config ), je ne peux pas les installer ils ne reconnaissent pas ma CG ...

n°6859328
Ancestrle
Posté le 24-02-2009 à 00:25:53  profilanswer
 

C'est bon j'ai pu finalement réinstaller les 8.12 en désactivant ATT le temps de l'installation.

 

Crysis Warhead marche maintenant parfaitement :)

 

Sont vraiment naze ces 9.2  :D


Message édité par Ancestrle le 24-02-2009 à 00:51:35

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU]Probleme Crysis Warhead / radeon X1900XT

 

Sujets relatifs
Problème de ram avec la carte mère MSI G31M2-FD V2Problème résolution instable - NVidia GeForce 7300 LE
PC qui ne s'allume plus Alim ou pas ??? RésoluProblème WIFI
Problème d'installation driver carte graphiqueProblème de flash bios -> memoir einssufisante...
Nouveau problème de bootProblème boot après mise à jour ? (photo)
problème de fréquence d'affichage en 1600 (7300SE)Probleme disque dur externe Freecom
Plus de sujets relatifs à : [RESOLU]Probleme Crysis Warhead / radeon X1900XT


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR