Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1865 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme températures folles

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme températures folles

n°10952214
Radsana
Posté le 20-02-2021 à 16:23:03  profilanswer
 

Bonjour,
 
Je viens de faire l'acquisition d'un i9 10900k.
Sauf que que lançant un cibenech, la température grimpe très rapidement...
 
https://nsa40.casimages.com/img/2021/02/20/210220043056572598.jpg
https://nsa40.casimages.com/img/2021/02/20/210220043059504476.jpg
 
J'ai correctement installer windows, les drivers etc, démonter remonter le ventirad à plusieurs reprises...
 
Tout le monde a des températures aussi folles avec les i9 10900k?
 
En jeux sa peut encore aller donc vaut mieux utiliser les spécifications intel ou laisser comme cela?
 
 
Voici la config en gros:
Z490 gaming f
I9 10900k
Dark rock pro 4
Rtx 2070 super trio
32 go ram 3200mhz
2 nvme m.2
Rm850x
 
 

mood
Publicité
Posté le 20-02-2021 à 16:23:03  profilanswer
 

n°10952216
komoku
Posté le 20-02-2021 à 16:30:21  profilanswer
 

Bonjour,
Il faudrait que tu ajustes le Vcore dans le bios. Ca monte très très haut sur ta première photo et ça explique les températures. Je ne sais pas ce qui est raisonnable sur un 10900k, mais surement pas ce que tu as. Ce n'est pas un problème d'installation, seulement un problème des constructeurs (c'est vrai pour toutes les marques et toutes les gammes malheureusement).
 
PS: pourquoi ne pas prendre des screenshots plutot que des photos?

n°10952225
Radsana
Posté le 20-02-2021 à 16:42:16  profilanswer
 

Je n'est plus d'accès a mon compte sauf sur mon téléphone faut que je recréer pour mettre des screen avec le pc.
Je devrais donc revenir aux spécifications d'intel via le bios?
J'ai jamais vu sa faudrais quelqu'un avec le même matos qui puisse m'éclairer..
Je test un overclock du site silicon lottery sa a l'air d'être bien stable, c'est fiable ?

 

https://forum.hardware.fr/hfr/Overc [...] 8784_1.htm


Message édité par Radsana le 20-02-2021 à 22:01:40
n°10953821
Radsana
Posté le 23-02-2021 à 15:19:52  profilanswer
 

C'etais le Mce sur auto qui provoquais tout cela.
Pourtant sur une z390 et 9700k sa me faisait pas du tout cela même sur auto.
En le passant sur off mes fréquences ne sont pas forcer a 4.9hgz elle diminuent en stress test.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme températures folles

 

Sujets relatifs
Problème de démarrage pc avec disque dur branché[Résolu] problème fluidité
Problème PCI-eProblème PCI-e
problème bug graphique (crash)[résolu]Problème BOOT Z490 plus
Problème de ram non détecté (pas de nouvelle installation)Problème ram.
Probleme installation windows 10Problème de ram peut produire ceci ?
Plus de sujets relatifs à : Probleme températures folles


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR