Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
673 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme installation windows 10

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme installation windows 10

n°10949015
kiroe
Posté le 15-02-2021 à 14:56:31  profilanswer
 

Bonjour,
J'espère ne pas mettre trompé de forum!
J'ai un soucis j'aurais besoin d'aide pour le réglé.
Alors pour commencer ma config:
-Carte mère: z390 pro wifi de chez aorus
-Processeur : i7 9700K
-Carte Graphique: RTX 2080 de chez aorus
Si il a besoin de plus d'éléments je peux en fournir!
Donc voilà mon pc était sur Ubuntu pendant un certain moment et je souhaitais passer sur Windows, donc je fais une clé bootable a partir d'ubuntu ect..
Viens le moment de l'installation et on me dit:
" Votre ordinateur a besoin d'un pilote de média qui est manquant. Il peut s'agir d'un pilote de disque DVD, de disque USB ou de disque dur... " Blabla bla il faut leurs donner le driver
Donc je regarde sur internet pour régler cela et ça diverge beaucoup je test beaucoup de truc par exemple on me dit que si Windows arrive sur des disques vierges y a pas de problème donc je formate mes deux disques (SSD et HDD)
L'installation ne marche jamais j'ai installé des drivers sur une clé USB (Intel(R) 300 Séries Chips et Family SATA AHCI Contrôler...) Mais rien ne marche comme prévu du coup je m'en remets à vous! Sinon je ne sais quoi faire ...
La clé bootable doit marcher vu que j'arrive jusqu'à l'étape de l'installation j'ai testé différents port USB différentes clés et refet l'installation un nombre incalculable de fois.
Merci de vos réponses

mood
Publicité
Posté le 15-02-2021 à 14:56:31  profilanswer
 

n°10949019
kabyll
Posté le 15-02-2021 à 15:03:48  profilanswer
 

tu as créé la clé avec le prog officiel de microsoft ?
 
https://www.microsoft.com/fr-fr/sof [...] /windows10
 
tu arrives jusqu'à l'étape du choix du disque ?
 
https://filestore.community.support.microsoft.com/api/images/fd861eeb-f591-4a36-a5af-55ec37302cfb
 
si oui, est-ce que tu as essayé de supprimer les partitions avec l'icone en forme de croix en bas?
(pcq formatée, c'est pas "non paritionné", et peut-etre que ca fout le bronx si t'as juste formaté sous linux?)
 
accessoirement, ne laisse que le disque qui va recevoir windows de branché le temps de faire l'install, ca t'évitera de potentiels soucis
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10949024
kiroe
Posté le 15-02-2021 à 15:11:37  profilanswer
 

Non je n'arrive pas jusqu'au choix du disque,
Je choisis la langue lance l'installation de Windows et la fenêtre charger un pilote apparaît 2 sec apres
Et oui j'ai fais ma clée avec le prog officiel de Microsoft,
Les disques on été supprimé via Gparted , tu as peux être raison qu'est ce que je peux faire pour régler ça ?
Jai testé de mettre que un disque c'est la même chose..  

n°10949122
kabyll
Posté le 15-02-2021 à 17:20:39  profilanswer
 

- je connais pas linux (tres peu quoi), donc je sais pas comment tu peux réinitialiser un disque au plus propre (peut-etre que c'est deja le cas et que le probleme est ailleurs)

 

en tt cas, si t'arrives jusqu'a un menu quelconque de l'install, y'a un raccourci pr ouvrir une invite de commande,
de mémoire c'est shift + f10, et puis à ce moment là tu peux lancer diskpart

 

ou au pire, tu mets le disque ds une autre machine, et puis via le gestionnaire de disque tu supprimes les partitions (ou via diskpart)

 

- j'ai jamais eu le cas de l'install qui demande un pilote, ca me parle pas du coup.

 

t'aurais un truc particulier dans la machine ? une carte en pcie en plus de la cg?

 

essaye peut-etre de lancer l'install avec le strict minimum de branché
clavier souris, cpu/ram, pas de cg, le ssd qui va recevoir windows

 

+ ds le doute, reset les parametres du bios, et verifie juste que t'es bien en ahci

 


Message édité par kabyll le 15-02-2021 à 17:21:00

---------------
Infographiste 3D & Post-Production - Freelance
n°10949191
jfbl74
Posté le 15-02-2021 à 18:21:46  profilanswer
 

Bonjour!
J'ai eu le même problème aujourd'hui: j'ai fait une clé avec "woeusb" et comme windows fait environ 6go j'ai dû ajouter un truc pour pouvoir passer en ntfs ; l'installation a bien commencé mais j'ai eu le même message ; je n'ai pas cherché plus loin et j'ai installé un w10 ancien et fait les mises à jour. Si quelqu'un a une solution, ça m'intéresse aussi !
(le truc à rajouter....sudo woeusb \
                               --target-filesystem NTFS \
                               --device /chemin de l'iso  /dev/sd(clé)
cdlt

n°10950051
jfbl74
Posté le 17-02-2021 à 07:18:26  profilanswer
 

Résolu pour moi ; j'étais sur un usb3 ;ça marche en usb2!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme installation windows 10

 

Sujets relatifs
Problème ssd et bios installation windowsProblème d’installation Windows 10 Home sur ssd m.2
problème installation windows sony Vaio (W10)probleme nouvelle installation de windows sur ssd
Problème installation windows 10Problème installation Windows 10 - Pilote manquant
Problème d'installation windows sur Maximus 7 rangerProbleme installation windows 7 usb
Problème d'installation pilote nvidia avec windows 10 
Plus de sujets relatifs à : Probleme installation windows 10


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR