Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2399 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme en surround game, DDR ou Alim foutu ?!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme en surround game, DDR ou Alim foutu ?!

n°7796474
Ellthyr
Posté le 13-02-2011 à 22:05:22  profilanswer
 

Bonjours la communauté.
 
Alors, je vais faire simple ;
Quand je lance un jeu sur un écran, il y a aucun problème (coter USB), mais attention, lorsque je lance le Surround Game de Nvidia, problème, je perds l’usage des ports USB (Souris, clavier, pad …), bizarrement, quand je lance un MMORPG, ça ne pose pas trop de problème, tous fonctionne très bien.
 
Mais dès que je veux lancer un jeu plus gourmand, impossible de jouer, le clavier/souris clignote comme un sapin de Noël, j’ai aussi le son qui grésille sur certain jeux !
Pour moi il y a que deux possibilité, l’alimentation, ou pas assez de DDR3
 
Je poste ma configue :
 
Alim : Tagan 1100 watts 80+ Gold certifier 3ways SLI
CM : Asus SABERTOOTH x58
CPU : i7 950
GPU : 3x 570GTX  
HDD : 2x Vélociraptor en raid0
DDR : 2x2Go DDR3 12800
 
Bon, je pense que tout y est, je veux juste un avis, une alim pour le 3 ways, c’est pas donner, ça me ferait bien ch*** ^^

mood
Publicité
Posté le 13-02-2011 à 22:05:22  profilanswer
 

n°7796585
sogetel20
enfin un Phenom II x6 1055T !
Posté le 14-02-2011 à 02:34:28  profilanswer
 

salut  
jai ete voir le site http://apc.canardpc.com/index.php
et celon eux il te faudrais minimum 1200w  
donc tes limite avec ton alim 1100w  
 
il faudrais que tu change pour sa  
http://www.ldlc.com/fiche/PB00110017.html
Thermaltake Toughpower 1350W - Alimentation modulaire 1350W ATX12V v2.3/EPS12V v2.91 - 80PLUS Silver
 
a toi de voir  
 
sogetel20


---------------
demi gameur Phenom Ii x6 1055T Deepcool Gammax 200T a 42 degres full
n°7796589
saebalyon
le roi de l'aurtogafe
Posté le 14-02-2011 à 05:55:57  profilanswer
 

ton alim c'est chaud , elle a 4 pont de 240 w chaqu'un , alors qu'une 570 bouffe 260 à 300 w pièce :x
 
c'est le probleme des alim multi pont c'est de la merde quand tu vien a foutre 36 carte :x  
 
un conseille arête de prendre des alim multi pont


---------------
L'urbex : faire découvrir le patrimoine oublié / Mon album urbex : https://www.flickr.com/photos/14695 [...] 5272741566
n°7796596
thekillerr​afi
Posté le 14-02-2011 à 07:01:51  profilanswer
 

Une bonne corsair AX 1200 W serait très bien .

n°7796926
Ellthyr
Posté le 14-02-2011 à 13:39:36  profilanswer
 

Alors sa vient bien de l'alim .....
 
Bon,et bien alors,je me suis orienter vers l'Antec 1200watts ( http://www.ldlc.be/fiche/PB00097889.html ) Est ce que sa suivra ? J'ai pas envie de me retrouver avec le même problème que la Tagan !

n°7797375
saebalyon
le roi de l'aurtogafe
Posté le 14-02-2011 à 20:04:56  profilanswer
 

c'est encord pire , mais ta le chique pour vouloir acheter de la merde en alim :x  
 
1200w / 6 pont = 200 w par pont t'alimente comment tes carte video ?


---------------
L'urbex : faire découvrir le patrimoine oublié / Mon album urbex : https://www.flickr.com/photos/14695 [...] 5272741566
n°7797477
Ellthyr
Posté le 14-02-2011 à 22:17:37  profilanswer
 

Ouai, je ne sais pas trop comment fonctionne les alim, la thermaltake à de bonne perf, mais je ne cherche pas plus loin ^^
 
Enfin bon, si celle la passe, il va devoir faire des frais !

n°7797550
saebalyon
le roi de l'aurtogafe
Posté le 14-02-2011 à 23:08:08  profilanswer
 

prent du corsair c'est du pont unique et ca marche


---------------
L'urbex : faire découvrir le patrimoine oublié / Mon album urbex : https://www.flickr.com/photos/14695 [...] 5272741566
n°7810026
Ellthyr
Posté le 25-02-2011 à 18:13:28  profilanswer
 

Bonsoir, je reviens pour justifier un petit détaille, la Tagan est une très très bonne alim, car je viens d’acheter la Corsaire, et le problème est exactement le même, j’ai même mis du 6Go DDR3 en triples channel, rien à faire, je perds le clavier/sourie dans les jeux…. Ça  m’a permis de claquer 350€ pour rien !!! Mais, si jamais je trouve le problème, je me ferais une joie de communiquer la solution !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme en surround game, DDR ou Alim foutu ?!

 

Sujets relatifs
changement pour alim modulaireProbleme ecran portable Dell D620
Disparition de tous les fichiers d'1 HD suite probleme USBChoix alim pour ma config?
problème noctua nh-d14 avec vengeance 8 gigaProblème de nuances de couleurs
Problème G73J (ATI Mobility 5870)Problème dual screen display port sur 3 écrans
Problème branchement jfp1probleme registre et imprimante
Plus de sujets relatifs à : Probleme en surround game, DDR ou Alim foutu ?!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR