Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1830 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème sortie S-video

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème sortie S-video

n°3574285
citron_nev​rose
Posté le 20-10-2004 à 15:49:00  profilanswer
 

Salut tt le monde,
 
Il semblerait que le sujet ait deja ete traité, mais j'ai pas trouvé de cas identique au mien  :sweat:  
 
Alrors voila mon probleme :  
quand je relie ma télé et mon Pc via la sortie S-vidéo de ma GeForce4 MX440, je n'arrive qu'à avoir du noir et blanc. J'ai vérifié, dans l'onglet des couleurs je suis en Pal/Secam . Il y aussi une autre option dans laquelle je suis en Pal (Fr).  
 
Que faire ?

mood
Publicité
Posté le 20-10-2004 à 15:49:00  profilanswer
 

n°3574304
futec
Posté le 20-10-2004 à 15:53:16  profilanswer
 

Quelle est la marque de ta télé ?
Quelle est la version des drivers de ta carte graphique ?  
Utilises-tu un adaptateur S-video -> péritel ou branches-tu directement la prise s-video sur la télé ?


Message édité par futec le 20-10-2004 à 15:54:01
n°3574408
citron_nev​rose
Posté le 20-10-2004 à 16:29:39  profilanswer
 

Ma télé c'est une Sony.
Mon driver répond au doux nom de 6.14.10.5216
Mon adaptateur c'est d'un coté  une sortie S-vidéo (PC) et de l'autre
RCA (TV).  
J'ai aussi un petit adapteur RCA->S-vidéo , et encore un autre péritel / 3 RCA (son stéréo/ vidéo)  mais ca marche pas mieux ...
 
Voila voila

n°3574417
cin-d
Posté le 20-10-2004 à 16:33:28  profilanswer
 

regarde dans le menu de ta tv normalement tu peux passer en  S video ou en AV.

n°3574712
futec
Posté le 20-10-2004 à 18:23:33  profilanswer
 

dans les "paramètres du moniteur" de ta sortie TV, il faut que tu passes le "format de sortie" sur "composite" et non "S-video" tout en utilisant le même montage.

n°3574966
tuckyyy
Posté le 20-10-2004 à 19:32:41  profilanswer
 

futec a écrit :

dans les "paramètres du moniteur" de ta sortie TV, il faut que tu passes le "format de sortie" sur "composite" et non "S-video" tout en utilisant le même montage.


ou "composite via s-video"
de plus, je m'avance p-e mais le pal fr n'existe pas. seul le secam est utilisé en france

n°3574987
futec
Posté le 20-10-2004 à 19:38:46  profilanswer
 

Essaye...  
prends PAL-B
 

n°3574999
tuckyyy
Posté le 20-10-2004 à 19:42:52  profilanswer
 

futec a écrit :

Essaye...  
prends PAL-B


 
c'est une possibilité vu que les sorties tv sont internationales et que la plupart des tv actuelles supportent bcp de standards (appelé multistandard dans les manuels de tv)

n°3575224
citron_nev​rose
Posté le 20-10-2004 à 20:59:28  profilanswer
 

J'ai essayé un peu tout et rien ne veut marcher  :fou:  
Apparemment la carte graphique ne veut pas faire autre chose que du PAL et refuse de faire du secam  :(  
 
J'avoue etre un peu perplexe :??:

n°3576016
Mister PDA
Posté le 21-10-2004 à 10:20:27  profilanswer
 

Salut,
 
J'ai eu le même problème au début avec ma sortie TV. :fou:  
En regardant sur le net j'ai trouvé la solution à mon problème
 
J'utilise un adaptateur S-video --> Péritel
http://perso.wanadoo.fr/jerome.himpe/Adapt.jpg
 
J'ai relié avec du fil de cuivre les points 4 --- 3 et  
les points 2 --- 1 :sol:  
http://perso.wanadoo.fr/jerome.himpe/svideo.gif
 
Je branche ensuite mon câble s-video sur l'adaptateur et oh !! miracle j'ai enfin la couleur. :love:  
 
J'espère t'avoir aidé un peu  :hello:


Message édité par Mister PDA le 21-10-2004 à 10:21:22
mood
Publicité
Posté le 21-10-2004 à 10:20:27  profilanswer
 

n°3576097
futec
Posté le 21-10-2004 à 11:20:06  profilanswer
 

voicu ce que j'ai trouvé :
 


      S- video                  Peritel
 
4- chrominance        ->  15 - signal video rouge ou chominance
2- masse chrominance  ->  13 - masse rouge
 
3- luminance          ->  20 - entrée composite ou synchro ou luminance
1- masse luminance    ->  17 - masse video composite


Message édité par futec le 21-10-2004 à 11:21:12
n°3615735
tarzanchit​a
toi chita
Posté le 07-11-2004 à 09:19:53  profilanswer
 

J ai presque  le me probleme sauf que moi l image est en couleur mais pas tres nette mais la relation que je peux faire c est la carte graphique car j ai la meme.
Le pire c est qu au debut tout marchait bien,maintenat tout marche nickel si je passe par le magnetoscope

n°3615794
ilien83
C'est écrit dessus ...
Posté le 07-11-2004 à 10:20:40  profilanswer
 

Possible problème de contacs
 
J'ai le problème avec un cable s-vhs qui ne fonctionne en couleur que dans un sens..  
 

n°3615865
Profil sup​primé
Posté le 07-11-2004 à 11:21:40  answer
 

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème sortie S-video

 

Sujets relatifs
Probleme de pc qui reboot dans salle de coursprobleme combo
La meilleure sortie TV ?Problème: carte mère ou RAM ?
Probleme vitesse disque durProblème de boot avec carte video PCI
probleme ecran et matériel figéProbleme extremement urgent et difficile !
probleme de lecture DVD-R ou DVD video sur graveur pioneer 107D 
Plus de sujets relatifs à : Problème sortie S-video


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR