Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
889 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de blue screen au démarrage W7

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de blue screen au démarrage W7

n°10254349
brups
Posté le 19-10-2017 à 00:30:53  profilanswer
 

Bonjour à tous,
 
Je viens chercher de l’aide car je ne sais plus trop quoi faire : à la suite de l’upgrade de ma configuration, je fais face à un problème de blue screen à chaque tentative de démarrage, juste après l’apparition du logo windows.
 
Voici les nouvelles pièces de ma configuration :  
 
Carte mère : MSI PC MATE B350
Processeur : AMD RYZEN 5 1600
RAM : Corsair CMK8GX4M1A2666C16 Vengeance LPX 8GB (1x8GB) DDR4 2666Mhz
 
Ma CG est ancienne : Sapphire RADEON HD 7870 XT (2013)
 
Je n’ai pas changé de SSD, il fonctionnait très bien auparavant sur une installation W7 pro 64x. Je ne pense pas qu’il soit en cause : j’ai testé un autre SSD (qui fonctionne très bien sur un autre PC) et le pb de blue screen est le même.  
Pensez-vous que la RAM soit en cause ? Mauvais choix de ma part et incompatibilité ? Je n’ai qu’une barrette de DDR4 donc je ne peux pas faire de test de ce côté-là…  
 
Un grand merci d’avance pour votre aide.

mood
Publicité
Posté le 19-10-2017 à 00:30:53  profilanswer
 

n°10254366
chtit
R-CB5
Posté le 19-10-2017 à 03:19:59  profilanswer
 

quel est le message affiché sur l'ecran bleu ?  
 
à tu reinstallé windows apres avoir fait ton upgrade ? car chaque installation est specifique au materiel associé, surtout à la carte mere, donc installation de windows toute neuve obligaoitre
 
quel etait le materiel installé auparavent ?  
 
 
essaye de demarrer en mode sans echec, c'est un mode avec chargement des pilotes basique, pour que le PC fonctionne au minimum, qui te permettra d'installer le logiciel bluescreenview qui nous donnera un peu plus de detail sur l'ecran bleu
 
http://www.nirsoft.net/utils/blue_screen_view.html
 
il faudra nous faire un screen du rapport de ce type là
 
https://images.sftcdn.net/images/t_optimized,f_auto/p/6d147e96-96db-11e6-81dc-00163ed833e7/530988419/bluescreenview-screenshot.png
 
 
car le probleme peut avoir differente cause, un probleme de compatibilité entre ta nouvelle config et ton "vieux" windows deja installé
un probleme de ram
de pilote de carte graphique
de carte mere  
etc...
 

n°10254512
brups
Posté le 19-10-2017 à 10:48:57  profilanswer
 

Merci beaucoup pour ton aide.
 
Je n'ai pas réinstallé Windows en effet. Le BS : https://www.hostingpics.net/viewer. [...] 195847.jpg ; malheureusement j'arrive pas à démarrer en mode sans échec, il y a aussi un écran bleu.
 
Le matériel précédent était assez ancien et avait rendu l'âme d'où le changement : carte mère gigabyte P55 US3L, ram corsaire ddr3, processeur i7 860.

n°10254650
chtit
R-CB5
Posté le 19-10-2017 à 13:04:39  profilanswer
 

ok, donc ouai grosse difference de config, tu passe de vieux intel à tous recent AMD, commence deja par réinstallaer windows ;)

n°10254747
zonka
x58 forever!
Posté le 19-10-2017 à 14:40:13  profilanswer
 

'Explosion' normale de windows vu que tu as complètement changé de config.

 

L'informatique ne relevant pas de la magie mais d'une logique minimale : OUI IL FAUT RÉINSTALLER TON WINDOWS .


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10254803
aldo13000
Posté le 19-10-2017 à 15:19:00  profilanswer
 

Si tu as l'ancien matos tu installes les drivers de la nouvelle carte mère sur l'ancien système, avant de changer ton matériel.


---------------
Bidouillage sympa
n°10254856
chtit
R-CB5
Posté le 19-10-2017 à 15:57:12  profilanswer
 

aldo13000 a écrit :

Si tu as l'ancien matos tu installes les drivers de la nouvelle carte mère sur l'ancien système, avant de changer ton matériel.


ce n'est pas possible, les driver ne s'installerons pas puisque ce ne sera pas la bonne carte mere ;)

n°10254975
brups
Posté le 19-10-2017 à 18:03:45  profilanswer
 

Merci à vous,
 
je vais faire une instal propre et je vous tiens au jus  :)

n°10254981
aldo13000
Posté le 19-10-2017 à 18:09:50  profilanswer
 

chtit a écrit :


ce n'est pas possible, les driver ne s'installerons pas puisque ce ne sera pas la bonne carte mere ;)


 
Il suffit de tester plutôt que de dire que c'est pas possible, si j'ai proposé ça c'est que j'ai déjà fait la manip,
par contre c'est possible de devoir ensuite être obligé de faire une réparation.
 


---------------
Bidouillage sympa
n°10255785
brups
Posté le 20-10-2017 à 22:19:30  profilanswer
 

Tout fonctionne après nouvelle installation (je suis passé à windows 10 pour l'occasion).
 
Merci :hello:

mood
Publicité
Posté le 20-10-2017 à 22:19:30  profilanswer
 

n°10255786
orion
Туманность Ориона
Posté le 20-10-2017 à 22:23:17  profilanswer
 

le problème était sans doute au niveau du bios :(
 
le réglage du sata mode ... IDE / AHCI ...


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10255790
brups
Posté le 20-10-2017 à 22:31:03  profilanswer
 

Salut Robin,
 
J'avais déjà tenté ces réglages dans le bios mais sans succès

n°10255791
orion
Туманность Ориона
Posté le 20-10-2017 à 22:32:02  profilanswer
 

1000 excuses dans ce cas :)
 
en tout cas content que tout soit rentrée dans l'ordre  :jap:


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10255802
zonka
x58 forever!
Posté le 20-10-2017 à 22:50:42  profilanswer
 

orion a écrit :

en tout cas content que tout soit rentrée dans l'ordre  :jap:


 
Rentré dans l'ordre = rien que de très normal avec une reinstall propre, en passant d'un P55 Intel à un B350 AMD  [:topchef]


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de blue screen au démarrage W7

 

Sujets relatifs
Problème port usbProblème "DXGI_Device_Removed" depuis changement CG et alim
problème d'alimentation sur pcProblème led verte carte NVidia 980Ti
Problème PC - ecran noir ou blanc ou bout d'un certain tempsProblème de variation de température en 1 sec
Problème Disque Dur défectueux non initialiséProblème CPU
Problème moitié écranProblème GTX 1050
Plus de sujets relatifs à : Problème de blue screen au démarrage W7


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR