Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1886 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d’ecran Noir suite a des freezes

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème d’ecran Noir suite a des freezes

n°10504112
PierroP54
Posté le 10-01-2019 à 12:31:34  profilanswer
 

Bonjour à vous, je vous avoue que je suis assez désemparé car pour Noël j’ai décidé de m’offrir un une Config totalement neuve que j’ai monté moi même. Cela faisait environ 2 semaines que tout marchait parfaitement. Puis soudain il y a deux jours je voulais lancer un jeu et une fois arrivé dans le chargement de la partie j’ai eu un freeze avec le son qui a continué pendant quelques secondes. J’ai été donc forcer de l’éteindre  Via le bouton sur la tour. Ensuite je parvenais à la redémarrer mais cette fois ci il y a eu un freeze sur une vidéo YouTube et depuis quand j’allume mon pc tous les ventilateurs fonctionnent mais mon écran ne semble pas détecter mon pc. Au démarrage du pc l’écran reste en veille puis au bout de quelques secondes affiche Dp puis l’ecran devient noir. J’avoue que je suis assez inquiet car tout marchait parfaitement avant. Je précise que j’ai déjà fais de nombreuses manipulations mais aucune n’a marché.
Ma Config est la suivante:  
Amd r5 2600x
Alim corsair cx 550
Gigabyte gtx1070 windforce oc 8go
Asus prime b450 plus  
Hyper x fury 2x8go 2666mhz
 
Je précise que tous les pilotes étaient à jour donc le probleme ne peut venir de la.  
Encore merci à vous d’avance

mood
Publicité
Posté le 10-01-2019 à 12:31:34  profilanswer
 

n°10504388
PierroP54
Posté le 10-01-2019 à 17:58:32  profilanswer
 

S’il vous plaît j’ai vraiment besoin de mon ordi pour la semaine qui arrive je dois régler à tout pris ce problème

n°10504412
freetronic
Posté le 10-01-2019 à 18:33:03  profilanswer
 

Hello,
 

Citation :

Je précise que j’ai déjà fais de nombreuses manipulations mais aucune n’a marché

c'est à dire?
Tu as essayé le GPU dans le port PCI-E 2 de la CM par exemple?

n°10504435
yous_f
Posté le 10-01-2019 à 19:27:17  profilanswer
 

Bonsoir,
 
Tu as toujours la possibilité de faire réparer ton ordinateur par un professionnel qui intervient sur site. Les pages jaunes sont tes amis.
 

n°10504438
PierroP54
Posté le 10-01-2019 à 19:30:26  profilanswer
 

Justement j’aimerais éviter ce genre de moyen car je n’ai malheureusement plus beaucoup d’argent suite à l’achat de ce pc


Message édité par PierroP54 le 10-01-2019 à 19:31:17
n°10504440
PierroP54
Posté le 10-01-2019 à 19:34:38  profilanswer
 

Oui j’avais essayé dans le second port PCI-E de la CM mais cela ne marchait pas non plus. Pourtant la carte tourne et elle n’avait vraiment aucun problème ça me paraîtrait très étrange qu’elle soit morte au bout de 2 semaines d’utilisation

n°10504441
yous_f
Posté le 10-01-2019 à 19:35:52  profilanswer
 

On va essayer de t'aider…
 
Quel système d'exploitation utilises-tu précisément ?
 
Quels sont précisément les périphériques externes branchés sur ton PC?
 
As-tu consulté le manuel de la carte mère pour résoudre les problèmes ?

n°10504488
PierroP54
Posté le 10-01-2019 à 20:17:06  profilanswer
 

Le pc est sur du windows 10 pro 64 bit
Ensuite je suis relié à l’écran en display port, j’ai un clavier et une souris en usb ainsi que un autre câble qui relie la tour au PC mais je connais pas son nom. Et enfin un câble ethernet. Merci pour votre aide

n°10504586
yous_f
Posté le 10-01-2019 à 22:57:35  profilanswer
 

PierroP54 a écrit :

ainsi que un autre câble qui relie la tour au PC mais je connais pas son nom.


 
Quelle est l'utilité de ce câble ?


Message édité par yous_f le 10-01-2019 à 23:20:56
n°10505110
PierroP54
Posté le 11-01-2019 à 16:22:47  profilanswer
 

Je ne sais pas à quoi il sert mais il est relié au niveau de la carte mère par usb et au niveau de l’ecran le port est assez bizarre sur le câble il y a une sorte de symbole avec une flèche au bout
 
Édit: il y a aussi écrit SS sur le câble à côté du symbole


Message édité par PierroP54 le 11-01-2019 à 17:14:26
mood
Publicité
Posté le 11-01-2019 à 16:22:47  profilanswer
 

n°10505245
PierroP54
Posté le 11-01-2019 à 19:45:17  profilanswer
 

Je viens d’observer aussi que le pc ne détecte plus ma souris et mon clavier si ça peut vous éclaircir sur le problème

n°10505276
yous_f
Posté le 11-01-2019 à 20:21:54  profilanswer
 

Débranche-le et essaye de démarrer…

n°10505281
PierroP54
Posté le 11-01-2019 à 20:32:32  profilanswer
 

Ça a déjà été fait de multiples fois, je pense que le plus probable est un problème au niveau de la CM mais rien de sure malheureusement

n°10505297
yous_f
Posté le 11-01-2019 à 20:45:31  profilanswer
 

PierroP54 a écrit :

Je précise que j’ai déjà fais de nombreuses manipulations mais aucune n’a marché.


 
On ne sait pas ce que tu as fait ?
 

n°10505307
PierroP54
Posté le 11-01-2019 à 20:57:34  profilanswer
 

J’ai déjà fais un clear cmos, changer de place les ram (une après l’autre, seule etc ...). J’ai déjà débrancher rebrancher tous les câbles je n’ai juste pas toucher au processeur.  
 
Je tiens à ajouter une précision. Quand j’allume l’ordi l’ecean Reste en veille genre 30 secondes puis s’allument et c’est la qu’apparaît l’écran noir et à ce moment le clavier et la souris sont connectés.

n°10505315
yous_f
Posté le 11-01-2019 à 21:19:50  profilanswer
 

Le clavier et la souris sont bien branchés sur port usb noir ?
 
https://www.asus.com/media/global/g [...] nd_500.png
 
Quels sont tes périphériques de stockage ?
 

n°10505316
PierroP54
Posté le 11-01-2019 à 21:24:21  profilanswer
 

J’ai un ssd m.2 Samsung 250go et un hdd western digital de 1To.
Et oui les périphériques sont bien branchés sur les ports noir.

n°10505319
yous_f
Posté le 11-01-2019 à 21:31:21  profilanswer
 

As-tu essayé de brancher l'écran avec un autre câble ?
 
As-tu essayé d'accéder au bios, les périphériques de stockage débranchés ?
 

n°10505351
PierroP54
Posté le 11-01-2019 à 22:21:27  profilanswer
 

Oui j’ai essayé en hdmi le résultat est le même.  
Je vais essayer en débranchant le ssd et le hdd

n°10505367
PierroP54
Posté le 11-01-2019 à 22:50:36  profilanswer
 

Je viens d’essayer sans stockage et rien ne change a part le fait que le pc semblait être en léger sous régime

n°10505384
yous_f
Posté le 11-01-2019 à 23:24:57  profilanswer
 

Eteint et rallume ton écran. Si le logo du fabricant de l'écran n'apparait pas, c'est peut-être ton écran qui est HS.

n°10505388
PierroP54
Posté le 11-01-2019 à 23:29:23  profilanswer
 

Mon écran marche parfaitement il est neuf je l’ai essayé sur le pc d’un ami

n°10505393
yous_f
Posté le 11-01-2019 à 23:42:42  profilanswer
 

L'éclairage de la carte mère fonctionne ?
 
 

n°10505395
PierroP54
Posté le 11-01-2019 à 23:53:37  profilanswer
 

Oui tout est éclairé comme avant

n°10505420
yous_f
Posté le 12-01-2019 à 00:47:30  profilanswer
 

Tu n'as pas répondu à  
 

freetronic a écrit :

Hello,
 

Citation :

Je précise que j’ai déjà fais de nombreuses manipulations mais aucune n’a marché

c'est à dire?
Tu as essayé le GPU dans le port PCI-E 2 de la CM par exemple?


n°10505421
Quicksilve​r01
Power Never Ends! FSP ™
Posté le 12-01-2019 à 00:52:34  profilanswer
 

Je suis partant sur un soucis de ram / alim :o j'ai vu que tu a changer et que tu n'a rien a l'ecran, ton ami a pas une barrette de ddr4  pour test? parce que pour moi ventilo qui tourne mais ecran noir = ram :o


---------------
Bnet D3  Instant gaming - des jeux - des prix bas FSP - Power Nerver Ends
n°10505438
PierroP54
Posté le 12-01-2019 à 02:16:09  profilanswer
 

Excusez moi, premièrement oui j’ai essayé dans le second PCI-E mais le résultat est le même
De plus la ram fonctionne parfaitement je l’ai essayé déjà

n°10505439
PierroP54
Posté le 12-01-2019 à 02:16:50  profilanswer
 

Et l’alim ça m’etonnerait. Honnêtement vous penchez pas pour un problème de Cm ???

n°10505463
Dirty Wing​s
Posté le 12-01-2019 à 08:49:13  profilanswer
 

La série cx de corsair, c'est pas ce qu'il se fait de mieux niveau alim.
 
Tu aurais la possibilité de tester avec une autre alim ?

n°10505471
PierroP54
Posté le 12-01-2019 à 09:17:23  profilanswer
 

J’ai pas d’autres alim sous la main. Mais je tiens vraiment à préciser que tout part d’un freeze en jeu alors que jamais ça ne l’avait fait

n°10505524
PierroP54
Posté le 12-01-2019 à 11:22:03  profilanswer
 

J’insiste sur le fait que tout marchait bien pendant 2 semaines et que d’un coup un freeze puis 2 ou 3 autres et écran noir au démarrage je peux plus rien faire. C’est l’incompréhension la plus totale ......

n°10505620
Dirty Wing​s
Posté le 12-01-2019 à 13:11:43  profilanswer
 

ça peut très bien etre la carte graphique aussi.
 
Soit elle a un défaut, soit elle n'est plus suffisamment alimentée (soucis d'alim).
 
Faudrait pouvoir faire des tests pour le vérifier.
 
Tu n'as pas un ami qui pourrait te prêter une alim pour tester (voir une carte graphique) ?
 
Sinon, tu as essayer un clear cmos ?

n°10505664
PierroP54
Posté le 12-01-2019 à 14:02:14  profilanswer
 

J’ai essayé le clear cmos mais cela n’a rien changer, je n’ai pas de pc à proximité pour effectuer des tests.  
Mais merci de votre aide j’espere qu’on trouvera le problème  
Personnellement je pense que c’est la carte mère car lorsque je démarre mon pc, les périphériques ne sont pas détecter avant 15 secondes ce qui me semble étrange et je suis presque sure que l’alim fonctionne normalement  

n°10505898
PierroP54
Posté le 12-01-2019 à 18:24:09  profilanswer
 

Personne d’autre n’a d’idees ?

n°10506218
PierroP54
Posté le 13-01-2019 à 11:49:23  profilanswer
 

En gros je ne vois que 3 possibilités:
1)la carte mère  
2)alimentation
3)carte graphique
Le plus probable étant la carte mère et ensuite l’alimentation j’y crois moins et la carte graphique encore moins

n°10506222
lolo-1234
Posté le 13-01-2019 à 12:06:40  profilanswer
 

il fraudais que tu fasse un essais avec une autre carte graphique mème un vieux modèle pour voir. ton câble alim sur celle ci est corectement raccordé?


Message édité par lolo-1234 le 13-01-2019 à 12:11:16
n°10506300
PierroP54
Posté le 13-01-2019 à 13:37:31  profilanswer
 

Oui je suis sers que les câbles sont bien branchés au niveau de la carte graphique mais je n’ai pas de carte graphique en plus pour faire des test malheureusement

n°10506380
lolo-1234
Posté le 13-01-2019 à 15:07:31  profilanswer
 

c l inconvenant des proc qui n on pas de chipset graphique intégré tu devrais te tourner ver un petit asembleur sympat!

n°10506478
PierroP54
Posté le 13-01-2019 à 17:22:00  profilanswer
 

Hélas je n’en connais pas et je ne connais pas non plus les tarifs. Je sens a l’avance le fait qu’ils vont mettre un temps fou à trouver le problème et me facturer des choses inutiles mais bon ça semble être la dernière solution malheureusement

n°10506555
PierroP54
Posté le 13-01-2019 à 18:51:04  profilanswer
 

Je pensais peut être acheter un speaker pour mettre sur ma carte mère mais je n’ai aucune idée d’ou En acheter et ou la mettre sur la CM.
J’ai une Asus prime b450 plus et j’ai rien vu sur internet qui montrait qu’il y avait des speaker pour cette carte mère

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d’ecran Noir suite a des freezes

 

Sujets relatifs
Aide pour choisir écran PC 27 poucesProbleme fixation ventirad d'origine r7 2700x.
Problème freeze en jeuProblème avec un PC fraîchement monté
[Problème] Démarrage pc écran noirProbleme de bruit 1070ti EGVA ACX
Bloqué sur l'écran de bootÉcran gamer min 75hz 300€ 32 pouces
Plus de sujets relatifs à : Problème d’ecran Noir suite a des freezes


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR