Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1408 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème RAM et SSD

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème RAM et SSD

n°9738396
GiiGs
Posté le 15-02-2016 à 13:36:26  profilanswer
 

Salut, j'ai besoin d'aide. J'ai installé un SSD avant-hier, j'y ai mis windows, et les drivers de base. Mais le soucis est que je peux pas utiliser mes anciens raccourci pour lancer mes jeux/programmes etc.. Faut que j'aille fouiller dans mon HDD et que je les lance de là-bas. Et c'est vraiment chiant d'aller chercher le logiciel pour la manette ou de le réinstaller sur le SSD. J'ai l'impression que les deux disques ne peuvent pas fonctionner en même temps. Aussi, au démarrage maintenant ça me demande à chaque fois de choisir entre Windows 7 et Windows 7. Le premier étant le SSD et le second le HDD. Comment je fais en sorte que ça choisisse directement le SSD ? Et comme vous pouvez le voir, j'ai aucun programme sur mon SSD. Normalement ça doit montrer aussi les programmes du HDD, non ?http://puu.sh/n8KrD/e599d317fb.jpg
Autre petit problème que j'ai rencontré, j'ai 2 barrettes de 4Go à 1866MHz, mais sur mon BioS c'est écrit qu'ils sont cadencés à 933MHz et je peux pas les OC plus haut, ils sont bloqués. Ce qui est un très grand soucis, car avant j'avais seulement 1 barrette de 4 Go à 1866 et ma ram fonctionnait niquel, sauf que depuis que j'ai les 4Go supplémentaires, au démarrage (aucun programme lancé). Environ 4Go et plus sont déjà utilisés. C'est comme si mes 4Go supp étaient inutile. Merci d'avance :/

mood
Publicité
Posté le 15-02-2016 à 13:36:26  profilanswer
 

n°9738405
GiiGs
Posté le 15-02-2016 à 13:39:41  profilanswer
 
n°9738419
Pudding100​9
Modératé
Posté le 15-02-2016 à 13:59:41  profilanswer
 

Hello,
 
pour tes programmes c'est tout à fait normal.
Pour que tes raccourcis soient fonctionnels, il faut soit modifier l'emplacement vers lequel ils pointent (dans le raccourci, ils devaient être initialement vers "C:\Répertoire d'installation" mais ton SSD doit désormais être le C: et ton HDD à du prendre une lettre suivante D: ? Il faut donc modifier le raccourci) soit ré-installer sur le SSD à condition que tu ais assez de place, tu y gagneras en rapidité de chargement.
 
Pour le soucis de démarrage, j'opterais pour la solution bourrin : formatage du disque en ayant d'abord sauvegardé les données perso.
 
Pour la RAM, essaies d'identifier quel processus utilise autant de RAM dans ton gestionnaire de tâches.


---------------
Feedback
n°9738433
GiiGs
Posté le 15-02-2016 à 14:12:58  profilanswer
 

Merci pour ta réponse pudding1009 :) Non mon SSD est D: et mon HDD est C:. Ensuite pour le problème de démarrage, n'y a-t-il pas d'autre solution ? Parce que ça me ferai bien chier de réinitialiser mon HDD une 4ème fois et donc de réinstaller tout les jeux (y compris GTA, si tu vois ce que je veux dire).
 
Et pour la RAM, comme je l'ai dit, même au démarrage il est déjà utilisé à plus de la moitié. Ce n'est pas un processus qui bouffe ma ram, en tout cas il ne se montre pas dans le gestionnaire de tâches ^^

n°9738451
vero_b77
Posté le 15-02-2016 à 14:34:59  profilanswer
 

Tes jeux sont toujours sur ton hdd c: donc modifie tes raccourcis !
 
Pour la ram, fais un screenshot de tes processus en cours.
 
Comment t'as installé windows sur le ssd ?


Message édité par vero_b77 le 15-02-2016 à 14:38:07
n°9738481
Mitch2Pain
Posté le 15-02-2016 à 15:10:31  profilanswer
 

au démarrage maintenant ça me demande à chaque fois de choisir entre Windows 7 et Windows 7. Le premier étant le SSD et le second le HDD. Comment je fais en sorte que ça choisisse directement le SSD ?
 
Tu as une installation de windows par disque, ton pc le détecte et te demande au démarrage lequel tu veux démarrer.
Tu peux modifier ce menu avec MSCONFIG (démarrer -> exécuter -> msconfig):
http://www.get-in-control.com/how-to/boot-ini.gif
 
Dans un 1er temps modifie le texte "windows 7" afin d'identifier avec assurance la ligne qui correspond au SSD et au HDD.
Une fois que t'es sur de toi, vire la ligne du HDD
 
Dans un 2cd temps tu peux supprimer les fichiers de windows (c:\windows\*) sur le HDD (comme dit plus haut un formatage serait plus propre mais pas vraiment nécessaire)
 
 
 
j'ai 2 barrettes de 4Go à 1866MHz, mais sur mon BioS c'est écrit qu'ils sont cadencés à 933MHz
 
Tu remarqueras que 2*933=1866. Hasard ? Certainement pas: les 2 endroits où tu lis ces valeurs ne calculent pas de la même façon: l'un te donne la fréquence réelle appliquée sur les puces, l'autre triche en affichant la valeur "équivalent SDR" (car il s'agit de DDR).
Bref, pour connaitre les valeurs réelles, le mieux est d'utiliser CPUZ: http://www.cpuid.com/softwares/cpu-z.html
http://www.cjoint.com/13jv/CAywnAdJzvd_cpu-z_oc.png
Onglet MEMORY -> paramètre "DRAM Frequency".
 
 
 
au démarrage (aucun programme lancé). Environ 4Go et plus sont déjà utilisés
 
C'est pas normal.
Au démarrage CTRL+SHIFT+ECHAP onglet "Processus" et trie par Mémoire utilisée (4eme colonne). Détermine ensuite si les processus qui utilisent ta ram sont necessaires. Si non, tue-les.


---------------
Comptez votre argent - Mini-ITX
n°9738513
leroimerli​nbis
Posté le 15-02-2016 à 15:43:49  profilanswer
 

GiiGs a écrit :

Merci pour ta réponse pudding1009 :) Non mon SSD est D: et mon HDD est C:.


 
si tu as installé windows sur SSD et si tu démarres dessus, ton SSD ne peut pas être D:
c'est forcément C: , l'os est toujours C:
 
donc y a un truc qui va pas quelque part...

n°9738522
vero_b77
Posté le 15-02-2016 à 15:49:48  profilanswer
 

Pour ça que je demandais comment il l'avait installé !
Regarde ses copies écran, d: est son ssd :)

n°9738523
Mitch2Pain
Posté le 15-02-2016 à 15:50:53  profilanswer
 

au démarrage maintenant ça me demande à chaque fois de choisir entre Windows 7 et Windows 7.
 
Donc j'imagine qu'il choisi "windows 7" et des fois il tombe sur le windows du HDD, donc le SSD deviens D:
 
cf mon post du dessus pour identifier qui est quoi et résoudre le pblm


---------------
Comptez votre argent - Mini-ITX
n°9738594
GiiGs
Posté le 15-02-2016 à 17:24:51  profilanswer
 

Merci pour vos réponses et désolé du retard !
 
-Pour installer Windows sur mon SSD j'ai du débrancher mon HDD, donc ça lançait automatiquement le SSD, ensuite j'ai installé Windows grâce à la clé USB.
 
-Mon SSD est bel et bien D:
-Au démarrage je ne suis jamais tombé sur le HDD, le SSD venait toujours à être le 1er "Windows" et non, jamais ils n'ont switch de place, le SSD toujours D: et le HDD toujours C:
 
-Pour supprimer le Windows HDD je n'ai pas réussi car je n'ai pas su me repérer, l'HUD et les onglets on changé et je n'ai pas envie de faire une fausse manip. Je vais mettre les screens en puush car je sais pas comment on les intègres directement dans le message. Pour msconfig : http://puu.sh/n8V92/1f6db127a1.png
 
-Ma ram est comme tu l'as dit, divisé en deux, apparemment c'est normal x) http://puu.sh/n8Vgx/7f41c5d21d.png
 
-Et en dernier, pour la RAM, il n'y a rien qui peut bouffer mes 4Go, même en faisant l'addition de tout les processus, ça ne vient pas aux 4Go d'utiliser. Voici comme vous l'avez demandé, le screen de mes processus : http://puu.sh/n8VnS/f71237fcdf.png et http://puu.sh/n8VpQ/cc976fa60a.png
 
Encore le SSD, c'est pas un très gros problème, mais alors la RAM, je comprends vraiment pas pourquoi elle me fait ça. C'est comme si j'avais acheter de la RAM pour rien :/
 
Merci encore de votre rapidité et de vos réponses

mood
Publicité
Posté le 15-02-2016 à 17:24:51  profilanswer
 

n°9738600
leroimerli​nbis
Posté le 15-02-2016 à 17:34:50  profilanswer
 

ton SSD ne peut pas être D: si c'est ton OS.
en fait tu démarres toujours sur ton HDD.
 
il faut configurer la priorité des disques dans le bios et mettre le SSD en premier.

n°9738613
Mitch2Pain
Posté le 15-02-2016 à 17:47:49  profilanswer
 

GiiGs a écrit :


-Mon SSD est bel et bien D:
-Au démarrage je ne suis jamais tombé sur le HDD, le SSD venait toujours à être le 1er "Windows" et non, jamais ils n'ont switch de place, le SSD toujours D: et le HDD toujours C:


 
Si tu débranches le HDD, ton SSD reste D: ou il deviens C: ?
Si il reste D: je crois que tu va devoir apprendre à vivre avec ou réinstaller windows :/.
 

GiiGs a écrit :

-Pour supprimer le Windows HDD je n'ai pas réussi car je n'ai pas su me repérer, l'HUD et les onglets on changé et je n'ai pas envie de faire une fausse manip. Je vais mettre les screens en puush car je sais pas comment on les intègres directement dans le message. Pour msconfig : http://puu.sh/n8V92/1f6db127a1.png


 
Tu peux supprimer la ligne avec C:\windows, aucun risque puisque ton SSD est toujours D: (attention cependant suivant les résultats de l’opération conseillée ci-dessus).
Et si vraiment t'as pas envie, tu peux baisser le timer de 30 secondes à 1: t'auras toujours l’écran de sélection, mais pendant 1 seconde uniquement et ensuite ça prendra le choix par défaut.
 
Pour l'image il faut mettre l'URL entre les balises

Citation :

[img][/img]


 

GiiGs a écrit :


-Et en dernier, pour la RAM, il n'y a rien qui peut bouffer mes 4Go, même en faisant l'addition de tout les processus, ça ne vient pas aux 4Go d'utiliser. Voici comme vous l'avez demandé, le screen de mes processus : http://puu.sh/n8VnS/f71237fcdf.png et http://puu.sh/n8VpQ/cc976fa60a.png


 
Effectivement il y a un problème ... ptet un virus ou un malware ??


---------------
Comptez votre argent - Mini-ITX
n°9738618
leroimerli​nbis
Posté le 15-02-2016 à 17:52:16  profilanswer
 

GiiGs a écrit :


-Et en dernier, pour la RAM, il n'y a rien qui peut bouffer mes 4Go, même en faisant l'addition de tout les processus, ça ne vient pas aux 4Go d'utiliser. Voici comme vous l'avez demandé, le screen de mes processus : http://puu.sh/n8VnS/f71237fcdf.png et http://puu.sh/n8VpQ/cc976fa60a.png


 
c'est le pilote killer network qui est foireux et qui bouffe de la RAM.

n°9738632
GiiGs
Posté le 15-02-2016 à 18:04:36  profilanswer
 

leroimerlinbis a écrit :


 
c'est le pilote killer network qui est foireux et qui bouffe de la RAM.


 
T'en es sûr que c'est à cause de ça ? Comment tu as su

n°9738635
leroimerli​nbis
Posté le 15-02-2016 à 18:07:47  profilanswer
 

GiiGs a écrit :

 

T'en es sûr que c'est à cause de ça ? Comment tu as su

 

C'est connu depuis plusieurs semaines.
C'est sur a 2000%.

 

Essaye de télécharger une version plus récente

n°9738670
GiiGs
Posté le 15-02-2016 à 18:33:17  profilanswer
 

Je vais voir pour un virus ou autre avec Malwarebytes, ça peut nuire au SSD ? Vu qu'il ne faut jamais défragmenter un ssd on sait jamais ^^

n°9738757
leroimerli​nbis
Posté le 15-02-2016 à 20:27:31  profilanswer
 

GiiGs a écrit :

Je vais voir pour un virus ou autre avec Malwarebytes, ça peut nuire au SSD ? Vu qu'il ne faut jamais défragmenter un ssd on sait jamais ^^


 
le RAM qui monte, encore une fois c'est killer network.
 
après si tu penses être infecté, c'est autre chose et ouvre un post dans la rubrique windows.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème RAM et SSD

 

Sujets relatifs
SSD reconnu par BIOS mais pas de démarrage2 SSD pour l'OS en Raid 1 : fiable ?
probléme de détection 2éme ssdSsd vraiment utile ?
Probleme de Ram avec le Bus FrequencyProblème GPU non reconnaissable + cable introuvable
Problemes SSDProbleme Compatibilité SSD ? + Photos
Plus de sujets relatifs à : Problème RAM et SSD


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR