Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2332 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème ports usb à l'avant

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème ports usb à l'avant

n°7815149
Walking-De​ad
Posté le 01-03-2011 à 19:35:32  profilanswer
 

Bonjour à tous, je possède un :  
 
Dell Dimension 5000, Windows XP.  
Mes ports ne fonctionnent plus depuis 1 ans et demie environ après un formatage ( j'en ai fais un autre par la suite) et j'aimerais bien les faire marcher ( les deux de devant) j'ai essayer la technique d'appuyer sur le bouton quand l'ordi est éteint, un truc du genre.  
C'est un peu chiant de devoir aller derrière, débrancher un truc pour en brancher un autre.  
Merci

mood
Publicité
Posté le 01-03-2011 à 19:35:32  profilanswer
 

n°7815217
Walking-De​ad
Posté le 01-03-2011 à 20:27:33  profilanswer
 

Up

n°7815385
Walking-De​ad
Posté le 01-03-2011 à 22:24:16  profilanswer
 

Up svp !

n°7815473
Walking-De​ad
Posté le 01-03-2011 à 23:23:59  profilanswer
 

???

n°7815491
pourlarout​e
Posté le 01-03-2011 à 23:32:28  profilanswer
 

Salut,  
tu es allé voir dans le bios si les ports usb étaient activés?  
Après tes formatages, faudrait peut-être vérifier que les drivers ont bien installés.

n°7815722
Walking-De​ad
Posté le 02-03-2011 à 09:41:51  profilanswer
 

BIOS ?
Je dois faire F12 pour y accéder nn ?
Je sais pas trop faire malheureusement.
J'ai réinstallé la plupart des truc, mais les ports usb , ça je sais pas faire !
Merci de ta réponse.

n°7816481
Walking-De​ad
Posté le 02-03-2011 à 18:35:24  profilanswer
 

Up !

n°7816644
atreides59
Posté le 02-03-2011 à 20:56:35  profilanswer
 

F12, F10, F2, suppr.. c'est différent suivant les marques. Mais c'est affiché au démarrage de l'ordinateur.

n°7816770
vofou
Posté le 02-03-2011 à 22:00:04  profilanswer
 

les "service pack" de xp sont installés ?

n°7817824
Walking-De​ad
Posté le 03-03-2011 à 17:05:02  profilanswer
 

Oui !

mood
Publicité
Posté le 03-03-2011 à 17:05:02  profilanswer
 

n°7818466
atreides59
Posté le 04-03-2011 à 09:00:23  profilanswer
 

As-tu été dans le BIOS pour voir s'ils sont tous activés ? Cela n'existe pas sur tous les BIOS mais il faudrait vérifier.

n°7819116
vofou
Posté le 04-03-2011 à 16:41:37  profilanswer
 

il n'y a rien dans le bios sur ce modèle...   :o

n°7819151
atreides59
Posté le 04-03-2011 à 16:59:04  profilanswer
 

Dans le gestionnaire de périphériques, il n'y a pas des points d'exclamation ou d'interrogation au niveau des contrôleurs USB ?
Dans la négative, il faudrait ouvrir le PC pour voir si tout est bien connecté car le problème serait matériel.
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème ports usb à l'avant

 

Sujets relatifs
Problème Ports USB sur Ordinateur portable neufprobleme ports usb qui s'eteignent
problème de ports USBProblème carte réseau et ports usb
Problème de 4 ports USB foireux sur Gigabyte EP35 DS3PProblème activation ports USB Asrock 4CoreDual Sata2
Problème ports USB en façadeProblème avec les ports USB
Plus de sujets relatifs à : Problème ports usb à l'avant


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR