Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1604 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probléme de plantage pendant des jeux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probléme de plantage pendant des jeux

n°3980329
superbenus
Posté le 01-04-2005 à 18:52:50  profilanswer
 

Voilà, lors de cession jeux, mon pc plante. l'écran devient noir comme lors d'une mise en veille.
   AMD Athlon 64, 2000 MHz (10 x 200) 3000+  
   Nom de la carte mère   MSI K8N Neo (MS-7030) (5 PCI, 1 AGP, 3 DDR DIMM, Audio, Gigabit LAN)  
   Chipset de la carte mère   nVIDIA nForce3 250Gb, AMD Hammer  
   Mémoire système   512 Mo (DDR SDRAM)  
 Carte vidéo   RADEON 9800 PRO - Secondary (128 Mo  
J'ai pensé à une surchauffe mais everest m'indique des températures de l'ordre de 37à 40°.De plus il m'indique que la taille de ma fenetre AGP est supérieure a la moitié de la mémoire système. Dans le bios celle-ci est paramétée a 256 et le mode de séléction de l'agp est en auto. que dois-je faire?
Après passage en 1024 de ram, le problème de plantage existe toujours. l'ecran se coupe, mais j'entend le son et manifestement je peux executer des commandes clavier (alt+f4, etc).La, je suis largé. Si quelqu'un peut m'aider?

mood
Publicité
Posté le 01-04-2005 à 18:52:50  profilanswer
 

n°3980375
Down to th​e Devil
Posté le 01-04-2005 à 19:10:40  profilanswer
 

Désactives le fastwrite et passe l'agp a 4x. Quelle version des catalyst sont installés?

n°3980436
superbenus
Posté le 01-04-2005 à 19:38:56  profilanswer
 

pilote: ati control center 6.14.10.6517 du 22/02/2005. en fait, depuis le passage en 1024 de ram le pb de la taille de la fenêtre agp a disparu, mais les plantages ont toujours lieu. Si c'est pas la ram, c'est pas une surchauffe , c'est pas la fenêtre agp, qu'est-ce?

n°3980462
koskoz
They see me trollin they hatin
Posté le 01-04-2005 à 19:48:12  profilanswer
 

Ce serait pas un problème d'alim ? Si c'est pas l'alim, il y a de grande chance pour que ça provienne de la CG.


---------------
Blabla Revival, le forum qui envoie du caca | Blog | Twitter | Stats
n°3980501
superbenus
Posté le 01-04-2005 à 20:05:46  profilanswer
 

mais comment savoir si c'est l'alim? pour les connaisseurs everest m'indique des valeurs de voltage:
+5v = 4,97
+12v = 12,04
mise en veille +5v = 4,95

n°3980519
koskoz
They see me trollin they hatin
Posté le 01-04-2005 à 20:10:44  profilanswer
 

T'as essayé avec une autre CG pour voir ?
Tu as les derniers Catalysts, tu as désactivé le Fastwrite dans le bios et dans les drivers, tu as passé l'AGP en 4x ?


---------------
Blabla Revival, le forum qui envoie du caca | Blog | Twitter | Stats
n°3980594
superbenus
Posté le 01-04-2005 à 20:37:09  profilanswer
 

voilà, Koskoz, j'ai fait les manip que tu m'as conseillé. ça à l'air de fonctionner. Quel serait donc la raison du plantage?

n°3980611
koskoz
They see me trollin they hatin
Posté le 01-04-2005 à 20:49:31  profilanswer
 

Tu as fais quoi exactement, l'agp et le fastwrite ou les derniers drivers ou changement de CG ?


---------------
Blabla Revival, le forum qui envoie du caca | Blog | Twitter | Stats
n°3980631
superbenus
Posté le 01-04-2005 à 20:59:29  profilanswer
 

j'ai désactivé le fastwrite et j'ai passé l'agp en 4x. Pour le reste, tous les drivers sont à jour et je n'ai pas d'autre cg sous la main.

n°3980685
koskoz
They see me trollin they hatin
Posté le 01-04-2005 à 21:24:32  profilanswer
 

Bon, bah je peux pas trop expliquer pourquoi mais ça marche :D peut-être des problèmes de compatiblités entre la CM et la CG, mais en général c'est souvent ça, sinon content de t'avoir aidé ;).


---------------
Blabla Revival, le forum qui envoie du caca | Blog | Twitter | Stats
mood
Publicité
Posté le 01-04-2005 à 21:24:32  profilanswer
 

n°3980703
superbenus
Posté le 01-04-2005 à 21:31:35  profilanswer
 

merci beaucoup Koskoz ;)

n°3980804
Down to th​e Devil
Posté le 01-04-2005 à 22:18:02  profilanswer
 

Et moi je pu? lolll

n°3980831
superbenus
Posté le 01-04-2005 à 22:32:31  profilanswer
 

Et moi je pu? lolll
 
toutes mes excuses :whistle:  :whistle:  :whistle:  
 
merci à tous.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probléme de plantage pendant des jeux

 

Sujets relatifs
Plantage dans jeux -- Geforce 6600GT avec Gigabyte K8NS-939Problème, plantage pendant les jeux.
probleme plantage jeux videoprobleme de plantage en plein jeux
plantage lors de jeux , problème carte graphique ?Gros probleme ATI 9600 plantage dans les jeux
Problème de plantage sous les jeux depuis rajout de ramProbleme de reboot dans les jeux !!! et plantage en 2D ! besoin d'aide
Probleme plantage jeux 3dprobleme de plantage sous jeux :(
Plus de sujets relatifs à : probléme de plantage pendant des jeux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR