Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
807 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme PC qui rame, utilisation processeur anormale

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme PC qui rame, utilisation processeur anormale

n°4237534
ylias
Posté le 31-07-2005 à 12:49:45  profilanswer
 

Bonjour,
Voila sur mon PC ( 512 Mo DDR / 2.66Ghz P4 ), quand je lance un programme, le son rame par exemple.
Et si je lance un programme un peu plus lourd, le processeur tourne à 100% pdt qulques minutes sur le programme lancé mais aussi sur d'autre comme winamp qui occupe par exemple 30% de mon processeur...
Je voudrais savoir si quelqu'un a déjà rencontré ce problème et savori d'ou cela vient.
Merci


Message édité par ylias le 31-07-2005 à 12:52:31
mood
Publicité
Posté le 31-07-2005 à 12:49:45  profilanswer
 

n°4238650
ylias
Posté le 01-08-2005 à 00:41:42  profilanswer
 

Personne ne peut m'aider?

n°4240517
ylias
Posté le 01-08-2005 à 21:24:06  profilanswer
 

PErsonne?

n°4240745
capigloo1
Posté le 01-08-2005 à 23:42:29  profilanswer
 

Bonsoir,
Pour commencer,
-Décris ta config un + mieux (CM, carte son, dd, ..., OS)
-Fais un scan antivirus complet.
-Recherches et élimines les spywares et autres araignées  malfaisantes.
-Examines tout les processus lancès au démarrage de windows et élimines tous les intrus et les inutiles.
 
Si tu ne sait pas faire, ou quels outils utiliser, demandes.

n°4240752
Fraisouill​e
Grouik Grouik
Posté le 01-08-2005 à 23:44:04  profilanswer
 

Vérifie que le DMA soit bien activé pour le disque dur.

n°4243008
ylias
Posté le 03-08-2005 à 00:45:36  profilanswer
 

Merci pour vos réponses.
Ou je peux vérifier le DMA?
j'ai fait un formattage complet, un scan, éliminer les spy.
Config:
PIV 2.66GHz
512 DDR PC2700
HD 120Go + 80Go  
Carte son intégré a la carte mère ( Realtek AC97)

n°4243011
ylias
Posté le 03-08-2005 à 00:45:56  profilanswer
 

PS: aucun process bizarre...

n°4243045
capigloo1
Posté le 03-08-2005 à 01:11:17  profilanswer
 

capigloo1 a écrit :

As-tu installé tous les derniers pilotes pour ta carte mère (on doit deviner de quelle CM il s'agit ?) ?


n°4243083
ylias
Posté le 03-08-2005 à 02:04:42  profilanswer
 

Sa peut venir du fait que sur IRQ18 g mon chipset son et ma carte pci wifi?
Si oui comment changer les IRQ?

n°4243086
ylias
Posté le 03-08-2005 à 02:11:24  profilanswer
 

MS6701 pour la carte mère

mood
Publicité
Posté le 03-08-2005 à 02:11:24  profilanswer
 

n°4243136
augur6
j'adooooore l'abstrait
Posté le 03-08-2005 à 08:32:23  profilanswer
 

tu as un firewall ? si oui regarde si il n'empeche pas la connexion d'un programme bizarre, j'ai vu le cas sur le pc de ma cher et tendre d'un trojan virulent qui essayai de sortir du pc de fàçon agressive.
de plus ce programme n'etait detecter par personne comme trojan malgré son implantation 4 a 5 fois ds la base de registre, ds les temporaires, dans le repertoire windows et surtout ds le boot.ini
son petit nom etait combo.exe si je me rappel bien

n°4243163
ylias
Posté le 03-08-2005 à 09:19:21  profilanswer
 

Nan j'ai pas ce problème.
Par contre ça pourrait venir d'un conflit d'IRQ?

n°4243218
capigloo1
Posté le 03-08-2005 à 09:46:20  profilanswer
 

-Merci de répondre aux questions, on ne sait toujours pas quel est ton OS !?
-Les pilotes de la CM que tu as installés datent de quand ?
-MAJs windows installées ?
-Quels outils antivirus ?
-Quels outils anti-spyware ?  
-Quelle version de directX est installée ?
-Exécuter les tests directX: Démarrer -> Exécuter, taper "dxdiag" (tous les tests)
-Tester la mémoire RAM
    et rends compte, stp
-Examiner la liste des processus lancés au démarrage et supprimer ce qui n'est pas indispensable
-Si XP,  
   -examiner les services activés et désactiver les inutiles
   -examiner les msg dans observateur d'évènements
-le pb est-il présent si tu n'es pas connecté au net ?
-Tu peux déjà essayer d'enlever la carte wifi de ton pc, et voir si le problème persiste.


Message édité par capigloo1 le 03-08-2005 à 09:54:47
n°4246345
ylias
Posté le 05-08-2005 à 01:04:25  profilanswer
 

Windows XP Pro SP2
MAJ installées
Antivirus: avast!
anti-spyware: ad-aware
DirectX: 9.0c
RAM Ok
Pas de Processus inutiles
Pas de Services inutiles
Pas de msg dans l'observateur d'évènements.
Si je suis pas connecté le problème est présent.
Je vais essayer d'enlever ma carte je vous dirai quoi...

n°4246636
capigloo1
Posté le 05-08-2005 à 11:05:03  profilanswer
 

Bonjour,
-Adaware n'est pas suffisant. Tu devrais installer Spybot et l'utiliser en "mode" "avancé", en complémént de adaware.
-Avast! pas suffisant. Installe un autre antivirus (antivirXP, par ex.), paramètres-le (search, heuristic, unwanted programs), et refais un scan complet.
 
-<<Pas de msg dans l'observateur d'évènements>> Très surprenant (service désactivé ?)! as-tu bien regardé dans "système" et "application" ?
-La restauration auto de XP est-elle activée ? Si oui, la désactiver
 
-Verifies soigneusement tous les paramètres du BIOS, sans oublier les HD
-Désactives dans le BIOS TOUT ce dont tu ne te sers pas (port //, ...)
-essayes en désactivant le chip son dans le BIOS.  
-deconnectes tous les périphs USB
 
-désactives l'antivirus Avast!, ainsi que toutes les MAJs automatiques (démarrage ET sercices associés)
-essayes d'augmenter la taille de la memoire virtuelle
 
-verifier les règlages de la carte video (:??:et si tu nous la presentais ?)
-Verifies les performances mémoires avec "Everest Home édition"
-Verifies les performances des disques avec "HD Speed"
-Dans le gestionnaire de périphériques, Contrôleurs ATA/ATAPI IDE, verifier les params pour "primary" et "secondary" channel.
-toujours dans Gest. Periph., "affichage","Ressources par type", regardes qui partages quoi avec qui
 
:(Je ne trouve pas le manuel pour ta CM.  
En général, le bios contient une section permettant de forcer l'allocation des IRQs. Changer une carte de slot peut faire l'affaire.
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme PC qui rame, utilisation processeur anormale

 

Sujets relatifs
probleme de crash -> truevector serviceBoitier Heden B98809 probleme aider moi !
probleme de cdrom sur vieux portableProblème d'alim sur AN8 FATAL1TY !!!
Problème de freeze sous far cry.confirmation de problème CG svp
Problème pcProblème ati radeon
Problème de reconnaissance de 2*512moprocesseur intel pentiumM
Plus de sujets relatifs à : Probleme PC qui rame, utilisation processeur anormale


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR