Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1635 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème : PC qui démarre plus

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème : PC qui démarre plus

n°8696191
icehenz
Posté le 22-04-2013 à 01:02:06  profilanswer
 

Bonsoir,
 
Suite au transfert d'un fichier entre mon PC et le disque dur externe d'un pote, mon PC a bugé. J'ai donc reboot celui-ci et la plus rien, mon PC se fige sur l'image de démarrage de mon shuttle.
 
Je pense que mon disque dur est HS, des avis?
 
Merci d'avance

mood
Publicité
Posté le 22-04-2013 à 01:02:06  profilanswer
 

n°8696729
icehenz
Posté le 22-04-2013 à 14:27:02  profilanswer
 

up

n°8696735
boutombe
Jeune passionné
Posté le 22-04-2013 à 14:30:37  profilanswer
 

Teste avec un autre disque dur ;)

n°8696765
Xenon19
Ubuntu for Human.
Posté le 22-04-2013 à 14:59:20  profilanswer
 

Salut,
 
Un détail de la configuration serait un plus, entre autre le disque dur en question  ;)  
 
En effet testes un autre disque dur, ou une solution plus rapide, débranches le port Sata du disque dur, démarres le PC, si tu passes le boot avec un message d'erreur comme quoi il n y a aucun disque dur c'est normal et plutôt inquiètant, ça voudrait dire que ton disque serait bien HS.


---------------
Asus Mini Transformer - Intel Atom X5 X8350 1.44 GHz, 1.92 GHz Turbo - Intel HD 400 - 4 GB memory - 128 GB eMMC - Windows 10.
n°8702953
icehenz
Posté le 28-04-2013 à 15:40:25  profilanswer
 

Bonjour,
 
Alors j'ai essayé avec un vieux disque dur Maxtor (model 6L160MO 160GB SATA150 HDD) qui date de 7+ans, même résultat.
Quand je débranche le port sata, le problème est le même.
 
Ma config actuelle est (approximativement car je m'en rappel plus avec le temps..) :
- SHUTTLE XPC
- Disque dur Samsung model : HD105SI 1tera/RS4/32M
- carte graphique GTX260 il me semble, mais le problème ne vient pas de là je pense..
- processeur intel duo core 2600ghz
 
Je rappelle mon problème :
J'allume le pc, les ventilos tournent ( ce qui exclue l'alim ), mais le pc bloque à l'image de démarrage "SHUTTLE xpc.. intel", aucun périphériques fonctionnent (clavier/souris..)
 
Processeur grillé? carte mère HS ?...

n°8702961
artouillas​sse
Schtroumpf qui peut !
Posté le 28-04-2013 à 15:45:10  profilanswer
 

Ce qui est curieux, c'est le bug suite au transfert sur le disque externe de ton pote.
As-tu essayé de booter sur le cd windows ?

n°8702971
icehenz
Posté le 28-04-2013 à 15:54:29  profilanswer
 

Je peux booter sur rien du tout car la seule chose que j'ai quand j'allume mon pc est l'image de démarrage, pas de bios, pas de clavier ni rien.

n°8702979
artouillas​sse
Schtroumpf qui peut !
Posté le 28-04-2013 à 15:57:42  profilanswer
 

A première vue, je dirais que la CM est morte. C'est quel modèle ?

n°8702988
Xenon19
Ubuntu for Human.
Posté le 28-04-2013 à 16:05:36  profilanswer
 

Tentes un Clear Cmos. Cependant ça ressemble fort à une carte mère qui à lâché ...


---------------
Asus Mini Transformer - Intel Atom X5 X8350 1.44 GHz, 1.92 GHz Turbo - Intel HD 400 - 4 GB memory - 128 GB eMMC - Windows 10.
n°8703008
icehenz
Posté le 28-04-2013 à 16:28:00  profilanswer
 

Je sais plus quel modèle s'est .. un assez vieux modèle ( shuttle XPC acheté il y a 4ans ).
Le clear Cmos c'est le reset de la CM avec la pièce en argent ?^^

mood
Publicité
Posté le 28-04-2013 à 16:28:00  profilanswer
 

n°8703022
artouillas​sse
Schtroumpf qui peut !
Posté le 28-04-2013 à 16:39:16  profilanswer
 

icehenz a écrit :

Je sais plus quel modèle s'est .. un assez vieux modèle ( shuttle XPC acheté il y a 4ans ).
Le clear Cmos c'est le reset de la CM avec la pièce en argent ?^^


C'est en enlevant la pile plate (pièce en argent ??) de la carte mère. Y a une procédure pour décharger les condo, tu dois trouver ça grace à gogol


Message édité par artouillassse le 28-04-2013 à 16:39:46
n°8703031
Xenon19
Ubuntu for Human.
Posté le 28-04-2013 à 16:44:53  profilanswer
 

Pour le Clear Cmos :
 
- Débranches l'alimentation.
- Met tes mains sur la carcasse du PC (enlèves l'électricité statique).
- Enlèves la pile de montre.
- Attends 5 minutes.
- Appuies pendant 30 secondes sur le bouton "Power" (chasse le courant des condensateurs).
- Rebranches.
- Prie et démarres  :D  


---------------
Asus Mini Transformer - Intel Atom X5 X8350 1.44 GHz, 1.92 GHz Turbo - Intel HD 400 - 4 GB memory - 128 GB eMMC - Windows 10.
n°8703065
icehenz
Posté le 28-04-2013 à 17:20:17  profilanswer
 

Il semblerait que le clear cmos ait marché, je peux accéder au bios et le pc me demande "please re-enter cup setting in the cmos setup", si vous avez quelques idées à m'avancer car je suis loin d'être spécialiste du bios ..

n°8703074
Xenon19
Ubuntu for Human.
Posté le 28-04-2013 à 17:25:34  profilanswer
 

Regardes si ton disque dur est reconnue dans le bios ... Si il est reconnue insère le CD Windows et tentes une réinstallation ...


---------------
Asus Mini Transformer - Intel Atom X5 X8350 1.44 GHz, 1.92 GHz Turbo - Intel HD 400 - 4 GB memory - 128 GB eMMC - Windows 10.
n°8703161
icehenz
Posté le 28-04-2013 à 18:40:36  profilanswer
 

Il l'a reconnu et le pc marche à nouveau, un peu mieux d'ailleurs, dois-je prendre des précautions pour éviter ce problème? formater?
 
merci :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème : PC qui démarre plus

 

Sujets relatifs
Problème PC ne démarre pas du 1èr coupProblème écran rouge avant que le PC ne démarre plus
PC ne démarre pas, problème alim/CGProblème de PC qui s'éteind sans raison et ne démarre plus
[Résolu] Problème - PC ne démarre plusProbleme PC portable D610 ne demarre pas
Pb Pc de démarre plus[Résolu] Le PC démarre et se coupe
PC fraîchement monté qui ne démarre pas > problème de branchement ?Quelqu'un peut-il m'aider ??? CM et ram probleme HELP !
Plus de sujets relatifs à : Problème : PC qui démarre plus


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR