Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
675 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme NVidia Surround (3eme écran)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme NVidia Surround (3eme écran)

n°9369292
SaceCold
Posté le 26-12-2014 à 19:41:25  profilanswer
 

Salut ,
 
J'ai un probleme  :(  
J'ai acheter récement un ecran 1920x1080 en 60hz , pour completer les 2autres afin de faire du surround
Les 3ecrans sont en 1920x1080 en 60hz avant que vous ne me le demandiez  ;)  
 
Mon probleme :
 
Mon 1er écran est branché sur ma 2eme CG (GT440) en DVI-analogique
Mon 2eme écran est branché en DVI-I (en mode numérique) sur ma GTX 760
Mon 3eme écran (le nouveau) est branché en HDMI sur ma GT440 (quand j'essaye de le connecter en HDMI sur ma GTX 760 il ne ce passe rien)
 
Où est le probleme ? j'ai chercher sur Internet mais rien :'(
 
Es ce que il faut qu'il soit tous sur la meme CG ?
Es ce un probleme d'écran différent ? (sinon si c'est cela y a t-il un remede logiciel ?)
 
Je tient également a dire que les 3écrans dans ma configuration actuelle fonctionne mais quand je vais dans configuration Nvidia et que j'essaye le surround il me dit de connecter les écrans  :??:  
 
Petite précision : Mon nouveau écran refuse de ce connecter en HDMI sur ma GTX 760 (a savoir pourquoi...) il y a un écran noir , mais sur ma 2eme no prob...
Es ce que il y a maximum un écran par type de signaux ? numérique et analogique (je pense pas ce serrait vraiment bizarre)
 
Merci de vos réponses  :jap:

mood
Publicité
Posté le 26-12-2014 à 19:41:25  profilanswer
 

n°9369309
thetheomi1​3
Posté le 26-12-2014 à 20:05:12  profilanswer
 

As tu vérifié que tu ne dépassais pas la "bande passante" (j'ai perdu l'autre mot :pt1cable:) de ta GT440 ? Parce que 2 full-hd sur une GT440, c'est pas un peu excessif ?
EDIT :
J'avais mal lu ton message  :pfff: , effectivement, le fait que tu branches l'écran à la 760 en HDMI et qu'il ne se passe rien est bizarre.
T'as été voir dans le bios, dans les params GPU ? T'as bien désactivé ton GPU du processeur ?

Message cité 1 fois
Message édité par thetheomi13 le 26-12-2014 à 20:07:22
n°9369317
SaceCold
Posté le 26-12-2014 à 20:11:02  profilanswer
 

thetheomi13 a écrit :

As tu vérifié que tu ne dépassais pas la "bande passante" (j'ai perdu l'autre mot :pt1cable:) de ta GT440 ? Parce que 2 full-hd sur une GT440, c'est pas un peu excessif ?


 
Salut ,
Non attend je vais voir si c'est activé dans le bios
 
Je ne trouve meme pas les infos sur le max de Giga-pixels/s de ma GT440 :'(
Tu pense vraiment que c'est la bande passante le problème ?
 
Merci de ton aide en tout cas  ;)


Message édité par SaceCold le 26-12-2014 à 20:13:36
n°9369319
thetheomi1​3
Posté le 26-12-2014 à 20:13:04  profilanswer
 

De rien, y'a pas de quoi ;)  
T'as essayé les logiciels du genre GPU-Z ? ça peut peut être te donner les infos sur ton pb :)

n°9369323
SaceCold
Posté le 26-12-2014 à 20:14:21  profilanswer
 

thetheomi13 a écrit :

De rien, y'a pas de quoi ;)  
T'as essayé les logiciels du genre GPU-Z ? ça peut peut être te donner les infos sur ton pb :)


 
GPU-Z ça existe ça , je connait CPU-Z
 
Merci je vais voir

n°9369337
SaceCold
Posté le 26-12-2014 à 20:25:57  profilanswer
 

C'est bon j'ai désactiver le CPU graphique (en meme temps j'ai mit a jour mes pilotes de cartes)
Et la fenetre Nvidia surround a changé (avant j'avais tout les messages pareilles)
En fait je crois qu'il faut tout connecter sur la meme CG car dans cette fenetre il y a pas la 2eme CG...
Mais mon 3eme écran ne fonctionne toujours pas en HDMI sur ma gtx 760 :'(
 
http://image.noelshack.com/fichiers/2014/52/1419623156-cagyhkpture.png
 
Et voilà les deux CG sur GPU-Z
 
GTX 760 :
http://image.noelshack.com/fichiers/2014/52/1419622139-gtx-760.png
 
GT440 :
http://image.noelshack.com/fichiers/2014/52/1419622135-capterherhure.png
 
Je pense que la bande passante ça va , car il me semble que les écrans ne dépassent pas en general 18Gb/s non ?


Message édité par SaceCold le 26-12-2014 à 20:47:37
n°9369355
SaceCold
Posté le 26-12-2014 à 20:55:49  profilanswer
 

J'ai une question peut on faire du Nvidia surround avec une seul carte ?
 
Le probleme maintenant est plutot que mes 3ecrans ne fonctionne pas tous sur ma GTX 760 :cry:
 
Et es ce que les adaptateur DisplayPort vers VGA existe t-il ? (sans alim externe)


Message édité par SaceCold le 26-12-2014 à 21:22:27

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme NVidia Surround (3eme écran)

 

Sujets relatifs
Problème écran Ecran noir boot USB W7
GTX980 effet écran casséTour écran gamer pour 1000€
Problème GTX 770 - Logiciel MSI Gaming AppProblème de plantage avec R9 290 Vapor-X tri-X (retour SAV)
Probleme d'installation pilote graphique acer vn7-571g-51S3Problème de reconnaissance DD externe WD
Problème sortie audio: changement boitier ou CM? 
Plus de sujets relatifs à : Probleme NVidia Surround (3eme écran)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR