Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
930 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème écran noir aprés avoir placer ma carte graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème écran noir aprés avoir placer ma carte graphique

n°7064064
kedid
Posté le 06-08-2009 à 22:28:56  profilanswer
 

Bonjour voila j'ai recement acheté une carte graphique ATI Radeon 4850 Vapor-X; mais le problème c'est que la carte est beaucoup plus grande que l'ancienne ( Geforce 8600 GS ) et donc cela m'oblige a débrancher le lecteur de CD (voir photos).
http://img24.imageshack.us/i/dsc00230kpy.jpg/ ( la carte dépasse sur une prise (celle du lecteur de CD))
http://img38.imageshack.us/i/dsc00231wtg.jpg/
http://img22.imageshack.us/i/dsc00232uuw.jpg/ ( l'ancienne carte )
http://img269.imageshack.us/i/dsc00233ywt.jpg/
 
Pouvez-vous me dire si tout est bien branché et si ma carte est compatible avec le reste de mon ordinateur ( j' vous laisse ma config et tout et tout ).Car quand je démarre mon  PC tout se lance correctement sauf l'écran mais j'entend quand meme vista qui s'allume et toute les applications qui se lancent mais pas d'image que les sons. Serais-ce un problème de l'alimentation ou tout simplement quelque chose de mal branché.
Mon réparateur me dit que ce serait peut-etre la carte mère qui serait incompatible avec ma carte graphique.
 
Config :  
Nom du système : Aspyre M5640
Carte mère : Acer MCP73
Processeur : Quad core Intel Core 2 Quad Q6600, 2400MHz (9 x 267)
 
Voila merci d'avance et si vous avez besoin de plus d'info n'hésiter pas.

mood
Publicité
Posté le 06-08-2009 à 22:28:56  profilanswer
 

n°7064079
testo06
B.net : KahMi#21448
Posté le 06-08-2009 à 22:34:42  profilanswer
 

C'est fort possible avec les cartes mères Acer :( j'avais eu le cas il y a quelques années avec un Acer équipé d'une Radeon 9200, j'avais vouluu mettre une 6600GT et comme toi, écran noir
 
c'est une des raisons pour lesquelles on conseille plutot les pc en pièces détachées plutot que les pc de constructeur


Message édité par testo06 le 06-08-2009 à 22:35:25
n°7064157
damien71
Posté le 06-08-2009 à 23:26:25  profilanswer
 

a mon avis y a une alim de "merde" avec faut pas chercher plus loin
 
change ton alim ça devrais aller mieux je pense

n°7064161
kedid
Posté le 06-08-2009 à 23:28:59  profilanswer
 

Ben pour l'alim je vois pas ou y a marqué les marqué les Watts; il y a juste marqué 240 V . Sa coute combien a peu prés une alim potable ?

n°7064282
damien71
Posté le 07-08-2009 à 05:00:26  profilanswer
 

50euro.  Tu peut faire une photos de l étiquette de l alim a l intérieur

n°7064603
kedid
Posté le 07-08-2009 à 13:00:21  profilanswer
 

Voila les photos de l'alimentation désolé j'ai pas pu faire mieux .
http://img268.imageshack.us/i/dsc00245d.jpg/
http://img41.imageshack.us/i/dsc00239gdz.jpg/
 
Mais j'ai rien changé donc c'est l'alim de base sur le Aspire M5640

n°7064641
damien71
Posté le 07-08-2009 à 13:32:07  profilanswer
 

c'est pas marquer la puissance en Watt?

n°7064697
kedid
Posté le 07-08-2009 à 14:25:58  profilanswer
 

Ben non j'vois rien de marqué en Watt . Sinon ce serait sa le problème ?

n°7064699
testo06
B.net : KahMi#21448
Posté le 07-08-2009 à 14:28:01  profilanswer
 

oui enfin avant de changer l'alim faudrait déja tester avec une autre car ça peut tout a fait être un souci dût a la carte mère Acer et là, envolés les 50€.
 
Tu as pas un ami qui peut te préter son alimentation (quelque chose d'un peu costaud) pour tester?


Message édité par testo06 le 07-08-2009 à 14:28:32
n°7064987
kedid
Posté le 07-08-2009 à 18:32:52  profilanswer
 

La carte mère serait a priori compatible car sur commentsamarche.com quelqu'un a réussi a rajouter une HD Radeon 4850 sur la meme carte mère que moi .http://www.commentcamarche.net/forum/affich-7795877-probleme-carte-graphique-bloc-d-alimentation

mood
Publicité
Posté le 07-08-2009 à 18:32:52  profilanswer
 

n°7065035
Requin94
Posté le 07-08-2009 à 19:21:37  profilanswer
 

http://cgi.ebay.fr/LITEON-PE-5251- [...] 6001r26421 Son alim fournit 250w, reste à savoir si c'est de la qualité (je pense que oui). Mais de toutes façons c'est pas suffisant pour un quad core et une 4850. Go CX400W.


Message édité par Requin94 le 07-08-2009 à 19:25:07

---------------
Feed-back

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème écran noir aprés avoir placer ma carte graphique

 

Sujets relatifs
Probleme Ati X1950Pro ( plus de signal)Gros problème, Affichage en 4 bits
Une carte graphique "silencieuse", bonnes perfs...probleme clavier portable
[Nvidia ION] Disponibilités carte mere?Carte tuner Tv Usb svp??
probleme hx620compatibilité mémoire/carte mère
Plus de sujets relatifs à : Problème écran noir aprés avoir placer ma carte graphique


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR