Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1943 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème lors d'un montage PC

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème lors d'un montage PC

n°2699597
Panka
Posté le 31-08-2003 à 11:27:25  profilanswer
 

Salut a tous,
j'ai monter un PC (ce n'est pas le 1er que je monte, environ le 5°), que j'ai acheté en pièces détachées, pour la plupart dans le forum achat/vente.
 
C'est après le montage que mes problèmes commencent, en effet, le PC ne fonctionne pas.  
En fait, lors de l'installation de Windows XP pro, l'installation met un temps fou pour formatter le DD et ensuite lors de la copie des fichiers, une erreur survient, un fichier manquant ...
 
 
J'ai également essayé d'installer FreeBSD, un unix like, seulement il me met un timeout lors de l'initialisation du DD.
 
 
Je ne vois pas d'ou provient mon problème, d'autant plus que j'ai testé les pièces séparement (l'alim sur mon PC, elle fonctionne bien, le processeur même chose, la ram et le DD ca passe aussi, les nappes sont neuves, ...), la seule chose non testée c'est la CM mais elle semble bien marchait tout de même.
 
Pièces en gros :
- P4 1.8Ghz
- 256 PC2100 noname
- DD 40GO maxtor  
- CM MSI 648max
 
 
Voila merci d'avance pour votre aide.  :jap:  
 
 
 
 
PS : En vissant la CM dans le boitier, lorsque je démarre le PC il y a un grésillement, de ce fait j'ai été contraint de ne pas visser la CM dans le boitier mais seulement de la "poser".
Voila...


---------------
Mon topic FEED-BACK
mood
Publicité
Posté le 31-08-2003 à 11:27:25  profilanswer
 

n°2699603
steve2002
Posté le 31-08-2003 à 11:29:39  profilanswer
 

verifie deja qu elle est bien montée, ensuite je crois qu installe windows craké sur pieces d occaz des quatre coins de France avec ram noname, faut pas s'étonner d avoir des prob. Memtest3.0 pour la ram

n°2699605
Prems
Just a lie
Posté le 31-08-2003 à 11:32:24  profilanswer
 

Il est branché sur une prise de terre le PC.
 
Pour le pb de la noname, fais un test avec la mémoire à 100MHz.


---------------
Ratures - Cuisine
n°2699612
Panka
Posté le 31-08-2003 à 11:44:20  profilanswer
 

Pour la terre ca change qqchose si elle n'y est pas ?
En tous cas je passe par un onduleur (sur lequel sont branchés 2 écrans et 2 PC).
 
 
Pour la RAM je vais tester ca, mais je ne pense que ca vienne de la...


---------------
Mon topic FEED-BACK
n°2699621
steve2002
Posté le 31-08-2003 à 11:49:15  profilanswer
 

on s en fout de la terre, si 2 pins de ta CM se touchent, touche une vis ou le boitier bye bye CM

n°2699626
Panka
Posté le 31-08-2003 à 11:51:55  profilanswer
 

Ca pourrait etre la CM alors que je peux accéder au BIOS, commencer l'installation, etc ?


---------------
Mon topic FEED-BACK
n°2699627
steve2002
Posté le 31-08-2003 à 11:52:47  profilanswer
 

test ta ram deja, chaque chose apres l autre.

n°2699642
Panka
Posté le 31-08-2003 à 11:58:37  profilanswer
 

La RAM je me souviens que je l'avais testée, pendant qqchose comme 3h !!
Aucune erreur donc ca déja on peut l'écarter.


---------------
Mon topic FEED-BACK
n°2699671
Gowser
Mieux vaut être saoul que con!
Posté le 31-08-2003 à 12:12:35  profilanswer
 

ca sent le pb de ram!


---------------
Mieux vaut être saoul que con,  cela dure moins longtemps!!  Si tu sais, partage. Si tu ne sais pas, demande.
n°2699672
steve2002
Posté le 31-08-2003 à 12:14:27  profilanswer
 

Panka a écrit :

La RAM je me souviens que je l'avais testée, pendant qqchose comme 3h !!
Aucune erreur donc ca déja on peut l'écarter.


si tu fais pas ce qu on te dit tu vas devoir te débrouiller tout seul........je l avais testé, je m en fou si tu l as tripoté avec tes doigts et ton t-shirt en nylon elle est peut être naze maintenant avec l electricité statique. Test tes DD avec les programmes de diag des fabricants aussi. C'est quoi ton alim ?

mood
Publicité
Posté le 31-08-2003 à 12:14:27  profilanswer
 

n°2699680
Panka
Posté le 31-08-2003 à 12:20:56  profilanswer
 

L'alim' c'est une advance 300w thermo-régulée.
 
Le DD je vais re-tester, mais c'est pareil il fonctionnait bien, pour la ram je ne l'ai pas touché depuis le teste mais je vais en lancer un autre.  ;)


---------------
Mon topic FEED-BACK
n°2702657
Panka
Posté le 01-09-2003 à 22:08:05  profilanswer
 

Voila le résultat des tests :
 
 
Pour la RAM,  
 
j'ai lancé memtest et j'ai attendu dans l'attente d'erreurs.
En l'espace de 2h il y a eu plus de 200 000 erreurs !!
J'ai donc essayé avec une autre barette de ram (neuve), et ainsi relancé
le test. Donc là, je n'ai eu aucune erreur.
 
J'ai donc essayé de lancer l'installation de Windows XP Pro,
et là l'installation me dit qu'elle n'arrive pas à loader un fichier (.sys ou .exe).
 
J'ai donc essayé d'installer FreeBSD 4.8...
 
Avec l'ancienne barrette de ram, je n'arrivai pas à aller dans le menu d'installation
car un message de 'timeout au niveau du dd' survenait, maintenant j'arrive à aller dans le menu,  
 
mais lors de l'installation, les fichiers ne se copient pas.
Il y a une erreur 'Unable to copy file xx'
 
 
 
Concernant le disque dur, je l'ai formaté, puis il a bien fonctionnait sur mon PC  
 
(téléchargement) et installations.
Existe-t-il un programme pour le tester a fond ?


Message édité par Panka le 01-09-2003 à 22:23:52

---------------
Mon topic FEED-BACK
n°2704361
Panka
Posté le 02-09-2003 à 20:49:09  profilanswer
 

:bounce:


---------------
Mon topic FEED-BACK
n°2706178
Panka
Posté le 03-09-2003 à 21:25:20  profilanswer
 

UP


---------------
Mon topic FEED-BACK
n°2710915
Panka
Posté le 06-09-2003 à 17:49:12  profilanswer
 

:hello:


---------------
Mon topic FEED-BACK
n°2710928
steve2002
Posté le 06-09-2003 à 17:56:57  profilanswer
 

bon on avance, le programme tu le trouveras sur le site du fabricant, je te conseil le test complet, formatage+partitionnement avec.

n°2710957
Panka
Posté le 06-09-2003 à 18:11:41  profilanswer
 

Ok je vais tester ca  ;)


---------------
Mon topic FEED-BACK
n°2711710
Panka
Posté le 07-09-2003 à 09:29:04  profilanswer
 

Le DD est bon.
 
Que dois-je tester ?


---------------
Mon topic FEED-BACK
n°2711711
steve2002
Posté le 07-09-2003 à 09:31:23  profilanswer
 

reste beaucoup de chose, ton cd de xp marche bien ? ton alim ? tu as toujours ta carte posée dans le boitier ?

n°2711713
Panka
Posté le 07-09-2003 à 09:37:23  profilanswer
 

Mon cd d'instalation de XP est bon (je l'ai installé sur un autre PC qqs jours avant de tester sur mon PC.
 
La carte mère est tjs posée dans le boitier, mais c'est "obligatoire".
 
Pour l'alim', j'avais des doutes sur son bon fonctionnement (elle a le +3.3v très bas, a environ 3v, le reste ca peu aller), mais je l'ai monté sur un autre PC et il tournait sans probs.
 
Sinon j'ai testé le processeur sur mon PC, il fonctionne impec'.


---------------
Mon topic FEED-BACK
n°2711721
steve2002
Posté le 07-09-2003 à 09:53:34  profilanswer
 

ton alim a pas l air bonne, et ta carte posée sur le boitier c est vraiment suicide. tu l'as monté sur les entremoises au moins ou posé sur de la mousse ?

n°2711730
Panka
Posté le 07-09-2003 à 10:05:10  profilanswer
 

La CM est suspendue avec de la ficelle, tinquiète je ne l'ai pas posée sur le boitier...
 
 
Sinon l'alim' je pensait qu'elle n'était pas bonne, mais étant donné que je l'ai montais sur un autre P4 (socket 423) et que le PC tournait normalement avec un usage normale (counter, web, etc).


---------------
Mon topic FEED-BACK
n°2714187
Panka
Posté le 08-09-2003 à 18:07:31  profilanswer
 

:bounce:


---------------
Mon topic FEED-BACK
n°2716986
Panka
Posté le 10-09-2003 à 07:11:37  profilanswer
 

:hello:


---------------
Mon topic FEED-BACK
n°2718382
Panka
Posté le 10-09-2003 à 19:27:56  profilanswer
 

:bounce:


---------------
Mon topic FEED-BACK
n°2718919
Panka
Posté le 11-09-2003 à 07:03:18  profilanswer
 

:hello:


---------------
Mon topic FEED-BACK
n°2718921
steve2002
Posté le 11-09-2003 à 07:07:03  profilanswer
 

reste la carte mere ?

n°2718932
Panka
Posté le 11-09-2003 à 07:32:22  profilanswer
 

IL me semble oui, je vais devoir en acheter une nouvelle dans ce cas pour tester nan ?


---------------
Mon topic FEED-BACK
n°2718945
steve2002
Posté le 11-09-2003 à 07:58:07  profilanswer
 

si tu as fait toutes les interversions possibles, ram, cg, cable vga,p4,alim, Os je vois pas trop ce qui reste. Surtout que tu es dessus depuis longtemps. Commande la sur le net, tu as 7j pour tout renvoyer si ouvert proprement, comme ça si ça marche toujours pas tu renvois.

n°2720160
Panka
Posté le 11-09-2003 à 18:08:15  profilanswer
 

Ok merci, je vais me prendre celle-ci : http://www.materiel.net/details_P4S533-X.html


---------------
Mon topic FEED-BACK
n°2735433
Panka
Posté le 20-09-2003 à 22:28:09  profilanswer
 

je viens de tester avec la new CM et tjs rien...
Un problème lors de l'installation !


---------------
Mon topic FEED-BACK
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème lors d'un montage PC

 

Sujets relatifs
probleme d'instalation d'une carte sonPioneer dvr-A06+ problème mémoire tampon
un problème d'écran étrangeProblème paramètre BIOS
Gros problème : A7N8X Deluxe peut-être dead !problème écran noir
Problème de crash - - alim en cause ?Nouveau probleme avec radéon 9800 pro de chez hercule
pas de bip au démarrage, c'est un problème ?problème avec le kit altec lansing 5.1 251
Plus de sujets relatifs à : Problème lors d'un montage PC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR