Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2040 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème DD SATA / IDE sur K7N2 Delta L

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème DD SATA / IDE sur K7N2 Delta L

n°5185997
petiteFl3u​r
Posté le 23-11-2006 à 00:22:15  profilanswer
 

Salut je vous soumets mon problème parce que je suis au bord de la crise de nerf ...
j'ai un vieux pc (bientôt 4 ans !) avec :
- CM : MSI K7N2 Delta L (chip : nforce 2)
- Proc : Athlon 2500+
- CG : Nvidia GeForce 5200 FX
- RAM : 512Mo Kingston
C'est la que ça devient interressant
- DD : Maxtor 120Go SATA sur lequel j'ai windlooze (c'est purement gratuit windaube n'est pas en cause pour une fois!!) installé sur ce DD ... donc disque sur lequel je boot
et 2 nouveaux DD en IDE  
- Samsung 80Go
- Samsung 300Go
 
Alors mon problème est que dès que je branche un 1 DD IDE (peu importe lequel) bah ça boot plus ...
les 2 DD IDE marchent très bien (testé chez un pote et avec un utilitaire de chez samsung)  
J'ai testé les jumpers dans toutes les positions, branché les nappes partout et rien n'y fait !
 
Donc 1ère question conne ... avez vous une idée de ce qui peut se passer ?
 
Alors n'écoutant que mon courage jme dis bah peut être qu'en flashant le bios la séquence de boot partira bien sur le DD SATA et mon pc se lancera avec mes 2 IDEs...
bon bah jme lance je sauvegarde mon ancien bios, je lance la mise a jour et la paf : "file size doesn't match" alors que les fichiers sont identiques en taille entre ma sauvegarde et l'update ...  
 
bref j'aimerai bien la griller cte carte au moins j'aurai des raisons d'en acheter une autre ... mmm... quoi que je sais pas si j'ai les sioux ^^
Avez vous des idées sur mes 2 problèmes ?
Si vous avez une solution pour faire tourner mes 2 DD IDE sans flasher c'est pas plus mal :p
 
Merci d'avance :D


Message édité par petiteFl3ur le 23-11-2006 à 00:30:03
mood
Publicité
Posté le 23-11-2006 à 00:22:15  profilanswer
 

n°5186388
Kazaam1983
Posté le 23-11-2006 à 12:27:13  profilanswer
 

Hello
est ce que betement ca serait pas mal config dans le bios, dans l'ordre de boot?
 
a+

n°5187147
petiteFl3u​r
Posté le 23-11-2006 à 19:03:38  profilanswer
 

énorme en fait j'ai trouvé et ça marche !!!
il faut "tout simplement" mettre la séquence de boot sur SCSI !!!
 
j'en reviens pas quelle carte en carton !!!
 
enfin bon je vois mes 3 durs et ça boot sur le SATA !! au poil ^^
 
 
tchussss :p

n°5236760
guillot
Posté le 20-12-2006 à 15:53:20  profilanswer
 

Salut !
 
J'ai eut le même problème que toi.
J'ai 1 disque en SATA et 2 en IDE RAID 0.
 
Je suis tombé sur un autre problème :
Je bootais sur un disque IDE et j'ai voulu basculer le boot sur un disque SATA afin de passer mon IDE + 1 autre en RAID 0.
 
Et bien si la carte détecte 2 secteurs de boot (un sur l'IDE, un sur le SATA), il boot TOUT LE TEMPS que l'IDE !!
 
Donc fais attention si tu installes 2 systèmes :P


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème DD SATA / IDE sur K7N2 Delta L

 

Sujets relatifs
a court d' idées... sur probleme de demarrage (avant le bios)Probleme son
problème connexion internet (neuf box)7600GT TDH Problème vidéo sous wmp 11
Probleme de CRCProbleme adaptateur HD 2.5" vers 3.5"
probleme de driver sur une tres vielle CG cl5446Probleme image fantome PC-TV
Probleme carte graphique 
Plus de sujets relatifs à : Problème DD SATA / IDE sur K7N2 Delta L


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR