Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1878 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème pour installer OS après assemblage PC

 


 

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème pour installer OS après assemblage PC

n°7879077
Alex_5022
Posté le 26-04-2011 à 16:31:24  profilanswer
 

Voilà j'ai commandé et reçu les pièces de mon PC y a presque une semaine, j'ai tout assemblé (c'est mon premier montage), mais je n'arrive pas à booter sur mes DVD/USB pour installer Windows 7, ça va faire 3 jours que j'essaie plein de trucs mais là je désespère..
 
Alors j'ai testé avec différents DVD, USB, la plupart ne démarrait pas, un moment, j'ai eu "CDBOOT : MEMORY OVERFLOW ERROR" mais j'ai vu sur Google que ça pourrait venir de la RAM, du DD ou lecteur DVD.
 
Si je mets un CD de Linux, il boot dessus (même si après je me souviens plus d'avoir eu les mêmes affichages qu'avant, donc même pas réussi à l'installer ou le démarrer vraiment mas bon..), quand je met un DVD, la diode du DD reste allumée comme si le disque dur marchait.
 
J'ai aussi eu des messages comme quoi le checksum de mon CD ne correspondait pas, mais j'ai pas pu le vérifier.
 
Le disque dur est détecté selon le branchement (il me l'affiche lors du démarrage du PC) et j'ai testé de changer les branchements, il n'était plus détecté. Sur ma carte mère ASUS P8P67-LE j'ai 7 ports SATA, un endroit ou il y en a 4 bleu clair (SATA3G_1, SATA3G_2, SATA3G_3, SATA3G_4), et un autre endroit ou il y en 2 blanc (SATA6G_1, SATA6G_2) et juste à côté 1 bleu foncé (SATA6G_E1).
 
Je comprends pas et ça me soule, j'ai reçu les composants du PC depuis le 22/04 et à part accéder au BIOS, je peux rien faire...  :sweat:  
 
Please, help me  :sweat:


Message édité par Alex_5022 le 26-04-2011 à 17:06:34
mood
Publicité
Posté le 26-04-2011 à 16:31:24  profilanswer
 

n°7879102
ccp6128
Syntax error
Posté le 26-04-2011 à 16:46:56  profilanswer
 

Tu as testé ta RAM ?

n°7879109
Alex_5022
Posté le 26-04-2011 à 16:51:32  profilanswer
 

euh, comment la tester ?

n°7879120
ccp6128
Syntax error
Posté le 26-04-2011 à 17:01:50  profilanswer
 

Memtest.
 
Tu graves l'iso sur un CD, tu bootes dessus, tu laisses tourner quelques heures.
 
Si tu as des erreurs, alors soit tu as un mauvais paramétrage de ta carte mère (mais ca devrait être éliminé avec un CLEAR CMOS), soit une incompatibilité entre ta carte mère et ta RAM, soit des barrettes défectueuses.

n°7879125
Alex_5022
Posté le 26-04-2011 à 17:06:05  profilanswer
 

Ok je vais tester mais incompatibilité, je pense pas car j'ai fait la config avec ce forum : Carte mère : Asus P8P67-LE-B3 et RAM : Kit Dual channel DDR3 2x2go PC3-12800 CAS 9 Ripjaws G.Skill, barrettes défectueuse en étant neuves ce serait bizarre, je teste et je verrais... :(


Message édité par Alex_5022 le 26-04-2011 à 17:08:09
n°7879128
ccp6128
Syntax error
Posté le 26-04-2011 à 17:10:00  profilanswer
 

Ben la t'as clairement un souci. Si ca vient pas de l'assemblage ca vient des pièces, et y'a pas d'astuce magique qui va résoudre ca.
 
Et oui ca arrive assez régulièrement de tomber sur des pièces défectueuses ou non compatibles neuves.
 
Pas le choix, faut tester les composants pour trouver la cause de la panne.

n°7879134
Alex_5022
Posté le 26-04-2011 à 17:12:08  profilanswer
 

Outch, après le temps passé à le monter, car c'était mon premier montage et j'avais pas de bon guide au début, j'espère que j'aurais pas de pièces défectueuse, moi je pense (et j'espère) que c'est un mauvais assemblage concernant le disque dur mais bon, je vais voir avec MemTest déjà.

n°7879143
ccp6128
Syntax error
Posté le 26-04-2011 à 17:14:37  profilanswer
 

Y'a pas de subtilité pour le montage d'un disque dur. Tu branches l'alim, tu branches le disque sur un port SATA, et ca marche.
 
Si ton disque était défectueux, tu aurais eu des erreurs lors de la copie des fichiers sur le disque et pas des soucis de boot sur CD ou DVD.
 
Cette hypothèse est donc à écarter pour le moment.

n°7879380
Alex_5022
Posté le 26-04-2011 à 20:35:10  profilanswer
 

Juste à titre d'information et pour savoir quoi faire après le test de la RAM avec MemTest, s'il n'y a pas d'erreur, je devrais faire quoi par la suite ?
 
Pour l'instant, Walltime : 2h20 ; Pass : 4 ; Errors : 0

n°7879398
ccp6128
Syntax error
Posté le 26-04-2011 à 20:46:59  profilanswer
 

Dans l'absolu, faudrait mettre ton PC en config minimale (alim, 1 barette de RAM, DD, lecteur DVD, CG), et voir si tu arrives a lancer l'install.
 
Si c'est le cas tu peux ajouter les pieces au fur et a mesure pour trouver la piece fautive.
 
Si ca deconne encore, tu as un souci sur les pieces de base, et la c'est plus tendu pour trouver l'origine de la panne si t'as pas de stock.

mood
Publicité
Posté le 26-04-2011 à 20:46:59  profilanswer
 

n°7879455
Alex_5022
Posté le 26-04-2011 à 21:31:14  profilanswer
 

De toute façon, avec ce que t'as cité entre parenthèse pour la config minimale, c'est ce que j'ai, mis à part 2 barrettes au lieu d'une, donc c'est comme si c'était déjà une config minimale.
 
J'ai arrêté le MemTest avec Wall Time : 5h00 ; Pass : 8 ; Errors : 0
 
J'ai oublié de dire qu'en fin d'après midi, j'ai testé avec un CD officiel de Windows XP, et là ça bootait, sauf qu'ensuite, j'avais un écran avec une erreur indiquant :
 
"Un problème a été détecté et Windows a été arrêté afin de prévenir tout dommage sur votre ordinateur.
 
Si vous voyez cet écran d'arrêt pour la première fois, redémarrer votre ordinateur. Si cet écran apparait encore, suivez ces étapes :
 
Recherchez tout virus sur votre ordinateur. Supprimez tout disque dur ou contrôleur de disque dur nouvellement installé. Vérifiez votre disque dur afin de vous assurer qu'il est correctement configuré et terminé. Exécuter CHKDSK /F pour vérifier la présence d'un dommage sur votre disque dur puis redémarrer votre ordinateur.
 
Informations techniques :  
 
*** STOP: 0x0000007B (0xF78D2524,0xC0000034,0x00000000,0x00000000)"

 
Il y aurait pas un truc du genre que Windows XP prends pas les pilotes SATA ou un truc comme ça ? (même si à la base je veux Windows 7..., mais si j'arrive à avoir XP, je pense que ce sera moins difficile pour mettre Windows 7).


Message édité par Alex_5022 le 26-04-2011 à 23:43:35
n°7880469
peremumuch
Posté le 27-04-2011 à 16:47:10  profilanswer
 

dans le bios le chipset qui gère les sata est en : ide ,ahci? pour plus de compatibilité tu met ide


---------------
étant donné que nous vivons dans un monde corrompu par l'argent, tout ce qui est gratuit est bon à prendre
n°7880926
Profil sup​primé
Posté le 27-04-2011 à 21:36:55  answer
 

Ton DVD de win7 doit avoir un problème ensuite pour installer xp passe le contrôleur sata en mode ide pour qu'il voie tes disques

n°7880952
Amenodes
Posté le 27-04-2011 à 21:53:12  profilanswer
 

C'est bizarre: ça boote sur le CD Linux et ça m... sur le DVD de Windows?
 C'est quoi ce DVD: si gravure  d'iso  y a t il eu vérification de l'intégrité de l'image? Avez vous essayé de booter ce DVD sur un autre pc?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème pour installer OS après assemblage PC

 

Sujets relatifs
Conseils pour mise à jour d'un vieux PCProblème de démarrage serveur HP ML350 G6 avec 2éme processeur
Carte mère ou alim morte? Gros problemeProblème matériel à l'installation d'un OS Windows
PC démarre plus dès 3 jours sans utilisation (Sony Vaio E)Configue PC
Problème Affichage PackardBell imedia d5470 AIOPC petit budget, votre avis?
Problème de bios. Impossible de réinitialiser 
Plus de sujets relatifs à : Problème pour installer OS après assemblage PC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR