Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1918 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème installation Xp sp1

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème installation Xp sp1

n°4053326
Sephiorc
Vache à lait de l'Etat
Posté le 04-05-2005 à 20:27:08  profilanswer
 

Bonjour à tous,
 
 
Je viend à peine de résoudre mon problème d'écran noir grâce à un clear CMOS que j'affronte un autre problème.
 
En installant un Xp sp1 sur deux DD hitachi en RAID 0, je plante aléatoirement, en general ces plantages s'effectuent après l'installation des pilotes RAID ou au moment de partitionner. J'ai PAGE_FAULT_IN_NONPAGED_AREA ou un autre qui me met IRLQ NOT je sais plus quoi :).
 
Est-ce que je dois obligatoirement prendre un sp2 ? Un ami a eu le même problème avec un sp1.
Ou y a t-il une autre solution ?
 
Je vous remercie d'avance  :jap:  

mood
Publicité
Posté le 04-05-2005 à 20:27:08  profilanswer
 

n°4054111
Sephiorc
Vache à lait de l'Etat
Posté le 05-05-2005 à 10:40:49  profilanswer
 

Personne n'a une petite idée ?

n°4054162
Z_cool
HFR profile rating:⭐⭐⭐⭐
Posté le 05-05-2005 à 11:11:31  profilanswer
 

test ta RAM avec memtest

n°4054484
Sephiorc
Vache à lait de l'Etat
Posté le 05-05-2005 à 13:33:41  profilanswer
 

J'ai fait un test, avec les deux barrettes en dual channel, il me détecte un nombre incalculable d'erreurs ! Mais en testant avec une seule barrete, il ne détecte aucune erreur

n°4055583
Sephiorc
Vache à lait de l'Etat
Posté le 05-05-2005 à 22:16:26  profilanswer
 

Hum, maintenant il plante constament a l'installation d'xp ( la où on a le choix entre réparer, quitter et installer ).
 
Persone n'a d'idée pour éviter ce plantage ?

n°4057533
Sephiorc
Vache à lait de l'Etat
Posté le 06-05-2005 à 21:23:40  profilanswer
 

personne ne peut me donner des idées ?

n°4057551
kaillou38
mouton à numéro
Posté le 06-05-2005 à 21:34:02  profilanswer
 

ben Z_cool t'as donner la solution : ta ram...
 
si tu veux tu dois pouvoir en installer en mettant juste la barette qui marche...


---------------
ras
n°4057855
Sephiorc
Vache à lait de l'Etat
Posté le 07-05-2005 à 00:04:59  profilanswer
 

Oui mais elle a l'air de mal tourner quand elle tourne en dual channel, est-ce que j'ai un moyen de corriger cette erreur ?

n°4057962
kaillou38
mouton à numéro
Posté le 07-05-2005 à 00:57:33  profilanswer
 

je pense pas...
 
les deux barettes marchent bien separement, ou juste une seule?


---------------
ras
n°4058128
Sephiorc
Vache à lait de l'Etat
Posté le 07-05-2005 à 09:21:25  profilanswer
 

Séparément les deux n'ont aucune erreur, réuni en dual channel, plein d'erreur. J'ai laissé le cas par defaut ca plante, je l'ai mis à 2 ca plante aussi :/

mood
Publicité
Posté le 07-05-2005 à 09:21:25  profilanswer
 

n°4058223
kaillou38
mouton à numéro
Posté le 07-05-2005 à 10:29:21  profilanswer
 

si tu descend le cas, c'est normal que ca face plus d'erreur, tu sollicite plus la barette...
 
essaye de monter le voltage de la ram un peu (mettre 2.8V)


---------------
ras
n°4059262
Sephiorc
Vache à lait de l'Etat
Posté le 07-05-2005 à 19:49:59  profilanswer
 

il est actuellement à 2,6v , merci du conseil je vais tester de ce pas :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème installation Xp sp1

 

Sujets relatifs
Probleme disque dur ??Pb installation/désinstallation de logiciels
Problème disque dur en serial ATAND-3520A - Problème
Problème carte tuner Tv Pcmcia ADS TechProblème d'affichage de webcam :(
Installation Multi Disque DurProblème avec Plextor PX 716A [résolu]
problème d'écranProblème de démarrage
Plus de sujets relatifs à : Problème installation Xp sp1


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR