Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1766 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme graphique

n°4710189
lynx69
Posté le 16-03-2006 à 19:45:35  profilanswer
 

je suis novice en montage et apres avoir monté la config suivante:
asus A8N-E
amd 3200+ venice core
 chaintech 6800gs
ram 2*512 pc3200
le tout alimenter par une antec HE neo 550 w
 
le pc demare bien mais dés que je veut jouer a un jeu il s'arrête totalement a chaque fois.
soit au bout de quelque seconde soit plus longtemps selon le jeu.
si quelq'un peut m'aider ce serais sympa. merci

mood
Publicité
Posté le 16-03-2006 à 19:45:35  profilanswer
 

n°4711262
lynx69
Posté le 17-03-2006 à 13:41:41  profilanswer
 

un petit up

n°4711267
loana156gt​a
Posté le 17-03-2006 à 13:44:28  profilanswer
 

il s'arete totalement cad ?
Freeze général, reboot, ecran bleu, plantage sévère ?

n°4711273
lynx69
Posté le 17-03-2006 à 13:45:55  profilanswer
 

aret totale. il faut le redemarer avec power

n°4711286
loana156gt​a
Posté le 17-03-2006 à 13:51:49  profilanswer
 

si c seulement quand tu joue je ne vois que 2 possibilités :
 - la mémoire ? (kelle marque, kel CAS) à essayer avec memtest
 - la CG ? je connais pas cette marque, peut tu l'essayer chez un pote ki a une config qui marche ?
en esperant que ca t'aide

n°4711290
Psykozome
Posté le 17-03-2006 à 13:53:49  profilanswer
 

j'ai eu le meme probleme au début que j'ai eu mon PC. C'est passé au bout de 3-4 jours sans explications spéciale et après une quinzaine de formattages.....

n°4711303
lynx69
Posté le 17-03-2006 à 13:57:53  profilanswer
 

la mémoire 2 Barrettes Mémoire CORSAIR DDR-SDRAM 1 Go PC 3200 (2 x 512 Mo)
sinon la carte je n'ai pas possibilité de l'éssayer chez un pote.

n°4711308
lynx69
Posté le 17-03-2006 à 14:00:02  profilanswer
 

pour PsYkOzOmE
moi ca dure depuis 2 mois et j'ai déja réinstallé win 3 fois après formatage.
sinon mes disque dur son neuf (2 sérial ata 2)

n°4711310
loana156gt​a
Posté le 17-03-2006 à 14:00:17  profilanswer
 

mouai apparemernt rien au niveau de la ram utilisée ...
dsl, mais si ta pas de pote chez ki tester ma tentative s'arete ici

n°4711312
lynx69
Posté le 17-03-2006 à 14:01:31  profilanswer
 

ok merci quand meme

mood
Publicité
Posté le 17-03-2006 à 14:01:31  profilanswer
 

n°4711532
lynx69
Posté le 17-03-2006 à 15:31:52  profilanswer
 

a priori ca ne viend pas de la carte graphique je viend d'essayer half-life et il n'y as pas de probleme.
est ce que cela peu venir d'une incompatibilité de l'alim ou de la carte mere?

n°4712646
Psykozome
Posté le 17-03-2006 à 23:17:40  profilanswer
 

lynx69, c'est très bizarre ce probleme. Moi j'ai une Gigabyte GA K8N Ultra en carte mere et un X2 3800+ avec aussi 2DD en sata. C'est bizarrre ces plantages. Est-ce que tu as essayer ton memtest? Sinon pour ton alim sa m'étonnerais, car Antec est quand meme assez bien réputé. Sinon as-tu essayé de mettre a jour ton bios?

n°4712728
totenkopf
un jour de plus de moins
Posté le 17-03-2006 à 23:54:38  profilanswer
 

tu as verifier la compatibilitee de tes jeux avec ta carte graphique  
 
regarde sur les boites de jeux certaines cartes graphiques ne les support pas j'ai eu se probleme avec un splinter cell il ne voulais pas de ma carte et me plantais le pc au depard j'ai cru que cetait le jeux desinstall reinstall une dixaine de fois toujours le meme probleme apres avoir regarder la config du jeux j'ai compris tous de suite

n°4713262
lynx69
Posté le 18-03-2006 à 12:20:24  profilanswer
 

pour PsYkOzOmE
non je n'ai pas essayer mon memtest (je ne sais pas comment faire).
le bios n'as pas été mis a jour et la carte mere a été acheté en decembre 2005 donc je ne sais pas si c'est a faire.
sinon j'ai essayer avec les jeux en reglage graphique mini et ca passe (en tout cas pour l'instant). donc je penssai qu'il me manquerais un driver ou un patch.
c'est quand meme domage de jouer a des jeux en petite résolution avec cette configuration.
 

n°4713276
lynx69
Posté le 18-03-2006 à 12:23:48  profilanswer
 

pour totenkopf
j'ai essayer plusieur jeux dont farcry qui fais partie des jeux testé avec cette carte graphique donc je ne pense pas que cela vienne de la.

n°4713402
Psykozome
Posté le 18-03-2006 à 13:29:48  profilanswer
 

Pour flasher ton bios, tu dois surement avoir un logiciel fourni  avec ta carte mere, sinon il faut utiliser la bonne vieille disquette!
 
Pour memtest:
Téléharge le ftp://213.251.138.103/temp-clubic [...] _10823.zip
Ensuite tu le décompresse et le met sur un disquette (le .bat, .bin, .exe et .txt) puis au reboot de ton PC tu démarre sur la disquette et normalement Memtest86 va se lancer automatiquement. Tu le laisse tourner 4-5heures déja et tu vois si tu as des erreurs a la fin. SI tu en a quelques unes pas grave. Par contre si t'en a beaucoup, il ya des questions a se poser!!
 
Voila j'espère que sa t'aidera ;) et n'hésite pas a nous dire si tu as du nouveau!


---------------
Mon FeedBack - Mes configs et o/c
n°4713431
lynx69
Posté le 18-03-2006 à 13:46:34  profilanswer
 

ok je vais essayer merci beaucoup

n°4713928
lynx69
Posté le 18-03-2006 à 18:11:51  profilanswer
 

je viend de faire memtest.
la premiere fois l'ordi s'est éteind au bout de 5 min.
la deuxieme fois au bout 1h 10 min.
et il a eu le temps de faire 3 pass complete et aucune erreur.
je ne sais pas quoi en pensser.

n°4714058
t de la po​lice
Posté le 18-03-2006 à 19:25:37  profilanswer
 

salut j'ai un probleme avec ma carte graphique j'ai acheter un jeux et j'ai la carte graphique qui faut et ça me met le logiciel recherche la compatibiliter de la carte graphique que faire ? :(

n°4714212
lynx69
Posté le 18-03-2006 à 20:20:53  profilanswer
 

rectification le probleme a lieu également lorsque je regarde un film mais rarement cependant.
je vais réessayer un memtest ce soir.

n°4714398
lynx69
Posté le 18-03-2006 à 21:49:06  profilanswer
 

le test a durée 43min puis l'ordi s'est arreté.
il a fait 2 pass et n'a pas trouvé d'erreur.

n°4714816
nonosore
#ronchon
Posté le 19-03-2006 à 09:36:30  profilanswer
 

J'ai le même problème que toi,avec une cm sapphire pure perf. un athlon 64 3000+, une sapphire X800GTO² et 2*512 m (memtest: pas d'erreurs),alim Raptoxx 550w et un DD seagate barracuda 80go en IDE.
Le tout est neuf(1 mois environ), le pc tourne nickel en bureautique mais dès que je veut jouer ou lancer 3dmark il freeze et je doit rebooter à la barbare.
J'ai tout essayer,changer les barettes,formatage,avec ou sans ma carte son(creative audigy pro), changer de carte graph:c'est ma 3ème(deux X800GTO et celle là)    ainsi que changement de ventilo et de boitier pour refroidir bien le tout.
 
Et....rien ne marche.Le PC est parti en réparation: l'informaticien n'a rien trouvé!!Donc je change de cm et je verrai bien si ça marche.

n°4714885
Psykozome
Posté le 19-03-2006 à 10:30:41  profilanswer
 

lynx69 a écrit :

le test a durée 43min puis l'ordi s'est arreté.
il a fait 2 pass et n'a pas trouvé d'erreur.


 
 
C'est pas normal que ton ordi s'éteigne tout seul pendant le memtest. Est-ce que tu as testé avec les barrettes d'un de tes potes?


---------------
Mon FeedBack - Mes configs et o/c
n°4714896
lynx69
Posté le 19-03-2006 à 10:39:01  profilanswer
 

non je n'ai pas d'autre barrettes sous la main.
mais dans mes recherches j'ai vu qu'il y avais peut etre un probleme d'incompatibilité entre les alim antec neo HE et les carte mere asus A8N, je me demande si mon probleme ne viend pas de la.

n°4715063
lynx69
Posté le 19-03-2006 à 12:40:12  profilanswer
 

je viend d'aller sur le site d'antec et d'apres eu le probleme est connue.
pour le résoudre il dise de flasher le bios.
c'est peut etre risquer si mon ordi s'arrete pendant un memtest il risque de le faire pendant que je flashe.
qu'en penssez vous?

n°4715162
Psykozome
Posté le 19-03-2006 à 13:46:13  profilanswer
 

Oui ne flashe pas si jamais ton alim risque de couper pendant le flash, car ta carte mere serait alors morte. C'est pour sa qu'il faut préférer une CM dual bios a l'achat


---------------
Mon FeedBack - Mes configs et o/c
n°4715284
lynx69
Posté le 19-03-2006 à 15:02:11  profilanswer
 

donc si mon probleme viend bien cette incompatibilité il ne me reste plus qu'a changer mon alim ou ma carte mere.
si oui que me conseiller vous?

n°4715595
tarekkord
Posté le 19-03-2006 à 17:55:35  profilanswer
 

bonjour...
SVP j'ai un probléme graphique (Nvidia GF 4 MX 440). L'orsque l'entre dans windows ou bien dans le Bios il ya toujour des point et le couleur devient instable. J'ai formater windows mais la même prob.
Merci..

n°4715800
lynx69
Posté le 19-03-2006 à 19:57:10  profilanswer
 

finalement je crois que je peut flasher sans risque, je pense que je vais essayer
 
La fonctionalité CrashFree BIOS 2 intègre désormais la fonction BIOS auto-recovery. L'utilisateur à la possibilité de démarrer le système via le CD de support et peut ainsi enclencher la procédure de récupération automatique du BIOS. Les utilisateurs de cartes mères ASUS peuvent désormais profiter de cette protection sans avoir à investir dans une ROM supplémentaire.

n°4715906
Psykozome
Posté le 19-03-2006 à 20:50:21  profilanswer
 

lynx69, pour le flash sa devrait aller alor
 
tarekkord ta carte graph est surment morte, ou alors overclockée?

n°4716431
lynx69
Posté le 20-03-2006 à 10:12:20  profilanswer
 

j'ai flashé le bios.
mon probleme est toujours la.

n°4718223
lynx69
Posté le 21-03-2006 à 09:41:51  profilanswer
 

donc si je résume bien soit je doit essayer une autre ram , une autre carte graphique , une atre carte mere ou une autre alimentation. ben c'est pas gagner pour le moment.
 
merci a tout ceux qui on pris le temps de m'aider ou au moin d'essayer.

n°4718711
Psykozome
Posté le 21-03-2006 à 14:12:17  profilanswer
 

mdr essaye au moins dans un premie rtemps de tester une autre RAM et une autre alim... La cg sa m'étonerai que sa vienne de la... quant a la cartme mere, c'est le moins facile a changer pr tester... donc garde le pour la fin et si tu en as la possibilité!

n°4719088
nicolo
Posté le 21-03-2006 à 17:25:26  profilanswer
 

J'ai un problème relativement similaire.
 
Tout venais en fait d'un pin du connecteur d'alim carte mère coté alimentation.
 
Me suis je bien fait comprendre ? La prise femelle quoi, un pin etait tordu et avec la chaleur et/ou les vibrations , le contact ne se faisait plus et paf plus rien.
 
J'ai mis au moins 3 mois avant de trouver (Bien vicelard comme blem)
 
Vérifie de ce coté.

n°4722028
lynx69
Posté le 23-03-2006 à 07:11:03  profilanswer
 

pour l'instant j'ai pas de matos sous la main.
peut etre la semaine prochaine.
pour les connecteur je les avais tous vérifier avan de poster et rien a signaler de ce coter la.
sinon j'ai envoyer un mail a antec et j'attend leur réponse
et pour la cg j'ai essayer 3d mark 2005 mais j'ai que la version d'évaluation
donc le test n'est en 1024*700 il n'a rien détecté d'arnomal. mais dés que j'ai lancer la demo l'ordi a rebooter au bout de 10 s.
je continue a creuser en attendant de pouvoir essayer avec d'autre piece

n°4725916
lynx69
Posté le 25-03-2006 à 12:06:58  profilanswer
 

j'ai une alim hec 350 w 20 pin est ce que je peut m'en servir pour allimenter :
asus a8n-e
amd 64 3200+ venice core  
chaintech 6800 gs(pci exp)
2*512 ram pc 3200
dd 120 ide
dd 300 sata

n°4726737
Psykozome
Posté le 25-03-2006 à 20:24:24  profilanswer
 

oui essaye mais n'overclocke pas trop ton PC avec cette alim......


---------------
Mon FeedBack - Mes configs et o/c
n°4740152
lynx69
Posté le 01-04-2006 à 18:53:31  profilanswer
 

je viend de metre l'alim de 350w a midi, pour l'instant aucun problème je vais faire des test dans les jours qui vienne. et pour la antec retour sav pour modification. il y a plus qu'a attendre son retour.

n°4771906
lynx69
Posté le 17-04-2006 à 19:05:08  profilanswer
 

je n'ai pas eu de probleme ou de reboot ou d'arret donc mon probleme venais bien de l'alim.
je n'ai plus qu'as attendre le retour sav et voir la suite.merci a ceux qui m'on aidé. c'est vraiment sympa de savoir qu'on peut compter sur vous. encore merci.

n°4772129
Psykozome
Posté le 17-04-2006 à 20:48:48  profilanswer
 

de rien et demande encore sur HFR si jamais tu as un probleme ;)


---------------
Mon FeedBack - Mes configs et o/c
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme graphique

 

Sujets relatifs
probleme graphiqueProblème carte graphique ou écran ?
Gros probleme carte graphique (enfin je croit)problème réinstallation mobo et carte graphique sur acer aspire 1352lc
[RESOLU][PROBLEME] Carte graphiqueProblème de carte graphique avec prise d'alim
probleme carte graphiqueProblème d'installation de carte graphique
Probleme carte graphique geforce 6600 GT TDHJ'ai un probleme d'installation avec une carte graphique...
Plus de sujets relatifs à : probleme graphique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR