Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1486 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème de freeze

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème de freeze

n°2156380
taftonf
Posté le 22-01-2003 à 19:41:26  profilanswer
 

Bonjour,
 
le problème se passe sur le pc d'un pote. sa config :
Win XP home
CM K7T 266 Pro 2
athlon tb 1.4Ghz
cg geforce 2 mx 200
256 Mo DDR
chip son integré ac97
dd maxtor 40 go
 
Dès lors qu'on qu'on met un jeu, ça freeze au max au bout de 5 mn. Pour les videos, ça freeze aussi mais ça peut etre plus long, il peut meme parfois regarder un film en entier :D
A partir du moment ou s'est figé, il faut redémarrer le pc a la sauvage.
 
J'ai mis a jour les driver de la CM, de la CG et le SP1 pour windows mais toujours pareil.
J'ai essayé avec ma carte graphique et avec une de mes barettes mémoires mais pareil.
 
Quelqu'un aurait une idée ?
PS: il n'avait pas ce problème au début, c'est venu d'un coup et il a changé de dd entre temps mais ca freeze tjs.


Message édité par taftonf le 22-01-2003 à 19:43:01
mood
Publicité
Posté le 22-01-2003 à 19:41:26  profilanswer
 

n°2156437
louloup2
Posté le 22-01-2003 à 19:59:19  profilanswer
 

driver mal installer et ou pb de paramettre   A+


---------------
je haie les modo con comme des manches
n°2156446
scratched
Posté le 22-01-2003 à 20:00:51  profilanswer
 

peut être en desactivant le fastwrite si c possible

n°2156851
taftonf
Posté le 22-01-2003 à 22:15:23  profilanswer
 

fastwrite, j'ai essayé activé et désactivé, pareil.
 
sinon pour les problèmes de paramétrages, euh..., genre koi ?

n°2157868
taftonf
Posté le 23-01-2003 à 13:08:47  profilanswer
 

:bounce:

n°2164118
horic
Posté le 26-01-2003 à 02:15:19  profilanswer
 

j'ai exactement le meme probleme, ma config:
-Athlon 1200
-abit KT7 (chipset kt133)
-Ge-force 2 ultra 64 mo
-SB live
-256 sdram pc133
-W2k sp2
 
j'ai lu sur le forum qu'il faudrait essayer de desactiver le fastwrite et de passer en agp 1x dans les reglages bios et aussi de verifier la ram.
Vais essayer tout ca et vous tien au jus

n°2164132
Dave2003
Posté le 26-01-2003 à 02:39:13  profilanswer
 

essaie de changer de proc !
Moi, j'avais les même problème. En fait le proc (xp2100+) avait un prob : les jeu se blocaient au bout de 5 min.
alors j'ai mis le fsb à 100 au lieu de 133 et plus de freeze !!!
Mais depuis je l'ai renvoyer pour qu'on me le remplace !

n°2164282
foruma
Posté le 26-01-2003 à 10:39:48  profilanswer
 

Peut-être aussi un problème de chauffe. Vérifie la temp de  ton proc et de ta carte graphique.  
Réinstalle DirectX

n°2164286
Profil sup​primé
Posté le 26-01-2003 à 10:42:19  answer
 

taftonf a écrit :

Bonjour,
 
le problème se passe sur le pc d'un pote. sa config :
Win XP home
CM K7T 266 Pro 2
athlon tb 1.4Ghz
cg geforce 2 mx 200
256 Mo DDR
chip son integré ac97
dd maxtor 40 go
 
Dès lors qu'on qu'on met un jeu, ça freeze au max au bout de 5 mn. Pour les videos, ça freeze aussi mais ça peut etre plus long, il peut meme parfois regarder un film en entier :D
A partir du moment ou s'est figé, il faut redémarrer le pc a la sauvage.
 
J'ai mis a jour les driver de la CM, de la CG et le SP1 pour windows mais toujours pareil.
J'ai essayé avec ma carte graphique et avec une de mes barettes mémoires mais pareil.
 
Quelqu'un aurait une idée ?
PS: il n'avait pas ce problème au début, c'est venu d'un coup et il a changé de dd entre temps mais ca freeze tjs.


 
la marque de la mobo et son modèle, c'est quoi (ça a son importance)

n°2173120
horic
Posté le 29-01-2003 à 01:46:50  profilanswer
 

j'ai resolu le probleme finalement.
tout d'abord sachez que desactiver le fastwrite ou de passer en agp 1x dans les reglages bios ne sert strictement a rien contrairement a ce que disent certaine personnes (j'ai essayé en vain).
J'ai simplement regler la ram a 100mgh au lieu de 133mgh (chose etrange puisque c'est de la sdram pc133, mais bon il est vrai qu'elle n'est pas de grande marque).
Un coup de pouce pour ceux qui ne savent pas ou trouver ce parametre: ca se trouve dans le bios et vous basculer l'option "host+pci" sur "host"
Maintenant tout fonctionne au poil, vive le progrès!!!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème de freeze

 

Sujets relatifs
Probleme de boot à froid et de freeze aidez je craque !!Problème freeze avec ABIT NF7-S et leadtek winfast A280
PROBLEME FREEZERadeon 9000: problème de freeze au boot
[probleme inside] win2k freeze dans les jeux 3D.. help!!probleme Freeze avec GF3 et P4 a 2,4ghz!!
Probleme étrange freezeProbléme de freeze avec certains jeux
Probleme freeze directX/openGl sur kt7a rev 1.0 [SOLUTIONNE]Probleme sous Counter-strike ( Freeze )
Plus de sujets relatifs à : problème de freeze


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR