Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1576 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [probleme inside] win2k freeze dans les jeux 3D.. help!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[probleme inside] win2k freeze dans les jeux 3D.. help!!

n°1931922
loutror
keske je suis bo de profil!
Posté le 02-11-2002 à 21:11:49  profilanswer
 

bon alors moi je dis au secours!
 
AMD Athlon Tbird 1,3GHz
sur une MSI K7T266 Pro2 (drivers via 4in1 4.43v)
128 + 256 Mo RAM PC2100
ASUS Geforce 3 v8200 Ti 200 (drivers 21.81a de chez ASUS)
OS= windows 2000 pro (service pack 2)
DirectX 8.1b
 
mon problème est le suivant, dans les jeux 3D (UT, UT2003, Age Of Mythology (demo), Tony hawk 3, might & magic 9, ...) mon pc freeze au bout d 'une durée variable allant de 1 minutes a 30 ou 40 minutes
 
j ai mis le patch AMD pour AGP sous windows 2K
trouvé ici  
mais ça a rien changé.
 
c pas un probleme de t° puisque le GPU est a 56° quand ça plante (d apres MBM5) et le cpu a 54° (toujours d apres MBM5)
la RAM est de marque changée depuis peu.
 
j'ai tenté de tripoter les parametres AGP dans le bios mais ça change rien apparemment...
 
sauvez moi je veux pouvoir jouer pour de vrai comme un grand a des jeux sans rebooter toutes les 10 minutes

mood
Publicité
Posté le 02-11-2002 à 21:11:49  profilanswer
 

n°1931969
alkurun
Eleveur de drôlesses...
Posté le 02-11-2002 à 21:38:13  profilanswer
 

Déja tu installes le SP3...

n°1932047
loutror
keske je suis bo de profil!
Posté le 02-11-2002 à 22:05:15  profilanswer
 

et ça va changer quoi le SP3?  
paske dans la liste des update du SP3 y as rien qui concerne les pbs d AGP de via ou de freeze avec une GF3 ti 200
 
sinon je viens de trouver des patchs pour agp 4X et agp 2X  
j ai testé et ça corrige toujours pas mon probleme, même si j ai pu jouer un peu plus longtemps que précédemment a age of mythology...

n°1932814
loutror
keske je suis bo de profil!
Posté le 03-11-2002 à 12:13:09  profilanswer
 

j ai mis le SP3 en desespoir de cause => pas de changement
 
j ai upgradé les drivers de l ASUS en 31.40b
et là y as eu un mieux j ai pu jouer a 2 niveau de UT 2003 avant que ça plante, et là le plantage etait plus le meme, d habitude c l image qui freeze et le son qui continue et le clavierse bloque (impossible d enlever le verr num)
 
mais là le son a buggé est parti en boucle puis l image a freezé et ensuite le clavier a crevé...
 

n°1933245
zorg222
Posté le 03-11-2002 à 14:38:09  profilanswer
 

J'avais le meme problème à l'époque sur une creative Geforce2 GTS, en fait Creative m'avait envoyé une doc et en flashant la carte mère Asus A7V, ca avait marché.

n°1933320
azrael le ​chat
Posté le 03-11-2002 à 15:02:13  profilanswer
 

G eu le meme pb ke toa soo win2k avec une ti200...g too tenter (MAJ des dirvers via, drivers de la cg, drivers de la carte son, passage au sp3, meme flashage du bios de ma cm) et ca a rien changer du too....jave tjs le meme pb a savoir des freeze a des temps indetermines sur tout les jeux (Cs, mafia, supreme snowboard etc...)
G updater 2k vers Xp (poortant je prefere 2k ..) et now ca marche nickel, alors va savoir charles ??
Donc si le pb persiste tu c ckil te reste a faire ....

n°1933732
loutror
keske je suis bo de profil!
Posté le 03-11-2002 à 17:28:23  profilanswer
 

non je veux pas XP .. bouhou!  
c pas bo pis j aime bien win2000
 
par contre là je viens d essayer un truc qui semble corriger le probleme, j ai pu jouer 2 nivo de age of mythology.
 
je me suis rappelé un article de caféine dans joy où il dit SB live et chipset VIA spabien!!
alors j ai activé la carte son intégré dans ma cm et je l ai passée en periph audio par défaut et ça semble marcher.
 
si ça replante je repost...

n°1935363
loutror
keske je suis bo de profil!
Posté le 04-11-2002 à 13:05:43  profilanswer
 

et ben ça replante!! :/
 
et j ai remarque que le port agp dégage de la chaleur a sa base (au niveau de la cm quoi..)
 
voila le monitoring de MBM5 au moment du plantage
 
| GF3        | GF3 RAM    | CPU        | Core 0     | Core 1      
| 49° C      | 38° C      | 42° C      | 1,76 V     | 1,25 V      
 
| +3.3       | +5.00      | +12.00     | -12.00     | -5.00      |
| 3,26 V     | 4,81 V     | 12,28 V    | -12,93 V   | -5,14 V    

n°1935434
Rocco77
Posté le 04-11-2002 à 13:31:02  profilanswer
 

Bon alors Loutor essaie de faire ca :
 
-va dans la base de registre (executer/regedit)
 
-ensuite : [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
 
-tu crées une nvelle valeur dword nommée "LargePageMinimum" (en respectant bien les majuscules)
 
-ensuite tu doubles clikes sur cette clée et tu rentres en hexadecimal la valeur "ffffffff"
 
C une astuce ke g trouvé sur un site et ki regle un pb entre les Athlon et le port agp (qui se caracterise par un gel de l'ecran justement).  ;)
 
Normalement ca devrait marcher...


Message édité par Rocco77 le 04-11-2002 à 13:31:52
n°1935461
loutror
keske je suis bo de profil!
Posté le 04-11-2002 à 13:40:26  profilanswer
 

en fait je l ai deja fait c ce patch là:
 

Loutror a écrit a écrit :

 
j ai mis le patch AMD pour AGP sous windows 2K
trouvé ici  
mais ça a rien changé.




 
j ai vérifié ça ajoute la même clé dans la base de registre.
donc c pas encore ça qui va me sauver...
 
d ailleurs j ai du nouveau, depuis mon dernier plantage, j ai plus de son, aucune des 2 cartes ne fonctionne, pourtant elle sont bien detectées, et sont parametrable, par contre ma carte scsi n est plus detectée... pfff ça se complique tout ça!

mood
Publicité
Posté le 04-11-2002 à 13:40:26  profilanswer
 

n°1935495
Rocco77
Posté le 04-11-2002 à 13:52:27  profilanswer
 

ouhla c klr!!!
A ce niveau la, je ne saurais pas koi te conseiller, si ce n'est la methode classik du reformatage...  :sarcastic:

n°1936607
loutror
keske je suis bo de profil!
Posté le 04-11-2002 à 18:52:13  profilanswer
 

en fait en bidouillant un peu c reparti ...
ça marche a nouvo j ai desactivé la SB Live (qui s etait reactivée) et activé le onboard AC 97 (qui s etait desactivé)
 
et là je viens de jouer 5h sans pepins...

n°1949904
ThiMacGuy
Hazard is the Wizard of Life
Posté le 09-11-2002 à 14:19:42  profilanswer
 

Ya du neuf sur ce tomic ?
 
g le meme probleme exactement ki me rend fou
 
Xp Sp1
MSI K7T
Athlon 1.2Ghz
Geforce 4ti4600 Msi
et 512 de RAM
alim enermaw thermotruc 350W
 
par contre je penche vraiment pour la piste hardware parce que apres le plantage (qui se produit uniquement sur les jeux et particulierement en directx) impossible de reboot
 
le pc plante sur le bios, voir sur l'initialisation de la CG
 
bref bien avant que windows pointe le bout de son nez
 
seul remede : debranchez le pc et allez se taper une bonne soupe
1/2 h apres tout remarche nickel
 
la CG est toute neuve mais ca me le faisait aussi avec une GF2, dans de moindres mesures
 
si vous avez la moindre ombre de brindille d'idée, je prends merci


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [probleme inside] win2k freeze dans les jeux 3D.. help!!

 

Sujets relatifs
Nouveau pc pour Noël ---> help !Probleme Clavier Logitech
Probleme bizarre et enervantHELP !! questions sur le KT400 + Athlon
[ HELP ]Quel processeur peut prendre la carte mère DFI P2XBL Rev. DA+probleme avec mon lecteur dvd sous win XP (please help)
MSI KT3 Ultra RU pb au dem. et ini du bios HELP, besoin d'un pro !!!Probleme carte PCI USB
gros probleme de plantage!! 
Plus de sujets relatifs à : [probleme inside] win2k freeze dans les jeux 3D.. help!!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR