Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1386 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [PROBLEME] Freeze sur les jeux 3D uniquement [RESOLU]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[PROBLEME] Freeze sur les jeux 3D uniquement [RESOLU]

n°5312753
Rustik_ton​g
Posté le 23-01-2007 à 23:05:11  profilanswer
 

Boujour à tous  
 
Pour Noel j'ai changer ma carte mere et mon processeur. Avant aucun probleme et depuis le changement de matos je me retrouve face à un probleme de freeze. En gros sur tous les jeux qui demandent une config plutot musclée (Oblivion,Company of heroes,...) et meme sur certains "petit" jeux comme Jedi academy ou Guild wars, l'ecran se fige au bout de X min (10sec à 1h15) avec un son insuportable.
 
Ma config :
Alim: no name 420w (age:3 mois)
carte mere: MSI K8t NEO2-f agp8x (neuf)
Processeur: Athlon 64 3700+ (2.2Ghz) S939 version boite (neuf)
carte graphique: MSI 6600gt 128mo agp8x (age: 1an)
Ram:-1 barette 512 mo ddram PC2700(4-5 ans)
       -1 barette 512 mo ddram PC3200(1 an)
DD: Seagate 320go ata100 (neuf)
 
Mes tests:
-5h de test avec memtest86+ et 0 erreur
-Températures:
      Carte mère                                      35 °C  (95 °F)
      Processeur                                      22 °C  (72 °F)
      Aux                                               35 °C  (95 °F)
      GPU                                               38 °C  (100 °F)(environ 70° durant les jeux)
      GPU (ambiante)                                31 °C  (88 °F)
      Seagate ST3320620A                        33 °C  (91 °F)
     Le processeur et la CM garde une bonne température( 50 max)
-Ventilateurs:
      Processeur                                        2576 RPM
      Châssis                                           3245 RPM
-Valeurs de voltage:
      Noyau CPU                                         1.33 V
      Aux                                               1.87 V
      +3.3 V                                            3.31 V
      +5 V                                              5.08 V
      +12 V                                             13.12 V ----> il ya un probleme là non?
      Mise en veille +5 V                               5.11 V
      Batterie VBAT                                     3.52 V
-Drivers et mise a jour OK  
-Pas d' O/C
 
 
Voilà j'attend vos reponses sur les données ci dessus et vos eventuelles solutions.
 
 
 
 
Je vous remerci d'avance.


Message édité par Rustik_tong le 09-02-2007 à 06:58:38
mood
Publicité
Posté le 23-01-2007 à 23:05:11  profilanswer
 

n°5312785
nac76
bein quoi?
Posté le 23-01-2007 à 23:18:54  profilanswer
 

70° pendant les jeux, je trouve que ca fait beaucoup pour le proc, surtout quand on voit les autres temp qui ont l'air plutot basses, est-ce que tu n'aurais pas un probleme de ventilo ou de pate thermique?

n°5312802
Rustik_ton​g
Posté le 23-01-2007 à 23:26:47  profilanswer
 

les 70° c'est la carte graphique,c'est 50° pour le processeur.
70° c'est beaucoup?

n°5312806
nac76
bein quoi?
Posté le 23-01-2007 à 23:30:59  profilanswer
 

oups mea culpa, j'avais lu cpu, non pour le gpu c'est deja plus normal LOL

n°5312830
Diurn
Posté le 23-01-2007 à 23:48:40  profilanswer
 

ton 12V semble élevé c'est vrai :s  
ptet ton alim noname... j'ai un probleme similaire mais j'ai une enermax perso, et ca n'arrive que sur les gros jeux
on m'a dit d'essayer avec une barrette a la fois , donc essaie aussi ;)

n°5313063
jerry58
Posté le 24-01-2007 à 08:01:43  profilanswer
 

hummm, et ton alim noname c'est possible que ca vienne de ça. enfin si ta config est neuve et que ta burné ta bécane en memtest et kelle est passé,c'est possible que ca soit l'alim qui ai du mal à suivre et notament dans les jeux (car tous les composants sont sollicités). essaye de te procurer une bonne alim ANTEC, TAGAN, Hiper... et test c la seule façon d'être sur! bonne chance ;-)

n°5313775
Rustik_ton​g
Posté le 24-01-2007 à 13:18:15  profilanswer
 

est-ce possible que ce soit un probleme de sonde?

n°5314040
Diurn
Posté le 24-01-2007 à 14:49:09  profilanswer
 

pour savoir, faut mesurer avec un voltmetre

n°5314467
Rustik_ton​g
Posté le 24-01-2007 à 17:50:35  profilanswer
 

juste pour info, la valeur afficher par PC alert4 est 11.4 v ou 12.4v et sur everest c'est plus 13.1 , je pige plus rien

n°5345981
Rustik_ton​g
Posté le 08-02-2007 à 09:33:01  profilanswer
 

J'ai fait plusieurs tests qui excluent donc plusieurs hypotheses:
Alim : Nouvelle alim (LC power 6550 550W)-->freeze
réinstal de winXP-->freeze
antivirus-->0 virus detecté
Carte graph: test avec une 9500pro -->freeze
 
Je me tourne en ce moment vers la ram:
Sur ma carte mere (k8t neo2-f) je possede 2 ports ddr. Lorsqu'il ya deux barettes de ram le dual channel est activé (je ne peux pas le desactiver a partir du bios). Et mes barettes sont différentes :
 -Transcend 512mo  PC3200(placé dans le port 1)
 
Performances mémoire:
      @ 200 MHz                                         2.5-3-3-8  (CL-RCD-RP-RAS)
      @ 166 MHz                                         2.0-3-3-7  (CL-RCD-RP-RAS)
 
-Nanya 512mo PC2700(port2)
 
Performances mémoire:
      @ 166 MHz                                         2.5-3-3-7  (CL-RCD-RP-RAS)
      @ 133 MHz                                         2.0-3-3-6  (CL-RCD-RP-RAS)
 
J'ai mis la frequence à 166Mhz dans le bios
 
ces 2 barettes ne possedent pas les meme timming pour une frequence equivalente, le probleme peut il venir de là?
 
je vous remercie d'avance

mood
Publicité
Posté le 08-02-2007 à 09:33:01  profilanswer
 

n°5347109
Diurn
Posté le 08-02-2007 à 18:17:41  profilanswer
 

normalement non, ta carte mere mettra au premier setting qui convient au deux barrettes, donc la plus lente..
mais essaie toujours avec uniquement une barrette, puis avec l'autre et tu auras le coeur net

n°5347782
Rustik_ton​g
Posté le 08-02-2007 à 22:47:27  profilanswer
 

J'ai laissé l'ordi tourné pendant 2h sur guild wars et PAS de freeze lorsque je laisse uniquement la barette pc3200. je le laisserais tourner cette nuit pour voir si le probleme venait bien de là

n°5347837
Rustik_ton​g
Posté le 08-02-2007 à 23:12:30  profilanswer
 

J'anticipe peut etre un peu mais il me faudrait quelque conseil pour la ram.
Je n'ai que 2 ports sur ma carte mere qui gere le dual channel.
 
Mon budget sera limité donc je compte me tourner vers une capacité de 1goDDR3200, ma question: faut il privilegier 2*512 pour le gain de perf ou alors prendre 1*1go afin de garder un port vide (qui pourra etre completer par 1go dans le futur)?
Merci d'avance

n°5348046
Rustik_ton​g
Posté le 09-02-2007 à 07:02:06  profilanswer
 

6h de guild wars et aucun freezes.Je sais maintenant d'ou vient le probleme.il me faudrait juste des conseils pour la ram (voir question precedente)

n°5349055
BarraudDen
Posté le 09-02-2007 à 17:22:45  profilanswer
 

2*1Go cas 2.5 DDR400 PC3200 de marque  
ou 2*512Mo si t'as pas les moyens  
mais toujours 2 barrettes identiques pour le double chanel.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [PROBLEME] Freeze sur les jeux 3D uniquement [RESOLU]

 

Sujets relatifs
Problème avec carte graphiqueProblème chargement Windows XP
Probleme de detection d'ecranProblème carte mère ou alim???
[HDD] fonctionnement suspect seagate 400Go [resolu]Probleme Vista + 8800GTS?
Freeze Pendant JeuxProblème avec carte PCI
DD Sata partiellement reconnu [Résolu] 
Plus de sujets relatifs à : [PROBLEME] Freeze sur les jeux 3D uniquement [RESOLU]


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR