Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
739 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème fluidité

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème fluidité

n°8275414
Draknaryss
Posté le 12-04-2012 à 17:46:56  profilanswer
 

Bonjour,
 
 Depuis environ deux semaines j'ai des problèmes (essentiellement quand je joue) de fluidité de mouvements et des augmentations/diminutions aléatoire de sons. Il me semble que l'alimentation est plus bruyante et ma carte graphique à même pas un an. Quand à lui le PC à environ 3/4 ans si ma mémoire est bonne. Quelqu'un a des pistes à me proposer ? Composants défectueux, fin de vie du pc, autre ?  
 
 Je précise que je n'ai pas de mauvais ping ou de latence particulière si je me fie aux paramètres donnés in-game (60ips, 40ms de moyenne)
 
 Merci à ceux qui voudront bien me consacrer un peu de leur temps

mood
Publicité
Posté le 12-04-2012 à 17:46:56  profilanswer
 

n°8275569
Draknaryss
Posté le 12-04-2012 à 19:50:26  profilanswer
 

Quelqu'un peut me répondre svp ?

n°8275579
Boubou169
Posté le 12-04-2012 à 19:59:16  profilanswer
 

C'est quoi ta config ?
Alim, CG, proc, ram, CM, DD, etc
Tu joue a quoi ? résolution ? détails graphique a fond ?

n°8275595
Draknaryss
Posté le 12-04-2012 à 20:12:03  profilanswer
 

Config --> http://img15.hostingpics.net/pics/986728config.png  
 
Pour les jeux où je rencontre le plus de problème est League of Legends qui ne demande pas une machine hardcore gamer (je n'ai jamais eu de soucis de ce type avant) et Aion le tout au max en 11980*1024 qualité textures, graphismes au maximum. Même Aion tournait très bien en qualité très élevée auparavant.
 
Je ne penses pas que le soucis vienne donc de ma config car j'y jouait sans problème il y a quelques semain de de celà. Je vois vraiment pas ce que ça peut être si ce n'est une panne de composant, un virus, ma connexion... (J'ai booté pour installer windows 8 et j'ai toujours les mêmes soucis)

n°8275669
Boubou169
Posté le 12-04-2012 à 21:03:50  profilanswer
 

je vois pas l'aim dans ta config... c'est une quoi ?

n°8275689
hoffinou
Posté le 12-04-2012 à 21:18:59  profilanswer
 

l'alim est d'origine ?
Si oui possible qu'elle soit en fin de vie, surtout sur un pavillion


Message édité par hoffinou le 12-04-2012 à 21:19:38

---------------
Achats-Ventes Hardware
n°8275708
Draknaryss
Posté le 12-04-2012 à 21:37:45  profilanswer
 

Merci de vos réponses. Oui mon alim est d'origine je ne l'ai jamais changée. Est-ce que celà vous suffit --> http://img15.hostingpics.net/pics/875170alim.png

n°8275726
Nacoto
@Engineering Lab'
Posté le 12-04-2012 à 21:57:37  profilanswer
 

Je voudrais pas être méchant mais j'ai déjà une alim de HP Pavillon qui m'a brûlé entre les mains ... Bon OK ! Je l'avais un peu malmenée mais rien de bien méchant :D Tout ca pour dire que les alims HP elles ont du mal quand on les utilise tjrs à plein pot ^^ Oriente donc tes recherches vers ton alim :)


---------------
HAF 922 / ASUS P5Q-E / C2Q Q8300 (2.5Ghz) @3.2Ghz + Noctua NH-U12P / G.Skill 2*2Go DDR2 (PC2-6400) / Sapphire HD7770 / Corsair TX 650W
n°8275737
Boubou169
Posté le 12-04-2012 à 22:04:22  profilanswer
 

Faudrait la marque de l'alim, ça puissance, tu ouvre la tour et tu regarde ce qu'il y a écrit dessus...

n°8275754
Draknaryss
Posté le 12-04-2012 à 22:12:13  profilanswer
 

Ok je regarderais mais il y à un moyen simple de la tester ? Je ne pense pas qu'elle est allée jusqu'à crâmer xD mais effectivement elle est peut-être déffectueuse... et ça peut expliquer un manque de fluidité et des bugs de son une alim en jeu ? oOo

mood
Publicité
Posté le 12-04-2012 à 22:12:13  profilanswer
 

n°8275779
peremumuch
Posté le 12-04-2012 à 22:36:17  profilanswer
 

fait un test avec occt la tu saura si c'est un problème alim ou carte graphique  
 
 
 
 


---------------
étant donné que nous vivons dans un monde corrompu par l'argent, tout ce qui est gratuit est bon à prendre
n°8275825
Draknaryss
Posté le 12-04-2012 à 23:45:51  profilanswer
 

Euh ouais mais j'ai lu que ça pouvait davantage âbimer certains composants s'ils ont déjà fragiliser non ?

n°8275832
Nacoto
@Engineering Lab'
Posté le 12-04-2012 à 23:58:57  profilanswer
 

Ouais si tu lances OCCT full charge et que ton alim est défectueuse il est possible qu'elle grille oui et qu'elle grille autre chose avec mais normalement elle devrait se couper avant ...
 
Ouvre ton boitier et donne nous la marque et la puissance déjà :)


---------------
HAF 922 / ASUS P5Q-E / C2Q Q8300 (2.5Ghz) @3.2Ghz + Noctua NH-U12P / G.Skill 2*2Go DDR2 (PC2-6400) / Sapphire HD7770 / Corsair TX 650W
n°8276082
Draknaryss
Posté le 13-04-2012 à 11:53:44  profilanswer
 

Ouai je vais regarder :p  
 
Mais un problème d'alimentation peut causer ce genre de soucis xD ? Ce que je trouve étrange c'est que je n'ai aucun probl'me quand je regarde des épisodes en HD par exemple tout est fluide.

n°8276084
SH4 Origon​ X
Je ne vous hais pas.
Posté le 13-04-2012 à 11:55:20  profilanswer
 

98% sûr que c'est pas l'alim.
Que ça plante OK, mais une alim qui fait ramer ? jamais vu.
Ca surchauffe pas là-dedans ?


Message édité par SH4 Origon X le 13-04-2012 à 11:56:20

---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°8276133
Nacoto
@Engineering Lab'
Posté le 13-04-2012 à 12:43:45  profilanswer
 

L'alimentation qui débite plus assez pour que la CG suive ca existe. Tu te choppes des Vdrop dans l'alim de la CG et ca cause des petis bugs visuels tout ca tout ca ...  
Je viens de relire le premier post vu que j'avais commencé directement plus bas et oui pour des problèmes de fluidités c'est pas l'alim la plus visée même si elle n'aide surement pas dans ce cas-ci :)
 
Tu pourrais nous filer tes T° du PC quand tu joues ? La CG peut surchauffer à cause d'une alim défaillante aussi ... Mais à mon avis, la tienne est juste vieillissante.
 
En fait, avoir une alim qui vieillit c'est le pire pour la survie d'une config x) ( Oui je fais tourner des vieilles configs avec des vieilles alim 150W et jpeux vous dire que j'ai déjà grillé quelques P2 - P3 - P4 :/ )


---------------
HAF 922 / ASUS P5Q-E / C2Q Q8300 (2.5Ghz) @3.2Ghz + Noctua NH-U12P / G.Skill 2*2Go DDR2 (PC2-6400) / Sapphire HD7770 / Corsair TX 650W
n°8276135
Draknaryss
Posté le 13-04-2012 à 12:45:22  profilanswer
 

Modele Alim LITEON : NO-PS-5301-08HF RoHS 300W
 
J'avoue que l'alim ça me paraît plutôt étrange et je ne crois pas qu'il y ai une surchauffe des composants...
 

n°8276138
Nacoto
@Engineering Lab'
Posté le 13-04-2012 à 12:48:11  profilanswer
 

Bah ce que je trouve le plus bizarre dans l'histoire c'est les variations de volume sonore. Tu peux essayer de faire un bench de ta CG voir si elle plante, voir si il y a des pièces qui chauffent beaucoup ... :)
 
Edit : 300W c'est vraiment limite pour cette config :/ On voit que HP utilise le strict minimum. Il faudrait 350W voir 400W pour que la config respire :)


Message édité par Nacoto le 13-04-2012 à 12:51:52

---------------
HAF 922 / ASUS P5Q-E / C2Q Q8300 (2.5Ghz) @3.2Ghz + Noctua NH-U12P / G.Skill 2*2Go DDR2 (PC2-6400) / Sapphire HD7770 / Corsair TX 650W
n°8276149
SH4 Origon​ X
Je ne vous hais pas.
Posté le 13-04-2012 à 12:58:55  profilanswer
 

Pouah ça a rien de limite 300W si l'alim est réellement capable de les envoyer, si la config consomme 250W en pic c'est beau déjà.


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°8276150
Draknaryss
Posté le 13-04-2012 à 12:59:54  profilanswer
 

Euh un Bench c'est à dire xD ?  
 
Sinon pour les températures j'avais pris CPUID HW Monitor et j'obtenais ceci sans jouer (navigateur ouvert) --> http://img15.hostingpics.net/pics/705147Temp.png

n°8276156
SH4 Origon​ X
Je ne vous hais pas.
Posté le 13-04-2012 à 13:02:30  profilanswer
 

Bench: programme de test pour calculer les perfs d'un composant ou d'une machine, dans ton cas s'agit plus de s'en servir comme test de stabilité (ou burn test), OCCT, Furmark, Prime95 par exemple.


Message édité par SH4 Origon X le 13-04-2012 à 13:02:59

---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°8276186
Draknaryss
Posté le 13-04-2012 à 13:39:10  profilanswer
 
n°8276187
Draknaryss
Posté le 13-04-2012 à 13:40:03  profilanswer
 

Je vais tester Prime 95 aussi pour voir

n°8276192
Draknaryss
Posté le 13-04-2012 à 13:44:44  profilanswer
 

Euh ça m'a donné ceci mais j'ai l'impression que ça n'a rien fait xD --> http://img15.hostingpics.net/pics/968423Teststress.png

n°8276210
Nacoto
@Engineering Lab'
Posté le 13-04-2012 à 14:06:24  profilanswer
 

Bah j'ai vite fait regardé sur le net, ca tire entre 250 et 270 W mais après vu la qualité de l'alim je trouve ca quand même fort limité. Mais bon j'ai tendance à laisser beaucoup d'aisance et prendre des alims un peu plus puissante que nécessaire :) ( Les T° des cores sont correctes )


---------------
HAF 922 / ASUS P5Q-E / C2Q Q8300 (2.5Ghz) @3.2Ghz + Noctua NH-U12P / G.Skill 2*2Go DDR2 (PC2-6400) / Sapphire HD7770 / Corsair TX 650W
n°8276217
SH4 Origon​ X
Je ne vous hais pas.
Posté le 13-04-2012 à 14:17:12  profilanswer
 

Draknaryss a écrit :

Euh ça m'a donné ceci mais j'ai l'impression que ça n'a rien fait xD --> http://img15.hostingpics.net/pics/968423Teststress.png


 
Tu dois lancer un "torture test" et attendre que la machine calcule et chauffe, tu dois voir le CPU monter cash à 100%.
En gros si tu lances Prime95 et Furmark en même temps, tu vas faire consommer et chauffer ta machine bien plus qu'aucun programme normal ne le fera jamais, si l'alim tient ce duo, tu peux être sûr qu'elle est largement de taille a affronter le reste.


Message édité par SH4 Origon X le 13-04-2012 à 14:23:18

---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°8276222
Draknaryss
Posté le 13-04-2012 à 14:22:53  profilanswer
 

Bah je l'ai refait en regardant la conso de mon processeur et de la mémoire dans le gestionnaire des tâches et j'obtient ceci --> http://img15.hostingpics.net/pics/ [...] orture.png. Rien qui explose apparemment lol...

n°8276224
SH4 Origon​ X
Je ne vous hais pas.
Posté le 13-04-2012 à 14:25:25  profilanswer
 

Pour le bruit de l'alim, voir à nettoyer l'intérieur peut-être pas mal encrassé.


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°8276226
Draknaryss
Posté le 13-04-2012 à 14:26:52  profilanswer
 

Bah le bruit n'est pas très gênant c'est plutôt quand je joue mon personnage a du mal à se déplacer, skill a retardement etc...

n°8276282
SH4 Origon​ X
Je ne vous hais pas.
Posté le 13-04-2012 à 15:29:39  profilanswer
 

Heu on a pas pensé à te demander si ça le fait sur tout les jeux ou un/plusieurs précis, voir s'il s'agit toujours de jeu en ligne ou pas... peu servir :D


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°8276288
Draknaryss
Posté le 13-04-2012 à 15:38:34  profilanswer
 

J'ai remarqué que ça le faisait sur Aion, League of Legends et Starcraft 2 donc en ligne. Mais là j'ai formater du coup je n'ai plus que League of Legends d'installé.

n°8276292
SH4 Origon​ X
Je ne vous hais pas.
Posté le 13-04-2012 à 15:42:59  profilanswer
 

Aucun problème réseau ? As-tu controlé ton ping lors de ces parties saccadées ? Machine connectée comment au net ?
 
Merde j'avais oublié les précisions du premier poste  :sweat:
 
N'empèche teste un jeu offline ?
 
Et revenir à un ancien driver graphique qui marchait de sûr avant ? Voir côté drivers CM parce que le son qui foire aussi c'est curieux.


Message édité par SH4 Origon X le 13-04-2012 à 15:45:41

---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°8276296
Draknaryss
Posté le 13-04-2012 à 15:47:09  profilanswer
 

Ouai j'avoue c'est étrange. Il me semble pas que j'ai de lag j'avais 50 de ping et je suis branché en ethernet. Des jeux offline faut que je retrouve ce que j'ai je suis plutôt branché multi lol^^

n°8276307
Nacoto
@Engineering Lab'
Posté le 13-04-2012 à 16:03:05  profilanswer
 

Ouais moi c'est le bug son qui me perturbe. CM qui en pâtit peut-être ? Sinon en ce qui concerne Driver de la CG : Mise à jour récente ou alors plutôt pas de mise à jour ? DirectX ? ...


---------------
HAF 922 / ASUS P5Q-E / C2Q Q8300 (2.5Ghz) @3.2Ghz + Noctua NH-U12P / G.Skill 2*2Go DDR2 (PC2-6400) / Sapphire HD7770 / Corsair TX 650W
n°8276332
Draknaryss
Posté le 13-04-2012 à 16:36:34  profilanswer
 

J'ai le dernier pilote apparememnt pour ma carte graphique

n°8276342
SH4 Origon​ X
Je ne vous hais pas.
Posté le 13-04-2012 à 16:41:40  profilanswer
 

Son installation pourrait correspondre au moment ou ça a commencé, c'est pour ça qu'il faudrait tester un ancien qui marchait sans problème à l'époque sur la même machine.


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°8276347
Nacoto
@Engineering Lab'
Posté le 13-04-2012 à 16:45:36  profilanswer
 

Oui c'est ca que j'essaye de savoir si il a fait des MaJ lui même récemment ou si elle a tjrs été à jour. Parfois les nouvelles versions font pire que mieux. :/ Ouais autant essayer de revenir à un ancien driver stable :)


---------------
HAF 922 / ASUS P5Q-E / C2Q Q8300 (2.5Ghz) @3.2Ghz + Noctua NH-U12P / G.Skill 2*2Go DDR2 (PC2-6400) / Sapphire HD7770 / Corsair TX 650W
n°8276349
Draknaryss
Posté le 13-04-2012 à 16:49:46  profilanswer
 

Pour tout vous avouer je m'en souviens plus trop xD et je fais comment pour la downgrader ma carte mère a des drivers plus anciens ?

n°8276399
Draknaryss
Posté le 13-04-2012 à 17:17:56  profilanswer
 

Je suis en train d'installer les pilotes de ma carte graphique pour windows 8 vu que j'ai reformater avec cet OS peut-être que ça vient de ça

n°8276651
Draknaryss
Posté le 13-04-2012 à 21:52:58  profilanswer
 

Ca n'a pas servit à grand chose :/

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème fluidité

 

Sujets relatifs
Problème de fluiditéProbleme de fluidité dans les jeux
Problème de fluidité sur les jeux videos PC (Résolu)problème fluidité jeux help !
Probleme de Fluidité sur une 8600 GTProblème de fluidité
Problème de fluidité sous Battlefield 2call of duty 2 probléme fluidité
Probleme fluidité 5900XT (particules ??)problème de fluidité
Plus de sujets relatifs à : Problème fluidité


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR