Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
354 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [PROBLEME] Bios perdu suite flash (P8P67)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[PROBLEME] Bios perdu suite flash (P8P67)

n°8536637
Whosebat
Posté le 04-12-2012 à 18:32:14  profilanswer
 

Bonjour,
 
Suite à quelques petits soucis de réglage de mon ventirad, je me suis dis qu'une petite mise à jour de ma Asus P8P67 Le Rev 3.0 ne pouvait pas faire de mal => ERREUR !
 
Je suis passé du Bios 1104 au dernier en date le 3608 en le téléchargeant sur le site d'Asus.
 
J'ai ensuite utilisé l'utilitaire Asus Update. Tout semblait bien passer jusqu'à ce qu'il me demande de redémarrer mon PC.
En fait le PC ne veut tout simplement plus redémarrer, j’entends le DD qui se met à tourner puis plus rien et ainsi de suite.
 
Après avoir parcouru quelques topic je pense avoir fait un clear cmos (j'ai juste ôté puis remis la pile de la carte) mais rien ne change.
Comme mon OS est sur un SSD j'ai débranché mon DD classique mais rien ne change...
 
Edit : depuis que j'ai posté, j'ai fait les manipes suivantes et toujours rien :
- Démarrer avec le CD ASUS dans le lecteur = toujours pareil
- Démarrer avec un clé USB sur laquelle se trouve le ROM = toujours pareil
 
 
Des idées ?
 
Pour info ma config est relativement classique i5 2500k, Nvidia 560ti, 8go RAM, SSD pour l'OS,...


Message édité par Whosebat le 06-12-2012 à 11:54:44
mood
Publicité
Posté le 04-12-2012 à 18:32:14  profilanswer
 

n°8537101
Whosebat
Posté le 05-12-2012 à 00:45:09  profilanswer
 

Bon après pas mal de lectures et divers essais, je pense que j'ai tout simplement perdu mon bios...
Comme conseillé quelque part, j'ai téléchargé Bupater (exe sensé permettre d'installer le bios sous dos)
Problème : je ne pense pas que ma clé usb soit reconnue, tout comme mon clavier (les diodes ne s'allument pas)
 
Selon vous existe-t-il une chance pour que cela fonctionne avec une disquette ? Bien entendu je ne possède pas de floppy mais entre 10€ le floppy et 80€ la carte mère le choix est vite fait...
 
PS : ma carte n'est bien sur plus sous garantie...

n°8538818
Whosebat
Posté le 06-12-2012 à 11:56:36  profilanswer
 

Apparemment ce sujet ne suscite pas beaucoup de réaction, personne n'ose me dire que ma CM est morte ?
J'ai contacté ASUS, j'attends leur réponse même si je ne me fait plus beaucoup d'illusions...

n°8538924
master71
ça manque de place.
Posté le 06-12-2012 à 13:49:03  profilanswer
 

en général, quand le flashage d'un bios se passe mal... c'est retour de la CM en atelier, SAUF si la carte est pourvue d'un double BIOS (merci GIGABYTE j'ai eu le soucis, j'ai booté sur le second BIOS et reflashé le premier...)
Donc si c'est bien ton BIOS qui a merdé, tu ne peux rien faire, à part demander et payer une réparation chez ASUS.


---------------
un jour, moi aussi, je serais grand...
n°8538928
Whosebat
Posté le 06-12-2012 à 13:53:20  profilanswer
 

Ok merci, je n'ai pas de double bios malheureusement.  
Je vais attendre la réponse d'Asus donc
 
Si j'achete ça penses-tu que ça fonctionnera ? Plutôt que d'attendre x semaines et payer de toute façon ?
http://cgi.ebay.fr/Asus-P8P67-LE-B [...] 3f1f982280


Message édité par Whosebat le 06-12-2012 à 13:56:17
n°8538982
master71
ça manque de place.
Posté le 06-12-2012 à 14:32:25  profilanswer
 

ce que  j'en lit, c'est que c'est une puce bios de remplacement pour celle qui est vide chez toi.
faut voir si tu peux la démonter à la main, autrement dit si elle n'est pas soudée sur ta CM.


---------------
un jour, moi aussi, je serais grand...
n°8539001
Whosebat
Posté le 06-12-2012 à 14:42:38  profilanswer
 

Oui oui, je peux l'enlever à la main. Bon ça fait un peu ch*** de payer 15€ pour ça mais c'est toujours mieux que 80€ pour une nouvelle CM...

n°8539057
master71
ça manque de place.
Posté le 06-12-2012 à 15:19:25  profilanswer
 

bah oui... et la prochaine fois... passe par les utilitaires BIOS pour le mettre à jour... c'est plus fiable que le faire sous windows.


---------------
un jour, moi aussi, je serais grand...
n°9025782
kremosso
Posté le 22-01-2014 à 18:42:34  profilanswer
 

Salut Whosebat,
 
J'ai le meme probleme, j'ai une carte mere p8p67 LE et windows 7 64bits sur un SSD. ce matin, j'ai mis a jour mon bios sur le site d'asus en mettant le fichier ROM dans une cle USB. depuis plus rien s'affiche à l'écran, par contre l'ordi continue de fonctionner,,,donc ecran noir + ordinateur ki tourne.
 
J'ai des fichiers ultra important dans cette ordi et je me retrouve vraiment en galere....
 
Peux tu me dire comment tu as redemarré ton ordi STP ??  Est-ce qu'il une manip facile a faire pour regler le probleme   :whistle:  :whistle: ??


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [PROBLEME] Bios perdu suite flash (P8P67)

 

Sujets relatifs
Ordinateur ne démarre plus problème clavierProblème connectique sur carte mère
Probleme urgent avec mon ordinateurAide pour flasher le bios GTX 670.
Problème nouvelle config , redémarre en boucleProblème directx démarrage windows 1 coup sur 2
Problème d'alimentation ? (stuttering, freezes, synchronisation vertic[PROBLEME] Asus P7P55-M Boot !
Aucun boot bios ASUS[Màj Config] Avis extérieurs bienvenus
Plus de sujets relatifs à : [PROBLEME] Bios perdu suite flash (P8P67)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR