Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
309 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème displayport 144hz sur mon écran

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème displayport 144hz sur mon écran

n°10566145
Hulaup
Posté le 13-05-2019 à 04:05:06  profilanswer
 

Salut ! j'ai récemment acheté un écran lenovo legion y25f-10
mais lorsque je le branche en displayport et que je tente de le mettre à 144hz  
(ou même au dessus de 60hz) l'affichage se saccade (sorte de déchirure suivi de blackscreen à répétition)
Je possède une Amd Radeon Vega 56 Strix dont les drivers sont à jour
j'ai tenté de téléchargé les drivers du moniteur sur le site constructeur mais le dossier téléchargé ne contient que trois fichiers :
-y25f.cat
-y25f.icm
-y25f.INF
et je ne comprend pas comment les télécharger.
Voilà je vous remercie par avance de prendre le temps de m'aider

mood
Publicité
Posté le 13-05-2019 à 04:05:06  profilanswer
 

n°10566168
matt_gamer
Matt_Gamer
Posté le 13-05-2019 à 08:20:33  profilanswer
 

Pour faire fonctionner du 144Hz, il faut se brancher en DVI !

n°10566183
kabyll
Posté le 13-05-2019 à 09:22:04  profilanswer
 

Non, ca doit fonctionner en display port...
 
Pour installer le driver de l'ecran, clic droit sur poste de travail > gerer > gestionnaire de périphériques  
 
Ensuite tu deroules a droite pour afficher l'ecran, puis clic droit proprietes > driver > update driver et tu selectionner manuellement le fichier inf
 
(Si le driver n'est pas signé, y aura une manip pour forcer son installation)


---------------
Infographiste 3D & Post-Production - Freelance
n°10566227
Hulaup
Posté le 13-05-2019 à 11:46:11  profilanswer
 

Tout d'abord merci infiniment d'avoir prit en considération mon problème, j'avais fait hier tout c'que tu viens de me demander de faire.
J'ai recommencé à l'instant et rien de nouveau.
 
Serait-ce lié au câble ou à l'écran ?
 
Et le driver est confirmé signé.

n°10566237
kabyll
Posté le 13-05-2019 à 12:01:47  profilanswer
 

T'es bien en 1920x1080 ?
 
Tu mets où 144 hz? normalement c'est clic droit sur le bureau > parametres d'affichage > parametres avancés (en bas) > et là y'a encore un lien (propriétés qqch). Ca ouvre une nouvelle page, et tu dois aller dans le deuxieme onglet et là tu mets 144 hz
 
le cable était livré avec l'écran? Eventuellement t'as autre chose pour le connecter? du Dvi ou hdmi?


---------------
Infographiste 3D & Post-Production - Freelance
n°10566239
Hulaup
Posté le 13-05-2019 à 12:06:14  profilanswer
 

Oui c'est exactement ça clic droit jusqu'aux paramètres de la CG, puis 1920x1080 144Hz Couleur vraies (32Bits)  
 
En effet le câble était livré avec, j'ai un HDMI il marche j'ai réussi a passer en 144Hz avec le HDMI mais je pense  
pas que ce soit un réel 144Hz je saurais pas reconnaitre s'il s'agit d'un câble 1.4 ou si c'est vraiment possible avec un HDMI.


Message édité par Hulaup le 13-05-2019 à 12:06:56
n°10566244
zonka
x58 forever!
Posté le 13-05-2019 à 12:20:42  profilanswer
 

Prends un bon câble DP 1.4

 

Pour le hdmi c'est du 2.0


Message édité par zonka le 13-05-2019 à 12:21:18

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10566257
kabyll
Posté le 13-05-2019 à 12:37:22  profilanswer
 

Si windows t'as laissé mettre 144 hz, ca devrait être bon.
Le choix était grisé avant en display port? ou bien c'est juste toi qui remarque pas la différence?
 
Pour faire la différence, ca dépend des gens. Perso je le vois rien qu'a faire défiler une fenêtre, tu peux tjs essayer pour comparer


---------------
Infographiste 3D & Post-Production - Freelance
n°10566258
Hulaup
Posté le 13-05-2019 à 12:54:43  profilanswer
 

ça me semblait bizarre que ça fonctionne en hdmi et pas en displayport, je pensais que le DP était fait pour ça,  mais en effet je remarque une différence entre le 144hz et le 60z sur le branchement HDMI.
j'vais rester en HDMI même si ça me trouble un peu que le DP enchaîne blackscreen et saccades.  
 
Merci à vous pour votre aide !

n°10566261
zonka
x58 forever!
Posté le 13-05-2019 à 13:01:22  profilanswer
 

Je suis en DP 1.4 1440p 144hz.

 

Avec le bon câble tout devient possible....


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le 13-05-2019 à 13:01:22  profilanswer
 

n°10566263
kabyll
Posté le 13-05-2019 à 13:09:13  profilanswer
 

idem, 2x1440p @144hz en DP
 
maintenant c'est tout de même bizarre que le cable fourni avec l'écran pose un problème mais le principal c'est que ca marche
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10566278
Hulaup
Posté le 13-05-2019 à 14:26:19  profilanswer
 

Oui je testerai en achetant un câble DP 1.4, en tout cas merci les gars

n°10566518
Tey35
Posté le 14-05-2019 à 01:38:57  profilanswer
 

Il n’y a aucune différence entre du HDMI 144Hz et du DP 144Hz hein..
C’est juste une question de support, les moniteurs pc supportent souvent plus le DP a cette fréquence que le HDMI.
D’autre part, d’expérience l’HDMI est bien souvent beaucoup plus stable.


---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème displayport 144hz sur mon écran

 

Sujets relatifs
Problème double écranSuite coupure élec ecran noir + usb carte mere ne fonctionne plus
probleme de boot aleatoire sur config neuveProbleme débit carte wifi
Probleme de fps en jeuxEcran 24" -150€,
Ecran 144 hz?Problème Msi Z97 [Résolus]
Problème température Vega 56 ? 
Plus de sujets relatifs à : Problème displayport 144hz sur mon écran


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR