Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2447 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme k8ne deluxe:Help!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme k8ne deluxe:Help!!

n°3922585
manilla
Posté le 06-03-2005 à 19:50:41  profilanswer
 

Salut O heureux(?)possesseur de la k8ne luxe,cette CM a vraiment de bonne perfs mais j'ai un souci avec ma sorie son s/pdif du chipset integrer realtek alc850,cette derniere ne me sors ke de la stereo et aucun signal numerique genre dolby digit ou dts alors ke ce chips 8channel le decode ,je les brancher sur mon ampli marantz 5400 ki decode lui meme quasi toutes les normes audio(DD/ex,DTS/es...7.1)mais le pc n'envoie aucun signal hormis de la stereo,plus troublant le gestionnaire du chipset realtek(SOUNDMAN)ne me mentionne pas la sortie s/pdif ki doit normalement apparaitre dans les onglets(effet sonore,configuration des hauts parleurs...ect)  comme il est specifie sur la notice,comme s'il n'y avait pas de sortie s/pdif....j'ai installer tous les drivers possible est imaginable ke se soit asus ou realtek (meme le dernier realtek 3.70 dispo sur le site realtek depuis le debut de ce mois de mars)rien n'y fait ....j'ai ossi essayer de configurer tous ce ke j pouvais (bios sur activer/auto...gestionnaire de periph realtek ac'97)tout est active et semble fonctionner correctement mais ca n'apparai toujours po;j'ai ossi  lu dans un topic k'il fallait configurer l'ac3 mais j'sais po comment on fait....voila tous ce roman pour vous demandez un peu d'aide a vous les O combien heureux possesseur de cette CM(enfin j'l'espere ;) )       ps:j'ai meme essayer d'activer le s/pdif via windvd mais cela ne marche po non plus ....aucun son..voila merci d'avance de vos avis eclaires et eclairant  :bounce:

mood
Publicité
Posté le 06-03-2005 à 19:50:41  profilanswer
 

n°3922595
manilla
Posté le 06-03-2005 à 19:59:11  profilanswer
 

Voyant ke personne n'a de petite idees pour mon problemes (snifff :help!)je precise ke mon problement principale et ke l'onglet s/pdif n'apparait dans le panno de config realket sound manager.Personne n'a eu le mm probleme ke moi?!ou a une ptite info ki m'aiderai un peu?
plz avant k'jy mette le feu a la k8n ; )

n°3922654
manilla
Posté le 06-03-2005 à 20:17:53  profilanswer
 

O fait ma config: xp pro sp 1,acl850 3.70,bios 1006,coaxiale 75homs(un collegue a le mm cable sur une a7n8xe lux et ca passe en digital5.1,mais ces du nforce audio pas realtek)

n°3922911
manilla
Posté le 06-03-2005 à 22:02:34  profilanswer
 

up

n°3922943
da_momospi​ke
Posté le 06-03-2005 à 22:18:48  profilanswer
 

ben moi je l'ai, a vrai dire je n'utilise pas se port pour le brancher a mon logitech (voir ma config) mais j'avoue que je n'ai jamais vus comment utiliser cette sortie


---------------
qui s'endort avec le cul qui gratte ce réveille avec la mains qui pue!
n°3922949
manilla
Posté le 06-03-2005 à 22:23:33  profilanswer
 

salut momo ,enfin un ki repond(lol),dis moi est ce ke l'onglet spdif est visible dans le realtek sound manager(soundman)chez toi??c'est sur le cd d'install filer avec la CM

n°3923269
manilla
Posté le 07-03-2005 à 08:26:31  profilanswer
 

up

n°3923381
manilla
Posté le 07-03-2005 à 10:14:13  profilanswer
 

Bon les gars personnes a le mm probleme ke moi??!chez vous l'onglet s/pdif est present ?dite moi oui ou non...kek chose koi!(lol)

n°3923607
manilla
Posté le 07-03-2005 à 12:16:58  profilanswer
 

up

n°3923895
manilla
Posté le 07-03-2005 à 14:51:13  profilanswer
 

up^

mood
Publicité
Posté le 07-03-2005 à 14:51:13  profilanswer
 

n°3924544
manilla
Posté le 07-03-2005 à 19:24:46  profilanswer
 

up

n°3925305
manilla
Posté le 07-03-2005 à 23:40:40  profilanswer
 

up

n°3969028
bobange
Posté le 27-03-2005 à 18:45:31  profilanswer
 

Bonjour,  
 
Alors si, moi aussi, j'ai le même problème que toi (enfin, je crois).
 
J'ai une CM MSI K8 Neo Platinium (Nforce3 250) avec une puce Realtek ALC850. Et je n'arrive pas non plus à obtenir autre chose que de la stéréo sur la sortie Coaxiale. Je n'ai pas encore essayé sur la sortie SPDIF, mais je n'y coirs pas trop non plus. Et pour te rassurer, je n'ai pas non plus l'onglet SPDIF dans le panneau Realtek Soundman. Le mien a un gros MSI en haut, je ne sais pas comment cela se fait, vu que je crois avoir télécharger les drivers wdm 370 sur le site de Realtek.
 
Si tu trouves une solution, c'est génial parce que moi, j'ai passé la journée à chercher et je ne comprends pas trop ce qui se passe. En plus, je ne sais pas si c'est normal ou pas, mais j'ai essayé d'installer le NVMixer et il refuse de se lancer. Apparemment, il y a un conflit... Donc, je crois bien que je suis reparti pour une jolie install.
 
 
Boris

n°4032671
sniki
Posté le 25-04-2005 à 16:22:11  profilanswer
 

Il suffit de selectionner dans l'interface la config 8 ch.
  :bounce:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme k8ne deluxe:Help!!

 

Sujets relatifs
Probleme port USBBug carte son help :p
S/pdif et k8n e deluxeBug carte son help :p
problème d'écran bleu quand je joue !!!!Help! Mon disque dur rame et se bloque quand j ouvre des appli!!!!
Probleme de RAM: mon disque dur se bloque!Mon disque dur rame: probleme de RAM ou HDD hs?
Gros, Gros probléme virus ou je ne sais pas quoi, au secoursprobleme 6800 avec Counter source
Plus de sujets relatifs à : probleme k8ne deluxe:Help!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR