Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1454 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probléme e déconnection sur un CounterStrike:Source

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probléme e déconnection sur un CounterStrike:Source

n°7185864
13oneill
www.kamikazz-team.fr
Posté le 29-10-2009 à 20:05:36  profilanswer
 

Bonjour,  
 
Voilà déjà je commence à saturer car quand je lance mon jeu "counterstrike:source" en ligne bai  
aléatoirement le jeu s'arete sans mesage d'erreur pour m'indiquer etc. . rien !  
 
Mes solutions étais :  
 
- Formatage de l'O.S ( voir même de changement carément de systéme d'exploitation )  
- Changement de disque dur (neuf )  
- Ram tester avec memtests  
- Pilotes à jours  
 
Mon alimentation je pense pas car c'est une 500 watts " No name" Ok ! mais mon frère joue à  
CounterStrike-source sans probléme avec une alimentation de 480 watts " no name aussi " , donc je pense pas que ça soit l'alim  
 
Ma config :  
 
Carte mére : Ga-73pvm-s2h ( Gigabyte )  
Cpu : Intel core 2 Quad Q9400  
Ram : Transcend 2 Go DDR2-800 SDRAM  
Alim : 500 watt "MaxiPower"  
Os : Xp sp3  
 
(si vous voulez plus d'information dite le moi )  
 
je c'est pas de quoi ça peut provenir mais j'en ai un peut marre car ça dur 6 mois .  
 
Peut être une mauvaise config général une mauvaise homogeneiter du PC ? je c'est pas .  
 
Merci de m'aider a trouver le problème .


Message édité par 13oneill le 30-10-2009 à 07:04:18
mood
Publicité
Posté le 29-10-2009 à 20:05:36  profilanswer
 

n°7185937
castorgris
===>Miaou<===
Posté le 29-10-2009 à 20:48:12  profilanswer
 

quel est la carte graphique ?
 
Et une alim noname est mauvaise justement parce que une alim de 700W peut être plus merdique qu'une alim de 480W.
 
 
premier chose à faire, c'est de vérifier les tension et les températures avec speedfan par exemple.
 
 
Ensuite pour diagnostiquer une instabilité matériel ==> 1h d'occt.
 
 
Enfin : même problème sur d'autre jeux ?


---------------
Mon Feed-back
n°7185964
13oneill
www.kamikazz-team.fr
Posté le 29-10-2009 à 21:11:14  profilanswer
 

oui j'ai le même problème sur d'autre jeu en faite je pense que sa doit etre que dés jeux en ligne mais je vai tester speedfan on va voir merci en tou cas merci

n°7185969
13oneill
www.kamikazz-team.fr
Posté le 29-10-2009 à 21:13:44  profilanswer
 

je comprend pas tro comment sa marche peut-tu mexpliquer ? speedfan ?

n°7185979
castorgris
===>Miaou<===
Posté le 29-10-2009 à 21:21:15  profilanswer
 

tu télécharge, tu installes, et tu donnes les valeurs que donne le logiciel.


---------------
Mon Feed-back
n°7185988
13oneill
www.kamikazz-team.fr
Posté le 29-10-2009 à 21:31:13  profilanswer
 

http://www.kamikazz-team.fr/13oneill/speedfan.PNG


Message édité par 13oneill le 31-10-2009 à 17:07:51
n°7185998
13oneill
www.kamikazz-team.fr
Posté le 29-10-2009 à 21:40:52  profilanswer
 

Alors sa donne quoi ?

n°7186037
castorgris
===>Miaou<===
Posté le 29-10-2009 à 22:03:28  profilanswer
 

j'ai peur pour le +12V (le  plus important ...) qui est à 8V. Ca peut être la source du problème, ce qui est probable vue l'alim, ou alors un bu=g de la sonde de mesure... Mais vue que les autres tension sont " acceptable"  
 
C'est quoi ta carte graphique ?


---------------
Mon Feed-back
n°7186054
13oneill
www.kamikazz-team.fr
Posté le 29-10-2009 à 22:18:47  profilanswer
 

Ma carte graphique c'est une 9600 gt nVIDIA
je te met aussi a disposition le check de speedfan en jeux  
 
http://www.kamikazz-team.fr/13oneill/ingame.PNG


Message édité par 13oneill le 31-10-2009 à 17:08:04
n°7186056
13oneill
www.kamikazz-team.fr
Posté le 29-10-2009 à 22:21:15  profilanswer
 

Donc d'aprés toi pour remédier au probléme sa serais quoi car je t'explique sa me le fait aléatoirement la déconection soudaine .. ?

mood
Publicité
Posté le 29-10-2009 à 22:21:15  profilanswer
 

n°7186263
13oneill
www.kamikazz-team.fr
Posté le 30-10-2009 à 07:03:42  profilanswer
 
n°7188069
castorgris
===>Miaou<===
Posté le 31-10-2009 à 15:03:18  profilanswer
 

 

j'aurais espérer que quelqu'un d'autre passe...

 


est-ce que tu as un autre carte graphique ? moins puissante, pour tester voir si le +12V reste à cette valeur.

 


Toujours est-il que ( en exluant une sonde de mesure foireuse...) il est normal que la config soit instable avec une valeur de tension si basse sur le 12V.

 


Donc la solution serait un changement d'alim, pas par une alim plus puissante, mais par une alim de 450W de marque.

 


Le jeu plante sans rien dire ? retour sous windows, tu relance et hop ça remarche ? ou c'est un freeze du pc ?

 


sinon, autre chose à faire, c'est d'installer Occt, et de lancer un test GPU 1h auto, et voire si il passe ou pas. si ça passe, même chose avec un test cpu. Tien moi au courant des résultats.

 

(Mais surtout pas le test alimentation. La tienne risque de fondre !)

 

PS : ça ne fait ça que sur des jeux en ligne ?


Message édité par castorgris le 31-10-2009 à 15:03:57

---------------
Mon Feed-back
n°7188186
13oneill
www.kamikazz-team.fr
Posté le 31-10-2009 à 17:06:45  profilanswer
 

Oui déjà je tiens à te remercier de prendre du temps pour m'aider car c'est vrais c'est un peut compliquer .
 
Cependent j'ai donwload OCCT mais je pense qu'il y a eu un petit probléme il c'est areter au bou de 1min 8s ,
 
je vous met à disposition le dossier d'images à télécharger pour eventuellement m'aider a identifier aux mieux les problèmes.
 
www.kamikazz-team.fr/13oneill/test OCCT.rar.
 
Sa le fait avec l'autre carte graphique c'est une ATI Radeon HD 4670
sa le fait sur tous les jeux

Message cité 1 fois
Message édité par 13oneill le 31-10-2009 à 17:12:10
n°7188256
castorgris
===>Miaou<===
Posté le 31-10-2009 à 18:06:37  profilanswer
 

13oneill a écrit :

Oui déjà je tiens à te remercier de prendre du temps pour m'aider car c'est vrais c'est un peut compliquer .
 
Cependent j'ai donwload OCCT mais je pense qu'il y a eu un petit probléme il c'est areter au bou de 1min 8s ,
 
je vous met à disposition le dossier d'images à télécharger pour eventuellement m'aider a identifier aux mieux les problèmes.
 
www.kamikazz-team.fr/13oneill/test OCCT.rar.
 
Sa le fait avec l'autre carte graphique c'est une ATI Radeon HD 4670
sa le fait sur tous les jeux


 
si il s'arrette au bout de 1min8s, c'est qu'il détecte un problème. Et donc que c'est un problème probablement matériel. Tu n'a pas overcloqué le processeur ?
Tu dis avoir tester la ram avec memtest, et avoir le souci avec 2 cartes graphiques. Ce n'est donc pas ça qui est en cause.
 
Il reste donc une possibilité de soucis avec soit l'alimentation, soit la carte mère. Il faudrait donc tester avec une alimentation meilleure et voir ce que ça donne.
 
Je viens de voir que la carte mère embarque une carte graphique ? tu pourrais donc tester avec la carte embarqué sur la carte mère.  
 
As-tu pensé à désactiver la carte graphique embarqué en mettant une vrai carte graphqiue dans le pc ?


---------------
Mon Feed-back
n°7188288
13oneill
www.kamikazz-team.fr
Posté le 31-10-2009 à 18:34:56  profilanswer
 

bai oui je les desactiver dans le bios oui sa c'est sûr mais bon comme me dit mon entourage sa peut être dû à L'alim ya que sa qui peut causer ce genre de problème ou un gros mauvais reglage dons oai je pense acheter une bonne alimentation cependent je tien à te remercier quand même simpa ce forum .
encore merci .
 
ps: mon frère avec une alimenation maxi power 480 watts -_-'
sa carte graphique c'est une 7500 gt nVIDIA brf peu t'etre un plus petit cpu que le mien mais bn il a un Athlon 64x2 3800+ bon bai voila il tourne bien sûr CounterStrike sa fou les nerfs ^^
 
aller merci encore a plus

Message cité 1 fois
Message édité par 13oneill le 31-10-2009 à 18:35:51
n°7188305
castorgris
===>Miaou<===
Posté le 31-10-2009 à 18:49:16  profilanswer
 

13oneill a écrit :

bai oui je les desactiver dans le bios oui sa c'est sûr mais bon comme me dit mon entourage sa peut être dû à L'alim ya que sa qui peut causer ce genre de problème ou un gros mauvais reglage dons oai je pense acheter une bonne alimentation cependent je tien à te remercier quand même simpa ce forum .
encore merci .
 
ps: mon frère avec une alimenation maxi power 480 watts -_-'
sa carte graphique c'est une 7500 gt nVIDIA brf peu t'etre un plus petit cpu que le mien mais bn il a un Athlon 64x2 3800+ bon bai voila il tourne bien sûr CounterStrike sa fou les nerfs ^^
 
aller merci encore a plus


ton cpu et ton gpu sont autrement plus puissant que les tiens. Et puis le principe des alims noname, c'est qu'il y a du bon et du pas bon.
 
Prend une bonne alim de 400/450 watt ce sera parfait. Plus ça sert à rien malgré ce que te dira le vendeur^^


---------------
Mon Feed-back
n°7188317
13oneill
www.kamikazz-team.fr
Posté le 31-10-2009 à 19:05:03  profilanswer
 

ok lol alllez bonne continuation merci


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probléme e déconnection sur un CounterStrike:Source

 

Sujets relatifs
probleme avec le son de ma carte mere asus m2n motherboardPROBLEME DALLE
PROBLEME DALLEPioneer DVR-111D: problème de latence trop élevée
problème de prise jack qui ne fonctionne plusPortable HP -> Problème de surchauffe
Probleme detection 2eme dd reconnu par BIOS mais pas dans xpProbleme performance SLI
Probleme de demarrage carte mere 965P-ds3Probleme disque dur externe !
Plus de sujets relatifs à : Probléme e déconnection sur un CounterStrike:Source


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR