Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1489 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème carte son creative & home cinema

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème carte son creative & home cinema

n°7627965
NotoirZ
Posté le 26-10-2010 à 20:15:42  profilanswer
 

Bonsoir à tous, j'ai un problème ma carte son ne reconnait seulement que 2 hauts parleurs sur 5 ! J'ai testé sur mon pc portable qui sous windows 7 32bit, lorsque je test mes haut parleur avec l'outil de windows j'entends les bip sur les 5 hauts parleurs, mais lorsque je vais sur le panneau de config de la carte son (creative console launcher) il ne reconnait que deux hauts parleurs lorsque je les tests ( en cliquant sur chaque haut parleur une voix sort du haut parleur en question en disant avant gauche,droit etc ... ) mais seulement les 2 hauts parleurs (front left et right) sont reconnus, j'ai lancé un film en dts avec vlc en cochant dans les paramètres utilisé la sortie "spdif si possible" mais même problème, sur le panneau de config j'ai coché l'option Surround stereo qui permet de faire en principe marché les 5 hauts parleurs mais toujours même problème. J'ai lu sur differents forum que certain pilote n'étaient pas compatible sous seven du coup j'ai essayé sous windows xp sp3 même problème ...  
 
Ma carte son est branché en usb sur le pc, elle est relié via un cable digital optique au home cinema
 
Ma config :  
_Carte son creative sound blaster x fi Surround 5.1
_Home Cinema samsung HT C-555
_Pc portable vaio vpcef2e1e : Processeur Dual-Core P320 AMD Athlon™ II 2.1 GHz, Processeur graphique ATI Mobility Radeon HD 4250, 4go DDR3
_Unité centrale : Windows xp sp3, Ati Radeon x1900 xt, 2Go DDR3, carte mère Asus Striker II, Intel Core 2 Quad Q8800 2.3 GHz
 
Merci de votre aide !

mood
Publicité
Posté le 26-10-2010 à 20:15:42  profilanswer
 

n°7628473
kouby
Posté le 27-10-2010 à 07:06:30  profilanswer
 

Salut,  
est ce que tu as bien configuré ta carte son en 5.1 dans les panneaux de config (windows ou creative launcher) ? Win7 doit probablement détecter une carte en 5.1 et par défaut active ce mode, mais WinXP probablement pas.


---------------
)><(((((°>
n°7628770
jeandav974
Posté le 27-10-2010 à 12:13:49  profilanswer
 

salut, j'ai a peu près le meme proble 2 posts + bas avec creative x-fi music  
toujours pas de solution....je me dirige vers la piste conflit entre IRQ

n°7629056
NotoirZ
Posté le 27-10-2010 à 14:50:28  profilanswer
 

Bonjour, oui kouby sur windows xp c configuré en 5.1 ainsi que sur creative launcher ...

n°7629073
NotoirZ
Posté le 27-10-2010 à 14:57:53  profilanswer
 

Salut jeandav974, je vois que de ton coté tes enceintes marchent toutes lorsque tu regarde un mkv lorsque tu testes tes enceintes à partir du creative console launcher je suppose que toutes tes enceintes sont detectés ? Le problème c'est que moi non !! j'ai l'impression d'être le seul à avoir ce problème, c'est sur que le problème ne vient pas ni des enceintes ni du cable vu que sous le panneau de config de windows elles sont detectées ..

n°7637776
NotoirZ
Posté le 02-11-2010 à 01:05:12  profilanswer
 

Up !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème carte son creative & home cinema

 

Sujets relatifs
Carte son interne enregistrement guitareRelier un home cinema logitech à une tv sharp
Problème IPS en jeu. de quoi ça vient ?ram non reconnue Windows 7 Home premium x64
Aide achat carte graphique et ventirad CPUprobleme disque dur externe
panne carte graphique, mauvaise résolutionProblème d'affichage
question carte graphique 
Plus de sujets relatifs à : Problème carte son creative & home cinema


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR