Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1301 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

Probleme coupure ecran LG 42" Viewsonic 42"

n°10783663
I.L.CAL.7X
Posté le 20-06-2020 à 10:56:01  profilanswer
 

Reprise du message précédent :
Le problème continu et pourtant je ne vois aucune panne dans l'historique de fiabilité.
 
Sur le forum, personne a un écran PC de 42-43" ?  
 
Le problème continu malgré le changement de PC en début d'année.
 
J'avais aussi le probleme avec mon ancien écran Viewsonic et de meme taille.

mood
Publicité
Posté le 20-06-2020 à 10:56:01  profilanswer
 

n°10795559
I.L.CAL.7X
Posté le 24-07-2020 à 10:12:52  profilanswer
 

Avant c'était une fois par mois... Et en ce moment c'est une à 2 fois par semaines.
 
Il y a vraiment personne qui rencontre le même probleme que moi et qui a un écran PC 4K ?

n°10795564
seianec
Posté le 24-07-2020 à 10:27:34  profilanswer
 

Désolé je n'ai jamais rencontré le soucis, ni une de mes connaissances...
Bon courage à toi ;)

n°10795679
I.L.CAL.7X
Posté le 24-07-2020 à 14:08:49  profilanswer
 

seianec a écrit :

Désolé je n'ai jamais rencontré le soucis, ni une de mes connaissances...
Bon courage à toi ;)


 
Merci  :jap:

n°10796755
I.L.CAL.7X
Posté le 27-07-2020 à 16:27:43  profilanswer
 

Et encore une fois aujourd'hui...

n°10796770
Nono0000
Posté le 27-07-2020 à 17:08:15  profilanswer
 

mais cela arrive quand exactement? aléatoirement ou quand tu fais une action bien précise ?
L’écran est connecté avec quel câble actuellement? HDMI ou DP?


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10797096
I.L.CAL.7X
Posté le 28-07-2020 à 13:17:07  profilanswer
 

Nono0000 a écrit :

mais cela arrive quand exactement? aléatoirement ou quand tu fais une action bien précise ?
L’écran est connecté avec quel câble actuellement? HDMI ou DP?


 
Et encore une fois aujourd'hui... De pire en pire  :fou: .
 
Pour répondre à ta question, j'ai chrome d'ouvert avec un stream Twitch, firefox avec quelques onglets ouverts et pour finir Thunderbird.
 
Il est connecté en HDMI mais meme en DP, j'avais le probleme avec l'autre écran lui aussi 4K et de 42 pouces.
 
On peut exclure la surchauffe, il fait "que" 22°5 dans mon appartement.


Message édité par I.L.CAL.7X le 28-07-2020 à 13:21:05
n°10797112
Nono0000
Posté le 28-07-2020 à 13:56:55  profilanswer
 

Si j'ai bien suivi, tu es chez NVIDIA.
Dans l'onglet des paramètres de couleur :
https://i.redd.it/qyxm2vmg1r441.jpg

 

Tu as bien le type de contenu forcé à "application en plein écran" ou "application de bureau"? (bref pas en auto)

 

Le format de couleur est forcé en RGB, 32bit et 8bpc (ou 10bpc suivant ton écran)?
https://linustechtips.com/main/uploads/monthly_2019_06/870395490_Screenshot(8).png.a03133e18db7562b1d1c60670085f3df.png

 

Dans l'option de résolution et position du bureau, tu as bien mis que c'est le GPU qui est en charge du redimensionnement?
https://pbs.twimg.com/media/EActO35XkAA0dQT.jpg

 

Si tu as Gsync d'actif, cela peut aussi avoir en effet similaire à ce que tu décris. Il faut être sûr qu'il n'est actif que pour les applis en plein écran dans ce cas.


Message édité par Nono0000 le 28-07-2020 à 14:07:16

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10797160
I.L.CAL.7X
Posté le 28-07-2020 à 16:06:56  profilanswer
 

Merci pour ta réponse Nono0000.
 
La seule chose que j'ai changé c'est "Content type reported to the display" qui était sur "Auto".

n°10797401
gima56
Posté le 29-07-2020 à 09:22:52  profilanswer
 

Salut,  
T'as vraiment fait tout ce qu'il faut pour écarter le mieux possible la cause matérielle donc ça doit être logiciel.  
Ton problème me fait penser aux modes d'affichage que j'utilise sur mon écran :
- quand je l'utilise pour de la bureautique ou regarder une vidéo, je le mets en 60 Hz.
- Quand je joue, je le passe à 144 Hz.
 
Et quand je passe de 60 à 144 Hz, j'ai toujours l'écran qui s'éteint une à 2 secondes pour... "s'adapter ?". Puis tout revient à la normale. Donc je me demande si t'as pas un changement à ce niveau.
 
Donc :
- utilises tu un programme pouvant jouer sur les caractéristiques de ton écran ? GeForce Experience par exemple ou même un programme de gestion des cartes mères, certains agissent aussi sur l'écran.
- as tu remarqué une certaine routine dans l'apparition de ces problèmes ? Genre ce que tu fais avec ton ordi à ce moment là
 
Exclure la surchauffe, ben ce type d'écran est quand même énorme et doit dégager pas mal de chaleur. Je l'exclurais surtout car t'en as testé plusieurs, je veux bien croire qu'un est un problème de design, mais tous, non.

mood
Publicité
Posté le 29-07-2020 à 09:22:52  profilanswer
 

n°10797464
I.L.CAL.7X
Posté le 29-07-2020 à 12:10:07  profilanswer
 

@gima56.
 
Merci pour ta réponse.
 
J'ai les pilotes nvidia (Game Ready) Standard sans prendre le soin d'installer GF Expérience et pas d'autres applis.
 
J'ai noté dans un fichier les moments où j'ai rencontré le problème.
 
Voila ce que ça donne depuis le début de cette année.
 
12/01/2020 8h40
14/03/2020 9h47
01/05/2020 10h58
17/05/2020 13h02
02/06/2020 10h15  
10/06/2020 10h35
20/06/2020 10h13
04/07/2020 13h21  
11/07/2020 15h50  
14/07/2020 13h25  
20/07/2020 9h55  
24/07/2020 10h10  
27/07/2020 16h25  
28/07/2020 13h15
 
Comme tu peux le constater il y a une pause en début de l'année avant que ça se re barre en cahuètes à partir de mai (non je n'ai pas changé de version de Windows 10 entre temps).


Message édité par I.L.CAL.7X le 29-07-2020 à 12:10:36
n°10797499
gima56
Posté le 29-07-2020 à 13:39:26  profilanswer
 

Donc pour enfoncer une porte ouverte, ton problème n'est pas évident.
Je contacterais le SAV pour leur signaler le problème et leur demander une solution.
Au pire, c'est aussi intéressant pour eux d'être au courant de ce genre de problèmes, sinon ils ne peuvent pas travailler (et une partie du prix comprend ce type de services). J'ai l'impression que tu les as contactés juste pour organiser le retour, tu peux peut être tester la partie "résolution de problèmes" en leur faisant tout l'historique que tu nous as fait ici :(.
 
La dernière fois que j'ai eu un problème à la con du genre, c'était un composant de PowerDVD qui était bloqué par mon antivirus, et donc je ne pouvais voir mes Blu-Ray. J'ai dû faire travailler les deux boîtes pour trouver la solution.

n°10797605
I.L.CAL.7X
Posté le 29-07-2020 à 16:43:19  profilanswer
 

gima56 a écrit :

Donc pour enfoncer une porte ouverte, ton problème n'est pas évident.
Je contacterais le SAV pour leur signaler le problème et leur demander une solution.
Au pire, c'est aussi intéressant pour eux d'être au courant de ce genre de problèmes, sinon ils ne peuvent pas travailler (et une partie du prix comprend ce type de services). J'ai l'impression que tu les as contactés juste pour organiser le retour, tu peux peut être tester la partie "résolution de problèmes" en leur faisant tout l'historique que tu nous as fait ici :(.
 
La dernière fois que j'ai eu un problème à la con du genre, c'était un composant de PowerDVD qui était bloqué par mon antivirus, et donc je ne pouvais voir mes Blu-Ray. J'ai dû faire travailler les deux boîtes pour trouver la solution.


 
Je rencontrais le même problème avec un écran Viewsonic l'année dernière, j'avais contacté leur SAV, ils m'ont proposé de le renvoyer, chose que j'avais accepté.
 
Ils avaient testé mon écran mais sans succès, ils m'ont donc proposé de me rembourser, c'est à ce moment que j'ai fini par prendre un LG de taille similaire mais ça n'a pas résolu mon probleme.  
 
Chose que je ne pige pas c'est de rencontrer encore mon problème avec mon nouveau PC !
 
Le pire c'est que Windows ne me remonte aucun problème  :pt1cable: .  
 
J'ai laissé un commentaire dans le hub des commentaires de MS.


Message édité par I.L.CAL.7X le 29-07-2020 à 16:44:32
n°10797614
Nono0000
Posté le 29-07-2020 à 17:17:10  profilanswer
 

Je ne vois pas trop pourquoi ce serait un probleme Windows plus qu'un problème de pilote ou bien d'application qui déconne.
Ce n'est jamais arrivé sur un bureau avec absolument rien d'ouvert, si?

 

De plus la taille de l’écran n'est pas vraiment un facteur. Ce qui importe c'est la résolution, le taux de rafraîchissement, la profondeur des couleurs et le sous-échantillonnage de la chrominance.
Que ce soit rendu sur un 43" ou un 22", ce sont exactement les mêmes contraintes sur la connectique et le processing de l'image.


Message édité par Nono0000 le 29-07-2020 à 17:17:35

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10797983
I.L.CAL.7X
Posté le 30-07-2020 à 16:59:08  profilanswer
 

Avec un bureau vide, je crois que ça m'est arrivé une fois l'année dernière sinon le reste du temps mon bureau n'est jamais vide donc difficile à dire.
 
Quand je parlais de "Windows", j'aurais pu dire logiciel.

n°10798359
I.L.CAL.7X
Posté le 31-07-2020 à 11:55:25  profilanswer
 

Bon eh bien malgré les changements de réglages, j'ai encore eu le souci ce matin.

n°10798396
Larrybzh
Posté le 31-07-2020 à 13:10:07  profilanswer
 

Contact le SAV d'LG, de toute évidence tu ne trouveras pas le problème tout seul, et nous non plus à priori ahah.
Des professionnels t'aideront.

n°10798436
guig2000
Posté le 31-07-2020 à 14:32:23  profilanswer
 

Tu as créé un autre sujet pour dire que ton écran affiche de la neige sans en parler ici et vice versa dans l'autre sujet.
Pourquoi ? ce n'est pas la même machine ?


---------------
Guig Esprit du Sage -Guide stéréo 3D: convergence et séparation- -Comprendre la Stéréo3D: La chaine stéréoscopique
n°10798654
I.L.CAL.7X
Posté le 01-08-2020 à 07:12:46  profilanswer
 

Larrybzh a écrit :

Contact le SAV d'LG, de toute évidence tu ne trouveras pas le problème tout seul, et nous non plus à priori ahah.
Des professionnels t'aideront.


 
Pour que ça donne le même résultat qu'avec Viewsonic, c'est à dire rien ? Je le ferais peut être mais je ne suis absolument pas convaincu que ça donne quelque chose. Ils vont surement rabâcher qu'il faut changer de carte vidéo, de câble etc etc  :wahoo: .
 

guig2000 a écrit :

Tu as créé un autre sujet pour dire que ton écran affiche de la neige sans en parler ici et vice versa dans l'autre sujet.
Pourquoi ? ce n'est pas la même machine ?


 
Parce que c'est un problème différent.  
 
La neige n'apparaissait pas sur mon ancien PC qui avait cependant ce problème d'écran noir.

n°10798721
guig2000
Posté le 01-08-2020 à 13:36:50  profilanswer
 

Peut être que si en fait c'est le même problème, avec des symptômes qui évoluent.
 
Y a t'il d'autres soucis dont tu n'aurais pas parlé?


---------------
Guig Esprit du Sage -Guide stéréo 3D: convergence et séparation- -Comprendre la Stéréo3D: La chaine stéréoscopique
n°10798946
I.L.CAL.7X
Posté le 02-08-2020 à 07:22:42  profilanswer
 

guig2000 a écrit :

Peut être que si en fait c'est le même problème, avec des symptômes qui évoluent.
 
Y a t'il d'autres soucis dont tu n'aurais pas parlé?


 
Je vais y réfléchir alors.
 
Non pas d'autres soucis, pas de crash, plantages du PC.

n°10799532
guig2000
Posté le 03-08-2020 à 23:53:27  profilanswer
 

Pour trouver la pane, il faut trouver tout ce qu'il y a en commun depuis le départ et maintenant.
L’emplacement physique, le matériel en commun, les réglages de bios, les réglages de windows, les logiciels installés, surtout s'ils fonctionnent au niveau kernel ( ils ont demandé un mot de passe administrateurs à l’installation).

Message cité 1 fois
Message édité par guig2000 le 03-08-2020 à 23:53:54

---------------
Guig Esprit du Sage -Guide stéréo 3D: convergence et séparation- -Comprendre la Stéréo3D: La chaine stéréoscopique
n°10799550
I.L.CAL.7X
Posté le 04-08-2020 à 06:50:34  profilanswer
 

guig2000 a écrit :

Pour trouver la pane, il faut trouver tout ce qu'il y a en commun depuis le départ et maintenant.
L’emplacement physique, le matériel en commun, les réglages de bios, les réglages de windows, les logiciels installés, surtout s'ils fonctionnent au niveau kernel ( ils ont demandé un mot de passe administrateurs à l’installation).


 
Ce qui a de commun en matériel, ce sont les disques durs (non OS), un dac asus essence et c'est tout.
 
J'ai vérifié les DDs, aucun n'est dans un état critique.  
 
J'ai viré NOD32 pour l'antivirus de Windows.
 
Si c'est vraiment un problème logiciel, je n'aurais pas une trace dans l'observateur d'évènement ?

n°10799564
guig2000
Posté le 04-08-2020 à 09:15:24  profilanswer
 

Il y a quelque-chose qui perturbe la communication entre ton écran et ton pc quoi qu'il en soit .
À ce stade c'est soit quelque-chose auquel tu n'a pas pensé soit quelque-chose dont tu pense que ce n'est pas possible.  
Ça pourrait être un problème électrique par exemple.
Tu as changé le câble vidéo mais tu n'utilise pas de convertisseur hfmi/display port?
Essaye sans ton dac et ton hdd !


---------------
Guig Esprit du Sage -Guide stéréo 3D: convergence et séparation- -Comprendre la Stéréo3D: La chaine stéréoscopique
n°10800433
I.L.CAL.7X
Posté le 07-08-2020 à 10:47:04  profilanswer
 

guig2000 a écrit :

Il y a quelque-chose qui perturbe la communication entre ton écran et ton pc quoi qu'il en soit .
À ce stade c'est soit quelque-chose auquel tu n'a pas pensé soit quelque-chose dont tu pense que ce n'est pas possible.  
Ça pourrait être un problème électrique par exemple.
Tu as changé le câble vidéo mais tu n'utilise pas de convertisseur hfmi/display port?
Essaye sans ton dac et ton hdd !


 
Une chose qui est certaine c'est que le branchement directe sur une prise ou sur un onduleur ne change rien !
 
Non pas de convertisseur.
 
Lorsque Viewsonic avait mon écran, j'avais rebranché mon ancien écran de 27" et je ne rencontrais pas le problème  :pt1cable: .
 
La dalle du viewsonic de 42" est différente du LG que j'ai (dalle très légèrement incurvée sur les cotés contrairement au Viewsonic).


Message édité par I.L.CAL.7X le 07-08-2020 à 10:50:57
n°10800540
I.L.CAL.7X
Posté le 07-08-2020 à 16:15:16  profilanswer
 

J'ai décidé de tester quelque chose :
Passage de la version LTSC 2019 à la 2004 Pro avec une installation sans le moindre crack. Ce qui n'était pas le cas mais je doute que ce soit ça.
 
Je me pose la question suivante :
 
La mise à l'échelle à 100% au lieu du réglage par défaut (150%) pourrait elle être la source de mon problème ?

n°10801166
I.L.CAL.7X
Posté le 10-08-2020 à 09:57:48  profilanswer
 

Raté, ça vient de le refaire à l'instant  :(
 
Edit : je viens de commander un cable hdmi 2.1...


Message édité par I.L.CAL.7X le 10-08-2020 à 13:20:47
n°10801366
I.L.CAL.7X
Posté le 10-08-2020 à 17:40:08  profilanswer
 

Prochaine étape :
 
Essayer un câble HDMI 2.1 de bonne facture.
 
W&S...

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Problème espace de stockage disque durpetit probleme de clonage
FX 8350 problème dual channelEcran noir au démarrage
Écran noir quand je me branche sur carte mereProblème p67a gd55 et rx 580 [Résolu]
Problème de ventilateur CPUProblême detection RAM
Problème Tri ScreenQuel écran choisir
Plus de sujets relatifs à : Probleme coupure ecran LG 42" Viewsonic 42"


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR