Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
910 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme Carte Graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme Carte Graphique

n°5567391
Onisuka76
Posté le 03-06-2007 à 16:05:14  profilanswer
 

Bonjour a tous,
 
Je me suis décidé a poster moi meme un sujet sur un forum car apres avoir rechercher sur le net et essayer plusieurs choses je n'ai toujours pas la solution de mon probleme
 
Voici ma config:
 
Processeur Intel pentium 4 2.8Ghz
Carte mere p4p800-x
Carte graphique ATI Radeon 9600XT
512 Mo DDR
Disque dur Maxtor 120Go
 
Je ne m'y connais pas super bien en pc mais je pense que c'est quand meme une bonne config et qu'avec ca je peux avoir une bonne qualité et performance de jeux.
Je joue a CS 1.6, pendant les 2 premieres minutes de jeu mon fps reste a 100 n'importe ou que je sois, mais apres 2 minutes j'ai des chutes de fps genre a 50 quand il y a 1 personne devant moi, 40 pour 2 personnes, 30 pour 3 personnes et quand je suis dans une smoke et qu'il y a du monde partout je descend a 20 voir 15 de fps, autant vous dire que c'est injouable
J'ai donc recherché plusieurs solutions sur des forums multiples, j'ai les pilotes ati catalyst 7.5, les derniers mis en ligne et j'ai baissé toute les qualités, j'ai mis performance max, j'ai desactivé l'anti alliasing, la synchro verticale tout ca, je suis en mode open GL sur CS, je joue en 1152x864 et j'ai le meme fps qu'en 800x600, CS n'est pas le seul jeu qui rame, lineage 2 pour ceux qui conaissent rame aussi et meme starcraft quand il y a trop d'activité, je ne sais pas si c'est dut a ma carte graphique, faut t'il mettre a jour les pilotes de son processeur ou de sa carte mere ?
 
Voila je pense avoir tout dit j'espere resoudre ce probleme
Merci d'avance !!

mood
Publicité
Posté le 03-06-2007 à 16:05:14  profilanswer
 

n°5567422
barbybulle
GIGABYTE OC Team
Posté le 03-06-2007 à 16:24:26  profilanswer
 

Tu as de bonne température niveau le cpu ?
 
Sa le fais depuis toujours ? ou depuis un certain temps ?


---------------
Gigabyte France  
n°5567448
Onisuka76
Posté le 03-06-2007 à 16:43:26  profilanswer
 

En fait avant j'avais les pilotes sur le CD de la CG et c'etait encore pire, karrement injouable, depuis que j'ai les catalyst, c'est mieu mais ca ne fonctionne toujours pas normalement
 
Pour la temperature du CPU on vois ca comment ?

n°5567457
Onisuka76
Posté le 03-06-2007 à 16:48:01  profilanswer
 

Ah je viens de voir la temperature du processeur 70°C, 160°F je crois que c'est enorme mon cousin est a 47°C
Carte mere 34°C

n°5567458
Onisuka76
Posté le 03-06-2007 à 16:48:24  profilanswer
 

Je precise que ma tour est ouverte et que le ventilo est celui d'origine

n°5567495
Onisuka76
Posté le 03-06-2007 à 17:14:56  profilanswer
 

Apres avoir fermé la tour et attendu 30 min la temperature est redscendue a 54°C

n°5567505
Step73
Posté le 03-06-2007 à 17:18:39  profilanswer
 

Quand le nombre de personnes augmente, ta CG doit gérer un affichage plus complexe alors que ton proco effectue des calculs bien plus importants. C'est normal que les fps baissent.
 
Le point "noir" sur ta config semble être la CG qui n'est vraiment plus de toute première jeunesse.
 
De plus, 512 de ram en plus seraient mieux.

n°5567729
Onisuka76
Posté le 03-06-2007 à 19:08:14  profilanswer
 

j'ai retesté avec la temp a 54°C c'est toujours la meme chose
step73 j'ai vu sur des forum que des personnes ayant une carte graphique bocoup plus vieille arrivaient a avoir 100 quasiment constant

n°5568188
Onisuka76
Posté le 03-06-2007 à 23:06:04  profilanswer
 

Ce qui est bizarre c'est que j'ai 99-100fps dans les 2-3 premieres minutes de jeu et que apres ca chute

n°5568238
barbybulle
GIGABYTE OC Team
Posté le 03-06-2007 à 23:32:53  profilanswer
 

Je pense a une " chauffe " ,  
 
 
Telecharge , ATI TOOL ;
 
puis fais un "scan for artifacts " ( comme dans stalker :d )
 
Et regarde si sa bug car he pense pas qu'il y est une sonde sur ta carte .
 
 
PUis tu fais la meme avec OCCT pour le cpu .
 
 
COmme sa tu regardes les temperatures avec everest par exemple .
 
 
Le cpu max 70°
 
 
Voila si les 2 test , marche nikel , je ne c'est pas :sweat:
 
Regarde bien les fps sur ati tool , si ne baisse pas trop apres 5 min


---------------
Gigabyte France  
mood
Publicité
Posté le 03-06-2007 à 23:32:53  profilanswer
 

n°5568865
Onisuka76
Posté le 04-06-2007 à 12:35:02  profilanswer
 

Alors j'ai fait le scan for artifacts et ca bug effectivement le cube coloré tourne meme pas 1 seconde et se fige
 
Avec OCCT la temperature du CPU augmente progressivement juska 69-70°
 
Par contre pour les fps sur ati tool je vois pas trop ce que tu veu dire, je vois ca comment ?

n°5568926
Onisuka76
Posté le 04-06-2007 à 12:55:36  profilanswer
 

J'ai fais une 3D view sur ati tool avec OCCT en route, la temperature du CPU monte a 70 mais je n'ai pas de baisse de fps meme apres 5 minutes
(fps a 70 en moyenne en faisant 65-75)
est ce normal pendant les tests que le cpu monte a 70 ou ya qque chose qui cloche ?

n°5568956
barbybulle
GIGABYTE OC Team
Posté le 04-06-2007 à 13:13:41  profilanswer
 

70° sa fais chaud , mais s'il va pas + , c'est " bon " .
 
 
Pour le scan for artifacts , c'est normal , il bouge pas le cube .
 
Mais tu as un chronomettre qui tourne , si lui il marche c'est bon .


---------------
Gigabyte France  
n°5569521
Onisuka76
Posté le 04-06-2007 à 17:27:27  profilanswer
 

et donc tu ne vois pas d'ou vien le probleme des chutes de fps ?

n°5573832
barbybulle
GIGABYTE OC Team
Posté le 06-06-2007 à 18:16:45  profilanswer
 

Perso , non :sweat:
 
 
up :ange:


---------------
Gigabyte France  
n°5576466
Onisuka76
Posté le 07-06-2007 à 20:22:12  profilanswer
 

Ok Ok merci quand meme si qqun d'otre voit d'ou vien le probleme ??

n°5579644
Onisuka76
Posté le 09-06-2007 à 16:00:06  profilanswer
 

up


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme Carte Graphique

 

Sujets relatifs
Problème carte graphiqueprobleme carte graphique 8500GT
Probleme avec nouvelle carte graphiqueprobleme install carte graphique
Probleme pilote carte graphique radeon 9200Probleme avec carte graphique ATI
Problème carte graphique GeForce 5600 avec Vistaproblème démarrage à cause du driver carte graphique ?
Problème Carte Graphique = Ecran Noir lors de la 3D.probleme d'alim ou de carte graphique??? Besoin d'aide!
Plus de sujets relatifs à : Probleme Carte Graphique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR