Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
883 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de carte graphique ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de carte graphique ?

n°4072389
Cabri
jaron.gouv.org
Posté le 14-05-2005 à 00:57:20  profilanswer
 

Bonjour
 
Voila j'ai changé de carte graphique GeForce 4 MX pour une MSI 6800gt 256MB (un grand bond en avant) pourtant quand je joue à cs 1.6 par exemple mon fps est à 100 (normal) puis descend entre 30 et 40, bref ca devient instable et injouable et c'était mieu avec ma GeForce 4...
 
D'autre part sous 3D Mark05 j'obtient 4200 environs.
 
Je me dit que ca doit venir de ma config :
Athlond 1800+
K7S5A (vieille donc agp4x)
512 DDram 3200 (Elle doit pas passer en 3200 je pense)
Alim Tagan 380 Watts
 
Ma config détaillée
 
J'ai installé les drivers ForceWare 71.89 et je précise que j'ai formater pour faire une install propre quand j'ai changé de cg.
 
Voila, donc est ce qu'il y a un problème ou c'est une question de réglage  :??:

mood
Publicité
Posté le 14-05-2005 à 00:57:20  profilanswer
 

n°4072398
MrRogue
^v^ ........
Posté le 14-05-2005 à 01:00:27  profilanswer
 

Tu as installé les drivers du fabriquant de ta carte mère ?
 
parfois ils inclusent un controleur agp et les perfs sont bien meilleures avec ;)

n°4072403
tompouss
Petit chat
Posté le 14-05-2005 à 01:02:49  profilanswer
 

deja je trouve ridicule de mettre une 6800 gt avec ta config à moins que tu la change bientot
 
 
sinon ta des plantages ou juste des baisses de framerates?
 
parce que si c'est des plantages pour moi ca vient de l'alim
(bizarre qd meme car c'est une tagan de 380w)

n°4072407
Cabri
jaron.gouv.org
Posté le 14-05-2005 à 01:05:12  profilanswer
 

C'était une occaz, j'ai pas les cd avec. j'ai installé seulement forceware...

n°4072410
Cabri
jaron.gouv.org
Posté le 14-05-2005 à 01:06:21  profilanswer
 

Pas de plantage, juste des baisses. et j'ai l'intention de changer ma config tres bientot, la c'etait une tres bonne occaz a saisir.

n°4072413
tompouss
Petit chat
Posté le 14-05-2005 à 01:08:31  profilanswer
 

a ok je comprends mieux alors
 
sinon ya eu des cas similaires au tien sur le forum
 
si tu fais une petite recherche tu devrais trouver facilment

n°4072418
MrRogue
^v^ ........
Posté le 14-05-2005 à 01:13:57  profilanswer
 

j'ai vu que tu as norton, tu as essayé de jouer en desactivant la protection auto ? il est possible que ton ordi ai du mal avec les dernieres versions de ce programmes qui est assez lourd
 
J'essaierai de desinstaller styleXP aussi ...
 
Autre piste : monter l'agp "aperture size" à 128mo dans ton bios et si ca change toujours rien activer l'option agp "Fast Write" toujours dans le bios
 
C'est bien pratique ton log 3dmark ;)

n°4072426
Cabri
jaron.gouv.org
Posté le 14-05-2005 à 01:21:31  profilanswer
 

J'ai fait un tour sur différent topic mais c'est du chinois pour moi, je n'y connai presque rien dans le domaine des cartes graphiques.
J'ai regardé sur ce topic : http://forum.hardware.fr/forum2.ph [...] ash_post=0
 
Je vais faire un test avec 3D Analyse sait on jamais

n°4072436
Cabri
jaron.gouv.org
Posté le 14-05-2005 à 01:33:09  profilanswer
 

MrRogue a écrit :

j'ai vu que tu as norton, tu as essayé de jouer en desactivant la protection auto ? il est possible que ton ordi ai du mal avec les dernieres versions de ce programmes qui est assez lourd
 
J'essaierai de desinstaller styleXP aussi ...
 
Autre piste : monter l'agp "aperture size" à 128mo dans ton bios et si ca change toujours rien activer l'option agp "Fast Write" toujours dans le bios
 
C'est bien pratique ton log 3dmark ;)


 
Pour l'agp "aperture size" j'ai trouvé un truc semblable dans le bios, c'était graphic win size, il etait à 64 et je l'ai passé a 128, ca n'a rien changé a mon probleme.
pour l'option FastWrite je n'ai rien trouvé dans le bios  :??:  il est vraiment simple le bios, cette carte mere est vraiment tres basique...

n°4072437
MrRogue
^v^ ........
Posté le 14-05-2005 à 01:36:34  profilanswer
 

daccord il fallait tenter :),
 
tu peux chercher aussi sur le forum il doit y avoir un topic officiel sur ta carte mère, d'autre utilisateurs on peut etre rencontré le même blème avec des cartes graphiques récentes

mood
Publicité
Posté le 14-05-2005 à 01:36:34  profilanswer
 

n°4072443
Cabri
jaron.gouv.org
Posté le 14-05-2005 à 01:45:29  profilanswer
 

Bon j'oublie 3danalyzer faut avoir une certaine maitrise pour utiliser ce logiciel apparement (que je n'ai pas :lol: )
Je vais aller faire un petit tour sur le topic de ma cm.
Merci de votre aide  :jap:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de carte graphique ?

 

Sujets relatifs
Problème avec une carte graphique ATI Radeon 9800 ProProblème de Carte graphique bloqué dans une boucle infine
Problème de pc qui plante (carte graphique?)probleme carte tuner et crate graphique conflits driver
Problème carte graphiqueprobleme avec ma carte graphique
Problème de carte graphique .......Probleme de mise a jour carte graphique
Gros probleme de drivers sur Carte Graphique 
Plus de sujets relatifs à : Problème de carte graphique ?


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR