Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2080 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème carte graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème carte graphique

n°4041965
k_iowas
Posté le 29-04-2005 à 13:24:36  profilanswer
 

Bonjour,
 
J'ai acheté récemment cette carte graphique:  
 
Je l'ai bien reçue, mais j'ai un petit problème..
 
Sur mon PC, elle fonctionne mal (à savoir qu'elle fonctionne correctement pour toutes les applications sauf pour les jeux: les jeux se lancent mais l'affichage est tout brouillé avec des traits tout bizarres partout..).
Sur le PC de ma copine (un vieux 1ghz, carte mère Elite K7S5A, tout passe sans problème...
 
J'ai bien désinstallé tous les drivers, je les ai remis à jour, mais rien n'y fait, ça passe pas..
 
???

mood
Publicité
Posté le 29-04-2005 à 13:24:36  profilanswer
 

n°4042055
nogood
10 ans sur HFR !
Posté le 29-04-2005 à 13:59:17  profilanswer
 

peut être un problème de fréquence écran/carte graphique à régler, t'es sous win xp ? Le pc de ta copine aussi ?


---------------
HA/VENTE en lorraine
n°4042115
k_iowas
Posté le 29-04-2005 à 14:17:55  profilanswer
 

Oui oui, les 2 pc sont XP Pro SP2.
 
Quant aux résolutions, j'ai essayé avec plusiseurs et à différents taux de raffraichissement, c'est toujours pareil...


Message édité par k_iowas le 29-04-2005 à 14:21:30
n°4042128
nogood
10 ans sur HFR !
Posté le 29-04-2005 à 14:22:56  profilanswer
 

c'est quoi le(s) moniteur(s) utilisé(s) ?
tu utilises un truc style nvrfix ?
dans plusieurs jeux ?
tu as bien nettoyé la base de registre pour enlever tous les vieux drivers de ton ancienne carte ? certaines configurations sont plus sensibles que d'autres à ces conflits de drivers


Message édité par nogood le 29-04-2005 à 14:25:47

---------------
HA/VENTE en lorraine
n°4042153
k_iowas
Posté le 29-04-2005 à 14:32:00  profilanswer
 

Alors dans l'ordre:
 
1/ le moniteur, c'est un Philips 107E4 (je n'avais aucun problème avec ma précédente carte graphique, une GeForce 4 Ti4200)
 
2/nvrfix: je n'ai pas ça, c'est quoi ??
 
3/pour ce qui est de la base de registre, j'ai fait un coup de driver cleaner après avoir désintallé les anciens drivers via leur programme de désintall', donc je pense que c'est ok.
 
Ce qui est énervant, c'est que le PC de ma copine est assurément moins 'propre' que le mien, mais il a juste fallu le temps à Windows qu'il reconnaisse la carte, et tout fonctionnait parfaitement...

n°4042162
nogood
10 ans sur HFR !
Posté le 29-04-2005 à 14:37:26  profilanswer
 

nvrfix (je sais plus si ça s'appelle comme ça) ou nv refresh te permet de fixer toi même la fréquence selon ta résolution de tes jeux car win xp a tendance à les lancer à 60 hz quelque soit la résolution et à cette fréquence peu de couples crt/carte graphique sont capables d'afficher proprement 1 jeu.


---------------
HA/VENTE en lorraine
n°4042167
Fraisouill​e
Grouik Grouik
Posté le 29-04-2005 à 14:38:26  profilanswer
 

Ca affiche pas des traits et des trucs dégueux pour autant... Rien à voir avec la fréquence de rafraichissement.

n°4042176
nogood
10 ans sur HFR !
Posté le 29-04-2005 à 14:42:16  profilanswer
 

Fraisouille a écrit :

Ca affiche pas des traits et des trucs dégueux pour autant... Rien à voir avec la fréquence de rafraichissement.


 
bah chez moi j'avais l'écran qui restait tout noir à 60hz alors je me dis qu'il peut faire un affichage dégeux  :??:  bah si c'est pas ça je pense à un problème de driver je te suggère de reformater proprement et réinstaller windows pour t'en assurer.


---------------
HA/VENTE en lorraine
n°4042186
Fraisouill​e
Grouik Grouik
Posté le 29-04-2005 à 14:46:11  profilanswer
 

Noir à 60hz et image si plus haut ? C'est space quand même...
Sinon, le coup du formatage, c'est pas une maivaise idée

n°4042196
nogood
10 ans sur HFR !
Posté le 29-04-2005 à 14:48:58  profilanswer
 

Fraisouille a écrit :

Noir à 60hz et image si plus haut ? C'est space quand même...


 oui mon écran s'éteignait  :(


---------------
HA/VENTE en lorraine
mood
Publicité
Posté le 29-04-2005 à 14:48:58  profilanswer
 

n°4042523
k_iowas
Posté le 29-04-2005 à 17:25:19  profilanswer
 

Bon bah c'est super, je viens de formater, et le problème est toujours présent.. là je pige plus !

n°4042530
azertybn
Posté le 29-04-2005 à 17:29:54  profilanswer
 

moi javais le meme prob et en metant lécran a 20hz sa a marché !!! :jap:

n°4042539
k_iowas
Posté le 29-04-2005 à 17:33:16  profilanswer
 

Pour illustrer mon propos, voila ce que ça me fait
 
http://site.voila.fr/ljf_wishmaster/bug.mov

n°4042569
azertybn
Posté le 29-04-2005 à 17:52:17  profilanswer
 

.mov s'est koa ? :heink:  :heink:  :heink:  
moi je connais ke le bmp  [:clickerfou][:cpacher]

n°4042573
k_iowas
Posté le 29-04-2005 à 17:54:15  profilanswer
 

.mov c'est un format video!  
Lisible avec quicktime ou media player classic (via Quicktime alternative).
J'ai filmé avec un APN, et c'est au format .mov ..

n°4043094
Fraisouill​e
Grouik Grouik
Posté le 29-04-2005 à 22:11:18  profilanswer
 

Ben je serais tenté de dire que la carte est niquée mais elle marche sur le pc de ta cops...
Franchement, je sais vraiment pas...
En gros, mon post servira de up mais pas plus...

n°4043104
nogood
10 ans sur HFR !
Posté le 29-04-2005 à 22:19:47  profilanswer
 

je ferai des tests croisés style mettre l'alim de ta copine sur ton pc pour voir si c'est l'alim qui fait ça ou encore jette un coup d'oeil dans le bios, en désactivant le fastwrite ou des trucs dans ce style, voir si ton directx est le bon...........


---------------
HA/VENTE en lorraine
n°4380884
dragonsole​il
Posté le 15-10-2005 à 12:38:45  profilanswer
 

J'ai EXACTEMENT le meme probleme que toi !!!
Je suis débutant je ne m'y connais pas trop mais pour aider peut etre les autres a nous mener vers la bonne voie je tiens a signaler que jusqu'a présent ma carte graphique fonctionnait très bien jusqu'au jour ou on m'a installé une nouvelle alimentation et deux disque en red.
J'espere pouvoir réparer ce probleme un jour car ces traits qui partent dans tous les sens commencent a m'agacer sérieusement.
 :pt1cable:

n°4380933
DD_la_Bour​lingue
Posté le 15-10-2005 à 13:02:37  profilanswer
 

salut K_iowas,essaie ceci:menu"Démarrer",dans "Executer" tu tappe "dxdiag".Va sur "Affichage","Tester Directdraw et tester directx". Tu peux également fixer la fréquence de rafraichissement dans l'onglet "Aide supplémentaire","Remplacer"

n°4387124
k_iowas
Posté le 18-10-2005 à 18:38:16  profilanswer
 

Waow.. ça fait longtemps que j'ai créé ce topic..
 
De mémoire, il me semble que c'était un problème de port AGP. Ma carte mère ne supportant que le 4x à la base, il a fallu que je flashe le bios afin de pouvoir faire fonctionner la carte en 8x. Et c'est seulement à partir de ce moment que les jeux ont fonctionné correctement..


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème carte graphique

 

Sujets relatifs
probleme avec ma carte graphiqueProblème de carte graphique .......
Probleme de mise a jour carte graphiqueGros probleme de drivers sur Carte Graphique
Problème ventilateur Carte graphiqueProblème avec Carte Graphique
Carte graphique problèmeProblème avec Carte Graphique
probleme de carte graphique asus en5750 geforce pcx 5750probleme graphique(carte ou drivers)
Plus de sujets relatifs à : Problème carte graphique


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR