Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2941 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec une carte graphique ATI Radeon 9800 Pro

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec une carte graphique ATI Radeon 9800 Pro

n°4062922
Remi2005
Posté le 09-05-2005 à 18:41:34  profilanswer
 

Bonjour à tous,
 
J'ai un petit problème avec ma carte graphique (une ATI Radeon 9800 Pro).
J'ai installé hier un jeu nommé Arx Fatalis et dans les configurations, j'ai voulu booster l'affichage et tout le reste. En ressortant du jeu, je me suis retrouvé avec des pixels autour des icônes et aussi autour du texte: (cliquez sur la miniature)
http://perso.wanadoo.fr/remi.rivrie/pics/propriete1_tn.jpg
 
En baissant le niveau de l'accélération matérielle de la carte graphique dans mes propriétés d'affichage, donc en supprimant les accélérations Direct3D et DirectDraw, je n'obtiens plus ces petits pixels (miniature)
http://perso.wanadoo.fr/remi.rivrie/pics/propriete2_tn.jpg
 
Or, lorsque j'éxécute le dxdiag avec les accélérations Direct3D, voilà que j'obtiens toujours pleins de pixels autour de la boîte :
http://perso.wanadoo.fr/remi.rivrie/pics/directx_tn.jpg
 
Depuis, je ne peux plus jouer à aucun jeu qui utilise l'accélération Direct3D sans avoir ces pixels qui s'affichent.
 
J'ai installé Dirext 9.0c, et réinstallé les derniers drivers de ma carte graphique, mais j'ai toujours les mêmes problèmes d'affichage.
Savez-vous d'où peut provenir ce problème?
Est-ce la carte graphique qui rend l'âme?
 
Merci de votre aide.

mood
Publicité
Posté le 09-05-2005 à 18:41:34  profilanswer
 

n°4062969
v-nom
Posté le 09-05-2005 à 19:00:07  profilanswer
 

Bonjour,qu'entends tu par la booster un peu, overclocking?  
 
Ensuite est ce les drivers catalyst 5.4 que tu as installé?
 
As tu bien désinstallé tes drivers et après un coup de driver cleaner en safemode ?
 
Cela est peut etre un problème de chauffe essayé le boitier ouvert et underclocker les fréquences pour voir si le problème persiste et désactiver le fastwrite(éventuellement).
 
 
 
 

n°4063145
Remi2005
Posté le 09-05-2005 à 20:04:17  profilanswer
 

Bonsoir V-nom,
 

v-nom a écrit :

Bonjour,qu'entends tu par la booster un peu, overclocking?


Non, c'était juste augmenter l'affichage du jeu, rien à voir avec l'overclocking.
 

Citation :

Ensuite est ce les drivers catalyst 5.4 que tu as installé?


Oui, la verson du driver catalyst est la 5.4.  :)  
 

Citation :

As tu bien désinstallé tes drivers et après un coup de driver cleaner en safemode ?
Cela est peut etre un problème de chauffe essayé le boitier ouvert et underclocker les fréquences pour voir si le problème persiste et désactiver le fastwrite(éventuellement).


Euh, là, va falloir qu'on m'aide. C'est quoi le driver cleaner en safe mode? et underclockler les frequences? et le fastwriter? Pouvez-vous m'expliquer?  :??:  
Pardonnez mon ignorance mais comme je n'ai jamais eu de problèmes avec ma carte jusqu'à présent, je ne me suis jamais posé ces questions...  :pt1cable:  

n°4063252
Atropos
Peace Love Death Metal
Posté le 09-05-2005 à 20:51:01  profilanswer
 

driver cleaner c'est un logiciel pour désinstaller complètement et proprement les pilotes.
Safe mode c'est le mode sans échec de windows (F8 au démarrage)
underclocker les fréquences c'est baisser les fréquences de ta carte (avec un logiciel genre atitools)
le fastwrite c'est un paramètre AGP (désactivable dans le bios)

n°4063308
v-nom
Posté le 09-05-2005 à 21:15:08  profilanswer
 

Rien à rajouter, atropos t'a tout expliqué clair et net.

n°4063879
bioswar
Posté le 10-05-2005 à 01:22:24  profilanswer
 

a essayer: passer d'agp 8x a agp 4x, il n'y a , parais t-il pas de perte de perf et ça a résolu certain problemes.
le catalyst 4.3 a la réputation d'etre stable
sinon ça peus venir d'un pb de compatibilité, je n'ai jamais pu (su?) faire tourne une 9600 pro (ati) avec mon a7n8x (nvidia)

n°4063979
Remi2005
Posté le 10-05-2005 à 08:37:01  profilanswer
 

bioswar a écrit :

a essayer: passer d'agp 8x a agp 4x, il n'y a , parais t-il pas de perte de perf et ça a résolu certain problemes.
le catalyst 4.3 a la réputation d'etre stable
sinon ça peus venir d'un pb de compatibilité, je n'ai jamais pu (su?) faire tourne une 9600 pro (ati) avec mon a7n8x (nvidia)


L'AGP max de ma carte est 4X.
Je ne pense pas que ce soit un problème de compatibilité puisque le problème est survenu après l'installation d'un jeu alors que jusqu'à présent, je n'ai jamais eu à me plaindre de ma carte.
 

Citation :

driver cleaner c'est un logiciel pour désinstaller complètement et proprement les pilotes.  
Safe mode c'est le mode sans échec de windows (F8 au démarrage)  
underclocker les fréquences c'est baisser les fréquences de ta carte (avec un logiciel genre atitools)  
le fastwrite c'est un paramètre AGP (désactivable dans le bios)


Je réessaie de cette manière et je vous tiens au courant.

n°4064115
Remi2005
Posté le 10-05-2005 à 10:25:38  profilanswer
 

J'ai réinstallé les drivers Catalyst en suivant les étapes que vous avez donné :
- suppression des drivers
- driver cleaner en safemode
- réinstallation des drivers catalyst
 
J'ai d'abord installé la version 4.3, qui d'après bioswar, est stable. Malheureusement, je me suis encore retrouvé avec ces maudits pixels autour des icônes et du texte.
J'ai réeffectué cette mise à jour avec la dernière version Catalyst 5.4, mais là aussi rien a changé.
Lorsque l'accélération matérielle est à fond, j'ai tous ces pixels et lorsque je la descend de 2 cases (désactive toutes les accélérations de curseurs et de tracés avancés. Utiliser ce paramètre pour corriger des problèmes de tracé), les pixels n'apparaissent plus sur le bureau... excepté dans OpenOffice et l'aide ATI!  :??:  
 
Je n'ai pas trouvé le Fastwrite dans le bios (à part un truc nommé fast boot mais je crois que ca n'a rien à voir).
Au niveau des fréquences de la carte, elles sont au minimum supporté, c'est-à-dire 60 Hz.
 
C'est énervant, jamais eu de problèmes de ce genre, j'ai bien peur que ce soit la carte qui soit défaillante.
Je vais essayé un memtest mais je ne pense pas que ce soit vraiment la cause du problème (512 Mo).

n°4064156
v-nom
Posté le 10-05-2005 à 11:01:01  profilanswer
 

On te parle des fréquences du core et de la mémoire de ta cg et pas du taux de rafraichissement à 60hz.
Les fréquences d'une 9800pro sont 380/340mhz,donc tu télécharges ati tool et avec tu baisses les fréqs (exemple:350/300mhz)pour voir si cela arrange le problème.Tu peux aussi essayer de désinstallé directx et de le réinstallé.

n°4064185
Remi2005
Posté le 10-05-2005 à 11:18:16  profilanswer
 

Voilà ce que j'obtiens en utilisant Ati Tools.
http://perso.wanadoo.fr/remi.rivrie/pics/atitools01.jpg
 
http://perso.wanadoo.fr/remi.rivrie/pics/atitools02.jpg
 
Et rien ne change lorsque je modifie les core et memory, c'est à dire que je vois toujours les pixels.  :(  
 
J'ai réinstallé DirectX 9.0c mais rien à faire là non plus...

mood
Publicité
Posté le 10-05-2005 à 11:18:16  profilanswer
 

n°4064284
v-nom
Posté le 10-05-2005 à 12:06:33  profilanswer
 

Bah là je pense que la mémoire de ta cg est hs, tu peux essayé de démonter ton ventilo de remettre de la pate thermique(neuve) et de voir si cela arrange le blème ou de la tester sur un autre pc ou la sav si elle est encore garantie.

n°4068986
Remi2005
Posté le 12-05-2005 à 14:34:31  profilanswer
 

Bonjour,
 
Je viens de me rendre compte que ma carte graphique était une Médiamax Ati 9800 Pro 128 Mo 128 bits, et en faisant des recherches sur Internet, je me suis rendu compte que cette carte avait de très mauvais commentaires et qu'elle ne valait pas une vraie 9800 Pro mais que ses caractéristiques égalaient celles des 9600. Pensez-vous que ça peut être une des raisons pour lesquelles j'ai ce problème de pixellisation?
Je pensais aussi à un problème d'alimentation, mais cela m'étonnerait quand même puisque je possédais cette carte depuis plus d'un an maintenant...
 
Quoiqu'il en soit, je pense carrément la changer pour une Sapphire 9800 Pro 128 Mo 256 bits, qu'en pensez-vous? D'autres avis?
 
Merci.

n°4069004
Space
Profil: Maux des rateurs
Posté le 12-05-2005 à 14:44:18  profilanswer
 

vu le prix actuel des 9800Pro 256bits,il y a d autres cartes plus interessantes que les 9800 Pro


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°4069019
shinigami7​9
Screw you guy's I'm going home
Posté le 12-05-2005 à 14:53:19  profilanswer
 

Si j'étais toi j'irai voir une 6600GT, meilleur rapport prix/perf pour à peu prés le même prix....


---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4069198
Remi2005
Posté le 12-05-2005 à 16:16:35  profilanswer
 

shinigami79 a écrit :

Si j'étais toi j'irai voir une 6600GT, meilleur rapport prix/perf pour à peu prés le même prix....


Oui, apparemment elle est bien côtée, et est un peu plus puissante que la 9800 Pro. Du coup, je vais peut être refaire un retour aux sources (ma carte graphique d'origine étant une Nvidia Geforce MX 440)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec une carte graphique ATI Radeon 9800 Pro

 

Sujets relatifs
Meilleur carte graphique ati pour environ 200€carte mere MS.6191 AGP x1 ????????
HELP !!!! Gros probleme avec ordi qui demarre plus apres un plantageProblème Cool'n'Quiet (DFI LanParty nF3 250Gb + A64 3400+)
carte sonHercules 9800 pro
Fixation carte mèredemande conseil carte graphique
Plus de sujets relatifs à : Problème avec une carte graphique ATI Radeon 9800 Pro


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR