Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1876 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de boot

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de boot

n°5242460
acieroid
Une citation ?
Posté le 23-12-2006 à 18:59:15  profilanswer
 

Salut,
Mon père s'est acheté un nouveau PC aujourd'hui, sans OS, je lui ai donc installé debian etch après avoir configuré le raid.
Une fois l'installation de debian finie, le pc redémarre, et affiche ce message :

Citation :

Intel (R) Boot Agent FE v4.1.17
Copyright (C) 1997 - 2004 Intel Corporation
 
Intel (R) Boot Agent PXE Base Cide (PXE-2.1 build 084)
Copyright (C) 1997 - 2004
 
CLIENT MAC ADDR *l'adresse mac* GUID *une suite de chiffres et de lettres*
PXE-E53: No boot filename received
PXE-MOF: Exiting Intel Boot Agend
 
No bootable device -- insert boot disk and press any key


A ce moment, si j'appuye sur une touche sans même mettre de cd de boot, il affiche "GRUB" (non, pas grub, juste le mot "GRUB" ) et il ne se passe plus rien
(j'ai aussi essayé d'installé Kubuntu 6.10, exactement le même problème survient)
Pour info, le PC contient deux disques durs de 320Go, et j'ai choisi l'option RAID via le menu du bios, (il y avais aussi IDE ou AHCP aux choix, IDE étant choisi par défaut). J'ai ensuite redémarré, et je suis allé dans le menu de raid (Ctrl + I) et j'ai crée un nouveau raid, utilisant raid1 (miroir)
 
Merci d'avance pour votre aide

mood
Publicité
Posté le 23-12-2006 à 18:59:15  profilanswer
 

n°5243008
jadaslick
Plop
Posté le 24-12-2006 à 00:39:05  profilanswer
 

Le message PXE c'est tout à fait normal : c'est une option de boot par le réseau et elle affiche un message d'erreur car y a pas de serveur connecté pour install.
 
GRUB s'est le chargeur de démarrage de Ubuntu mais je suis pas sur que tu es tout bon pour ton raid. Tu devrais peut etre faire un tour du côté du forum d'ubuntu, y a peut etre un tuto.

n°5243189
acieroid
Une citation ?
Posté le 24-12-2006 à 09:31:37  profilanswer
 

GRUB est tout à fait indépendant d'ubuntu
J'ai désactivé le raid, et le boot c'est fait tout à fait correctement. Il me reste à monter le deuxième disque dur et c'est parfait :)
 
Merci quand même


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de boot

 

Sujets relatifs
Problème avec portable Tecra M4, Caractères aléatoires au boot,probleme de boot si la manette est branchée.
Gros problème de boot...Problème CM+ proco - aucun boot
[RESOLU] Problème de boot sur une config toute neuveProblème de boot après modif du bios
[Résolu]Problème/erreur boot CD windows XPProbleme 1er boot sur P5B deluxe
Probleme 1er bootMSi P965 NEO problème boot
Plus de sujets relatifs à : Problème de boot


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR