Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1920 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme de fps avec une x1600

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme de fps avec une x1600

n°4993419
mdn_
Posté le 17-08-2006 à 05:32:19  profilanswer
 

Yop voila mon pb:
 
Il y a 2 jours j'avais lancé cs 1.6 avec 98-99 fps deja pas normal pour une cg de cette gamme alors que avec une radeon 9200se j'en avais 100....
Alors hier je lance cs1.6 et toc je me retrouve avec des chute de fps incroyable!
25-30-50-60 ect...J'ai deja enlevé les driver et remi la version 6.2 puis essayé avec la 6.7 mais rien ne change!
Faut il vraiment que je reformatte?
cfg:amd xp 2500
ati radeon x1600 256 mo pro
512 ram
carte mere msi kt6
 
Urgent svp j'ai une lan serieuse dans pas longtemps ^^

mood
Publicité
Posté le 17-08-2006 à 05:32:19  profilanswer
 

n°4993422
grotius
Posté le 17-08-2006 à 06:01:18  profilanswer
 

doit pas etre un probleme de la carte plutot de pilote ou autre chose, CS c est tellement vieux.

n°4993873
PePer19
Ms-Dosophobe
Posté le 17-08-2006 à 12:18:04  profilanswer
 

d'un coté ta carte graphique doit etre bien bridée a cause du processeur .

n°4994046
mdn_
Posté le 17-08-2006 à 13:34:03  profilanswer
 

Oui mais bridé ou pas , j'avais 100 fps. Et les pilotes j'ai deja reinstallé tout les pilote 6.2 et la version 6.7.
Sinon formaté est une solution?parce que j'ai pas trop envie de me faire chié a cherché partout d'ou vien le pb en + une lan dans pas longtemps  :bounce:

n°4994049
PePer19
Ms-Dosophobe
Posté le 17-08-2006 à 13:35:13  profilanswer
 

tu les désinstallent avec driver cleaner tes drivers?

n°4994119
littleone
In 64 bits we trust
Posté le 17-08-2006 à 13:57:29  profilanswer
 

La puissance de ta carte graphique est démesurée par rapport au reste de la config, mais le problème doit venir des drivers.
 
Vérifies que tous les drivers de ta carte mère soient à jour.
Mise à jour de directX si c'est pas fait.
Désinstaller totalement et proprement les drivers ATI (avec driver cleaner par exemple, merci PePer19) et les réinstaller.

n°4994157
mdn_
Posté le 17-08-2006 à 14:08:45  profilanswer
 

A non j'ai pas désinstallé avec driver cleaner je l'ai enlevé moi meme.Driver cleaner et un programme a dl?
Et non j'ai dl aucun pilote de carte mere ^^


Message édité par mdn_ le 17-08-2006 à 14:09:26
n°4994163
littleone
In 64 bits we trust
Posté le 17-08-2006 à 14:10:16  profilanswer
 

Bah voilà, fais déjà ça et dis-nous si ça fonctionne toujours pas.  :=)

n°4994168
Fraisouill​e
Grouik Grouik
Posté le 17-08-2006 à 14:11:12  profilanswer
 

Regarde aussi si CS n'est pas configuré en mode de rendu software... En soft, la carte graphique n'accélère que dalle et c'est le CPU qui bosse... Et un CPU, c'est pas bon pour faire le boulot d'un GPU :D

n°4994191
mdn_
Posté le 17-08-2006 à 14:17:58  profilanswer
 

Non non cs et bien en open gl merci j'essaye ce soir la pas trop le temps ^^

mood
Publicité
Posté le 17-08-2006 à 14:17:58  profilanswer
 

n°4995116
mdn_
Posté le 17-08-2006 à 19:37:11  profilanswer
 

Voila j'ai ressayer les driver de ati en enlevant avec driver cleaner et ressayer tjrs rien
Et vous pouvez mexpliqué un peu comment installé les driver de la cm parce que j'y comprend rien  :jap:

n°4995525
littleone
In 64 bits we trust
Posté le 17-08-2006 à 22:54:53  profilanswer
 

Bah tu vas sur le site de MSI, tu cherches téléchargement ou support, tu choisis le modèle et tu télécharges tous les derniers drivers (que tu gardes précieusement dans un coin).
Ensuite tu les installes un à un et tu vois si ça améliore...
 
Au fait tu as installé DirectX 9c ?

n°5024393
mdn_
Posté le 30-08-2006 à 16:23:55  profilanswer
 

J'ai installé les driver de la cm et direct x9 rien y fait...J'ai gagné ptete 5 fps mais c'est tout personne n'a une ptite idée ?

n°5024427
mdn_
Posté le 30-08-2006 à 16:32:39  profilanswer
 

Et c'est bizare parce que sur css j'ai aucune perte de fps

n°5024627
Fraisouill​e
Grouik Grouik
Posté le 30-08-2006 à 17:23:28  profilanswer
 

Et en direct3D, ça donne quoi ?

n°5024941
mdn_
Posté le 30-08-2006 à 19:12:20  profilanswer
 

Meme chose


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme de fps avec une x1600

 

Sujets relatifs
problème résolution[probleme] geforce 7800gtx et dell
Problème graveur après installation firmwareProblème directx suite à désinstallation
probleme d'alumage!Mobility x1600 ou GO 7600 ?
Problême (carte graphique+son) après réinstallation de Windows XPproblème avec une ati x1600 pro
[ati radeon x1600 pro ] gros problème 
Plus de sujets relatifs à : Probleme de fps avec une x1600


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR