Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2729 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec Audio HD realtek

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec Audio HD realtek

n°7861365
Dvorak sym​phonie
Posté le 11-04-2011 à 13:00:04  profilanswer
 

Je viens de monter mon PC, j'en suis à l'installation des logiciels et j'ai un gros problème avec Realtek. Lorsque je branche une prise je n'ai plus la fenêtre de dialogue qui me demande ce que doit être cette prise.
 
Et lorsque je double clic sur les prises jack de couleur rien ne se passe alors qu'avant je pouvais choisir entre entrée ligne, écouteurs, micro etc...
 
Bien sur j'ai essayé la version CD, et la dernière version qui existe. Je capte le son, le problème vient bien du logiciel. Et le plus bizarre c'est qu'avec l'avant dernière version, je réussissais à avoir le choix mais seulement pour le jack vert les autres prises nada.
 
Si vous pouviez m'aider j'apprécierais grandement le geste.
 
Je suis sous 7 édition ultime 64 bits.
 
 
 
Merci d'avance  
 
 

mood
Publicité
Posté le 11-04-2011 à 13:00:04  profilanswer
 

n°7861676
Dvorak sym​phonie
Posté le 11-04-2011 à 17:54:54  profilanswer
 

Personne ?

n°7861691
Jovial
It's clobberin' time
Posté le 11-04-2011 à 18:09:14  profilanswer
 

En principe, c'est ici :
 
http://nsa26.casimages.com/img/2011/04/11/mini_110411061338804781.jpg
 
NB: sympa le pseudo ;)

n°7861764
Dvorak sym​phonie
Posté le 11-04-2011 à 19:07:01  profilanswer
 

Héhé,
 
Bon alors, il semblerait que je ne puisse configurer, comme je le souhaite, QUE les prises vertes, qu'elles soient en façade ou derrière, c'est très étrange. Et ça m'ennuie un peu d'avoir un fils en façade alors que j'ai deux prises non occupées à l'arrière.

n°7861856
Jovial
It's clobberin' time
Posté le 11-04-2011 à 20:32:52  profilanswer
 

Tu es bien en option HD audio (et pas AC97) dans le BIOS ?

n°7862137
Dvorak sym​phonie
Posté le 12-04-2011 à 01:22:45  profilanswer
 

Oui je suis bien en HD audio dans le BIOS mais c'est pas grave je me suis fait à l'idée d'avoir un fils sur le haut du PC, c'est pas très grave. Je te remercie d'avoir essayé de m'aider. A plus.

n°8075703
ilanou76
Posté le 10-10-2011 à 23:48:33  profilanswer
 

j'ai le meme soucis sur CM p8p67 deluxe, j'avais pas de soucis sur mon ancienne CM gigabyte ga-965p-ds3
 
si tu trouve une solution fais signe !!!  


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec Audio HD realtek

 

Sujets relatifs
Problême utilisation RAM sous 7 64bitsProblème de lignes noires dans l'écran lors des jeux !
New config recu, probleme temp et bootProblème affichage - artefacts sur écran
problème aprés mise en veilleProbléme DD sata 6Gb/s reconnu en sata 2
Problème 4*1Go DDR2Problème Son RealTek HD Audio
Problème de son - Realtek HD AudioProblème de son (bas et saturé) avec chipset Realtek HD audio
Plus de sujets relatifs à : Problème avec Audio HD realtek


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR