Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1839 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de boot sur ancienne Abit TH7 II

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de boot sur ancienne Abit TH7 II

n°6087951
nkn
Posté le 15-12-2007 à 12:31:00  profilanswer
 

Bonjour à tous,
 
J'ai depuis peu un problème récurrent sur un ancien PC. Lors de la mise sous tension, 8 fois sur 10 j'entends un léger sifflement et rien n'apparait; on n'entend pas les disques durs qui se mettent en route, les lecteurs CD ne sont pas "initialisés" non plus et aucun affichage sur l'écran. En coupant le courant et en réessayant, au bout de plusieurs tentatives, tout part normalement et cela fonctionne sans encombres après... jusuqu'au prochain démarrage.
 
Quel pourrait être le problème?
 
La configuration du PC est la suivante:
 
Abit TH7 II
P4 2GHZ
512mb RDRAM (400 mhz)
Geforce 4 Ti 4600
 
Merci de votre aide


Message édité par nkn le 15-12-2007 à 18:32:38
mood
Publicité
Posté le 15-12-2007 à 12:31:00  profilanswer
 

n°6088850
nkn
Posté le 15-12-2007 à 17:48:52  profilanswer
 

Bonsoir,
 
Personne n'a une petite idée?
 
A toutes fins utiles, je signale encore que si le sifflement est présent je n'ai jamais le bip de "confirmation" de la carte mère. Faut-il que j'ouvre le tout pour voir si un code d'erreur est affiché? Comment savoir à quoi correspondent ces codes?
 
Merci

n°6088856
pas de bol
Posté le 15-12-2007 à 17:51:31  profilanswer
 

Pourrais-tu essayer avec une autre alim ?

n°6088873
nkn
Posté le 15-12-2007 à 17:58:32  profilanswer
 

Pas dans l'immédat, mais je peux débrancher deux trois composants pour voir si elle n'est pas assez puissante. Mais ce qui m'étonne c'est que quand ça démarre, après plus de souci.
 
En tout cas merci de ta réponse

n°6089281
nkn
Posté le 15-12-2007 à 20:29:48  profilanswer
 

J'ai essayé de débrancher tout le superflu de l'alim, je problème est toujours là... Je vais voir si je peux avoir un code d'erreur. Où puis-je trouver la signification des codes d'erreur sur la TH7 II?
 
Avez-vous une autre idée? Une proposition?
 
Merci d'avance

n°6089512
nkn
Posté le 15-12-2007 à 22:05:56  profilanswer
 

Lorsque le système ne démarre pas, j'obtiens les messages POST suivants:
 
- parfois AF
 
- parfois C1
 
Dans les deux cas on dirait que cela a à voir avec la RAM. Je vais tester avec Memtest et en changeant les barettes de slot.

n°6089994
nkn
Posté le 16-12-2007 à 09:03:00  profilanswer
 

hello,
 
Je pense que tu avais raison pour l'alim elle a fait d'autres bruits bizarres ce matin et elle coupe au moindre démarrage.
 
Comment savoir quel modèle racheter?
 
Merci d'avance

n°6091381
pas de bol
Posté le 16-12-2007 à 18:54:26  profilanswer
 

Vas faire un tour sur Matbe.com
Il y a un comparatif d'une centaine d'alims.
 
Mais vu ta config, Fortron Green 400W pour pas trop cher.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de boot sur ancienne Abit TH7 II

 

Sujets relatifs
Probléme avec un pcProblème: traits horizontaux dans les cinématiques de jeux
probleme shuttle sb81pP5N-E SLI probleme audio
Plantage, freeze, problème d'alim? Analyse Tensions AIDA32Problème installation carte son
probleme demarrage pc fixeproblème ecran bleu
Capture flux problème : son mais pas de vidéoFormater disque externe en FAT32. Problème
Plus de sujets relatifs à : Problème de boot sur ancienne Abit TH7 II


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR